Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Standardprogramme sind alle weg

microsoft.public.de.windows.vista.sonstiges






Speedup My PC
Reply
  #1 (permalink)  
Old 01-01-2008
Andreas Brossmann
 

Posts: n/a
Standardprogramme sind alle weg
Hallo,
seit gestern sind bei mir alle Standardprogramme weg, ich habe es bemerkt
das wenn ich z.B. IE7 oder Outlook 2007 öffne die Meldung kommt das dieses
Programm nicht mein Standardprogramm ist, die Frage ob ich es als
Standardprogramm einrichten will bestätige ich mit ja. Mach ich dann diese
Programme zu/auf dann kommt die gleiche Meldung erneut.
Unter Standardprogramme festlegen ist alles leer. Die hatte ich vor ca. 3
Wochen schon einmal, da habe ich ein die Systemwiederherstellung benutzt und
dann funktionierte alles wieder bis gestern.
Meines Wissens nach habe nur von der Nokia Suite ein Update für den
Videomanager installiert, dieses habe ich aber nachdem o.g. Problem auftrat
wieder deinstalliert aber es hat sich im Bezug auf meine Standards nichts
geändert.
Kann mir jemand hier helfen an was dies liegen kann?
Ich benutze Vista Ultimate 32.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-01-2008
Sven Maehl
 

Posts: n/a
Re: Standardprogramme sind alle weg
"Andreas Brossmann" <brossmann@hotmail.com>

> seit gestern sind bei mir alle Standardprogramme weg,...


Die Systemwiederherstellung kann Dir in diesem Fall nicht helfen?



MfG Sven Maehl
Reply With Quote
  #3 (permalink)  
Old 01-01-2008
Andreas Brossmann
 

Posts: n/a
Re: Standardprogramme sind alle weg
Ich denke schon das sie das kann, dies werde ich auch dann machen aber ich
frag mich warum passiert sowas?



"Sven Maehl" <mvpde@gmx.de> schrieb im Newsbeitrag
news:fld7o7$q0h$02$1@news.t-online.com...
> "Andreas Brossmann" <brossmann@hotmail.com>
>> seit gestern sind bei mir alle Standardprogramme weg,...

>
> Die Systemwiederherstellung kann Dir in diesem Fall nicht helfen?
>
>
>
> MfG Sven Maehl


Reply With Quote
  #4 (permalink)  
Old 03-20-2008
np_nbg
 

Posts: n/a
RE: Standardprogramme sind alle weg
Genau dasgleiche Problem habe ich auch - und übrigens auch Nokia installiert
! Das mit der Systemwiederherstellung lasse ich lieber bleiben - schließlich
habe ich ja seit vorgestern Vista SP1

allerdings werde ich mal versuchen was ich da im Internet aufgestöbert habe:

"Leere Liste bei „Systemsteuerung – Standardprogramme“ unter WIN Vista SP1:

Ich musste im Controlpanel-Fenster "Standardprogramme" zunächst den
untersten der 4 Punkte auswählen ("Programmzugriff und Computerstandards
festlegen"), hier dann "Benutzerdefiniert" und dann die entsprechenden
Programme auswählen, und anschließend war nicht nur das Problem weg, sondern
in der Liste "Standardprogramme festlegen" stehen jetzt auch wieder Firefox,
Thunderbird usw. drin."



"Andreas Brossmann" wrote:

> Hallo,
> seit gestern sind bei mir alle Standardprogramme weg, ich habe es bemerkt
> das wenn ich z.B. IE7 oder Outlook 2007 ffne die Meldung kommt das dieses
> Programm nicht mein Standardprogramm ist, die Frage ob ich es als
> Standardprogramm einrichten will besttige ich mit ja. Mach ich dann diese
> Programme zu/auf dann kommt die gleiche Meldung erneut.
> Unter Standardprogramme festlegen ist alles leer. Die hatte ich vor ca. 3
> Wochen schon einmal, da habe ich ein die Systemwiederherstellung benutzt und
> dann funktionierte alles wieder bis gestern.
> Meines Wissens nach habe nur von der Nokia Suite ein Update fr den
> Videomanager installiert, dieses habe ich aber nachdem o.g. Problem auftrat
> wieder deinstalliert aber es hat sich im Bezug auf meine Standards nichts
> gendert.
> Kann mir jemand hier helfen an was dies liegen kann?
> Ich benutze Vista Ultimate 32.
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Standardprogramme ergaenzen Frank Widmaier microsoft.public.de.windows.vista.administration 9 12-28-2007 14:47
Sidebar Minianwendungen sind weg Wolfgang Bauer microsoft.public.de.windows.vista.bedienung 5 09-20-2007 06:49
Wo sind die Einträge für die Ordner und Icon in Start/Alle Programme? Herbert Temmel microsoft.public.de.windows.vista.sonstiges 3 08-20-2007 18:58
Standardprogramme? Horst Stolz microsoft.public.de.windows.vista.installation 0 07-31-2007 09:02
Standardprogramme Wolf Behrenhoff microsoft.public.de.windows.vista.bedienung 1 07-23-2007 01:29




All times are GMT +1. The time now is 17:13.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120