Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista SP1 RC1 Problem?!

microsoft.public.de.windows.vista.sonstiges






Speedup My PC
Reply
  #1 (permalink)  
Old 12-13-2007
Sascha Braeckle
 

Posts: n/a
Vista SP1 RC1 Problem?!
Hallo,

habe mir gestern über ZDNET-Link auf Microsoft Site das Vista Service pack 1
RC1 runtergeladen (Windows6.0KB936330-wave1-x86.exe, 561MB) und versucht auf
meinem Vista HP zu installieren.
Aber egal ob ich die *.exe über "Ausführen", "als Admin ausführen" oder im
Explorer einfach doppelklicke, kommt zwar nach ein paar Sekunden die übliche
Meldung "Microsoft vertrauen/zulassen" die ich dann jeweils bestätigt habe
aber dann passiert nichts mehr rein GARNICHTS?! Auch nachdem ich 15-30 min.
gewartet habe, dann Neustart nochmals das gleiche Bestätigung, Warten
nichts...
Was kann das sein, benutze nur interne Vista Firewall, und Avira Antivir.
Habe dann noch bei Chip direkt runtergeladen (Datei heißt anders, glaube
*wave0* und hat nur 450 MB) aber auch hier mit demselben Effekt - es
passiert nichts?!

Hat jemand ähnliche Erfahrungen bzw. Tips?!

Danke und Gruß,

Sascha


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-13-2007
Helmut Rohrbeck
 

Posts: n/a
Re: Vista SP1 RC1 Problem?!
Sascha Braeckle schrieb:

> habe mir gestern über ZDNET-Link auf Microsoft Site das Vista Service
> pack 1 RC1 runtergeladen (Windows6.0KB936330-wave1-x86.exe, 561MB)
> und versucht auf meinem Vista HP zu installieren.
> Aber egal ob ich die *.exe über "Ausführen", "als Admin ausführen"
> oder im Explorer einfach doppelklicke, kommt zwar nach ein paar
> Sekunden die übliche Meldung "Microsoft vertrauen/zulassen" die ich
> dann jeweils bestätigt habe aber dann passiert nichts mehr rein
> GARNICHTS?! Auch nachdem ich 15-30 min. gewartet habe, dann Neustart
> nochmals das gleiche Bestätigung, Warten nichts...


Dir ist aber klar, dass Dein Thema hier völlig OT ist?

Wahrscheinlich hast Du einfach munter drauflos installiert,
ohne Dich vorher ausreichend zu informieren:
http://support.microsoft.com/kb/936330/en-us

http://technet2.microsoft.com/Window....mspx?mfr=true
"Release Notes for This Release Candidate of Windows Vista
Service Pack 1"

Bist Du überhaupt registrierter Beta-Tester?
Wenn ja, hast Du doch Zugang zu den speziellen Beta-Newsgroups.
Frage dort mal.

--
Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #3 (permalink)  
Old 12-13-2007
Renato
 

Posts: n/a
Re: Vista SP1 RC1 Problem?!
Helmut Rohrbeck schrieb:
> Dir ist aber klar, dass Dein Thema hier völlig OT ist?
>
> Wahrscheinlich hast Du einfach munter drauflos installiert,
> ohne Dich vorher ausreichend zu informieren:
> http://support.microsoft.com/kb/936330/en-us
>
> http://technet2.microsoft.com/Window....mspx?mfr=true
> "Release Notes for This Release Candidate of Windows Vista
> Service Pack 1"
>
> Bist Du überhaupt registrierter Beta-Tester?
> Wenn ja, hast Du doch Zugang zu den speziellen Beta-Newsgroups.
> Frage dort mal.
>


Hallo Helmut

Sorry, so OT ist das doch nicht, denn das Service Pack 1 ist freigegeben
worden.
Ich habe es soeben (legal) heruntergeladen und installiert, obwohl ich
kein Betatester bin.

Viele Grüsse Renato
Reply With Quote
  #4 (permalink)  
Old 12-13-2007
G. Born
 

Posts: n/a
Re: Vista SP1 RC1 Problem?!
Helmut Rohrbeck wrote:
> Dir ist aber klar, dass Dein Thema hier völlig OT ist?
>
> Wahrscheinlich hast Du einfach munter drauflos installiert,
> ohne Dich vorher ausreichend zu informieren:
> http://support.microsoft.com/kb/936330/en-us
>
>

http://technet2.microsoft.com/Window....mspx?mfr=true
> "Release Notes for This Release Candidate of Windows Vista
> Service Pack 1"
>
> Bist Du überhaupt registrierter Beta-Tester?
> Wenn ja, hast Du doch Zugang zu den speziellen Beta-Newsgroups.
> Frage dort mal.


Na ja, wie ich es mitbekommen habe, wird die RC1 mittlerweile öffentlich
angeboten. Er braucht also kein Beta-Tester mehr zu sein (u. dank Chip & Co.
konnte er vermtl. schon früher mit einem Registry Hack an die per Update
angebotene Fassung rankommen).

Bezüglich Deines "OT" stimme ich aber zu - ist IMHO hier schon recht windig,
mit einer Frage zur SP1-RC1 aufzukreuzen. Wobei ich seit Beta 2 keine
Probleme mit der Installation hatte - aber mein Testsystem tut es ja auch
ohne SP1 astrein und ist zur Not auch fix wieder in den Urzustand
zurückgesetzt ;-).

Gruß

G. Born

Reply With Quote
  #5 (permalink)  
Old 12-13-2007
Helmut Rohrbeck
 

Posts: n/a
Re: Vista SP1 RC1 Problem?!
Renato schrieb:

> Helmut Rohrbeck schrieb:
>> Dir ist aber klar, dass Dein Thema hier völlig OT ist?
>>
>> Wahrscheinlich hast Du einfach munter drauflos installiert,
>> ohne Dich vorher ausreichend zu informieren:
>> http://support.microsoft.com/kb/936330/en-us
>>
>>

http://technet2.microsoft.com/Window....mspx?mfr=true
>> "Release Notes for This Release Candidate of Windows Vista
>> Service Pack 1"
>>
>> Bist Du überhaupt registrierter Beta-Tester?
>> Wenn ja, hast Du doch Zugang zu den speziellen Beta-Newsgroups.
>> Frage dort mal.
>>

>
> Sorry, so OT ist das doch nicht, denn das Service Pack 1 ist
> freigegeben worden.
> Ich habe es soeben (legal) heruntergeladen und installiert, obwohl ich
> kein Betatester bin.


OK, danke.

--
Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #6 (permalink)  
Old 12-13-2007
Thomas D.
 

Posts: n/a
Re: Vista SP1 RC1 Problem?!
Helmut Rohrbeck schrieb:

> Bist Du überhaupt registrierter Beta-Tester?
> Wenn ja, hast Du doch Zugang zu den speziellen Beta-Newsgroups.
> Frage dort mal.


FYI: RC1 ist öffentlich.
Hier werden die Tage einige vorbei schauen...


--
Grüße,
Thomas
Reply With Quote
  #7 (permalink)  
Old 12-13-2007
Hans-Peter Matthess
 

Posts: n/a
Re: Vista SP1 RC1 Problem?!
Renato:

> Sorry, so OT ist das doch nicht, denn das Service Pack 1 ist freigegeben
> worden.


Seltsam, ich war erst gestern bei Win-Update, da war davon nichts zu
sehen.

> Ich habe es soeben (legal) heruntergeladen und installiert, obwohl ich
> kein Betatester bin.


Aha, wo denn? URL?

hpm
Reply With Quote
  #8 (permalink)  
Old 12-13-2007
Helmut Rohrbeck
 

Posts: n/a
Re: Vista SP1 RC1 Problem?!
Thomas D. schrieb:

> Helmut Rohrbeck schrieb:
>
>> Bist Du überhaupt registrierter Beta-Tester?
>> Wenn ja, hast Du doch Zugang zu den speziellen Beta-Newsgroups.
>> Frage dort mal.

>
> FYI: RC1 ist öffentlich.
> Hier werden die Tage einige vorbei schauen...


Siehe news:fjr6hi.190.1@helmrohr.de
Danke für Deinen erneuten Hinweis ;-)

--
Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #9 (permalink)  
Old 12-13-2007
Renato
 

Posts: n/a
Re: Vista SP1 RC1 Problem?!
Hans-Peter Matthess schrieb:
>
> Aha, wo denn? URL?
>
> hpm


Schau mal auf: http://www.heise.de/newsticker/meldung/100439
Gruss Renato
Reply With Quote
  #10 (permalink)  
Old 12-13-2007
Hans-Peter Matthess
 

Posts: n/a
Re: Vista SP1 RC1 Problem?!
Renato:

>> Aha, wo denn? URL?


> Schau mal auf: http://www.heise.de/newsticker/meldung/100439


Das ist aber kein Download-URL, sondern Heise-Geschwafel.
Man sollte ONU hier vielleicht noch mal ausdrücklich vor dem Download
dieses Beta-Drecks warnen, so er ihn denn überhaupt fände.

hpm
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista SP1 RC1 - Connect to Console via RDP does not work anymore Herbert Storpe microsoft.public.windows.vista.general 11 12-23-2009 19:23
windows vista sp1 rc1 Jose Luis Morgado Cuevas microsoft.public.es.windowsvista 5 12-13-2007 20:52
Simple guide to test Vista SP1 RC1 on a separate partition Steve Windows Vista Blogs Forum 0 12-10-2007 16:40
Vista SP1 RC1. peter c.a.hawkins microsoft.public.windows.vista.general 19 12-09-2007 04:36
Vista Biz reported as WIndows Server Longhorn after SP1 RC1 Ed microsoft.public.windows.vista.general 2 12-09-2007 01:54




All times are GMT +1. The time now is 23:40.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120