Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problem mit Windows Media Center

microsoft.public.de.windows.vista.sonstiges






Speedup My PC
Reply
  #1 (permalink)  
Old 12-02-2007
Bernd Herrmann
 

Posts: n/a
Problem mit Windows Media Center
Hallo allerseits,
ich habe schon mal in der Multimedia-NG gepostet, aber sort scheint nicht
viel Betrieb zu sein; darum versuche ich nun hier noch mal, einen (oder
mehrere?) schlauen Kopf zu finden ;-)
Mein Problem:
Nach einer Neuinstallation von Vista wollte ich auch das Media-Center für
den TV-Betrieb wieder einrichten, aber das klappt leider nicht mehr:
Wenn ich das Programm starte, wird mir mitgeteilt, dass ein neuer TV-Tuner
gefunden wurde und ob ich ihn einrichtren möchte. Wenn ich zustimme kommt
ein neuer Hinweis: "Anwendungsfehler. Ein wichtiger Prozess von Windows
Media Center ist fehlgeschlagen. Führen Sie einen Neustart des Computers
durch und wiederholen Sie den Vorgang...."
Der Neustart bringt nix. Die Meldung kommt immer wieder.
Kennt jemand das Problem und hat ne Lösung parat?

Grüße und schonmal vielen Dank im Voraus
Bernd

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-03-2007
Helmut Rohrbeck
 

Posts: n/a
Re: Problem mit Windows Media Center
Bernd Herrmann schrieb:

> ich habe schon mal in der Multimedia-NG gepostet, aber sort scheint
> nicht viel Betrieb zu sein; darum versuche ich nun hier noch mal,
> einen (oder mehrere?) schlauen Kopf zu finden ;-)


Alle Glaskugeln sind z. Zt. nicht verfübar!

> Mein Problem:
> Nach einer Neuinstallation von Vista wollte ich auch das Media-Center
> für den TV-Betrieb wieder einrichten, aber das klappt leider nicht
> mehr:
> Wenn ich das Programm starte, wird mir mitgeteilt, dass ein neuer
> TV-Tuner gefunden wurde und ob ich ihn einrichtren möchte. Wenn ich
> zustimme kommt ein neuer Hinweis: "Anwendungsfehler. Ein wichtiger
> Prozess von Windows Media Center ist fehlgeschlagen. Führen Sie einen
> Neustart des Computers durch und wiederholen Sie den Vorgang...."
> Der Neustart bringt nix. Die Meldung kommt immer wieder.
> Kennt jemand das Problem und hat ne Lösung parat?


Nein.
Wenn Du nicht einmal die dazugehörige Meldung in der Ereignisanzeige
hier postest - wie soll man Dur da helfen können?

--
Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #3 (permalink)  
Old 12-03-2007
Bernd Herrmann
 

Posts: n/a
Re: Problem mit Windows Media Center

"Helmut Rohrbeck" <helrohr@gmx.net> schrieb im Newsbeitrag
news:fivjkh.3fs.1@helmrohr.de...
> Wenn Du nicht einmal die dazugehörige Meldung in der Ereignisanzeige
> hier postest - wie soll man Dur da helfen können?
>


Hallo Helmut,
sei so nett und sage mir, wo ich diese Ereignisanzeige finden kann. Dann
werde ich das sofort anzeigen.

Ich erhalte nur die schon beschriebene Meldung, die weiter sinngemäß lautet,
dass ich den Hardwarehersteller kontaktieren soll, wenn das Problem weiter
besteht. Die Hardware kann's aber nicht sein, da ich da ich jetzt
notgedrungen Nero Home benutze und das funzt einwandfrei. Das Media Center
gefällt mir aber besser.

Bernd

Reply With Quote
  #4 (permalink)  
Old 12-03-2007
Bernd Herrmann
 

Posts: n/a
Re: Problem mit Windows Media Center

"Bernd Herrmann" <bernd.herrmann@online.de> schrieb im Newsbeitrag
news:OM6JhzXNIHA.4196@TK2MSFTNGP04.phx.gbl...
>
> Hallo Helmut,

ich habe die Ereignisanzeige gefunden. Da sind dutzende von Meldungen zum
Media Center drin.
Die meisten beziehen sich auf die Quelle 'ehSched' und lauten
'CResourceMgr::GetEhepgdat Error GetEhepgdatDispatcher 0x80040154'.
Dann gibt's dazwischen noch einige mit Bezug auf 'Media Center Guide' mit
unterschiedlichen Meldungen. Z.B.: 'ERROR: SqmApiWrapper.TimerRecord failed;
Win32 GetLastError returned 10000105
Prozess: DefaultDomain; Objektname: Media Center Guide'.
Das ist die letzte und stammt vom 25.11. Danach kommen nur noch die oben
beschriebenen (24 Stück). Bei denen ändert sich nur 3x die Zahl am Ende.

Hilft das weiter?

Bernd

Reply With Quote
  #5 (permalink)  
Old 12-03-2007
G. Born
 

Posts: n/a
Re: Problem mit Windows Media Center
> ich habe schon mal in der Multimedia-NG gepostet, aber sort scheint nicht
> viel Betrieb zu sein; darum versuche ich nun hier noch mal, einen (oder
> mehrere?) schlauen Kopf zu finden ;-)


Macht nicht allzu viel Sinn, da die Leute meist beide Newsgruppen mitlesen.

> Mein Problem:
> Nach einer Neuinstallation von Vista wollte ich auch das Media-Center für
> den TV-Betrieb wieder einrichten, aber das klappt leider nicht mehr:
> Wenn ich das Programm starte, wird mir mitgeteilt, dass ein neuer TV-Tuner
> gefunden wurde und ob ich ihn einrichtren möchte. Wenn ich zustimme kommt
> ein neuer Hinweis: "Anwendungsfehler. Ein wichtiger Prozess von Windows
> Media Center ist fehlgeschlagen. Führen Sie einen Neustart des Computers
> durch und wiederholen Sie den Vorgang...."
> Der Neustart bringt nix. Die Meldung kommt immer wieder.


<Zitat aus Unterthread>

>Ich erhalte nur die schon beschriebene Meldung, die weiter sinngemäß

lautet,
>dass ich den Hardwarehersteller kontaktieren soll, wenn das Problem weiter
>besteht. Die Hardware kann's aber nicht sein, da ich da ich jetzt
>notgedrungen Nero Home benutze und das funzt einwandfrei. Das Media Center
>gefällt mir aber besser.


Nein, die Hardware ist es nicht. Aber es kann der von Dir installierte
BDA-Treiber für die betreffende Hardware sein, es kann ein fehlerhafter
Tunerbaustein sein (allerdings hast Du nicht erwähnt, ob DVB-S oder -T
verwendet wird). Und es könnte das schrottige Nero Home (bzw. der Anhang
"Nero") sein, der das System ins digitale Nirvana geschickt hat.

-> Wenn ich diesen Thread http://forums.techarena.in/showthread.php?t=825949
hier lese, spricht sogar sehr viel dafür.

Du erwähntest auch, dass Du Windows Vista neu installiert hast und danach
das Media Center in Betrieb nehmen wolltest. Also muss das Teil bereit
einmal gelaufen sein. Schau bitte nach, ob der Hersteller deines Systems
oder der DVB-Karte eine besondere Software mitgeliefert hat, die vor
Inbetriebnahme des Media Center installiert werden muss. Im Zweifelsfall ist
bereits eine falsche Version des BDA-Treibers der Grund für die Probleme.

Schau auch mal diesen Thread hier an
http://www.mce-community.de/forum/in...showtopic=5706 ist zwar für MCE
2005 - aber die Anweisungen zu de- und registrieren von ehSched etc. könnten
Dein Problem lösen.

Vielleicht hilft es weiter, in die richtige Richtung zu suchen. Gib doch mal
Rückmeldung, ob Du weiter gekommen bist.

Gruß

G. Born

Reply With Quote
  #6 (permalink)  
Old 12-04-2007
Helmut Rohrbeck
 

Posts: n/a
Re: Problem mit Windows Media Center
Bernd Herrmann schrieb:

> "Bernd Herrmann" <bernd.herrmann@online.de> schrieb im Newsbeitrag
> news:OM6JhzXNIHA.4196@TK2MSFTNGP04.phx.gbl...
>>
>> Hallo Helmut,

> ich habe die Ereignisanzeige gefunden. Da sind dutzende von Meldungen
> zum Media Center drin.
> Die meisten beziehen sich auf die Quelle 'ehSched' und lauten
> 'CResourceMgr::GetEhepgdat Error GetEhepgdatDispatcher 0x80040154'.
> Dann gibt's dazwischen noch einige mit Bezug auf 'Media Center
> Guide' mit unterschiedlichen Meldungen. Z.B.: 'ERROR:
> SqmApiWrapper.TimerRecord failed; Win32 GetLastError returned 10000105
> Prozess: DefaultDomain; Objektname: Media Center Guide'.
> Das ist die letzte und stammt vom 25.11. Danach kommen nur noch die
> oben beschriebenen (24 Stück). Bei denen ändert sich nur 3x die Zahl
> am Ende.
>
> Hilft das weiter?


Ja. Du musst beim Einrichten des TV-Signals nicht nur den Tuner
und die Sendersuche dafür ausführen, sondern auch den korrekten
Provider für die Programminformationen auswählen. Das Media Center
lädt dann sporadisch - fast bei jedem Systemstart - automatisch
die Programminformationen für die gefundenen Sender herunter.
Wenn diese Downloads falsch konfiguriert sind - Auswahl eines
lokalen Providers über Postleitzahl - oder blockiert werden -
z.B. von "Norton Internet Security" oder ähnlichen Virenschutz-
Programmen, dann funktioniert Dein "Windows Media Center" nicht
mehr richtig. "ehsched" in den Fehlermeldungen der Ereignisanzeige
weist auf solche Fehler hin.

Evtl. musst Du das "Setup" für das Media Center nach Deinstallation
ungeeigneter Virenschutzprogramme (nicht deaktivieren, sondern
deinstallieren!) neu starten, um ein brauchbares Ergebnis zu bekommen.
Hier funktioniert das Media-Center in jeder Beziehung einwandfrei,
allerdings erst, nachdem ich die mit meiner "Pinnacle-TV-Karte"
mitgelieferte Software und den "SQL-Cerver" restlos deinstalliert
hatte. Dieser Müll wird nicht benötigt und behindert die einwandfreie
Funktion des Media-Centers.

--
Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #7 (permalink)  
Old 12-05-2007
Bernd Herrmann
 

Posts: n/a
Re: Problem mit Windows Media Center
Hallo Helmut, hallo G.,

vielen Dank für die vielen Tips! Ich habe vieles ausprobiert und
rumexperimentiert, aber alles hat nichts gebracht. Schließlich habe ich eine
Reparaturinstall von Vista gemacht (Upgrade) und danach läuft alles wieder
problemlos. Es ist schon verrückt: Da habe ich mindestens 5 Stunden mit
allen möglichen Versuchen verbracht, um mir die 2 Stunden für die
Installation zu sparen ;-))
Wie gesagt: Noch mal Dank Euch beiden!

Grüße aus Berlin

Bernd


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Media Center mouse problem Billy microsoft.public.windows.vista.general 3 02-08-2008 12:51
Article ID: 929516 Nachdem Sie Windows Live OneCare auf einem Windows Vista-based Computer installieren, können Sie sich nicht mit dem Windows Media Center Extender for Windows Vista verbinden KBArticles German 0 10-22-2007 21:20
Windows Media Center problem Billy microsoft.public.windows.vista.music pictures video 1 09-15-2007 18:42
Re: Problem mit Media Center und Standby Stefan Wunschel microsoft.public.de.windows.vista.multimedia 0 04-17-2007 11:37
Windows Media Center problem .... =?Utf-8?B?Q2FwZVdpbGxhcmQ=?= microsoft.public.windows.vista.general 0 02-27-2007 16:26




All times are GMT +1. The time now is 12:42.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120