Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

AntiVir Personal Edition Premium

microsoft.public.de.windows.vista.sicherheit






Speedup My PC
Reply
  #1 (permalink)  
Old 04-26-2007
Jochen Bach
 

Posts: n/a
AntiVir Personal Edition Premium
Hallo NG,

habe das o.a. Programm erworben und stellte nach Installation fest, dass ich
keinen Internetzugang mehr habe, sprich es gelingt mir nicht der Zugang zu
Internet und auch auf meinen Router (Speedport W700V) habe ich keinen
Zugriff mehr. Mit der Freeware-Version habe ich keine Probleme.

Könnt Ihr mir weiterhelfen? Hat von Euch jemand das gleiche Problem und dies
evtl. gelöst?

Ich benutze Vista Home Premium 32bit.

cu
Jochen

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-26-2007
G.Born
 

Posts: n/a
Re: AntiVir Personal Edition Premium

"Jochen Bach" <yogibaer@invalid> schrieb im Newsbeitrag
news:f0ptro$vqg$02$1@news.t-online.com...
> Hallo NG,
>
> habe das o.a. Programm erworben und stellte nach Installation fest, dass
> ich keinen Internetzugang mehr habe, sprich es gelingt mir nicht der
> Zugang zu Internet und auch auf meinen Router (Speedport W700V) habe ich
> keinen Zugriff mehr. Mit der Freeware-Version habe ich keine Probleme.
>
> Könnt Ihr mir weiterhelfen? Hat von Euch jemand das gleiche Problem und
> dies evtl. gelöst?
>
> Ich benutze Vista Home Premium 32bit.
>
> cu
> Jochen

Könnte evtl. mit dem letzten Update zusammenhängen. Hab nämlich vorgestern
den Hilferuf meines Bruders erhalten, bei dem ein ähnliches Fehlerbild -
kein Zugriff über WLAN auf das Internet - unter WIndows XP auftrat. Er
schwor heilige Eide, nichts am System gemacht zu haben - erwähnte aber das
Update von AntiVir Home Classic. Hab ihn dann die Systemwiederherstellung
aufrufen und das System auf einen früheren Zustand zurück setzen lassen.

Mein Tipp wäre, sich direkt an Avira zu wenden. Entweder greifen die in die
Firewall-Einstellungen ein oder filtern den Internetzugang so, dass kein
Zugriff mehr möglich ist. Zumindest sollten die bei einer Kaufversion
wissen, woran es liegt. Lasse uns ggf. hier wissen, wie die Choose
ausgegangen ist. Denke, dass noch mehr Avira-Geplagte hier rumrennen.

Gruss

G. Born

Reply With Quote
  #3 (permalink)  
Old 04-26-2007
Jochen Bach
 

Posts: n/a
Re: AntiVir Personal Edition Premium
"G.Born" <Billy@nospam.com> schrieb im Newsbeitrag
news:O$NW8YAiHHA.4552@TK2MSFTNGP04.phx.gbl...
>
> Könnte evtl. mit dem letzten Update zusammenhängen. Hab nämlich vorgestern
> den Hilferuf meines Bruders erhalten, bei dem ein ähnliches Fehlerbild -
> kein Zugriff über WLAN auf das Internet - unter WIndows XP auftrat. Er
> schwor heilige Eide, nichts am System gemacht zu haben - erwähnte aber das
> Update von AntiVir Home Classic. Hab ihn dann die Systemwiederherstellung
> aufrufen und das System auf einen früheren Zustand zurück setzen lassen.
>
> Mein Tipp wäre, sich direkt an Avira zu wenden. Entweder greifen die in
> die Firewall-Einstellungen ein oder filtern den Internetzugang so, dass
> kein Zugriff mehr möglich ist. Zumindest sollten die bei einer Kaufversion
> wissen, woran es liegt. Lasse uns ggf. hier wissen, wie die Choose
> ausgegangen ist. Denke, dass noch mehr Avira-Geplagte hier rumrennen.
>
> Gruss
>
> G. Born


Danke,

habe es hinbekommen. AntiVir deinstalliert,T-DSL-Manager entfernt (der
verträgt sich nicht mit AntiVir), Windows Firewall deaktiviert, AntiVir PE
Premium erneut installiert und schon lief das Teil. Nach Lauf des Programmes
LSPFix wurde ein Programm von Avast, das wohl nicht bei der Deinstallation
enfernt wurde, entfernt und schon lief auch der AntiVir Mailguard.

cu
Jochen

Reply With Quote
  #4 (permalink)  
Old 04-26-2007
Klaus Reichel
 

Posts: n/a
Re: AntiVir Personal Edition Premium

"Jochen Bach" <yogibaer@invalid> schrieb im Newsbeitrag
news:f0qq65$mrr$00$1@news.t-online.com...
> "G.Born" <Billy@nospam.com> schrieb im Newsbeitrag
> news:O$NW8YAiHHA.4552@TK2MSFTNGP04.phx.gbl...
>>
>> Könnte evtl. mit dem letzten Update zusammenhängen. Hab nämlich
>> vorgestern den Hilferuf meines Bruders erhalten, bei dem ein ähnliches
>> Fehlerbild - kein Zugriff über WLAN auf das Internet - unter WIndows XP
>> auftrat. Er schwor heilige Eide, nichts am System gemacht zu haben -
>> erwähnte aber das Update von AntiVir Home Classic. Hab ihn dann die
>> Systemwiederherstellung aufrufen und das System auf einen früheren
>> Zustand zurück setzen lassen.
>>
>> Mein Tipp wäre, sich direkt an Avira zu wenden. Entweder greifen die in
>> die Firewall-Einstellungen ein oder filtern den Internetzugang so, dass
>> kein Zugriff mehr möglich ist. Zumindest sollten die bei einer
>> Kaufversion wissen, woran es liegt. Lasse uns ggf. hier wissen, wie die
>> Choose ausgegangen ist. Denke, dass noch mehr Avira-Geplagte hier
>> rumrennen.
>>
>> Gruss
>>
>> G. Born

>
> Danke,
>
> habe es hinbekommen. AntiVir deinstalliert,T-DSL-Manager entfernt (der
> verträgt sich nicht mit AntiVir), Windows Firewall deaktiviert, AntiVir PE
> Premium erneut installiert und schon lief das Teil. Nach Lauf des
> Programmes LSPFix wurde ein Programm von Avast, das wohl nicht bei der
> Deinstallation enfernt wurde, entfernt und schon lief auch der AntiVir
> Mailguard.
>
> cu
> Jochen

Hallo, ich bin auch ein"Avira" Geplagter. Es scheint, bei mir, so zu sein,
dass sich Avira
Premium Security nicht mit allen von mir installierten Programmen verträgt.
Die Antwort der Hotline "dann haben sie wohl noch Reste von vorher
installierten Antiviren-
Programmen, z.B. von Norton 2007 " finde ich unqualifiziert.
E-mails konnte ich nach Installation von "e-mail guard" nicht mehr senden.
Nach Erhalt eines Patches von der Hotline ging auf meinem PC nichts mehr.
Nach stundenlangen Änderungen gelang es mir den Urzustand
wiederherzustellen.
Ich habe Avira nun entsorgt und das neue Norton Security 2007 wieder
installiert und bin
damit voll zufrieden. Ich betone, dass die Schwierigkeiten auf meinem PC
aufgetreten
sind, auf anderen Geräten muß das Geschilderte nicht auftreten.
Gruß Klaus

Reply With Quote
  #5 (permalink)  
Old 04-27-2007
Klaus Urban
 

Posts: n/a
Re: AntiVir Personal Edition Premium
Hallo Klaus,

Klaus Reichel schrieb:
[..]
> Hallo, ich bin auch ein"Avira" Geplagter. Es scheint, bei mir, so zu
> sein, dass sich Avira
> Premium Security nicht mit allen von mir installierten Programmen verträgt.
> Die Antwort der Hotline "dann haben sie wohl noch Reste von vorher
> installierten Antiviren-
> Programmen, z.B. von Norton 2007 " finde ich unqualifiziert.


was erwartest du denn? Wenn man sein System schon versaut hat, kann man
nicht auf Hilfe von anderer Stelle hoffen.

> E-mails konnte ich nach Installation von "e-mail guard" nicht mehr senden.
> Nach Erhalt eines Patches von der Hotline ging auf meinem PC nichts mehr.
> Nach stundenlangen Änderungen gelang es mir den Urzustand
> wiederherzustellen.


Das wäre eine Neuinstallation. Dann müssten die Probleme weg sein.

> Ich habe Avira nun entsorgt und das neue Norton Security 2007 wieder
> installiert und bin damit voll zufrieden.


Weil Norton sich so festgebissen hat.

Klaus

Reply With Quote
  #6 (permalink)  
Old 04-27-2007
Daniel Fisch
 

Posts: n/a
Re: AntiVir Personal Edition Premium
Am Thu, 26 Apr 2007 20:36:50 +0200, "Klaus Reichel"
<markus@example.com> schrieb:

> Hallo, ich bin auch ein"Avira" Geplagter. Es scheint, bei mir, so zu sein,
> dass sich Avira
> Premium Security nicht mit allen von mir installierten Programmen verträgt.
> Die Antwort der Hotline "dann haben sie wohl noch Reste von vorher
> installierten Antiviren-
> Programmen, z.B. von Norton 2007 " finde ich unqualifiziert.


Es ist auch nicht die Aufgabe von Avira, bei der Deinstallation
fremder Software zu helfen. Dass ein alter Virenscanner stört, ist ein
typisches Problem.

Hast Du nach der Norton-Deinstallation das Aufräum-Tool von Symantec
benutzt?

http://www.symantec.com/nrt
--
Viele Grüße,
Daniel Fisch
Reply With Quote
  #7 (permalink)  
Old 04-27-2007
Klaus Reichel
 

Posts: n/a
Re: AntiVir Personal Edition Premium

"Daniel Fisch" <newsnet@online.de> schrieb im Newsbeitrag
news:ugIloRKiHHA.4624@TK2MSFTNGP04.phx.gbl...
> Am Thu, 26 Apr 2007 20:36:50 +0200, "Klaus Reichel"
> <markus@example.com> schrieb:
>
>> Hallo, ich bin auch ein"Avira" Geplagter. Es scheint, bei mir, so zu
>> sein,
>> dass sich Avira
>> Premium Security nicht mit allen von mir installierten Programmen
>> verträgt.
>> Die Antwort der Hotline "dann haben sie wohl noch Reste von vorher
>> installierten Antiviren-
>> Programmen, z.B. von Norton 2007 " finde ich unqualifiziert.

>
> Es ist auch nicht die Aufgabe von Avira, bei der Deinstallation
> fremder Software zu helfen. Dass ein alter Virenscanner stört, ist ein
> typisches Problem.
>
> Hast Du nach der Norton-Deinstallation das Aufräum-Tool von Symantec
> benutzt?
>
> http://www.symantec.com/nrt
> --
> Viele Grüße,
> Daniel Fisch^


Ja habe ich, ich bin aber nach wie vor der Meinung, dass hier von vielen
Herstellern noch nachgearbeitet werden muss. Ich möchte hier auch keine
Firmen mehr mit dem Namen nennen.
Manche Programme stören sich an Resten anderer Virusscanner oder an ganz
normalen Programmen wie
meinem Fingersensor, andere aber stört dies alles nicht. Ich habe mir zum
Spass alle bis
jetzt bekannten Virenprogramme für Vista ausprobiert und habe nun 3
Programme die meinen
Vorstellungen entsprechen.
Aber Virenscanner sind eine Glaubensfrage, jeder muß selbst entscheiden was
gefällt.
So , nun allen ein schönes Wochenende und weiter viel Spass mit unserem
Vista.

Gruß Klaus

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 01:36.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120