Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Autoroute 2007

microsoft.public.de.windows.vista.registry






Speedup My PC
Reply
  #1 (permalink)  
Old 07-05-2007
Wolfgang
 

Posts: n/a
Autoroute 2007
Liebes Expertenteam
Bei der Installation von Autoroute 2007 unter Vista Ultimate geht zunächst
alles glatt. Beim Programmaufruf erscheint ein PopUp mit der Meldung, dass
die Registry Einträge unvollständig sind und das Programm erneut zu
installieren ist.
Ich habe schon alles versucht, leider ohne Erfolg.
Kann mir hier jemand helfen?
Gruß Wolfgang
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-05-2007
Jürgen Karl
 

Posts: n/a
AW: Autoroute 2007
"Wolfgang" <Wolfgang@discussions.microsoft.com> schrieb
> Liebes Expertenteam
> Bei der Installation von Autoroute 2007 unter Vista Ultimate geht zunächst
> alles glatt. Beim Programmaufruf erscheint ein PopUp mit der Meldung, dass
> die Registry Einträge unvollständig sind und das Programm erneut zu
> installieren ist.


Ich starte das Prog als Administrator. Dadurch konnte ich die Fehlermeldung
vermeiden!
Gruß
Jürgen


Reply With Quote
  #3 (permalink)  
Old 07-06-2007
Wolfgang
 

Posts: n/a
RE: AW: Autoroute 2007


"Jürgen Karl" wrote:

> "Wolfgang" <Wolfgang@discussions.microsoft.com> schrieb
> > Liebes Expertenteam
> > Bei der Installation von Autoroute 2007 unter Vista Ultimate geht zunächst
> > alles glatt. Beim Programmaufruf erscheint ein PopUp mit der Meldung, dass
> > die Registry Einträge unvollständig sind und das Programm erneut zu
> > installieren ist.

>
> Ich starte das Prog als Administrator. Dadurch konnte ich die Fehlermeldung
> vermeiden!
> Gruß
> Jürgen
>


Vielen Dank Jürgen für den Tipp.
Leider behebt das bei mir nicht das Problem.
Selbst wenn ich für alle Benutzer den Vollzugriff einstelle kommt die
Meldung, dass die Registrierungseinstellungen nicht richtig kopiert wurden.
Hat noch jemand eine Idee?
Gruß
Wolfgang
Reply With Quote
  #4 (permalink)  
Old 07-06-2007
Daniel Melanchthon [MS]
 

Posts: n/a
Re: AW: Autoroute 2007
Hallo Wolfgang,

"Wolfgang" Wolfgang@discussions.microsoft.com schrieb:
> Vielen Dank Jürgen für den Tipp.
> Leider behebt das bei mir nicht das Problem.


wie genau bist Du denn vorgegangen? Rechten Mausklick auf die
Autoroute Startdatei und im Kontextmenü "Als Administrator
ausführen" ausgewählt?

> Selbst wenn ich für alle Benutzer den Vollzugriff einstelle kommt die
> Meldung, dass die Registrierungseinstellungen nicht richtig kopiert
> wurden.


Kannst DU das genauer beschreiben? Wo stellst Du "Vollzugriff"
genau ein? Wie gehst Du dabei vor?

Viele Grüße!
--
..aniel Melanchthon:.
http://blogs.technet.com/dmelanchthon
This posting is provided "AS IS" with no warranties, and confers no rights.

Koinzidenz begründet keine Korrelation und ist kein Beweis für Kausalität!

Reply With Quote
  #5 (permalink)  
Old 07-06-2007
Wolfgang
 

Posts: n/a
Re: AW: Autoroute 2007


"Daniel Melanchthon [MS]" wrote:

> Hallo Wolfgang,
>
> "Wolfgang" Wolfgang@discussions.microsoft.com schrieb:
> > Vielen Dank Jürgen für den Tipp.
> > Leider behebt das bei mir nicht das Problem.

>
> wie genau bist Du denn vorgegangen? Rechten Mausklick auf die
> Autoroute Startdatei und im Kontextmenü "Als Administrator
> ausführen" ausgewählt?
>
> > Selbst wenn ich für alle Benutzer den Vollzugriff einstelle kommt die
> > Meldung, dass die Registrierungseinstellungen nicht richtig kopiert
> > wurden.

>
> Kannst DU das genauer beschreiben? Wo stellst Du "Vollzugriff"
> genau ein? Wie gehst Du dabei vor?
>
> Viele Grüße!
> --
> ..aniel Melanchthon:.
> http://blogs.technet.com/dmelanchthon
> This posting is provided "AS IS" with no warranties, and confers no rights.
>
> Koinzidenz begründet keine Korrelation und ist kein Beweis für Kausalität!
>

Ich habe mit dem Editor "regedit" die Verzeichnisse AutoMap und die
entsprechenden Unterordner für alle mit Vollzugriff freigeschaltet und
abgespeichert. Es wird bei einer Überprüfung auch so angezeigt.
Ich habe das Programm inzwischen mehrmals im Reparaturmodus neu installiert.
Es wird jedes mal angezeigt, dass die Installation erfolgreich abgeschlossen
wurde.
Was kann ich noch tun?
Gruß Wolfgang
Reply With Quote
  #6 (permalink)  
Old 07-06-2007
Wolfgang Bauer
 

Posts: n/a
Re: Autoroute 2007
Wolfgang wrote.

> Selbst wenn ich fr alle Benutzer den Vollzugriff einstelle kommt die
> Meldung, dass die Registrierungseinstellungen nicht richtig kopiert wurden.


Wie heit die Meldung denn nun richtig?

| dass die Registrierungseinstellungen nicht richtig kopiert wurden.
oder,
| dass die Registry Eintrge unvollstndig sind

IMHO sind das verschiedene Dinge. Im ersten wrde ich sagen, der
Product-Key konnte, wahrscheinlich wegen fehlender Schreibrechte auf das
Installverzeichnis, nicht kopiert werden. Was dann nichts mit der
Registry zu tun hat.

Wolfgang
--
http://www.wolfgang-bauer.at
Reply With Quote
  #7 (permalink)  
Old 07-06-2007
Wolfgang
 

Posts: n/a
Re: Autoroute 2007


"Wolfgang Bauer" wrote:

> Wolfgang wrote.
>
> > Selbst wenn ich für alle Benutzer den Vollzugriff einstelle kommt die
> > Meldung, dass die Registrierungseinstellungen nicht richtig kopiert wurden.

>
> Wie heißt die Meldung denn nun richtig?
>
> | dass die Registrierungseinstellungen nicht richtig kopiert wurden.
> oder,
> | dass die Registry Einträge unvollständig sind
>
> IMHO sind das verschiedene Dinge. Im ersten würde ich sagen, der
> Product-Key konnte, wahrscheinlich wegen fehlender Schreibrechte auf das
> Installverzeichnis, nicht kopiert werden. Was dann nichts mit der
> Registry zu tun hat.
>
> Wolfgang
> --
> http://www.wolfgang-bauer.at
>

Danke Wolfgang für die Antwort.
Die Meldung heißt tatsächlich:

Die Registrierungseinstellungen für diese Anwendung wurden nicht richtig
kopiert.
Um die Einstellungen zu korrigieren, führen sie noch einmal Setup im
ursprünglichen Installationsverzeichnis aus.

Kann ich da evtl. etwas manuell eintragen?
Gruß
Wolfgang

Reply With Quote
  #8 (permalink)  
Old 07-06-2007
Jürgen Karl
 

Posts: n/a
AW: AW: Autoroute 2007
> "Daniel Melanchthon [MS]" wrote:
>> wie genau bist Du denn vorgegangen? Rechten Mausklick auf die
>> Autoroute Startdatei und im Kontextmenü "Als Administrator
>> ausführen" ausgewählt?


Befolge die Anweisungen von Daniel und dann gehts mit Sicherheit!
Das hat so nichts mit den von Dir gesetzten Zugriffsrechten zu tun!

Wenn es letztendlich funktioniert hat: Rechtsklick auf die Startdatei -
Eigenschaften - Kompatibilität - Als Administrator starten!

Gruß
Jürgen

Reply With Quote
  #9 (permalink)  
Old 07-06-2007
Wolfgang Bauer
 

Posts: n/a
Re: Autoroute 2007
Wolfgang wrote.
> "Wolfgang Bauer" wrote:


>> Wie heit die Meldung denn nun richtig?


> Die Meldung heit tatschlich:


> Die Registrierungseinstellungen fr diese Anwendung wurden nicht richtig
> kopiert.


Ich vermute stark, dass es dabei um den Product-Key, die Seriennummer
geht.

> Um die Einstellungen zu korrigieren, fhren sie noch einmal Setup im
> ursprnglichen Installationsverzeichnis aus.


Wirst Du im Laufe der Installation danach gefragt? Ist der Key richtig
eingetragen? Bei manchen Installationen ist noch nicht das deutsche
Tastaturlayout wirksam, das heit y und z sind vertauscht. Darauf
achten.

> Kann ich da evtl. etwas manuell eintragen?


Wohin, auf welche Partition(C:?) hast Du das Programm installiert? Hast
Du auf das Programmverzeichnis volle Schreibrechte? Wenn Du ein weiteres
logisches Laufwerk hast, etwa D:, installiere das Programm mal dahin.

Wolfgang
--
http://www.wolfgang-bauer.at
Reply With Quote
  #10 (permalink)  
Old 07-07-2007
Wolfgang
 

Posts: n/a
Re: Autoroute 2007


"Wolfgang Bauer" wrote:

> Wolfgang wrote.
> > "Wolfgang Bauer" wrote:

>
> >> Wie heißt die Meldung denn nun richtig?

>
> > Die Meldung heißt tatsächlich:

>
> > Die Registrierungseinstellungen für diese Anwendung wurden nicht richtig
> > kopiert.

>
> Ich vermute stark, dass es dabei um den Product-Key, die Seriennummer
> geht.
>
> > Um die Einstellungen zu korrigieren, führen sie noch einmal Setup im
> > ursprünglichen Installationsverzeichnis aus.

>
> Wirst Du im Laufe der Installation danach gefragt? Ist der Key richtig
> eingetragen? Bei manchen Installationen ist noch nicht das deutsche
> Tastaturlayout wirksam, das heißt y und z sind vertauscht. Darauf
> achten.
>
> > Kann ich da evtl. etwas manuell eintragen?

>
> Wohin, auf welche Partition(C:?) hast Du das Programm installiert? Hast
> Du auf das Programmverzeichnis volle Schreibrechte? Wenn Du ein weiteres
> logisches Laufwerk hast, etwa D:, installiere das Programm mal dahin.
>
> Wolfgang
> --
> http://www.wolfgang-bauer.at


Das Programm ist ganz normal unter C:\program files\ installiert.
(Bei Vista ist der Pfad bekanntlich Englisch bezeichnet).
Es sind alle Programme dort drin. Ich bin als Admin angemeldet und habe alle
Rechte für dieses Laufwerk.
Ich habe den MS Routenplaner auch auf meinem LapTop unter XP installiert und
da gibt es keinerlei Probleme.

Gruss
Wolfgang


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Autoroute 2000 mr. grumpy microsoft.public.windows.vista.installation setup 4 10-25-2009 20:53
ms autoroute 2007 simon watson microsoft.public.windows.vista.general 0 05-03-2007 13:05
APPLE-SA-2007-05-01 Security Update 2007-004 v1.1, (Wed, May 2nd) Steve Security News 0 05-02-2007 04:51




All times are GMT +1. The time now is 07:14.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120