Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Probleme nach De-Installation

microsoft.public.de.windows.vista.registry






Speedup My PC
Reply
  #1 (permalink)  
Old 11-16-2008
Robert Meissner
 

Posts: n/a
Probleme nach De-Installation
Hallo,
ich arbeite mit Vista Ultimate 64.
Darauf war installiert MS-Office 2007. Dieses musste ich deinstallieren
und sollte MS-Office 2003 installieren. Soweit sogut, ich folgte den
normalen Deinstallroutinen, anschließend ging ich mit Windows
Installercleanup weiter und löschte alle Einträge welche MS-Office
genannt wurden.
Nun wollte ich MS-Office 2003 installieren, das ging nicht, da ich keine
Rechte habe, mir wurde der Fehlercode 1402 angezeigt.
Also wieder zurück und MS-Office 2007 drauf, ging aber auch nicht mehr
wieder das selbe, Fehlercode 1402 und immer der Hinweis das ich ODBC
installieren soll was aber nicht geht.
Zusätzlich noch passiert das, starte ich den Messenger erfolgt der
Hinweis das dieser installiert werden muss, bricht ab und startet ihn
dann dennoch...seltsam oder.
Wer weiß Rat, ich bin mir sicher das Einträge in der Registry gelöscht
wurden die nicht hätten gelöscht werden sollen.

MfG
Robert
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-16-2008
Helmut Rohrbeck
 

Posts: n/a
Re: Probleme nach De-Installation
Robert Meissner <Meissner.Robert@web.de> schrieb:

> ich arbeite mit Vista Ultimate 64.
> Darauf war installiert MS-Office 2007. Dieses musste ich
> deinstallieren und sollte MS-Office 2003 installieren. Soweit sogut,
> ich folgte den normalen Deinstallroutinen, anschließend ging ich mit
> Windows Installercleanup weiter und löschte alle Einträge welche
> MS-Office genannt wurden.
> Nun wollte ich MS-Office 2003 installieren, das ging nicht, da ich
> keine Rechte habe, mir wurde der Fehlercode 1402 angezeigt.
> Also wieder zurück und MS-Office 2007 drauf, ging aber auch nicht mehr
> wieder das selbe, Fehlercode 1402 und immer der Hinweis das ich ODBC
> installieren soll was aber nicht geht.
> Zusätzlich noch passiert das, starte ich den Messenger erfolgt der
> Hinweis das dieser installiert werden muss, bricht ab und startet ihn
> dann dennoch...seltsam oder.
> Wer weiß Rat, ich bin mir sicher das Einträge in der Registry gelöscht
> wurden die nicht hätten gelöscht werden sollen.


Hast Du die Office-Installation "als Administrator" gestartet?
"1402" bedeutet, dass auf Registry-Schlüssel nicht zugegriffen
werden konnte, weil Berechtigungen fehlen oder die Registry
fehlerhaft ist. Benutze die Systemwiederherstellung.

--
Helmut Rohrbeck [MVP]
http://www.helmrohr.de/Kontakt.htm
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #3 (permalink)  
Old 11-17-2008
Robert Meissner
 

Posts: n/a
Re: Probleme nach De-Installation
Helmut Rohrbeck schrieb:
> Robert Meissner <Meissner.Robert@web.de> schrieb:
>
>> ich arbeite mit Vista Ultimate 64.
>> Darauf war installiert MS-Office 2007. Dieses musste ich
>> deinstallieren und sollte MS-Office 2003 installieren. Soweit sogut,
>> ich folgte den normalen Deinstallroutinen, anschließend ging ich mit
>> Windows Installercleanup weiter und löschte alle Einträge welche
>> MS-Office genannt wurden.
>> Nun wollte ich MS-Office 2003 installieren, das ging nicht, da ich
>> keine Rechte habe, mir wurde der Fehlercode 1402 angezeigt.
>> Also wieder zurück und MS-Office 2007 drauf, ging aber auch nicht mehr
>> wieder das selbe, Fehlercode 1402 und immer der Hinweis das ich ODBC
>> installieren soll was aber nicht geht.
>> Zusätzlich noch passiert das, starte ich den Messenger erfolgt der
>> Hinweis das dieser installiert werden muss, bricht ab und startet ihn
>> dann dennoch...seltsam oder.
>> Wer weiß Rat, ich bin mir sicher das Einträge in der Registry gelöscht
>> wurden die nicht hätten gelöscht werden sollen.

>
> Hast Du die Office-Installation "als Administrator" gestartet?
> "1402" bedeutet, dass auf Registry-Schlüssel nicht zugegriffen
> werden konnte, weil Berechtigungen fehlen oder die Registry
> fehlerhaft ist. Benutze die Systemwiederherstellung.
>

Hallo,
ich habe natürlich die Office-Installation als Admin gestartet.
Mit der Systemwiederherstellung geht es nicht, da kein Punkt dafür
zuständig ist, ich also mit dem Datenreinigungsprogramm diese leider
gelöscht habe. Richtig ist das der Hinweis erscheint das ich keine
Berechtigung habe oder die Registry fehlerhaft ist.
Es wird ein Schlüssel angezeigt mit UNKNOWN\.....
suche ich diesen Schlüssel ist er aber gar nicht zu finden.

Robert
Reply With Quote
  #4 (permalink)  
Old 11-17-2008
Helmut Rohrbeck
 

Posts: n/a
Re: Probleme nach De-Installation
Robert Meissner <Meissner.Robert@web.de> schrieb:

> Helmut Rohrbeck schrieb:
>> Robert Meissner <Meissner.Robert@web.de> schrieb:
>>
>>> ich arbeite mit Vista Ultimate 64.
>>> Darauf war installiert MS-Office 2007. Dieses musste ich
>>> deinstallieren und sollte MS-Office 2003 installieren. Soweit sogut,
>>> ich folgte den normalen Deinstallroutinen, anschließend ging ich mit
>>> Windows Installercleanup weiter und löschte alle Einträge welche
>>> MS-Office genannt wurden.
>>> Nun wollte ich MS-Office 2003 installieren, das ging nicht, da ich
>>> keine Rechte habe, mir wurde der Fehlercode 1402 angezeigt.
>>> Also wieder zurück und MS-Office 2007 drauf, ging aber auch nicht
>>> mehr wieder das selbe, Fehlercode 1402 und immer der Hinweis das
>>> ich ODBC installieren soll was aber nicht geht.
>>> Zusätzlich noch passiert das, starte ich den Messenger erfolgt der
>>> Hinweis das dieser installiert werden muss, bricht ab und startet
>>> ihn dann dennoch...seltsam oder.
>>> Wer weiß Rat, ich bin mir sicher das Einträge in der Registry
>>> gelöscht wurden die nicht hätten gelöscht werden sollen.

>>
>> Hast Du die Office-Installation "als Administrator" gestartet?
>> "1402" bedeutet, dass auf Registry-Schlüssel nicht zugegriffen
>> werden konnte, weil Berechtigungen fehlen oder die Registry
>> fehlerhaft ist. Benutze die Systemwiederherstellung.
>>

> Hallo,
> ich habe natürlich die Office-Installation als Admin gestartet.
> Mit der Systemwiederherstellung geht es nicht, da kein Punkt dafür
> zuständig ist, ich also mit dem Datenreinigungsprogramm diese leider
> gelöscht habe. Richtig ist das der Hinweis erscheint das ich keine
> Berechtigung habe oder die Registry fehlerhaft ist.
> Es wird ein Schlüssel angezeigt mit UNKNOWN\.....
> suche ich diesen Schlüssel ist er aber gar nicht zu finden.


VISTA und SP1 neu installieren, danach alle Updates für VISTA SP1,
danach Office 2003 und alle Updates dafür.

--
Helmut Rohrbeck [MVP]
http://www.helmrohr.de/Kontakt.htm
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #5 (permalink)  
Old 11-17-2008
Robert Meissner
 

Posts: n/a
Re: Probleme nach De-Installation
Helmut Rohrbeck schrieb:
> Robert Meissner <Meissner.Robert@web.de> schrieb:
>
>> Helmut Rohrbeck schrieb:
>>> Robert Meissner <Meissner.Robert@web.de> schrieb:
>>>
>>>> ich arbeite mit Vista Ultimate 64.
>>>> Darauf war installiert MS-Office 2007. Dieses musste ich
>>>> deinstallieren und sollte MS-Office 2003 installieren. Soweit sogut,
>>>> ich folgte den normalen Deinstallroutinen, anschließend ging ich mit
>>>> Windows Installercleanup weiter und löschte alle Einträge welche
>>>> MS-Office genannt wurden.
>>>> Nun wollte ich MS-Office 2003 installieren, das ging nicht, da ich
>>>> keine Rechte habe, mir wurde der Fehlercode 1402 angezeigt.
>>>> Also wieder zurück und MS-Office 2007 drauf, ging aber auch nicht
>>>> mehr wieder das selbe, Fehlercode 1402 und immer der Hinweis das
>>>> ich ODBC installieren soll was aber nicht geht.
>>>> Zusätzlich noch passiert das, starte ich den Messenger erfolgt der
>>>> Hinweis das dieser installiert werden muss, bricht ab und startet
>>>> ihn dann dennoch...seltsam oder.
>>>> Wer weiß Rat, ich bin mir sicher das Einträge in der Registry
>>>> gelöscht wurden die nicht hätten gelöscht werden sollen.
>>> Hast Du die Office-Installation "als Administrator" gestartet?
>>> "1402" bedeutet, dass auf Registry-Schlüssel nicht zugegriffen
>>> werden konnte, weil Berechtigungen fehlen oder die Registry
>>> fehlerhaft ist. Benutze die Systemwiederherstellung.
>>>

>> Hallo,
>> ich habe natürlich die Office-Installation als Admin gestartet.
>> Mit der Systemwiederherstellung geht es nicht, da kein Punkt dafür
>> zuständig ist, ich also mit dem Datenreinigungsprogramm diese leider
>> gelöscht habe. Richtig ist das der Hinweis erscheint das ich keine
>> Berechtigung habe oder die Registry fehlerhaft ist.
>> Es wird ein Schlüssel angezeigt mit UNKNOWN\.....
>> suche ich diesen Schlüssel ist er aber gar nicht zu finden.

>
> VISTA und SP1 neu installieren, danach alle Updates für VISTA SP1,
> danach Office 2003 und alle Updates dafür.
>

Hallo,
also das ich genau die Antwort die ich eben nicht wollte, eine
Neuinstallation nur wegen Office kann ja wohl nicht sein. Da verzichte
ich lieber auf Office und nehme mir das Open-Office. Es kann wohl
unmöglich der Weisheit letzter Schluß sein das beim geringstes Problem
man sofort Vista neu installieren muss. Den es ist ja nicht nur Vista
dann neu drauf sondern alle bisher benutzen Programme müssten neu drauf
da ja ihre Verknüpfungen weg sind.
Es wird doch ein Fehlercode angezeigt und aus meiner Logik heraus
bedeutet es das der Fehler bekannt ist, oft vorkommt und irgendeiner
auch dessen Lösung hat.

MfG
Robert
Reply With Quote
  #6 (permalink)  
Old 11-17-2008
Rainald Taesler
 

Posts: n/a
Re: Probleme nach De-Installation
Robert Meissner schrieb:

>>>>> ... ich folgte den normalen Deinstallroutinen, anschließend
>>>>> ging ich mit Windows Installercleanup weiter und löschte alle
>>>>> Einträge welche MS-Office genannt wurden.

>
> also das ich genau die Antwort die ich eben nicht wollte,


Du kannst es Dir wohl nicht aussuchen, was Du als Antwort bekommst.

> eine Neuinstallation nur wegen Office kann ja wohl
> nicht sein.


Das ist Palmströmsche Logik ("weil nicht sein kann, was nicht sein
darf")

> Da
> verzichte ich lieber auf Office und nehme mir das Open-Office. Es
> kann wohl unmöglich der Weisheit letzter Schluß sein das beim
> geringstes Problem man sofort Vista neu installieren muss. Den es
> ist ja nicht nur Vista dann neu drauf sondern alle bisher benutzen
> Programme müssten neu drauf da ja ihre Verknüpfungen weg sind.
> Es wird doch ein Fehlercode angezeigt und aus meiner Logik heraus
> bedeutet es das der Fehler bekannt ist, oft vorkommt und irgendeiner
> auch dessen Lösung hat.


Der Schlüssel zum Problem liegt in dem, was Du eingangs gesagt hast
(s.o.):
Du hast das Tool auf Office 2007 <!!> angesetzt.
Offensichtlich hast Du "Readme.txt" nicht gelesen.
Dort heißt es ganz prominent oben und hervorgehoben:

"*** NOTE: The Windows Installer Clean Up Utility
should not be used to remove the 2007 Microsoft
Office System installation information. ***"

Rainald


Reply With Quote
  #7 (permalink)  
Old 11-18-2008
Helmut Rohrbeck
 

Posts: n/a
Re: Probleme nach De-Installation
Robert Meissner <Meissner.Robert@web.de> schrieb:

> also das ich genau die Antwort die ich eben nicht wollte, eine
> Neuinstallation nur wegen Office kann ja wohl nicht sein. Da verzichte
> ich lieber auf Office und nehme mir das Open-Office.


Wieso "wegen Office"? Neuinstallation wird die einzige Möglichkeit
sein, wenn die Systemwiederherstellung nicht mehr verfügbar ist und
Du sagst:
>>>>> Wer weiß Rat, ich bin mir sicher das Einträge in der Registry

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ ^^^^^^^^^^^
>>>>> gelöscht wurden die nicht hätten gelöscht werden sollen.

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ ^^^^^^
Wenn Du keine Datensicherung zur Verfügung hast, ist eine
Neuinstallation der einzige Weg, um wieder zu einem funktionierenden
VISTA-Betriebssystem zu kommen. Was Du danach installierst, ist
Deine persönliche Angelegenheit.

--
Helmut Rohrbeck [MVP]
http://www.helmrohr.de/Kontakt.htm
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Neue Probleme nach Vista Installation Jochen Trommer microsoft.public.de.windows.vista.installation 3 05-17-2008 21:19
Probleme mit Internetzugang nach SP1-Installation Andreas W microsoft.public.de.windows.vista.sonstiges 2 03-28-2008 21:18
Probleme nach 9 Updates Ralf microsoft.public.de.windows.vista.sonstiges 14 02-18-2008 13:22
Probleme nach Update Arthur microsoft.public.windowsupdate 0 02-06-2008 19:56
Probleme nach Updates Robin Klimonow microsoft.public.de.windows.vista.bedienung 7 05-04-2007 20:15




All times are GMT +1. The time now is 12:51.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120