Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windowsmail, unterstützt das Mailto Protokoll nicht mehr

microsoft.public.de.windows.vista.registry






Speedup My PC
Reply
  #1 (permalink)  
Old 10-07-2007
Helmut Hiller
 

Posts: n/a
Windowsmail, unterstützt das Mailto Protokoll nicht mehr
Hallo,

ich hatte mit verschiedenen Mailclients experimentiert, auch wieder
deinstalliert. Seitdem kann ich eigentlich nur noch Thunderbird richtig
verwenden. Windowsmail z.B. kann ich zwar als Standard setzen, jedoch
funktioniert Mailto:... nicht mehr.

Folgenden Tipp dazu habe ich erhalten:

>>Öffne in der Systemsteuerung "Standardprogramme" und darin
>>auf "Standardprogramme festlegen". Klicke links unter
>>"Programme" auf "Windows Mail" und dann rechts auf
>>"Dieses Programm als Standard festlegen".
>>Klicke danach auf "Standards für dieses Programm auswählen"
>>und im sich daraufhin öffnenden Fenster setze ein Häkchen
>>vor "Alle auswählen", dann auf "Speichern" klicken.


Das Funktioniert schon so im Prinzip, nur wenn ich danach erneut unter
"Standards für dieses Programm festlegen" nachsehe steht in der Reihe

Protoclos bei MAILTO ein Haken, dahinter in der Spalte steht als
Beschreibung "MailTo Protocol", in der letzten Spalte als Current
Default steht dann "Unknown Application". Dort sollte eigentlich auch
Windows Mail stehen.

Ich kann auch nicht bei der Zuordnung der Dateitypen und Protokolle
WindowsMail beim Protokoll Mailto eintragen. Im Auswahlfenster dort sehe
ich nur Thunderbird.

Ich denke hier ist irgendein EIntrag in der Windows Registry defekt.

Falls jemand Hilfe hat, wäre schön.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-07-2007
G.Born
 

Posts: n/a
Re: Windowsmail, unterstützt das Mailto Protokoll nicht mehr
> >>Öffne in der Systemsteuerung "Standardprogramme" und darin
> >>auf "Standardprogramme festlegen". Klicke links unter
> >>"Programme" auf "Windows Mail" und dann rechts auf
> >>"Dieses Programm als Standard festlegen".
> >>Klicke danach auf "Standards für dieses Programm auswählen"
> >>und im sich daraufhin öffnenden Fenster setze ein Häkchen
> >>vor "Alle auswählen", dann auf "Speichern" klicken.


Normalerweise wäre der Weg, die Anwendung für das Mailto-Protokoll
festzulegen, folgender:

Startmenü -> Befehl Standardprogramme
Im Fenster Standardprogramme den Link Dateityp oder Protokoll einem Programm
zuordnen
Dann warten, bis die Zuordnungsliste aufgebaut ist, zum Eintrag für MailTo
scrollen.
Den MailTo-Eintrag markieren und die Schaltfläche Programm ändern wählen
Im Dialogfeld kannst Du dann die unter WIndows Vista für MailTo
registrierten Anwendungen sehen, einen Eintrag wählen und über die
OK-Schaltfläche dem Protokoll zuweisen.

Wenn dort keine Anwendungen mehr auftauchen, hast Du das System ziemlich
korrupiert. Dann würde ich nach einem Systemwiederherstellungspunkt *vor*
den Experimenten suchen und das System auf diesen Punkt zurücksetzen.

Die Registrierungseinstellungen sind meines Wissens nach ziemlich verstreut
in HKCR und nicht so ganz konsistent. Hier der Eintrag des
Mail-To-Protokolls:

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\mailto]
"FriendlyTypeName"=hex(2):40,00,25,00,50,00,72,00, 6f,00,67,00,72,00,61,00,6d,\
00,46,00,69,00,6c,00,65,00,73,00,25,00,5c,00,57,00 ,69,00,6e,00,64,00,6f,00,\
77,00,73,00,20,00,4d,00,61,00,69,00,6c,00,5c,00,77 ,00,69,00,6e,00,6d,00,61,\
00,69,00,6c,00,2e,00,65,00,78,00,65,00,2c,00,2d,00 ,32,00,31,00,31,00,00,00
@="URL:MailTo Protocol"
"EditFlags"=hex:02,00,00,00
"URL Protocol"=""

[HKEY_CLASSES_ROOT\mailto\DefaultIcon]
@="\"C:\\PROGRA~1\\MICROS~2\\Office12\\OUTLOOK.EXE \",7"

[HKEY_CLASSES_ROOT\mailto\shell]

[HKEY_CLASSES_ROOT\mailto\shell\open]

[HKEY_CLASSES_ROOT\mailto\shell\open\command]
@="\"C:\\PROGRA~1\\MICROS~2\\Office12\\OUTLOOK.EXE \" -c IPM.Note /m \"%1\""

Das open-Verb, obwohl vorhanden und auf Outlook zeigend wird bei mir z.B.
von Vista nicht benutzt (vermutlich, da der Standardwert auf URL:MailTo
Protocol steht.

Der Registrierungseintrag für den Maito-Handler mit dem Class-ID-Code sieht
folgendermaßen aus:

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\PROTOCOLS\Handler\mailto]
"CLSID"="{3050f3DA-98B5-11CF-BB82-00AA00BDCE0B}"

Der Eintrag des Class-ID-Codes in HKCR\CLSID mit oben genanntem ID-Code
sieht dann so aus:

[HKEY_CLASSES_ROOT\CLSID\{3050f3DA-98B5-11CF-BB82-00AA00BDCE0B}\InProcServer32]
@="C:\\Windows\\system32\\mshtml.dll"
"ThreadingModel"="Apartment"

Hier ist offenbar der Windows Mail-Protokollhandler eingetragen.

Kannst ja im Registrierungseditor probieren, ob die Einträge so vorhanden
sind und ggf. (unter Nutzung von Administratorberechtigungen) einpflegen.
Allerdings ohne Gewähr.

Gruß

G. Born

Reply With Quote
  #3 (permalink)  
Old 10-07-2007
Helmut Hiller
 

Posts: n/a
Re: Windowsmail, unterstützt das Mailto Protokoll nicht mehr
Danke! hat aber auch nichts gebracht, gleiches Symptom wie vorher.

Gruß Helmut

G.Born schrieb:
>> >>Öffne in der Systemsteuerung "Standardprogramme" und darin
>> >>auf "Standardprogramme festlegen". Klicke links unter
>> >>"Programme" auf "Windows Mail" und dann rechts auf
>> >>"Dieses Programm als Standard festlegen".
>> >>Klicke danach auf "Standards für dieses Programm auswählen"
>> >>und im sich daraufhin öffnenden Fenster setze ein Häkchen
>> >>vor "Alle auswählen", dann auf "Speichern" klicken.

>
> Normalerweise wäre der Weg, die Anwendung für das Mailto-Protokoll
> festzulegen, folgender:
>
> Startmenü -> Befehl Standardprogramme
> Im Fenster Standardprogramme den Link Dateityp oder Protokoll einem
> Programm zuordnen
> Dann warten, bis die Zuordnungsliste aufgebaut ist, zum Eintrag für
> MailTo scrollen.
> Den MailTo-Eintrag markieren und die Schaltfläche Programm ändern wählen
> Im Dialogfeld kannst Du dann die unter WIndows Vista für MailTo
> registrierten Anwendungen sehen, einen Eintrag wählen und über die
> OK-Schaltfläche dem Protokoll zuweisen.
>
> Wenn dort keine Anwendungen mehr auftauchen, hast Du das System ziemlich
> korrupiert. Dann würde ich nach einem Systemwiederherstellungspunkt
> *vor* den Experimenten suchen und das System auf diesen Punkt zurücksetzen.
>
> Die Registrierungseinstellungen sind meines Wissens nach ziemlich
> verstreut in HKCR und nicht so ganz konsistent. Hier der Eintrag des
> Mail-To-Protokolls:
>
> Windows Registry Editor Version 5.00
>
> [HKEY_CLASSES_ROOT\mailto]
> "FriendlyTypeName"=hex(2):40,00,25,00,50,00,72,00, 6f,00,67,00,72,00,61,00,6d,\
>
> 00,46,00,69,00,6c,00,65,00,73,00,25,00,5c,00,57,00 ,69,00,6e,00,64,00,6f,00,\
>
> 77,00,73,00,20,00,4d,00,61,00,69,00,6c,00,5c,00,77 ,00,69,00,6e,00,6d,00,61,\
>
> 00,69,00,6c,00,2e,00,65,00,78,00,65,00,2c,00,2d,00 ,32,00,31,00,31,00,00,00
> @="URL:MailTo Protocol"
> "EditFlags"=hex:02,00,00,00
> "URL Protocol"=""
>
> [HKEY_CLASSES_ROOT\mailto\DefaultIcon]
> @="\"C:\\PROGRA~1\\MICROS~2\\Office12\\OUTLOOK.EXE \",7"
>
> [HKEY_CLASSES_ROOT\mailto\shell]
>
> [HKEY_CLASSES_ROOT\mailto\shell\open]
>
> [HKEY_CLASSES_ROOT\mailto\shell\open\command]
> @="\"C:\\PROGRA~1\\MICROS~2\\Office12\\OUTLOOK.EXE \" -c IPM.Note /m \"%1\""
>
> Das open-Verb, obwohl vorhanden und auf Outlook zeigend wird bei mir
> z.B. von Vista nicht benutzt (vermutlich, da der Standardwert auf
> URL:MailTo Protocol steht.
>
> Der Registrierungseintrag für den Maito-Handler mit dem Class-ID-Code
> sieht folgendermaßen aus:
>
> Windows Registry Editor Version 5.00
>
> [HKEY_CLASSES_ROOT\PROTOCOLS\Handler\mailto]
> "CLSID"="{3050f3DA-98B5-11CF-BB82-00AA00BDCE0B}"
>
> Der Eintrag des Class-ID-Codes in HKCR\CLSID mit oben genanntem ID-Code
> sieht dann so aus:
>
> [HKEY_CLASSES_ROOT\CLSID\{3050f3DA-98B5-11CF-BB82-00AA00BDCE0B}\InProcServer32]
>
> @="C:\\Windows\\system32\\mshtml.dll"
> "ThreadingModel"="Apartment"
>
> Hier ist offenbar der Windows Mail-Protokollhandler eingetragen.
>
> Kannst ja im Registrierungseditor probieren, ob die Einträge so
> vorhanden sind und ggf. (unter Nutzung von Administratorberechtigungen)
> einpflegen. Allerdings ohne Gewähr.
>
> Gruß
>
> G. Born
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Das Update gilt nicht für ihr System Thomas Wildgruber microsoft.public.de.windows.vista.sonstiges 14 09-12-2007 07:45
Peer Name Resolution-Protokoll Service startet nicht weberdaniel microsoft.public.de.windows.vista.administration 2 07-13-2007 11:10
Solitair lässt sich nicht mehr starten: Schwerwiegender Fehler Direct-X Gerät konnte nicht erstellt werden Markward Kufleitner microsoft.public.de.windows.vista.spiele 0 06-13-2007 16:58
Warum unterstützt Microsoft mit WIndows Mail kein HTTP mehr? Hannes microsoft.public.de.windows.vista.bedienung 5 06-07-2007 18:36
Netzwerkverbindungen nicht mehr konfigurierbar - Installation nicht möglich Andreas Chlumsky microsoft.public.de.windows.vista.netzwerk 2 05-15-2007 19:55




All times are GMT +1. The time now is 07:53.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120