Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problem mit Programminstallation

microsoft.public.de.windows.vista.registry






Speedup My PC
Reply
  #1 (permalink)  
Old 09-10-2007
guenter
 

Posts: n/a
Problem mit Programminstallation
Hallo,
wir haben ein Visio 2003 auf einem Windows Vista Rechner.
Seit einigen Tagen wird beim Aufruf von Visio die Fehlermeldung angezeigt,
dass das Programm für den User nicht installiert seit und eine
Neuinstallation erforderlich sei.
Gesagt getan, CD in das Laufwerk und Setup gestartet.
Nun kommt die Fehlermeldung, das der Installationspfad nicht bekannt sei.
Ein Versuch Visio 2007 zu installieren brachte die gleiche Fehlermeldung.
Auch ein Deinstallationsversuch schlug fehl.
Wich kann ich das Ding nun loswerden, um es neu installieren zu können?
danle
danke

Guenter
--
www.cono.de


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-10-2007
G.Born
 

Posts: n/a
Re: Problem mit Programminstallation
> wir haben ein Visio 2003 auf einem Windows Vista Rechner.
> Seit einigen Tagen wird beim Aufruf von Visio die Fehlermeldung angezeigt,
> dass das Programm für den User nicht installiert seit und eine
> Neuinstallation erforderlich sei.
> Gesagt getan, CD in das Laufwerk und Setup gestartet.
> Nun kommt die Fehlermeldung, das der Installationspfad nicht bekannt sei.
> Ein Versuch Visio 2007 zu installieren brachte die gleiche Fehlermeldung.
> Auch ein Deinstallationsversuch schlug fehl.
> Wich kann ich das Ding nun loswerden, um es neu installieren zu können?
> danle

Hallo Namensvetter,

Visio 2003 nutze ich nicht - aber ich weiß von Office 2000/2003, dass es bei
einer Side by Side-Installation Probleme gibt.

Normalerweise sollte bei einem "ungültigen" Pfad eigentlich ein Dialog
erscheinen, in dem Du das Installationsverzeichnis auswählen kannst. Wie
auch immer. Du könntest versuchsweise folgende Liste abarbeiten:

* Schau mal in der Systemwiederherstellung, ob es einen Prüfpunkt *vor*
"Seit einigen Tagen" gibt und setze Vista darauf zurück. Schau dann, ob das
Viso 2003-Problem geheilt ist.

* Hast Du mal nachgesehen, ob der Reparaturmodus von Visio 2003 noch
funktioniert (Systemsteuerung, Programme deinstallieren, Visio- oder Office
2003-Eintrag und Reaparieren/Ändern-Schaltfläche oder ähnlich) anwählen.

Was Du auch noch probieren könntest: Das Konto kurz mal auf den Typ
Administrator hochstufen und dann die Installation/Reparatur/Deinstallation
versuchen.

Vielleicht hilft eine der Maßnahmen. Andernfalls bliebe nur noch in der
Registrierung in HKLM nachzusehen, ob dort Einträge für Office bzw. Visio
2003 sind und ggf. den Install-Pfad dort anzupassen oder die Einträge alls .
zu löschen. Dann sollte eigentlich eine Neuinstallation möglich sein (ist
aber das "glatteste Pflaster" von den hier genannten Möglichkeiten.

Gruß

G. Born

Rückanwort in microsoft.public.de.windows.vista.installation

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem mit Programminstallation guenter microsoft.public.de.windows.vista.installation 2 09-11-2007 12:42
Sperrt Vista laufwerke zur Programminstallation? ppohlmann microsoft.public.de.windows.vista.sonstiges 1 07-19-2007 18:00
Problem mit MPEG-2 Wiedergabe mit MS MPEG-2-Decoder - Fortsetzung Thread von Peter Schultz G.Born microsoft.public.de.windows.vista.multimedia 12 06-25-2007 14:15
Problem mit IE7 schlumpf microsoft.public.de.windows.vista.netzwerk 8 06-11-2007 21:49
Problem mit regsvr32 Manfred Hopfer microsoft.public.de.windows.vista.sonstiges 2 05-21-2007 21:41




All times are GMT +1. The time now is 08:24.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120