Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista stellt keine Verbindung zu WLan Router her.

microsoft.public.de.windows.vista.netzwerk






Speedup My PC
Reply
  #1 (permalink)  
Old 07-02-2007
Josch
 

Posts: n/a
Vista stellt keine Verbindung zu WLan Router her.
Ich habe auf meinem PC Windows XP installiert. Mit XP kann ich ohne Probleme
eine Drahtlosverbindung zwischen meinem Computer und dem WLan-Router
herstellen.
Nun habe ich mir ein Multi-Boot System eingerichtet und zu XP auch noch
Vista auf dem gleichen Rechner installiert. Mit Vista ist es mir nun nicht
möglich eine Verbindung mit meinem Router herzustellen. Zuerst findet Vista
den Router nicht, obwohl bei XP immer voller Empfang ist. Nur wenn ich die
WLan Karte im PC aus und dann wieder anmache finde ich meinen Router. Wenn
ich jetzt versuche eine Verbindung herzustellen, ist dies nicht möglich und
es wird angezeigt das ein Problem "unbekannter Ursache" besteht.

Meine WLan Karte: RT2500 USB Wireless Lan Card von Ralink
Mein WLan Router: SMC BARRICADE Wireless Broadband Router SMCWBR14-G2
Ich benütze keine Verschlüsselung.

Ich könnte mir Vorstellen das es daran liegt, dass ich die
"Netzwerkerkennung" nicht einstellen kann. Immer wenn ich auf "Ein" und
"Übernehmen" gehe zeigt das keine Wirkung und es bleibt auf "Aus" stehen.

Hatt hier eventuell irgendjemand eine Lösung für das Problem?

Vielen Dank im Vorraus.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-02-2007
Daniel Melanchthon [MS]
 

Posts: n/a
Re: Vista stellt keine Verbindung zu WLan Router her.
Hallo Josch,

"Josch" Josch@discussions.microsoft.com schrieb:
> Mein WLan Router: SMC BARRICADE Wireless Broadband Router SMCWBR14-G2


kannst Du mal schauen, ob Du die neueste Firmware für den Router drauf
hast und testweise UPNP im Router deaktivieren?

> Ich benütze keine Verschlüsselung.


Warum nicht? Das ist meines Erachtens grob fahrlässig. WPA oder WPA2
sollten Pflicht sein.

Viele Grüße!
--
..aniel Melanchthon:.
http://blogs.technet.com/dmelanchthon
This posting is provided "AS IS" with no warranties, and confers no rights.

Koinzidenz begründet keine Korrelation und ist kein Beweis für Kausalität!

Reply With Quote
  #3 (permalink)  
Old 07-02-2007
Josch
 

Posts: n/a
Re: Vista stellt keine Verbindung zu WLan Router her.
Hallo, vielen Dank für die schnelle Antwort,

> kannst Du mal schauen, ob Du die neueste Firmware für den Router drauf


Ja ich habe mir die neueste Version draufgespielt.

> hast und testweise UPNP im Router deaktivieren?


Ja das habe ich bereits versucht.

Es hat beides nichts gebracht

> > Ich benütze keine Verschlüsselung.

> Warum nicht? Das ist meines Erachtens grob fahrlässig. WPA oder WPA2
> sollten Pflicht sein.


Ich habe sie nur ausgeschaltet weil ich dachte das es vielleicht dann
funktioniert.

Ist es vielleicht wirklich möglich dass das Problem haher kommt dass ich die
Netzerkerkennung nicht einschalten kann? Gibt es zu diesem Problem schon eine
Lösung?

Vielen Dank im Vorraus
Reply With Quote
  #4 (permalink)  
Old 07-03-2007
Daniel Melanchthon [MS]
 

Posts: n/a
Re: Vista stellt keine Verbindung zu WLan Router her.
Hallo Josch,

"Josch" Josch@discussions.microsoft.com schrieb:
> Es hat beides nichts gebracht


dann wende Dich an SMC. Das ist in der Regel ein Problem
mit dem Router.

> Ist es vielleicht wirklich möglich dass das Problem haher kommt dass
> ich die Netzerkerkennung nicht einschalten kann?


Nein.

> Gibt es zu diesem Problem schon eine Lösung?


Ich kenne das Problem bei keinem anderen Rechner, daher
ist es schwierig, dazu eine Aussage zu treffen. Vielleicht
brauchst Du ja eine funktionierende Netzwerkverbindung,
bevor Du die Netzwerkerkennung einschalten kannst?

Die sorgt übrigens nur dafür, dass der Vista-Rechner im
Netz zu sehen ist. Du kannst auch ohne Netzwerkerkenung
das Netz ganz normal nutzen. Das hat also nichts mit
Deinen Verbindungsproblemen zu tun.

Ist denn der Rechner noch in der Ausgangskonfiguration
oder hast Du schon Dinge z.B. in der Registry oder via
Policies verändert? Hast Du Tuningtools a la Tunup 2007
benutzt? Hast Du einen Virenscanner, der sich vielleicht
auch in den Netzwerkstack mit einhängt?

Viele Grüße!
--
..aniel Melanchthon:.
http://blogs.technet.com/dmelanchthon
This posting is provided "AS IS" with no warranties, and confers no rights.

Koinzidenz begründet keine Korrelation und ist kein Beweis für Kausalität!

Reply With Quote
  #5 (permalink)  
Old 07-03-2007
Matthias Eissing
 

Posts: n/a
Re: Vista stellt keine Verbindung zu WLan Router her.
Josch <Josch@discussions.microsoft.com> wrote:

> Ich habe auf meinem PC Windows XP installiert. Mit XP kann ich ohne
> Probleme eine Drahtlosverbindung zwischen meinem Computer und dem
> WLan-Router herstellen.


Evtl eine UMTS/HSDPA Karte mit Vodafone Dashboard installiert?
Dann könnte:
Message-ID: <E50F121B-4C14-4818-A94B-9E17743638EF@microsoft.com>
helfen

--
cu://Matthias.Eissing.de

Reply With Quote
  #6 (permalink)  
Old 07-03-2007
Thomas Arns
 

Posts: n/a
Re: Vista stellt keine Verbindung zu WLan Router her.
Hi Josch ...

Bei mir ist es ähnlich.
Laptop mit Intel MiniPCI WLAN Karte und SMC Router (neue Firmware zwecklos,
schon länger nichts mehr erschienen).

Unter XP nie Probleme, die Verbindung wurde automatisch aufgebaut, auch wenn
der Router erst später eingeschaltet wurde..
Vista ignoriert die Einstellung, dass die Verbindung automatisch aufgebaut
werden soll.
Wenn der Router schon länger an ist, wird das "Netzwerk" gefunden und ich
kann die Verbindung manuell aufbauen.
Wenn der Router erst nach Vista startet, wird nichts gefunden. Aktualisieren
der Liste der Netzwerke bringt nichts.
Meist "merkt" Vista dann, dass was nicht stimmt und bietet an, einen
Neustart der WLAN Komponenten durchzuführen.
Dann geht's in der Regel ...

Alles in allem recht lästig.

Gruß
Thomas

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
VPN Verbindung: Vista <=> Router Julia Wiechers microsoft.public.de.windows.vista.netzwerk 3 06-11-2007 12:52
keine Verbindung mit VPN Egon H. microsoft.public.de.windows.vista.netzwerk 2 06-06-2007 15:08
Keine Internet-Verbindung mit Siemens Gigaset Sx541 Rheinberger microsoft.public.de.windows.vista.netzwerk 3 05-25-2007 18:30
Wireless nur wenn keine LAN Verbindung da ist Tamara Mikes microsoft.public.de.windows.vista.netzwerk 2 04-26-2007 08:22
WMDC stellt keine Verbindung mehr her Stefan Triep microsoft.public.de.windows.vista.sonstiges 1 04-05-2007 10:02




All times are GMT +1. The time now is 20:27.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120