Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Probleme mit IE7 im WLAN- Netzwerkbetrieb

microsoft.public.de.windows.vista.netzwerk






Speedup My PC
Reply
  #1 (permalink)  
Old 05-29-2007
harowit
 

Posts: n/a
Probleme mit IE7 im WLAN- Netzwerkbetrieb
Hallo,
ich habe mir vor 6 Wochen ein nagelneues Notebook (Toshiba Satego P100-10F)
gekauft und das Betriebssystem von Vista Home Premium auf Vista Ultimate
upgegradet.
Das Notebook ist zusammen mit anderen Notebooks (Betriebssystem XP Prof. SP
2) mit einem WLAN - Router (Speedport W700V) verbunden.
Die Einrichtunge verlief unproblematisch (sowohl beim Router als auch beim
Notebook). Nach einigen Betriebsstunden häuften sich Fehlermeldungen (keine
Rückmeldung!) beim IE7, teilweise funktionierten Gadets nicht mehr und zu
guter Letzt war es nicht mehr möglich, in's Internet zu gelangen - es waren
nur noch Verbindungen eingeschränktim Intranet möglich. Auch ein Abschalten
der Firewall (Symanthec) brachte keine Veränderung, sodass ich das gesamte
Betriebssystem "platt gemacht" habe. Das Systemstabilitätsprogramm zeigte
inzwischen einen Wert von etwas mehr als "5".
Neuinstallation mit erneutem Upgrade unproblematisch - Internetanbindung
über WLAN funktionierte wieder einwandfrei.
Mutig geworden, habe ich dann meine NAS-LAN Festplatte eingebunden und
erlebe jetzt das Phänomän (nur bei dem Vista-Notebook, bei den XP-Notebooks
nicht!), dass ein Ansprechen im Netzwerk ständig zu denselben Fehlermeldungen
des I7 (keine Rückmeldung) führt. Wenn ich mehrere Stunden (na gut, kann auch
eine halbe sein ) ) Zeit lasse, fängt er sich ab und zu wieder.
Zugreifen kann ich abernur bedingt auf das Laufwerk. Eine Einbindung als
Netzlaufwerk ist aus gleichen Gründen nicht möglich.
Seltsamerweise ist ein Ansprechen netzwerkintern über "ftp://storage/backup"
problemlos möglich!

Gediegen und ärgerlich. Wissen Sie Abhilfe?!
Das führt mich zu der nächsten Frage:
Unterstützt Vista Ultmate aktiven FTP- Serverbetrieb oder muss ich eine
Software installieren? Wie geht das?

Danke im Voraus für eine Rückantwort


Harald Rothe
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-29-2007
G.Born
 

Posts: n/a
Re: Probleme mit IE7 im WLAN- Netzwerkbetrieb
> Unterstützt Vista Ultmate aktiven FTP- Serverbetrieb oder muss ich eine
> Software installieren? Wie geht das?

Schau Dir mal den in allen Vista-Versionen enthaltenen IIS7 an. Wenn ich es
richtig mitbekommen habe, unterstützt dieser FTP als Server. Musst nur den
IIS7 als Windows-Funktion explizit einschalten. Die Verwaltung erfolgt über
eigene Management Tools - hab das Teil aber nie produktiv genutzt.

Vielleicht hilft es weiter - zum Rest Deiner Probleme kann ich nichts sagen.

Gruss

G. Born

Reply With Quote
  #3 (permalink)  
Old 05-31-2007
Olaf Engelke [MVP Windows Server]
 

Posts: n/a
Re: Probleme mit IE7 im WLAN- Netzwerkbetrieb
Hallo,
"harowit" <harowit@discussions.microsoft.com> schrieb im Newsbeitrag
news:5548F1AE-0CD3-4240-8DE3-46F3FA622DDE@microsoft.com...
> Mutig geworden, habe ich dann meine NAS-LAN Festplatte eingebunden und
> erlebe jetzt das Phänomän (nur bei dem Vista-Notebook, bei den
> XP-Notebooks
> nicht!), dass ein Ansprechen im Netzwerk ständig zu denselben
> Fehlermeldungen
> des I7 (keine Rückmeldung) führt. Wenn ich mehrere Stunden (na gut, kann
> auch
> eine halbe sein ) ) Zeit lasse, fängt er sich ab und zu wieder.
> Zugreifen kann ich abernur bedingt auf das Laufwerk. Eine Einbindung als
> Netzlaufwerk ist aus gleichen Gründen nicht möglich.


wahrscheinlich ist, wie bei mehreren anderen NAS-Systemen, von denen ich in
letzter Zeit gelesen habe, deren Betriebssystem (Firmware) noch nicht
kompatibel mit Vista.
Auf jeden Fall beim Hersteller des Geraetes nach Updates schauen.
Viele Gruesse
Olaf

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Probleme mit Grafikkarte... Dirk Albiez microsoft.public.de.windows.vista.hardware 1 06-16-2007 18:09
Probleme mit Internet Wolfgang Schu microsoft.public.de.windows.vista.netzwerk 2 05-18-2007 10:46
Probleme mit DVD Bernhard microsoft.public.de.windows.vista.hardware 3 04-23-2007 17:02
Probleme mit Offlinedateien Michael Sieber microsoft.public.de.windows.vista.dateisystem 0 04-12-2007 13:35
Re: WLAN Probleme mit VISTA Michael Papsdorf microsoft.public.de.windows.vista.netzwerk 0 04-02-2007 16:59




All times are GMT +1. The time now is 07:20.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120