Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

WLAN deaktiviert sich von alleine

microsoft.public.de.windows.vista.netzwerk






Speedup My PC
Reply
  #1 (permalink)  
Old 05-27-2007
Stefan Becker
 

Posts: n/a
WLAN deaktiviert sich von alleine
Hallo,

ich habe einen Dell Inspiron 6400 mit Intel 3945ABG. Als OS ist Vista
Business in Verwendung. Nun deaktiviert sich der WLAN Adpater nach einiger
Zeit von alleine und ich kann ihn auch nicht mehr aktivieren. Ein
Herunterfahren ist auch nicht mehr löglich. Ich habe schon den neusten Intel
Treiber installiert, was kann das sein?

Stefan

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-27-2007
Dieter Bär
 

Posts: n/a
Re: WLAN deaktiviert sich von alleine
Stefan Becker schrieb:
> Hallo,
>
> ich habe einen Dell Inspiron 6400 mit Intel 3945ABG. Als OS ist Vista
> Business in Verwendung. Nun deaktiviert sich der WLAN Adpater nach
> einiger Zeit von alleine und ich kann ihn auch nicht mehr aktivieren.
> Ein Herunterfahren ist auch nicht mehr löglich. Ich habe schon den
> neusten Intel Treiber installiert, was kann das sein?
>
> Stefan


Hallo Stefan,

möglicherweise sind wir nun sogar zu zweit. :-)
Mein Notebook ist zwar ein ganz anderes (Sony Vaio VGN-AR11M), aber das
WLAN-Device ist dasselbe (Intel 3945ABG).
or allem aber: der Fehler ist ganz ähnlich, und ich kämpfe damit seit
vielen
Wochen.
Hier sind ein paar sichere Fakten, die ich bei mir feststellen konnte.

1. Unter Windows XP MM-Edition (auf einer anderen Partition desselben
Notebooks
tritt dieser Fehler nicht auf.
2. Unter Vista (Ultimate) tritt dieser Fehler solange *nicht* auf,
wenn ich als WWW-Browser,
E-Mail-Clienten und Newsreader nur mit den Mozillas (Firefox bzw.
Thunderbird)
arbeite.
3. Sobald Opera zum ersten Mal gestartet wird kann ich auf den Fehler
warten (nach 5 - 10 Minuten)
Arbeit ist garantiert Schluss mit WWW, dann aber auch mit Firefox,
IE u. dergl.
Dabei kann es durchaus sein, dass NNTP (News) zuweiken auch
SMTP/IMAP weiter funktionieren.
4. Als Alternative habe ich meinen uralten WLAN-USB-Stick (NETGEAR
MA111) reaktiviert, also
den INTEL und seinen Treiber ganz außen vor gelassen. Ergebnis: Wie
unter 1. bis 3. beschrieben!
5. Der Fehler selbst äußert sich bei mir primär darin, dass keine
Webseite mehr aufgerufen werden
kann (das gilt wie gesagt bei jedem Web-Browser!).
Reparaturversuche enden mit: "kein Fehler".
WLAN-Verbindung zur Fritz!Box (Fon WLAN) besteht nach wie vor! Die
Box hat definitiv DSL und
Internet.
ABER: auch der Aufruf der Fritz!Box geht ins Leere ("kann URL nicht
finden" oder so ähnlich).
Ich vermute, dass da irgendwo ein Problem mit der Namensauflösung
(URL => IP-Ad.) auftritt.
6. Nach einem Neustart, der sich problemlos veranlassen lässt, geht das
Ganze wieder von vorn los.
Ich habe also nur drei Möglichkeiten:
a) diesen Zyklus immer wieder zu durchlaufen,
b) die Finger von Opera zu lassen oder
c) Vista "reifen lassen" und solange noch XP zu benutzen.
Letzteres täte ich ungern, denn ich habe inzwischen bei Vista zu
viele Features entdeckt, die ich nicht
mehr missen möchte.

Jetzt würde mich brennend interessieren, inwieweit deine Beobachtungen
von meinen abweichen.


Gruß,

Dieter.

--
Künstliche Intelligenz ist leichter zu ertragen als natürliche Dummheit.
Reply With Quote
  #3 (permalink)  
Old 06-04-2007
Jan Lippmann
 

Posts: n/a
Re: WLAN deaktiviert sich von alleine
Hallo!
Ich habe gestern des gleiche Problem mit einem Netgear Adapter gehabt.
Das Problem liegt darin, dass die Adapter ein eigenes Konfigurationsprogramm
für ihre WLAN-Adapter mitbringen. bei mir überschrieb dieses Programm die
Einstellungen des Netzwerkadapters und änderte die IP.
Die Lösung bei mir:
Ich habe die Einstellungen von Windows und vom Konfigurationsprogramm auf
die selbe IP gesetzt. danach funktionierte alles.
Eine Andere möglichkeit ist die, dass das Konfigurationsprogramm deaktiviert
oder deinstalliert wird und die Einstellungen durch Windows vorgenommen
werden.

Jan

"Dieter Bär" <d-baer@arcor.de.de> schrieb im Newsbeitrag
news:5btph3F2um7maU1@mid.individual.net...
> Stefan Becker schrieb:
>> Hallo,
>>
>> ich habe einen Dell Inspiron 6400 mit Intel 3945ABG. Als OS ist Vista
>> Business in Verwendung. Nun deaktiviert sich der WLAN Adpater nach
>> einiger Zeit von alleine und ich kann ihn auch nicht mehr aktivieren.
>> Ein Herunterfahren ist auch nicht mehr löglich. Ich habe schon den
>> neusten Intel Treiber installiert, was kann das sein?
>>
>> Stefan

>
> Hallo Stefan,
>
> möglicherweise sind wir nun sogar zu zweit. :-)
> Mein Notebook ist zwar ein ganz anderes (Sony Vaio VGN-AR11M), aber das
> WLAN-Device ist dasselbe (Intel 3945ABG).
> or allem aber: der Fehler ist ganz ähnlich, und ich kämpfe damit seit
> vielen
> Wochen.
> Hier sind ein paar sichere Fakten, die ich bei mir feststellen konnte.
>
> 1. Unter Windows XP MM-Edition (auf einer anderen Partition desselben
> Notebooks
> tritt dieser Fehler nicht auf.
> 2. Unter Vista (Ultimate) tritt dieser Fehler solange *nicht* auf, wenn
> ich als WWW-Browser,
> E-Mail-Clienten und Newsreader nur mit den Mozillas (Firefox bzw.
> Thunderbird)
> arbeite.
> 3. Sobald Opera zum ersten Mal gestartet wird kann ich auf den Fehler
> warten (nach 5 - 10 Minuten)
> Arbeit ist garantiert Schluss mit WWW, dann aber auch mit Firefox, IE
> u. dergl.
> Dabei kann es durchaus sein, dass NNTP (News) zuweiken auch SMTP/IMAP
> weiter funktionieren.
> 4. Als Alternative habe ich meinen uralten WLAN-USB-Stick (NETGEAR MA111)
> reaktiviert, also
> den INTEL und seinen Treiber ganz außen vor gelassen. Ergebnis: Wie
> unter 1. bis 3. beschrieben!
> 5. Der Fehler selbst äußert sich bei mir primär darin, dass keine Webseite
> mehr aufgerufen werden
> kann (das gilt wie gesagt bei jedem Web-Browser!).
> Reparaturversuche enden mit: "kein Fehler".
> WLAN-Verbindung zur Fritz!Box (Fon WLAN) besteht nach wie vor! Die Box
> hat definitiv DSL und
> Internet.
> ABER: auch der Aufruf der Fritz!Box geht ins Leere ("kann URL nicht
> finden" oder so ähnlich).
> Ich vermute, dass da irgendwo ein Problem mit der Namensauflösung (URL
> => IP-Ad.) auftritt.
> 6. Nach einem Neustart, der sich problemlos veranlassen lässt, geht das
> Ganze wieder von vorn los.
> Ich habe also nur drei Möglichkeiten:
> a) diesen Zyklus immer wieder zu durchlaufen,
> b) die Finger von Opera zu lassen oder
> c) Vista "reifen lassen" und solange noch XP zu benutzen.
> Letzteres täte ich ungern, denn ich habe inzwischen bei Vista zu viele
> Features entdeckt, die ich nicht
> mehr missen möchte.
>
> Jetzt würde mich brennend interessieren, inwieweit deine Beobachtungen von
> meinen abweichen.
>
>
> Gruß,
>
> Dieter.
>
> --
> Künstliche Intelligenz ist leichter zu ertragen als natürliche Dummheit.


Reply With Quote
  #4 (permalink)  
Old 06-04-2007
Dieter Bär
 

Posts: n/a
Re: WLAN deaktiviert sich von alleine
Jan Lippmann schrieb:

> Eine Andere möglichkeit ist die, dass


Also mein oben im Thread ausführlich beschriebenes Problem hat sich durch
einen Thread in m.p.d.w.v.sonstiges vollständig gelöst:
Das GDATA AV-Kit war schuld.

Gruß,

Dieter.

--
Künstliche Intelligenz ist leichter zu ertragen als natürliche Dummheit.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: WLAN nach Neustart immer deaktiviert victor@oomens.net microsoft.public.de.windows.vista.netzwerk 8 06-03-2008 01:01
Systemzeit ändert sich automatisch Jonathan microsoft.public.de.windows.vista.administration 12 06-27-2007 14:42
Druckauftrag lässt sich nicht löschen Michael Fargo microsoft.public.de.windows.vista.administration 2 06-18-2007 13:06
Netzwerkerkennung schaltet sich ab Werner microsoft.public.de.windows.vista.netzwerk 0 04-09-2007 13:08




All times are GMT +1. The time now is 14:45.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120