Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

VPN über Router funtioniert nicht - bekomme keine IP mehr

microsoft.public.de.windows.vista.netzwerk






Speedup My PC
Reply
  #1 (permalink)  
Old 05-20-2007
Arashicage
 

Posts: n/a
VPN über Router funtioniert nicht - bekomme keine IP mehr
Guten Tag,
Ich komme mit meinem Rechner über einen Router (FirtzBox) ins Internet.
Im Netzwerk- und Freigabecenter sieht das also wie folgt aus:
XXX-PC ==> Netzwerk ==> Internet
... funtkioniert alles wunderbar.

Wenn ich jetzt jedoch noch meine eingerichtete VPN Verbindung verbinde, geht
kein Internet mehr, da sich die VPN zw. meinem PC und dem Internet
eingliedern will
XXX-PC ==> mehrere Netzwerk =X=> Internet
- müsste dies aber eigentlich nach dem Internet tun.

Aber ohne Internet kein VPN. Hat jemmand eine Idee bzw. das Wissen, wie ich
meine VPN Verbindung zum laufen bekomme?

Danke im voraus!
LG
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-20-2007
Thomas D.
 

Posts: n/a
Re: VPN über Router funtioniert nicht - bekomme keine IP mehr
Hallo,

die Eigenschaften der VPN-Verbindung aufrufen und auf die Registerkarte
"Netzwerk" wechseln. Nun die Eigenschaften des Internetprotokoll Version
4 aufrufen, auf die Schaltfläche "Erweitert" klicken und den Haken bei
"Standardgateway für das Remotenetzwerk verwenden" entfernen.

Jetzt sollte wieder deine bestehende Verbindung zum Internet verwendet
werden.


--
Grüße,
Thomas
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
keine Bildervorschau mehr bei Miniaturansicht ;-( Thomas R@ck microsoft.public.de.windows.vista.multimedia 1 06-09-2007 12:16
WMP Vista mag keine Links mehr Marcel Dunkelberg microsoft.public.de.windows.vista.multimedia 5 05-25-2007 08:51
Netzwerkverbindungen nicht mehr konfigurierbar - Installation nicht mglich Andreas Chlumsky microsoft.public.de.windows.vista.netzwerk 2 05-15-2007 19:55
Nova S-Plus - Composite Eingang funtioniert nicht Markus Gurnig microsoft.public.de.windows.vista.multimedia 0 05-06-2007 09:57
Re: Keine Linkfavoriten mehr ? monkeYB07 microsoft.public.de.windows.vista.bedienung 1 04-07-2007 13:54




All times are GMT +1. The time now is 01:16.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120