Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Terminalserververbindung

microsoft.public.de.windows.vista.netzwerk






Speedup My PC
Reply
  #1 (permalink)  
Old 05-14-2007
Dieter Wölfel
 

Posts: n/a
Terminalserververbindung
Hallo,

testweise habe ich einen Rechner mit VISTA in die Domäne genommen. Soweit
funktioniert auch alles, nur bei den Remotedesktopverbindungen bin ich etwas
ratlos.
Nachdem ich den Server eingetragen habe und auf verbinden klicke erscheint
ein Fenster für die Benutzername und Kennworteingabe. Als Domäne wird aber
der eingegebene Servername genommen. Man kann an dieser Stelle keine Domäne
auswählen bzw. rein schreiben. Wenn ich dann auf ok klicke erscheint noch ein
Hinweis, daß auf dem Server nicht VISTA läuft. Nachdem ich das dan
weggeklickt habe versucht er sich mit den Daten am Server anzumelden. Das
geht natürlich schief, da ja der Servername bei der Domäne steht. Erst jetzt
kann man dann die Domäne auswählen und sich vernünftig am Server anmelden. Wo
ist mein Fehler? Ich möchte von Anfang an Benutzername, Kennwort und Domäne
eingeben, wie bei XP auch.

Gruß
Dieter Wölfel
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-15-2007
Jens Weibler
 

Posts: n/a
Re: Terminalserververbindung
"Dieter Wölfel" <DieterWlfel@discussions.microsoft.com> wrote...
> Hallo,
>
> testweise habe ich einen Rechner mit VISTA in die Domäne genommen. Soweit
> funktioniert auch alles, nur bei den Remotedesktopverbindungen bin ich
> etwas
> ratlos.
> Nachdem ich den Server eingetragen habe und auf verbinden klicke erscheint
> ein Fenster für die Benutzername und Kennworteingabe. Als Domäne wird aber
> der eingegebene Servername genommen. Man kann an dieser Stelle keine
> Domäne
> auswählen bzw. rein schreiben. Wenn ich dann auf ok klicke erscheint noch
> ein
> Hinweis, daß auf dem Server nicht VISTA läuft. Nachdem ich das dan
> weggeklickt habe versucht er sich mit den Daten am Server anzumelden. Das
> geht natürlich schief, da ja der Servername bei der Domäne steht. Erst
> jetzt
> kann man dann die Domäne auswählen und sich vernünftig am Server anmelden.
> Wo
> ist mein Fehler? Ich möchte von Anfang an Benutzername, Kennwort und
> Domäne
> eingeben, wie bei XP auch.



du kannst beim vorgeschalteten Anmeldedialog auch die Domäne angeben:
username@domäne

Du musst verstehen, dass zu dem Zeitpunkt wo dich der neue RDP-Client nach
den Benutzerdaten fragt, sich noch nicht mit dem Server verbunden hat und
somit garnicht weiß, welche Domänen zur Auswahl stehen..

--
mfg
Jens

Reply With Quote
  #3 (permalink)  
Old 05-15-2007
Dieter Wölfel
 

Posts: n/a
Re: Terminalserververbindung
Hallo,

danke, super, das hat geklappt mit benutzername@domäne
Gruß
Dieter

"Jens Weibler" wrote:

> "Dieter Wölfel" <DieterWlfel@discussions.microsoft.com> wrote...
> > Hallo,
> >
> > testweise habe ich einen Rechner mit VISTA in die Domäne genommen. Soweit
> > funktioniert auch alles, nur bei den Remotedesktopverbindungen bin ich
> > etwas
> > ratlos.
> > Nachdem ich den Server eingetragen habe und auf verbinden klicke erscheint
> > ein Fenster für die Benutzername und Kennworteingabe. Als Domäne wird aber
> > der eingegebene Servername genommen. Man kann an dieser Stelle keine
> > Domäne
> > auswählen bzw. rein schreiben. Wenn ich dann auf ok klicke erscheint noch
> > ein
> > Hinweis, daß auf dem Server nicht VISTA läuft. Nachdem ich das dan
> > weggeklickt habe versucht er sich mit den Daten am Server anzumelden. Das
> > geht natürlich schief, da ja der Servername bei der Domäne steht. Erst
> > jetzt
> > kann man dann die Domäne auswählen und sich vernünftig am Server anmelden.
> > Wo
> > ist mein Fehler? Ich möchte von Anfang an Benutzername, Kennwort und
> > Domäne
> > eingeben, wie bei XP auch.

>
>
> du kannst beim vorgeschalteten Anmeldedialog auch die Domäne angeben:
> username@domäne
>
> Du musst verstehen, dass zu dem Zeitpunkt wo dich der neue RDP-Client nach
> den Benutzerdaten fragt, sich noch nicht mit dem Server verbunden hat und
> somit garnicht weiß, welche Domänen zur Auswahl stehen..
>
> --
> mfg
> Jens
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 01:40.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120