Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Webordner unter Vista 64-bit

microsoft.public.de.windows.vista.netzwerk






Speedup My PC
Reply
  #1 (permalink)  
Old 04-23-2007
Norman Schmidt
 

Posts: n/a
Webordner unter Vista 64-bit
Hallo zusammen,

habe folgendes Problem:

Unter Windows XP konnte ich mir im Explorer sogenannte Webordner anlegen,
d.h. meinen Webspace bei meinem Provider über WebDAV verwalten.

Unter Windows Vista versuche ich seit Stunden verzweifelt diese Webordner
wieder einzurichten, aber immer wenn ich die Internetadresse, z.B.
http://www.norman-schmidt.de:81 eingebe bekomme ich die Fehlermeldung, das
es sich um einen ungültigen Ordnernamen handelt. Ich habe auch schon
versucht http://norman-schmidt.de:81 einzugeben. Ohne Erfolg. Auch das
weglassen des :81 brachte keinen Erfolg. Kann man unter Vista keine
Webordner mehr verwalten?


Danke für Hilfe

Gruss
Norman

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-24-2007
Helmut Rohrbeck
 

Posts: n/a
Re: Webordner unter Vista 64-bit
Norman Schmidt schrieb:
> Hallo zusammen,
>
> habe folgendes Problem:
>
> Unter Windows XP konnte ich mir im Explorer sogenannte Webordner
> anlegen, d.h. meinen Webspace bei meinem Provider über WebDAV
> verwalten.


Das geht unter VISTA auch noch. Starte den Internet Explorer.
Gib in der Adresszeile ein: ftp://norman-schmidt.de
Du wirst aufgefordert, Deine Benutzer-ID und Dein Passwort einzugeben.
Mache das. Danach wird Dir der Inhalt des Homepageverzeichnisses im
Internet Explorer angezeigt. Klicke nun auf "Seite" und wähle den Eintrag
"FTP-Site in Windows Explorer öffnen". Nun musst Du evtl. die Zugangsdaten
erneut eingeben, danach kannst Du sie speichern. Danach wird Dir der Ordner
"norman-schmidt.de" mit allen Unterordnern im Windows Explorer angezeigt und
Du kannst Dateien und Ordner über "Drag&Drop" oder "Kopieren und Einfügen"
hinzufügen.

Dies alles ist nicht etwa "Insider Wissen", sondern stünde auch Dir
zur Verfügung, wenn Du Dich dazu bequemen könntest, die Hilfe-Funktion
zum Internet Explorer oder "Hilfe und Support" für VISTA zu benutzen.

Mich wundert immer wieder, dass hier immer wieder Fragen gestellt werden,
die in "Hilfe und Support" gute Ergebnisse erzielen und von Leuten gestellt
werden, die man aufgrund der Formulierung ihrer Fragen keineswegs zu dem
PISA-Unterdurchschnitt zählen muss. Wo ist die früher so gelobte
"Intelligenz"
der Deutschen geblieben? BTW: In englischen Newsgroups findet man solche
naiven Fragen sehr viel seltener.

--
Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #3 (permalink)  
Old 04-24-2007
Norman Schmidt
 

Posts: n/a
Re: Webordner unter Vista 64-bit
Hallo Herr Rohrbeck,

vielen Dank für Ihre Hilfe und die darauf folgenden Belehrungen!

Anscheinend bringt die Hilfe und Support Funktion in Ihrer sicherlich
vorhandenen Ultimate-Version andere Einträge wie in meiner Home Premium wenn
man als Suchwort "Webordner" oder ähnliches eingibt.

Sie können beruhigt davon ausgehen, das ich immer zuerst die Hilfe und
Supportfunktion benutze und erst dann das Forum mit meinen Beiträgen
belaste.

Ich bitte Sie zukünftig nicht sofort jeden zu Verurteilen, nur weil er
eventl. etwas in der Hilfe und Support-Datenbank nicht gefunden hat. Nicht
jeder gibt die Stichworte auch so ein wie Microsoft dies gerne hätte und
daher kommen dann vielleicht auch mal Fragen hier auf, die man zwar in der
Hilfe und Support-Datenbank findet allerdings unter einem anderen Suchwort.

Auf jeden Fall habe ich alles möglich über Netzwerke und öffentliche Ordner
gefunde, aber über das Einrichten eines Webordners keine Zeile und keinen
Verweis.

Also bitte erst nachfragen, dann nachdenken und dann kritisieren. Und auf
keinen Fall beleidigend werden.

Mit freundlichen Grüssen
Norman Schmidt

wer etwas ändern will sucht Lösungen
wer nichts ändern will sucht Gründe

www.norman-schmidt.de
www.modelleisenbahn-schmidt.de
www.werkzeughandel-schmidt.de

"Helmut Rohrbeck" <helrohr@gmx.net> schrieb im Newsbeitrag
news:f0jv52.9o.1@helmrohr.de...
> Norman Schmidt schrieb:
>> Hallo zusammen,
>>
>> habe folgendes Problem:
>>
>> Unter Windows XP konnte ich mir im Explorer sogenannte Webordner
>> anlegen, d.h. meinen Webspace bei meinem Provider über WebDAV
>> verwalten.

>
> Das geht unter VISTA auch noch. Starte den Internet Explorer.
> Gib in der Adresszeile ein: ftp://norman-schmidt.de
> Du wirst aufgefordert, Deine Benutzer-ID und Dein Passwort einzugeben.
> Mache das. Danach wird Dir der Inhalt des Homepageverzeichnisses im
> Internet Explorer angezeigt. Klicke nun auf "Seite" und wähle den Eintrag
> "FTP-Site in Windows Explorer öffnen". Nun musst Du evtl. die Zugangsdaten
> erneut eingeben, danach kannst Du sie speichern. Danach wird Dir der
> Ordner
> "norman-schmidt.de" mit allen Unterordnern im Windows Explorer angezeigt
> und
> Du kannst Dateien und Ordner über "Drag&Drop" oder "Kopieren und Einfügen"
> hinzufügen.
>
> Dies alles ist nicht etwa "Insider Wissen", sondern stünde auch Dir
> zur Verfügung, wenn Du Dich dazu bequemen könntest, die Hilfe-Funktion
> zum Internet Explorer oder "Hilfe und Support" für VISTA zu benutzen.
>
> Mich wundert immer wieder, dass hier immer wieder Fragen gestellt werden,
> die in "Hilfe und Support" gute Ergebnisse erzielen und von Leuten
> gestellt
> werden, die man aufgrund der Formulierung ihrer Fragen keineswegs zu dem
> PISA-Unterdurchschnitt zählen muss. Wo ist die früher so gelobte
> "Intelligenz"
> der Deutschen geblieben? BTW: In englischen Newsgroups findet man solche
> naiven Fragen sehr viel seltener.
>
> --
> Helmut Rohrbeck www.helmrohr.de
> Mail nur über das Kontaktformular
> auf meiner Webseite!


Reply With Quote
  #4 (permalink)  
Old 04-24-2007
Helmut Rohrbeck
 

Posts: n/a
Re: Webordner unter Vista 64-bit
Norman Schmidt schrieb:
> vielen Dank für Ihre Hilfe und die darauf folgenden Belehrungen!
>
> Anscheinend bringt die Hilfe und Support Funktion in Ihrer sicherlich
> vorhandenen Ultimate-Version andere Einträge wie in meiner Home
> Premium wenn man als Suchwort "Webordner" oder ähnliches eingibt.
>
> Sie können beruhigt davon ausgehen, das ich immer zuerst die Hilfe und
> Supportfunktion benutze und erst dann das Forum mit meinen Beiträgen
> belaste.
>
> Ich bitte Sie zukünftig nicht sofort jeden zu Verurteilen, nur weil er
> eventl. etwas in der Hilfe und Support-Datenbank nicht gefunden hat.
> Nicht jeder gibt die Stichworte auch so ein wie Microsoft dies gerne
> hätte und daher kommen dann vielleicht auch mal Fragen hier auf, die
> man zwar in der Hilfe und Support-Datenbank findet allerdings unter
> einem anderen Suchwort.


Deshalb habe ich *Dir* das auch in meiner Antwort genau beschrieben!
In Newsgroups wird "geduzt" =>
Anleitung für die Benutzung der Support Newsgroups:
http://support.microsoft.com/default...DE;NGNetikette

> Auf jeden Fall habe ich alles möglich über Netzwerke und öffentliche
> Ordner gefunde, aber über das Einrichten eines Webordners keine Zeile
> und keinen Verweis.


Evtl. mal hier einen Blick drauf werfen:
http://www.helmrohr.de/Screenshot.htm

--
Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #5 (permalink)  
Old 04-25-2007
Norman Schmidt
 

Posts: n/a
Re: Webordner unter Vista 64-bit
Hallo Helmut,

das kam bei mir zum Beispiel überhaupt nicht, oder ich hab´s in der Menge
der Datenflut einfach übersehen. Kommt ja auch mal vor!

Nochmals danke für die Hilfe.

Gruss
Norman

"Helmut Rohrbeck" <helrohr@gmx.net> schrieb im Newsbeitrag
news:f0m1aj.3t0.1@helmrohr.de...
> Norman Schmidt schrieb:
>> vielen Dank für Ihre Hilfe und die darauf folgenden Belehrungen!
>>
>> Anscheinend bringt die Hilfe und Support Funktion in Ihrer sicherlich
>> vorhandenen Ultimate-Version andere Einträge wie in meiner Home
>> Premium wenn man als Suchwort "Webordner" oder ähnliches eingibt.
>>
>> Sie können beruhigt davon ausgehen, das ich immer zuerst die Hilfe und
>> Supportfunktion benutze und erst dann das Forum mit meinen Beiträgen
>> belaste.
>>
>> Ich bitte Sie zukünftig nicht sofort jeden zu Verurteilen, nur weil er
>> eventl. etwas in der Hilfe und Support-Datenbank nicht gefunden hat.
>> Nicht jeder gibt die Stichworte auch so ein wie Microsoft dies gerne
>> hätte und daher kommen dann vielleicht auch mal Fragen hier auf, die
>> man zwar in der Hilfe und Support-Datenbank findet allerdings unter
>> einem anderen Suchwort.

>
> Deshalb habe ich *Dir* das auch in meiner Antwort genau beschrieben!
> In Newsgroups wird "geduzt" =>
> Anleitung für die Benutzung der Support Newsgroups:
> http://support.microsoft.com/default...DE;NGNetikette
>
>> Auf jeden Fall habe ich alles möglich über Netzwerke und öffentliche
>> Ordner gefunde, aber über das Einrichten eines Webordners keine Zeile
>> und keinen Verweis.

>
> Evtl. mal hier einen Blick drauf werfen:
> http://www.helmrohr.de/Screenshot.htm
>
> --
> Helmut Rohrbeck www.helmrohr.de
> Mail nur über das Kontaktformular
> auf meiner Webseite!


Reply With Quote
  #6 (permalink)  
Old 04-25-2007
Gerhard Schmidbauer
 

Posts: n/a
Re: Webordner unter Vista 64-bit
Helmut Rohrbeck <helrohr@gmx.net> schrieb:

>Deshalb habe ich *Dir* das auch in meiner Antwort genau beschrieben!
>In Newsgroups wird "geduzt" =>
>Anleitung für die Benutzung der Support Newsgroups:
>http://support.microsoft.com/default...DE;NGNetikette


Hallo Helmut,

Deine Beiträge sind sachlich in Ordnung. Aber vielleicht solltest Du
den von Dir empfohlenen Text auch mal selber bis zum Ende lesen?
Deinem Stil nach muss man annehmen, dass Du das bisher nicht getan
hast.

Ein Zitat aus dem von Dir empfohlenen Text
http://support.microsoft.com/default...DE;NGNetikette :

=====
Auch in den Newsgroups zählen gute Umgangsformen
Seien Sie konservativ beim Schreiben und tolerant beim Lesen von
Postings; in den Newsgroups kommunizieren immer Menschen.

Lassen Sie sich Zeit beim Verfassen und Schreiben Ihrer Postings, Ihre
Postings sprechen für Sie.

Persönliche Angriffe, Beleidigungen u.ä. haben selbstverständlich in
einer Newsgroup nichts zu suchen.

Seien Sie vorsichtig mit Ironie und Sarkasmus, weil sie in
geschriebener Form oft schwer verständlich sind und schnell zu
Missverständnissen führen können.

In den Newsgroups pflegt man das "Du" als Anrede unabhängig von Status
und Position.

Ein kurzes! "Hallo" am Anfang und "Tschüß" am Ende kommen in den
Newsgroups immer gut an.
=====

Tschüß
Gerhard

--
Gerhard Schmidbauer
URANUS Software GmbH
Reply With Quote
  #7 (permalink)  
Old 04-25-2007
Helmut Rohrbeck
 

Posts: n/a
Re: Webordner unter Vista 64-bit (OT)
Gerhard Schmidbauer schrieb:
> Helmut Rohrbeck <helrohr@gmx.net> schrieb:
>
>> Deshalb habe ich *Dir* das auch in meiner Antwort genau beschrieben!
>> In Newsgroups wird "geduzt" =>
>> Anleitung für die Benutzung der Support Newsgroups:
>> http://support.microsoft.com/default...DE;NGNetikette

>
> Deine Beiträge sind sachlich in Ordnung. Aber vielleicht solltest Du
> den von Dir empfohlenen Text auch mal selber bis zum Ende lesen?
> Deinem Stil nach muss man annehmen, dass Du das bisher nicht getan
> hast.


Werde konkret. Was hat Du genau an meinem "Stil" auszusetzen?
Hier kannst Du nach Beispielen suchen:
http://groups.google.de/groups?ie=UT...beck&lr=&hl=de
Wenn ich mir Deine 39 Postings ansehe, kann ich mir daran Deiner
Meinung nach ein Beispiel nehmen?
http://groups.google.de/groups?ie=UT...auer&lr=&hl=de

BTW: Diese Newsgroup ist nicht zur Diskussion über "Stilfragen"
eingerichtet worden. Diese kannst Du in
news:de.soc.netzkultur.umgangsformen
diskutieren, oder Dich an den Administrator meines Newsservers
wenden, falls ich Dich persönlich beleidigt haben sollte.
Außerdem bin ich für Kritik empfänglich:
http://www.helmrohr.de/Feedback.htm

Für Dich noch interessant:
http://einklich.net/usenet/rules.htm (Daran halte ich mich)
http://einklich.net/usenet/fakes.htm (Davon bin ich betroffen)

--
Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #8 (permalink)  
Old 04-26-2007
Gerhard Schmidbauer
 

Posts: n/a
Re: Webordner unter Vista 64-bit (OT)
Helmut Rohrbeck <helrohr@gmx.net> schrieb:

>Werde konkret. Was hat Du genau an meinem "Stil" auszusetzen?

Es sind Formulierungen wie die folgende willkürliche Auswahl aus
Deinen Beiträgen:
=-=-=-=-= Beginn der Zitate.
Warum so ein bescheuerter Name?
=====
Au wei, welche Sprache sprechen die Leute in der 3. Welt?
Im Artikel steht doch, dass die Datei telefonisch angefordert
werden muss. Einen Downloadlink gibt es nicht.
=====
Evtl. hast Du nur keine Ahnung vom Verhalten der "Schnellstartleiste"
und "Desktop anzeigen" ist nicht sichtbar.
=====
Das ist Quatsch. Auf einem VISTA-System *ohne* Norton ließ sich
Office 2003 fehlerlos installieren,
=====
Die Empfehlungen von "Peter Jasik" sind nach wie vor als das zu
betrachten, was sie auch vorher schon immer waren: Müll.
=====
Mich wundert immer wieder, dass hier immer wieder Fragen gestellt
werden, die in "Hilfe und Support" gute Ergebnisse erzielen und von
Leuten gestellt werden, die man aufgrund der Formulierung ihrer Fragen
keineswegs zu dem PISA-Unterdurchschnitt zählen muss. Wo ist die
früher so gelobte "Intelligenz" der Deutschen geblieben? BTW: In
englischen Newsgroups findet man solche naiven Fragen sehr viel
seltener.
=====
Natürlich lassen sich solche Funktionen von Benutzern wie Du es bist,
ganz einfach deaktivieren (kaputt machen), so wie Du es bei Deinen
Betriebssystemen zu machen pflegst. Das ist aber nicht der Normalfall,
bei einer normalen Installation unter einem vollständigen System
funktionieren Formulare im FoxitReader problemlos.

In Deinen "kastrierten" Systemen natürlich nicht.
Darauf musst Du nicht unbedingt stolz sein, so etwas machen nur
Vollidioten, bzw. Trolls, die sich damit auch noch brüsten.
=====
Versuche mal, darüber nachzudenken, weshalb die Fehler nur auf
*Deinem* System auftreten, aber auf anderen Systemen problemlos
funktionieren. Evtl. hilft deinstallieren und Neuinstallation des
Programms.
=====
Wenn Du sowieso alles besser weißt, weshalb fragst Du dann hier?
Warum schreibst Du "utf-8 oder iso-8859" in die Betreffzeile?
=====
Blindfisch. Keine Ahnung von "Berechtigungen".
=====
Außerdem postest Du auch noch über das Idioten-Interface, obwohl in
Deinem System ein Newsreader (Windows Mail) bereits vorhanden ist. Du
tust mir leid.
=-=-=-=-= Ende der Zitate.

>Außerdem bin ich für Kritik empfänglich:
>http://www.helmrohr.de/Feedback.htm

Kritik zu empfangen und daraus zu lernen sind offensichtlich zwei
verschiedene Dinge.

>Für Dich noch interessant:
>http://einklich.net/usenet/rules.htm (Daran halte ich mich)

Da finde ich z.B. unter der Überschrift "Hirn einschalten" folgendes:
=====
Schreib also nur Text, kurz und sachlich, und bleib bei Dingen, die
alle interessieren. Beschimpfungen und Ähnliches schick bitte den
Betreffenden per E-Mail das hat in der Gruppe normalerweise nichts
verloren.
=====
Daran hältst Du Dich?

>http://einklich.net/usenet/fakes.htm (Davon bin ich betroffen)

Soll das bedeuten, die o.a. Auswahl ist gar nicht aus Mails von Dir?

Konnte ich verdeutlichen, was ich mit Stil meine?

Servus
Gerhard

--
Gerhard Schmidbauer
URANUS Software GmbH
Reply With Quote
  #9 (permalink)  
Old 04-28-2007
Jochen
 

Posts: n/a
Re: Webordner unter Vista 64-bit
Moin, die Herren!


"Helmut Rohrbeck" <helrohr@gmx.net> schrieb im Newsbeitrag
news:f0jv52.9o.1@helmrohr.de...
> Norman Schmidt schrieb:
>> Hallo zusammen,
>>
>> habe folgendes Problem:
>>
>> Unter Windows XP konnte ich mir im Explorer sogenannte Webordner
>> anlegen, d.h. meinen Webspace bei meinem Provider über WebDAV
>> verwalten.

>
> Das geht unter VISTA auch noch. Starte den Internet Explorer.
> Gib in der Adresszeile ein: ftp://norman-schmidt.de


FTP ist nicht WebDAV. Eine Minute googeln hätte hier geholfen.

Vista kann übrigens immer noch WebDAV. Mein Home Premium auf meinem
Desktoprechner kann oben genannte Ordner ganz normal wie unter XP einbinden.

Das Vista Business auf meinem Laptop kann das jedoch nicht und bringt die
gleichen Fehler. Auch der Microsoft Support konnte mir hierbei nicht
weiterhelfen, und hat mich nach einer Woche Fehlversuchen, das Problem zu
beheben, an den kostenpflichtigen Professional Support verwiesen.

Den ich allerdings nicht bezahlen möchte. Von daher ist bei mir dieses
Problem ebenfalls noch ungelöst.

Vista-Voodoo halt

Mfg
Jochen

Reply With Quote
  #10 (permalink)  
Old 04-28-2007
Norman Schmidt
 

Posts: n/a
Re: Webordner unter Vista 64-bit
Hallo Jochen,

endlich mal wieder ein Posting zum Thema! Danke!

Bei mir hat´s mittlerweile geklappt!

bin über Windows-Explorer -> Computer -> dann oben "Netzlaufwerke einbinden"
gegangen. Im folgenden Dialog gibt es dann einen "Link" "Verbindung mit
einer Website herstellen, auf der Sie ...."

Wenn man darauf klickt kommt man weiter. An dieser Stelle hatte Vista mir
dann immer die ungültige Adresse moniert. Hier scheint das Problem wohl
kurzfristig bei meinem Provider 1&1 gelegen zu haben. Leider hat der
Vista-Hinweis nicht darauf hingewiesen, das die Domain nicht erreichbar sei.
So war das Rätselraten halt gross. Zwei Tage später ging´s dann auf einmal!

Gruss


"Jochen" <jochen.dindorf@gmx.de> schrieb im Newsbeitrag
news9707098-B82D-4DAB-AC4F-8B955F014886@microsoft.com...
> Moin, die Herren!
>
>
> "Helmut Rohrbeck" <helrohr@gmx.net> schrieb im Newsbeitrag
> news:f0jv52.9o.1@helmrohr.de...
>> Norman Schmidt schrieb:
>>> Hallo zusammen,
>>>
>>> habe folgendes Problem:
>>>
>>> Unter Windows XP konnte ich mir im Explorer sogenannte Webordner
>>> anlegen, d.h. meinen Webspace bei meinem Provider über WebDAV
>>> verwalten.

>>
>> Das geht unter VISTA auch noch. Starte den Internet Explorer.
>> Gib in der Adresszeile ein: ftp://norman-schmidt.de

>
> FTP ist nicht WebDAV. Eine Minute googeln hätte hier geholfen.
>
> Vista kann übrigens immer noch WebDAV. Mein Home Premium auf meinem
> Desktoprechner kann oben genannte Ordner ganz normal wie unter XP
> einbinden.
>
> Das Vista Business auf meinem Laptop kann das jedoch nicht und bringt die
> gleichen Fehler. Auch der Microsoft Support konnte mir hierbei nicht
> weiterhelfen, und hat mich nach einer Woche Fehlversuchen, das Problem zu
> beheben, an den kostenpflichtigen Professional Support verwiesen.
>
> Den ich allerdings nicht bezahlen möchte. Von daher ist bei mir dieses
> Problem ebenfalls noch ungelöst.
>
> Vista-Voodoo halt
>
> Mfg
> Jochen


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ruhezustand unter Vista? Sputnik41182 microsoft.public.de.windows.vista.administration 7 06-21-2007 09:41
ZIP Magic unter Vista Roland Mösl microsoft.public.de.windows.vista.dateisystem 2 06-10-2007 17:59
diverse Mediacenter unter Vista Wolfgang Scheidt microsoft.public.de.windows.vista.multimedia 9 05-23-2007 14:39
Nero Essentials 7 unter Vista Thomas Plehn microsoft.public.de.windows.vista.bedienung 12 04-20-2007 17:12
Netzwerkprobleme unter Vista - HILFE !!! Dirk Albiez microsoft.public.de.windows.vista.netzwerk 1 04-18-2007 21:24




All times are GMT +1. The time now is 16:36.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120