Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Re: WLAN nach Neustart immer deaktiviert

microsoft.public.de.windows.vista.netzwerk






Speedup My PC
Reply
  #1 (permalink)  
Old 04-16-2007
victor@oomens.net
 

Posts: n/a
Re: WLAN nach Neustart immer deaktiviert
On 28 feb, 14:19, "Stefan Rotsch" <n...@stefanrotsch.de> wrote:
> Hallo zusammen,
>
> ich habe folgendes seltsame Problem mit dem FSC AmiloLI1818-Notebook
> eines Kunden:
>
> Nach dem Hochfahren des Rechners wird dasWLANnicht aktiviert.
>
> Der Laptop hat einen Schiebeschalter fürsWLAN, welchen an ist. DieWLAN-LED leuchtet, aber Vista findet kein Netz und verbindet sich nicht.
> Fordert man Vista zur Fehlerbehebung auf, heißt es "Drahtlosverbindung
> ist deaktiviert". Nachdem Vista dann dieWLAN-Verbindung aktiviert hat,
> geht's prima...
>
> Meine Frage: Wo kann ich einstellen, dass derWLAN-Adapter automatisch
> aktiviert wird? Der Drahtlosnetzwerkdienst läuft, in den Eigenschaften
> des Funknetzes ist "Automatisch verbinden" aktiviert... was habe ich
> übersehen?
>
> Viele Grüße
> Stefan


Sorry to do this in English, but my German writing skills are not
quite as good and understandable as yours.

I'm having exactly the same problem. When starting or restarting the
notebook with the wlan switch in the on position, there's no network.
After switching the wlan switch to off and back on again, Vista will
connect.

Have you found a solution? Hope to hear from you.

Kind regards,

Victor Oomens

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-01-2008
 

Join Date: Mar 2008
Posts: 13
writerx is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Habe mit meinem neuen Targa mit Vista exakt das selbe Problem.

Der WLAN-Adapter schaltet sich nach dem Start nicht von alleine an. Ich muss dann den Knopf drücken, dann dauert es jedesmal ca. eine Minute, dann steht die Verbindung.

Nervt gewaltig!

Hat jemand eine Idee?

Hab natürlich auch die neuesten Vista-Updates, Rechner ist gerade mal 4 Wochen alt.
Hotline meint, das sei normal bzw. Software abhängig und somit nicht ihr Problem.

Achja: Am Router liegt es nicht. Ist nämlich an mehreren Routern so. Außerdem funktioniert der Verbindungsaufbau "während" dem Booten mit meinem XP-Laptop einwandfrei.
Reply With Quote
  #3 (permalink)  
Old 03-01-2008
G. Born
 

Posts: n/a
Re: WLAN nach Neustart immer deaktiviert

"writerx" schrieb

> Habe mit meinem neuen Targa mit Vista exakt das selbe Problem.
>
> Der WLAN-Adapter schaltet sich nach dem Start nicht von alleine an. Ich
> muss dann den Knopf drücken, dann dauert es jedesmal ca. eine Minute,
> dann steht die Verbindung.
>
> Nervt gewaltig!
>
> Hat jemand eine Idee?
>
> Hab natürlich auch die neuesten Vista-Updates, Rechner ist gerade mal 4
> Wochen alt.
> Hotline meint, das sei normal bzw. Software abhängig und somit nicht
> ihr Problem.
>


Aber Du hast schon von denen einen Rechner MIT Windows Vista gekauft?

Falls ja: Tritt deiner Hotline auf die Füße - das ist imho nicht normal. Du
hast ein Paket erworben, welches funktionieren sollte. Wenn nicht, ist es
aus meiner Sicht die Sache des Händlers, da Abhilfe zu schaffen (so das bei
dir nicht ein Einstellungsproblem - was im Handbuch beschrieben sein müsste,
vorliegt).

Gruß

G. Born

[Vista Blog: http://gborn.blogger.de}

Reply With Quote
  #4 (permalink)  
Old 03-01-2008
 

Join Date: Mar 2008
Posts: 13
writerx is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Hi, klar war Vista vorinstalliert.

Hatte den Schläppi bereits eingeschickt (CPU Kühler war defekt), zu o.g. Problem jedoch schrieben sie, es sei alles ok und funktioniere einwandfrei.

Ich muss jedoch dazu sagen, dass ich meine HDD ausgebaut hatte (Datenschutz), und daher der Test mit einer anderen HDD stattfand.
Daher die Idee, dass es vll. doch an einer Einstellung bei mir liegt?!
Reply With Quote
  #5 (permalink)  
Old 03-01-2008
Helmut Rohrbeck
 

Posts: n/a
Re: WLAN nach Neustart immer deaktiviert
writerx schrieb:
^^^^^^^^^^^^^^^^^
Setze hier bitte in Zukunft Deinen Vor- und Zunamen ein, danke.
Anleitung für die Benutzung der Support Newsgroups:
http://support.microsoft.com/default...DE;NGNetikette


> Habe mit meinem neuen Targa mit Vista exakt das selbe Problem.
>
> Der WLAN-Adapter schaltet sich nach dem Start nicht von alleine an.
> Ich muss dann den Knopf drücken, dann dauert es jedesmal ca. eine
> Minute, dann steht die Verbindung.


Korrekt. Das ist aber *kein* "VISTA"-Problem, sondern eins,
das vor dem Computer sitzt [PEBKAC]. Lies das Handbuch zu
Deinem Computer [RTFM].

--
Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #6 (permalink)  
Old 03-02-2008
 

Join Date: Mar 2008
Posts: 13
writerx is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
@ "Helmut": anstatt sich mit tollen Abkürzungen zu brüsten und andere User als dumm zu bezeichnen solltest du lieber selbst mal genauer lesen bzw. erst mal nachfragen:

Selbstverständlich habe ich "TFM" gelesen, und zwar als allererstes. Leider jedoch steht zu meinem Problem nichts drin.

Warum sonst sollte ich mir die Mühe machen, und online nach Unterstützung zu fragen?
Reply With Quote
  #7 (permalink)  
Old 03-03-2008
Ingo Böttcher
 

Posts: n/a
Re: WLAN nach Neustart immer deaktiviert
Am Sat, 1 Mar 2008 13:12:56 +0000 schrieb writerx:

> Der WLAN-Adapter schaltet sich nach dem Start nicht von alleine an. Ich
> muss dann den Knopf drücken, dann dauert es jedesmal ca. eine Minute,
> dann steht die Verbindung.


Kein Problem von Vista, das aktiviert Verbindungen automatisch, wenn dies
eingerichtet ist. Wenn aber WLAN selber deaktiviert ist und erst per Knopf
aktiviert werden muss, ist das Sache des Gerätes selber.

Schau im BIOS Setup, ob dort eine Option ist, dass WLAN standardmässig
schon beim Start aktiviert werden soll.

> Hab natürlich auch die neuesten Vista-Updates, Rechner ist gerade mal 4
> Wochen alt.


....und war schon eingeschickt wegen eines Defektes? Weia.

--
Und tschüß | Bitte nach Möglichkeit keine Rückfragen per Mail. Ich lese
Ingo | die Gruppen, in denen ich schreibe.
| Die E-Mail Adresse ist gültig, bitte nicht verstümmeln!
Reply With Quote
  #8 (permalink)  
Old 03-03-2008
 

Join Date: Mar 2008
Posts: 13
writerx is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Ingo,

danke für deinen Tipp.

Leider habe ich im Bios auch gleich am Anfang geschaut, da ich das Problem ursprünglich genau wie du sah (PC-Problem, nicht Vista) - aber leider finde ich in meinem Bios absolut nix vonwegen WLAN-Adapter (Bios Version 02.59). Müsste ja wenn dann unter Boot Optionen stehen, oder?

Und auch der Support meinte ja, es sei keine Einstellungssache vom Rechner, sondern von Vista. Aber was genau ich da einstellen soll, um den Wlan-Adapter gleich beim Einschalten zu aktivieren, konnten oder wollten sie mir nicht sagen (das sei nicht ihre Aufgabe).

grrrrr.......
Reply With Quote
  #9 (permalink)  
Old 06-03-2008
 

Join Date: Jun 2008
Posts: 1
vistacruiser is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Hallo allerseits,

ich ab genau das selbe Problem, aber mit meinem Ethernetadapter, wärend der WLanadapter problemlos funktioniert.

Wenn ich bei meinem Lenovo Thinkpad T61p das Netzwerkkabel ausziehe
schaltet das Symbol in Netzwerkverbindungen auf deaktiviert.
Schön und gut, wird wohl Strom sparen.....
Steck ich das Kabel nun aber wieder ein, bleibt der Ethernetadapter weiterhin auf Deaktiviert und
ich muss Ihn jedes mal neu aktivieren was nervt.

Vor dem Update von Vista Ultimate 32Bit auf Vista Ultimate 32Bit SP1 funktionierte dies...

Ja, ich habe schon stundenlang Gegoogelt um diesem nervigen Problemchen auf die Spur zu kommen,
aber keine funktionierende Lösung dafür gefunden.

Danke zum voraus für etwaige Tips

Christian
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gerätetreiberinstallation nach neustart... DUDI microsoft.public.de.windows.vista.hardware 11 07-23-2007 11:31
Outlook 07: Änderungen der Editor-Optionen gehen nach Vista-Neustart verloren Til Roquette microsoft.public.de.windows.vista.bedienung 4 07-20-2007 08:06
Programm immer im Admin MOdus ausführen. K.Fabian microsoft.public.de.windows.vista.administration 2 06-28-2007 17:05
Copy & Paste funktioniert manchmal erst nach Neustart wieder Til Roquette microsoft.public.de.windows.vista.bedienung 0 05-07-2007 07:41
Bluetooth Maus und Keyboard nach Neustart "vergessen" Thfrank microsoft.public.de.windows.vista.hardware 3 04-12-2007 17:16




All times are GMT +1. The time now is 15:50.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120