Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Ordnersymbole von Eigene Dateien weg beim verschieben auf NAS Lauf

microsoft.public.de.windows.vista.netzwerk






Speedup My PC
Reply
  #1 (permalink)  
Old 04-11-2007
fabsas
 

Posts: n/a
Ordnersymbole von Eigene Dateien weg beim verschieben auf NAS Lauf
Wenn ich meine Eigenen Dateien auf mein NAS Laufwerk (ICY BOX NAS900 von
Raidsonic) hängt am Switch verschiebe sind kurioserweise die grünen Symbole /
Icons weg und ich habe nur noch die Standard gelben Ordnersymbole.

Die Dateien sind verschoben aber die Ordner sehen nicht mehr so aus wie
vorher.

Ich möchte aber gerne die individuellen grünen Symbole der eigenen Dateien
weiterhin sehen.

Wenn ich die Dateien auf ein anderes USB-Laufwerk, eine andere Partition
oder einen freigegebenen Ordner eines anderen Rechners im Netz verschiebe
bleiben die grünen Symbole vorhanden. Das Problem tritt nur beim verschieben
auf mein NAS Laufwerk auf.

Ich weis nicht woran das liegt und wie ich es beheben kann!??!?!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-12-2007
G.Born
 

Posts: n/a
Re: Ordnersymbole von Eigene Dateien weg beim verschieben auf NAS Lauf

"fabsas" <fabsas@discussions.microsoft.com> schrieb im Newsbeitrag
news:2881845F-D8C8-4330-A8D5-8112107C4B1A@microsoft.com...
> Wenn ich meine Eigenen Dateien auf mein NAS Laufwerk (ICY BOX NAS900 von
> Raidsonic) hängt am Switch verschiebe sind kurioserweise die grünen
> Symbole /
> Icons weg und ich habe nur noch die Standard gelben Ordnersymbole.
>
> Die Dateien sind verschoben aber die Ordner sehen nicht mehr so aus wie
> vorher.
>
> Ich möchte aber gerne die individuellen grünen Symbole der eigenen Dateien
> weiterhin sehen.
>
> Wenn ich die Dateien auf ein anderes USB-Laufwerk, eine andere Partition
> oder einen freigegebenen Ordner eines anderen Rechners im Netz verschiebe
> bleiben die grünen Symbole vorhanden. Das Problem tritt nur beim
> verschieben
> auf mein NAS Laufwerk auf.
>
> Ich weis nicht woran das liegt und wie ich es beheben kann!??!?!


Du machst Dir das Leben selbst schwer. "Eigene Dateien" gibt es unter Vista
nicht mehr. Du kannst höchstens Ordner (Dokumente, Bilder, Videos, Musik)
aus Deinem Profil verschieben. Soviel zur sprachlichen Aussage (ohne jetzt
den Oberlehrer herauszuholen - ich habe Dein Posting mehrfach durchlesen
müssen, um überhaupt zu verstehen, was Dein Problem ist).

Dann hast Du nicht erläutert, was bei Dir "Verschieben" bedeutet. Einfach im
Ordnerfenster das Zeugs per Drag&Drop auf die externe Festplatte
verschoben - oder über die Eigenschaften der betreffenden Ordner die Pfade
auf die betreffenden Ordner mittels der Registerkarte "Pfad" angepasst?
Falls letzteres zutrifft - kann es sein, dass die externe Festplatte nicht
so unterstützt wird.

Recherchiere mal bei support.microsoft.com - es gibt ein paar
Knowledgebase-Artikel, die erläutern, was beim Anpassen der Pfade für
Profilordner zu beachten ist. Generell lässt sich festhalten, dass die
Anwender sich mehr Schwierigkeiten als Vorteile damit einhandeln.

Vielleicht hilft es weiter.

Gruß

G. Born



Reply With Quote
  #3 (permalink)  
Old 04-12-2007
fabsas
 

Posts: n/a
Re: Ordnersymbole von Eigene Dateien weg beim verschieben auf NAS
Sorry für meine unklare Ausdrucksweise.

Das meinte ich, also die Ordner. Und diese habe ich per Pfade verschieben
auf mein NAS900 verschoben, da ich auf die Dateien Zentral von verschiednen
Rechnern zugreifen will.

Mit den Ordnersymbolen liegt wohl an der Desktop.ini die über das Netz nicht
richtig auf das NAS kopiert wurde - damit wurden die Ordner nicht richtig
angezeigt!?!? Das habe ich jetzt so beheben können indem ich diese zunächst
per USB auf mein Laufwerk kopiert habe und dann neu verknüpft. Das
funktioniert dann soweit ist aber total umständlich gewesen.

Allerdings habe ich jetzt festgestellt, dass die Zugriffe vom Netzwerk
unter Vista ein Witz sind. Ich habe Transferraten von ca. 1,5Mb/s zum und vom
NAS.

Derselbe Rechner bringt unter XP (Vista und XP parallel installiert) 3,5Mb/s
zum NAS was auch nicht gerade berauschend ist, aber immerhin.

Folgendes habe ich gemessen (immer dieselbe Datei verschickt 195MB groß):

Vom Rechner (unter XP) zum NAS habe ich 3,5Mb/s
Vom Rechner (unter Vista) zum NAS habe ich 1,5Mb/s

Vom Rechner (unter XP) zu Notebook (XP) habe ich ca. 8Mb/s
Vom Recher (unter Vista) zu Notebook (XP) habe ich 1,7Mb/s

Irgendwas scheint also unter Vista beim senden zu bremsen. Ich habe eine
OnBoard LAN Karte Namens: VIA Rhine III-kompat. Fast Ethernet-Adapter welche
unter Vista genauso konfiguriert ist wie unter XP. Das Abschalten der Vista
Firewall bringt keinen Effekt. Woran kann das noch liegen?


> Du machst Dir das Leben selbst schwer. "Eigene Dateien" gibt es unter Vista
> nicht mehr. Du kannst höchstens Ordner (Dokumente, Bilder, Videos, Musik)
> aus Deinem Profil verschieben. Soviel zur sprachlichen Aussage (ohne jetzt
> den Oberlehrer herauszuholen - ich habe Dein Posting mehrfach durchlesen
> müssen, um überhaupt zu verstehen, was Dein Problem ist).
>
> Dann hast Du nicht erläutert, was bei Dir "Verschieben" bedeutet. Einfach im
> Ordnerfenster das Zeugs per Drag&Drop auf die externe Festplatte
> verschoben - oder über die Eigenschaften der betreffenden Ordner die Pfade
> auf die betreffenden Ordner mittels der Registerkarte "Pfad" angepasst?
> Falls letzteres zutrifft - kann es sein, dass die externe Festplatte nicht
> so unterstützt wird.
>
> Recherchiere mal bei support.microsoft.com - es gibt ein paar
> Knowledgebase-Artikel, die erläutern, was beim Anpassen der Pfade für
> Profilordner zu beachten ist. Generell lässt sich festhalten, dass die
> Anwender sich mehr Schwierigkeiten als Vorteile damit einhandeln.
>
> Vielleicht hilft es weiter.
>
> Gruß
>
> G. Born
>
>
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anzeige beim Verschieben/Kopieren von Dateien corona microsoft.public.de.windows.vista.dateisystem 2 06-05-2007 08:39
Fehlermeldung "Ungltiges Bild" beim Abspielen von WMV-Dateien Frank Wichmann microsoft.public.de.windows.vista.multimedia 2 05-05-2007 10:12
Re: Administratorrechte - Löschen und Verschieben von Dateien panthertom microsoft.public.de.windows.vista.administration 3 04-09-2007 21:16
Re: Programme knnen in das eigene Verzeichnis nicht schreiben/Dateien und Einstellungen ablegen GBorn microsoft.public.de.windows.vista.installation 0 04-01-2007 07:14
Programme knnen in das eigene Verzeichnis nicht schreiben/Dateien und Einstellungen ablegen panthertom microsoft.public.de.windows.vista.administration 1 04-01-2007 06:46




All times are GMT +1. The time now is 05:34.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120