Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista verliert sporadisch die Verbindung zum Router

microsoft.public.de.windows.vista.netzwerk






Speedup My PC
Reply
  #1 (permalink)  
Old 09-12-2009
Sven Brodler
 

Posts: n/a
Vista verliert sporadisch die Verbindung zum Router
Ich habe Vista Home Premium und den Router Speedport W 701 V.

Am Router habe ich 1 PC mit LAN, 1 PC mit Wlan und einen Laptop mit LAN
hängen.

Es geht hier um den Laptop.

Seit einiger Zeit verliert der Rechner ohne Vorwarnung seine Verbindung zum
Router. Mitten im Surfen, ich nutze hauptsächlich Firefox 3.5 (bis vor
kurzen noch Firefox 3.1) kommt dann die Meldung das die Seite nicht geladen
werden kann.

Das war auch schon vor der Änderung von Firefox 3.1 auf 3.5, kann also nicht
die Ursache sein.

Anfangs kam es seltener vor, im Moment häufiger.

Wenn ich dann ins Netzwerk und Freigabecenter gehe sehe ich ganz normal
meine Verbindung. Mehr nicht.

Ich bekomme keine Fehlermeldung angezeigt. Wenn ich nun versuche den Router
über Firefox aufzurufen kann Vista ihn nicht finden.

Das Kabel ist ok. Versuche die Netzwerkverbindung zu reparieren bringen
nichts.

Kabel abziehen und wieder anstecken bringt nichts, den Wlan-Adapter
einschalten (ich dachte wenn es mit LAN nicht geht sollte es WLAN gehen)
auch nicht.

Da ich mich nicht so sehr damit auskenne und auch keine Fehlermeldung
erhalte dachte ich hier kann mir jemand etwas sagen. Auch wenn es irgendwie
nach "Glaskugel" aussieht.

Sollte ich wichtige Infos vergessen haben fragt bitte nach.


Und noch eine Frage am Rande: Machmal erscheint in Netzwerk und
Freigabecenter auch ein unbekanntes Wlan-Netzwerk, da steh auch verbunden..
Ich bekomme dann quasi 2 Netzwerke angezeigt. Kann ich verhindern (und wenn
wie)?

Ich hoffe meine Angaben reichen und jemand weiß etwas.

Danke im Voraus.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 09-12-2009
Sven Brodler
 

Posts: n/a
Re: Vista verliert sporadisch die Verbindung zum Router
Entschuldigung, jetzt habe ich doch noch etws vergessen.

Für mich gibt es z.Z. keine Möglichkeit wieder ins Netz zu kommen als den
Neustart.

Und die anderen PC´s können ohne Probleme weiter ins Netz gehen.

Reply With Quote
  #3 (permalink)  
Old 09-14-2009
Sven Brodler
 

Posts: n/a
Re: Vista verliert sporadisch die Verbindung zum Router
Ich habe jetzt eine Fehlermeldung erhalten.

Sie lautet:

Eine erforderliche Netzwerkkomponente wird auf diesem Computer nicht
ordnungsgemäß ausgeführt.

Ein installierter Mehrschichtdiensteanbieter (Layered Service Provieder LSP)
ist nicht funktionsfähig.


Diagnose und Reparatur bringt keine Änderung.

Kann niemand etwas damit anfangen?

Reply With Quote
  #4 (permalink)  
Old 09-14-2009
Ingo Böttcher
 

Posts: n/a
Re: Vista verliert sporadisch die Verbindung zum Router
Am Mon, 14 Sep 2009 21:53:54 +0200 schrieb Sven Brodler:

> Ein installierter Mehrschichtdiensteanbieter (Layered Service Provieder LSP)
> ist nicht funktionsfähig.
> Diagnose und Reparatur bringt keine Änderung.
> Kann niemand etwas damit anfangen?


Ich kenne es eigentlich eher, dass LSP Probleme ständig bleiben, wenn sie
einmal da sind. Da kann man mit dem Utility "LSPfix" Abhilfe schaffen.

http://www.cexx.org/lspfix.htm

Das Programm zeigt dir u.a. auch an, welche LSPs installiert sind. Welche
wären das denn bei dir? Möglicherweise hat z.B. ein Virenscanner sich dort
registriert und dreht etwas ab. Es gibt allerdings auch Schadsoftware, die
sich dort rein hängt.

Ist der PC aktuell, was Servicepacks und Updates angeht?

--
Und tschüß | Bitte nach Möglichkeit keine Rückfragen per Mail. Ich lese
Ingo | die Gruppen, in denen ich schreibe.
| Die E-Mail Adresse ist gültig, bitte nicht verstümmeln!
Reply With Quote
  #5 (permalink)  
Old 09-15-2009
Sven Brodler
 

Posts: n/a
Re: Vista verliert sporadisch die Verbindung zum Router

"Ingo Böttcher" <i-dont-want-nospam@vorsicht-bissig.de> schrieb im
Newsbeitrag news:vqkp9n8iwxs7.2ibimtd7crhp$.dlg@40tude.net...
> Das Programm zeigt dir u.a. auch an, welche LSPs installiert sind. Welche
> wären das denn bei dir? Möglicherweise hat z.B. ein Virenscanner sich dort
> registriert und dreht etwas ab. Es gibt allerdings auch Schadsoftware, die
> sich dort rein hängt.


Danke erst einmal. Ich habe das programm gestartet und folgende Meldung
erhalten:

No Problems found

Unter Keep steht:

NLAapi.dll
mswsock.dll
napinsp.dll
pnrpnsp.dll
avsda.dll

Muss ich dann mal sehen wenn der Fehler wieder auftritt.

Oder kannst Du aus den obigen Angaben etwas erkennen?


>
> Ist der PC aktuell, was Servicepacks und Updates angeht?
>


Ja. ich denke mal der Fehler tauchte nach irgendeinem Update von Vista auf.
Nur weiß ich ncht wann und bei welchem. Es gibt ja täglich Updatedateien.

Reply With Quote
  #6 (permalink)  
Old 09-15-2009
Ingo Böttcher
 

Posts: n/a
Re: Vista verliert sporadisch die Verbindung zum Router
Am Tue, 15 Sep 2009 14:18:55 +0200 schrieb Sven Brodler:

> avsda.dll
> Muss ich dann mal sehen wenn der Fehler wieder auftritt.
> Oder kannst Du aus den obigen Angaben etwas erkennen?


Zumindest, dass du AntiVir verwendest. Das wäre m.E. die einzige
Komponenten, die was in Sachen LSP registriert hat, was nicht zu Windows
gehört. Also damit mal anfangen.

> Ja. ich denke mal der Fehler tauchte nach irgendeinem Update von Vista auf.
> Nur weiß ich ncht wann und bei welchem. Es gibt ja täglich Updatedateien.


Eigentlich immer genau einmal im Monat... ;-)

--
Und tschüß | Bitte nach Möglichkeit keine Rückfragen per Mail. Ich lese
Ingo | die Gruppen, in denen ich schreibe.
| Die E-Mail Adresse ist gültig, bitte nicht verstümmeln!
Reply With Quote
  #7 (permalink)  
Old 09-15-2009
Michael Bormann
 

Posts: n/a
Re: Vista verliert sporadisch die Verbindung zum Router
Hallo Ingo Böttcher
Du meintest
[..]
>> täglich Updatedateien.

>
> Eigentlich immer genau einmal im Monat... ;-)


Bis auf den Defender - der ist auch noch da.

--
mfg
Michael
Bitte nur in der NewsGroup antworten
www.mbormann.de

Reply With Quote
  #8 (permalink)  
Old 09-19-2009
Sven Brodler
 

Posts: n/a
Re: Vista verliert sporadisch die Verbindung zum Router

"Ingo Böttcher" <i-dont-want-nospam@vorsicht-bissig.de> schrieb im
Newsbeitrag news:1c4kkdgtcvfya.1fnu6ru7ekpmw.dlg@40tude.net...

Ich habe wieder diese Ausfälle gehabt. Der Aufruf von LSP-Fix brachte "No
problems found".

Ich habe dann einmal das LAN Kabel am Router abgezogen und würde dann
gestört. Deswegen habe ich vergessen das Kabel sofort wieder einzustecken.
Nach ca. 5 Minuten habe ich das Kabel wieder eingesteckt. Da war dann die
Verbindung wieder vorhanden. Bei kurzer Unterbrechung geschieht das nicht,
da bleibt die Verbindung fehlerhaft.

Was ich festgestellt habe ist das immer wenn der Fehler auftritt eine
unbekannte Netzwerkverbindung über Wlan besteht oder bestehen soll.
Und es kommt bei dieser Verbindung immer der Kreisel (so wie die alte
Sanduhr), ich kann also nicht den Status anzeigen lassen.

Auch entfernen oder irgendetwas anderes kann ich mit dieser Verbindung nicht
machen.

Es ist so als ob der Rechner die ganze Zeit erfolglos versucht diese
Verbindung zu nutzen. Ich habe aber keine Wlanverbindung am Rechner. Diese
habe ich ausgestellt und auch den Wlan-Adapter am Rechner. Er kann also gar
nichts Wlan-artiges finden.


Meine TCP/IPv6 Konnektivität ist eingeschränkt. Leider weiß ich nicht was
genau das ist :-(

Ach so, die Energieverwaltung habe ich bei beiden Verbindungsarten (LAN und
WLAN) ausgeschaltet.

Eben habe ich den LSPFIX gestartet und folgende LSP angezeigt bekommen:

NLAapi.dll
mswsock.dll
winrnr.dll NTDS -->Dazu gekommen
napinsp.dll
pnrpnsp.dll
mdnsNSP.dll mdsNSp -->Dazu gekommen
avsda.dll ---> fehlt diesmal

Also es ändert sich wohl ab und zu etwas, oder habe ich beim ersten Mal
etwas übersehen?

Wegen dem AntiVir noch eine Frage: Meinst Du ich sollte es komplett
abschalten? Oder einen bestimmten Dienst?

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
VPN Verbindung zu 2 PC am gleichen Router aber wie? Frank Mayer microsoft.public.de.windows.vista.netzwerk 2 06-04-2008 13:47
Verliere seit kurzem die Verbindung zum Router Sven Bockler microsoft.public.de.windows.vista.netzwerk 0 03-19-2008 14:08
LAN-Verbindung Vista mit Router Gaius Baltar microsoft.public.de.windows.vista.netzwerk 1 09-17-2007 20:34
Vista stellt keine Verbindung zu WLan Router her. Josch microsoft.public.de.windows.vista.netzwerk 5 07-03-2007 21:10
VPN Verbindung: Vista <=> Router Julia Wiechers microsoft.public.de.windows.vista.netzwerk 3 06-11-2007 12:52




All times are GMT +1. The time now is 05:13.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120