Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

LAN-Verbindung: Plötzlich Problem mit IP-Konfiguration

microsoft.public.de.windows.vista.netzwerk






Speedup My PC
Reply
  #1 (permalink)  
Old 07-19-2009
Taurus Meyer
 

Posts: n/a
LAN-Verbindung: Plötzlich Problem mit IP-Konfiguration
Hallo NG,

das Taskleistensymbol der bis gestern einwandfrei funktionierenden
LAN-Verbindung zur FritzBox Fon WLAN 7270 erscheint plötzlich mit gelbem
Ausrufezeichen und der Meldung "Nicht identifiziertes Netzwerk. Kein
Netzwerkzugriff", obwohl ich weder am Notebook (Toshiba Satego X200,
Win7 RC, alle updates vorhanden) noch an der FritzBox etwas geändert
habe. Die Netzwerkdiagnose meldet: "LAN-Verbindung verfügt über keine
gültige IP-Konfiguration." Neuinstallation des Netzwerkadapters löst das
Problem nicht. Die FritzBox hat aktuellste Firmware und arbeitet
einwandfrei (ich habe noch zwei andere vergleichbar konfigurierte
Win7-Laptops per LAN an der Box, da klappen Internet und Heimnetzwerk
problemlos). Meine Versuche, neue Verbindung oder neues Netzwerk
einzurichten bzw. Verbindung mit einem Netzwerk herzustellen, bringen
beim Toshiba ebenfalls keine Abhilfe. Weiß jemand Rat? IPCONFIG- und
Netzwerkdiagnose-Bericht s. u.

Vielen Dank und freundliche Grüße
Taurus Meyer


Microsoft Windows [Version 6.1.7100]
Copyright (c) 2009 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Windows\system32>ipconfig /all

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : Toshiba
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8168B/8111B Family
PCI-E Gigab
it Ethernet NIC (NDIS 6.0)
Physikalische Adresse . . . . . . : 00-1B-38-42-A3-DE
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . :
fe80::f477:4a1e:ec62:4bdf%11(Bevorzugt)
IPv4-Adresse (Auto. Konfiguration): 169.254.75.223(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.0.0
Standardgateway . . . . . . . . . :
DHCPv6-IAID . . . . . . . . . . . : 201332436
DHCPv6-Client-DUID. . . . . . . . :
00-01-00-01-0E-A9-2D-64-00-1B-38-42-A3-DE

DNS-Server . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel(R) Wireless WiFi Link 4965AGN
Physikalische Adresse . . . . . . : 00-13-E8-A1-E8-99
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja

Tunneladapter isatap.{7D18D203-B55D-4F1E-A0D1-BAC60AB0364E}:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter Teredo Tunneling Pseudo-Interface:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter isatap.{AF5D65FA-C93D-4D08-A485-D26BB36B609A}:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #2
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

C:\Windows\system32>

Diagnoseinformationen (Netzwerkadapter)
Details zu Netzwerkadapter Diagnose:

Treiberinformationen für Netzwerkadapter LAN-Verbindung:

Beschreibung . . . . . . . . . . : Realtek RTL8168B/8111B Family
PCI-E Gigabit Ethernet NIC (NDIS 6.0)
Hersteller . . . . . . . . . : Realtek
Anbieter . . . . . . . . . . . : Microsoft
Version . . . . . . . . . . . : 7.2.1127.2008
INF-Dateiname . . . . . . . . . : C:\Windows\INF\netrtx32.inf
INF-Dateidatum . . . . . . . . . : Mittwoch, 22. April 2009 00:47:44
Abschnittsname . . . . . . . . . : RTL8168.ndi
Hardware-ID . . . . . . . . . . : pci\ven_10ec&dev_8168&rev_01
Instanzstatusflags . . . . . : 0x180200a
Geräte-Manager-Statuscode . . : 0
Schnittstellentyp . . . . . . . . . . . . : 6
Typ des physikalischen Mediums . . . . . . : 14



Netzwerkdiagnoseprotokoll
Dateiname: EB795250-0DC4-48F6-9493-6FA9EEF530CF.Diagnose.0.etl

Andere Netzwerkkonfiguration und Protokolle
Dateiname: NetworkConfiguration.cab

Sammlungsinformationen
Computername: Toshiba
Windows-Version: 6.1
Architektur: x86
Zeit: Sonntag, 19. Juli 2009 10:34:36

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-19-2009
Helmut Rohrbeck
 

Posts: n/a
Re: LAN-Verbindung: Plötzlich Problem mit IP-Konfiguration
Taurus Meyer <taurus11@online.de> typed:
> ...Verbindung mit einem Netzwerk herzustellen, bringen
> beim Toshiba ebenfalls keine Abhilfe. Weiß jemand Rat? IPCONFIG- und
> Netzwerkdiagnose-Bericht s. u.
>
> Windows-IP-Konfiguration
>
> Hostname . . . . . . . . . . . . : Toshiba
> Primäres DNS-Suffix . . . . . . . :
> Knotentyp . . . . . . . . . . . . : Hybrid
> IP-Routing aktiviert . . . . . . : Nein
> WINS-Proxy aktiviert . . . . . . : Nein
>
> Ethernet-Adapter LAN-Verbindung:
>
> Verbindungsspezifisches DNS-Suffix:
> Beschreibung. . . . . . . . . . . : Realtek RTL8168B/8111B Family
> PCI-E Gigab
> it Ethernet NIC (NDIS 6.0)
> Physikalische Adresse . . . . . . : 00-1B-38-42-A3-DE
> DHCP aktiviert. . . . . . . . . . : Ja
> Autokonfiguration aktiviert . . . : Ja
> Verbindungslokale IPv6-Adresse . :
> fe80::f477:4a1e:ec62:4bdf%11(Bevorzugt)
> IPv4-Adresse (Auto. Konfiguration): 169.254.75.223(Bevorzugt)
> Subnetzmaske . . . . . . . . . . : 255.255.0.0
> Standardgateway . . . . . . . . . :
> DHCPv6-IAID . . . . . . . . . . . : 201332436
> DHCPv6-Client-DUID. . . . . . . . :
> 00-01-00-01-0E-A9-2D-64-00-1B-38-42-A3-DE
>
> DNS-Server . . . . . . . . . . . : fec0:0:0:ffff::1%1
> fec0:0:0:ffff::2%1
> fec0:0:0:ffff::3%1
> NetBIOS über TCP/IP . . . . . . . : Aktiviert


Fritz!Box vergibt offensichtlich keine IP-Adressen per DHCP!
Hast Du das in den Einstellungen der Box deaktiviert?
In Deiner Konfiguration ist eine falsche IPv4-Adresse,
die vom lokalen DHCP-Server Deines Systems vergeben wurde,
die Fritz!Box benutzt den Bereich 192.168.178.*
Standardgateway bei Verwendung einer FRITZ!Box: 192.168.178.1
DHCP-Server: 192.168.178.1
DNS-Server: 192.168.178.1
Subnetzmaske: 255.255.255.0

Kontrolliere die Einstellungen der FRITZ!Box.
Vergebe ein Passwort für den Zugang zu den Einstellungen.
Deaktiviere WLAN, wenn du es nicht benutzt.

--
Helmut Rohrbeck [MVP]
PM: www.helmrohr.de/Feedback.htm
Neu: http://www.helmrohr.de/
Reply With Quote
  #3 (permalink)  
Old 07-19-2009
Taurus Meyer
 

Posts: n/a
Re: LAN-Verbindung: Plötzlich Problem mit IP-Konfiguration
Helmut Rohrbeck schrieb am 19.07.2009 14:12:

>
> Fritz!Box vergibt offensichtlich keine IP-Adressen per DHCP!
> Hast Du das in den Einstellungen der Box deaktiviert?
> In Deiner Konfiguration ist eine falsche IPv4-Adresse,
> die vom lokalen DHCP-Server Deines Systems vergeben wurde,
> die Fritz!Box benutzt den Bereich 192.168.178.*
> Standardgateway bei Verwendung einer FRITZ!Box: 192.168.178.1
> DHCP-Server: 192.168.178.1
> DNS-Server: 192.168.178.1
> Subnetzmaske: 255.255.255.0
>
> Kontrolliere die Einstellungen der FRITZ!Box.
> Vergebe ein Passwort für den Zugang zu den Einstellungen.
> Deaktiviere WLAN, wenn du es nicht benutzt.
>


An den FritzBox-Einstellungen habe ich nichts verändert, und da scheint
auch alles ok zu sein: http://home.arcor.de/taurus7050/public/fritzbox.pdf
Kennwort für den Box-Zugang war und ist gesetzt, die WLAN-Adapter waren
und sind alle deaktiviert, da WLAN hier wegen starken Funkschattens
seitens der Nachbarn ohnehin nicht funktioniert.
Und nun?
Reply With Quote
  #4 (permalink)  
Old 07-19-2009
Helmut Rohrbeck
 

Posts: n/a
Re: LAN-Verbindung: Plötzlich Problem mit IP-Konfiguration
Taurus Meyer <taurus11@online.de> typed:
> Helmut Rohrbeck schrieb am 19.07.2009 14:12:
>
>>
>> Fritz!Box vergibt offensichtlich keine IP-Adressen per DHCP!
>> Hast Du das in den Einstellungen der Box deaktiviert?
>> In Deiner Konfiguration ist eine falsche IPv4-Adresse,
>> die vom lokalen DHCP-Server Deines Systems vergeben wurde,
>> die Fritz!Box benutzt den Bereich 192.168.178.*
>> Standardgateway bei Verwendung einer FRITZ!Box: 192.168.178.1
>> DHCP-Server: 192.168.178.1
>> DNS-Server: 192.168.178.1
>> Subnetzmaske: 255.255.255.0
>>
>> Kontrolliere die Einstellungen der FRITZ!Box.
>> Vergebe ein Passwort für den Zugang zu den Einstellungen.
>> Deaktiviere WLAN, wenn du es nicht benutzt.
>>

>
> An den FritzBox-Einstellungen habe ich nichts verändert, und da scheint
> auch alles ok zu sein: http://home.arcor.de/taurus7050/public/fritzbox.pdf
> Kennwort für den Box-Zugang war und ist gesetzt, die WLAN-Adapter waren
> und sind alle deaktiviert, da WLAN hier wegen starken Funkschattens
> seitens der Nachbarn ohnehin nicht funktioniert.
> Und nun?

^^^^^^^^^^
Damit willst Du zum Ausdruck bringen, dass Du dem Geschehen völlig
hilflos gegenüber stehst, jetzt die Sache ruhen lässt, bis ich oder
jemand anderes hier antwortet? Die große Rateshow "Wer wird Millionär"?

Kontrolliere mal:

Virenschutz mit Placebo-Firewall installiert?
Windows Firewall deaktiviert?

Sind die folgenden Dienste gestartet und die Starteinstellungen
auf "Automatisch" gessetzt:
Arbeitsstationsdienst
Automatische Konfiguration (verkabelt)
DHCP Client
IP Hilfsdienst
IPsec-Richtlinien Agent
Netzwerkspeicher-Schnittstellendienst
Netzwerkverbindungen
NLA
Windows Firewall

Eigenschaften der LAN-Verbindung öffnen.
"Internetprotokoll Version 4 (TCP/IPv4)" anklicken und in
dessen Eigenschaften die Einstellungen kontrollieren.

Und nun Rückmeldung mit Angabe der Ergebnisse.

--
Helmut Rohrbeck [MVP]
PM: www.helmrohr.de/Feedback.htm
Neu: http://www.helmrohr.de/
Reply With Quote
  #5 (permalink)  
Old 07-20-2009
Taurus Meyer
 

Posts: n/a
Re: LAN-Verbindung: Plötzlich Problem mit IP-Konfiguration
Helmut Rohrbeck schrieb am 19.07.2009 22:46:


> Kontrolliere mal:
>
> Virenschutz mit Placebo-Firewall installiert?
> Windows Firewall deaktiviert?
>
> Sind die folgenden Dienste gestartet und die Starteinstellungen
> auf "Automatisch" gessetzt:
> Arbeitsstationsdienst
> Automatische Konfiguration (verkabelt)
> DHCP Client
> IP Hilfsdienst
> IPsec-Richtlinien Agent
> Netzwerkspeicher-Schnittstellendienst
> Netzwerkverbindungen
> NLA
> Windows Firewall
>
> Eigenschaften der LAN-Verbindung öffnen.
> "Internetprotokoll Version 4 (TCP/IPv4)" anklicken und in
> dessen Eigenschaften die Einstellungen kontrollieren.
>
> Und nun Rückmeldung mit Angabe der Ergebnisse.
>

Hallo Helmut,

zunächst mal danke für Deine Tipps - ich weiß das sehr zu schätzen. Es
ist nicht meine Erwartung, daß andere meine Probleme lösen. Da ich
jedoch kein Netzwerk-Spezialist bin, suche ich hier natürlich
Unterstützung. Das ist ja auch Sinn dieses Forums. Nun zur Sache:

1) Virenschutz (Avira Antivir Personal 9.0.0.403) ist installiert und
die Win-Firewall aktiv. Ich hab' die Win-Firewall einige Male testweise
deaktiviert, aber das brachte leider keine Lösung.
2) Die genannten Dienste starten alle automatisch.
3) Eigenschaften der LAN-Verbindung und Einstellungen des IP Version 4
(TCP/IPv4) s. http://home.arcor.de/taurus7050/publ...verbindung.pdf

Hab' die Win7-Netzwerkdiagnose erneut laufen lassen. Heute meldet sie,
daß die Heimnetzgruppen-Einstellungen der Win-Firewall und die
Berechtigungen der Homegroup nicht korrekt gesetzt seien. Es wird jedoch
nicht erklärt, was, wo und wie geändert werden müßte, und ich finde
trotz intesiver Suche leider keine entsprechenden Möglichkeiten.

Könnte man das Problem nicht dadurch lösen, daß ich die Netzwerk- und
Firewall-Einstellungen eines funktionierenden Laptops auf den Toshiba
übertrage? Ich habe ja hier noch zwei andere Win7-Notebooks mit
einwandfrei arbeitendem LAN und problemlosem Webzugang per Kabel über
die FritzBox. Wenn ja, was genau müßte gesichert und auf dem Toshiba
eingespielt werden?

Nochmals vielen Dank und Grüße
Taurus


Reply With Quote
  #6 (permalink)  
Old 07-20-2009
Helmut Rohrbeck
 

Posts: n/a
Re: LAN-Verbindung: Plötzlich Problem mit IP-Konfiguration
Taurus Meyer <taurus11@online.de> typed:
> Helmut Rohrbeck schrieb am 19.07.2009 22:46:
>
>
>> Kontrolliere mal:
>>
>> Virenschutz mit Placebo-Firewall installiert?
>> Windows Firewall deaktiviert?
>>
>> Sind die folgenden Dienste gestartet und die Starteinstellungen
>> auf "Automatisch" gessetzt:
>> Arbeitsstationsdienst
>> Automatische Konfiguration (verkabelt)
>> DHCP Client
>> IP Hilfsdienst
>> IPsec-Richtlinien Agent
>> Netzwerkspeicher-Schnittstellendienst
>> Netzwerkverbindungen
>> NLA
>> Windows Firewall
>>
>> Eigenschaften der LAN-Verbindung öffnen.
>> "Internetprotokoll Version 4 (TCP/IPv4)" anklicken und in
>> dessen Eigenschaften die Einstellungen kontrollieren.
>>
>> Und nun Rückmeldung mit Angabe der Ergebnisse.
>>

> Hallo Helmut,
>
> zunächst mal danke für Deine Tipps - ich weiß das sehr zu schätzen. Es
> ist nicht meine Erwartung, daß andere meine Probleme lösen. Da ich
> jedoch kein Netzwerk-Spezialist bin, suche ich hier natürlich
> Unterstützung. Das ist ja auch Sinn dieses Forums. Nun zur Sache:
>
> 1) Virenschutz (Avira Antivir Personal 9.0.0.403) ist installiert und
> die Win-Firewall aktiv. Ich hab' die Win-Firewall einige Male testweise
> deaktiviert, aber das brachte leider keine Lösung.


Du sollst die Firewall nicht deaktivieren!

> 2) Die genannten Dienste starten alle automatisch.
> 3) Eigenschaften der LAN-Verbindung und Einstellungen des IP Version 4
> (TCP/IPv4) s. http://home.arcor.de/taurus7050/publ...verbindung.pdf
>
> Hab' die Win7-Netzwerkdiagnose erneut laufen lassen. Heute meldet sie,

^^^^^^^^^^^^^^^^^^^^^^^
> daß die Heimnetzgruppen-Einstellungen der Win-Firewall und die
> Berechtigungen der Homegroup nicht korrekt gesetzt seien. Es wird jedoch
> nicht erklärt, was, wo und wie geändert werden müßte, und ich finde
> trotz intesiver Suche leider keine entsprechenden Möglichkeiten.


Du verwendest *Windows 7*?
Diese Newsgroup hier ist für "Windows VISTA", deshalb ging ich davon
aus, dass Du dieses Betriebssystem verwendest.
Fragen zu Windows 7 kannst Du hier stellen:
http://social.technet.microsoft.com/...tags=windows+7

Nach Deinen bisherigen Informationen hat die Netzwerkkarte keine
Verbindung mit dem Router. Entweder ist das verwendete Kabel defekt
oder der Treiber für die Netzwerkkarte funktioniert nicht.

Es gibt keine deutsche Newsgroup für Windows 7.
Falls Du also in einer deutschen Newsgroup über Windows 7 diskutieren
willst, müsstest du
news://msnews.microsoft.com/microsof...rman.allgemein
verwenden und im Betreff "Windows7" mit angeben.

--
Helmut Rohrbeck [MVP]
PM: www.helmrohr.de/Feedback.htm
Neu: http://www.helmrohr.de/
Reply With Quote
  #7 (permalink)  
Old 07-20-2009
Taurus Meyer
 

Posts: n/a
Re: LAN-Verbindung: Plötzlich Problem mit IP-Konfiguration
Helmut Rohrbeck schrieb am 20.07.2009 16:34:

> Du verwendest *Windows 7*?
> Diese Newsgroup hier ist für "Windows VISTA", deshalb ging ich davon
> aus, dass Du dieses Betriebssystem verwendest.
> Fragen zu Windows 7 kannst Du hier stellen:
> http://social.technet.microsoft.com/...tags=windows+7


Stand schon in meinem ersten Posting, daß ich Win7 verwende. Aber da es
hier um ein Netzwerk-Problem geht, die beiden Betriebssysteme recht
ähnlich sind und es keine deutsche NG für Win7/Netzwerk gibt, habe ich
hier Hilfe gesucht.
>
> Nach Deinen bisherigen Informationen hat die Netzwerkkarte keine
> Verbindung mit dem Router. Entweder ist das verwendete Kabel defekt
> oder der Treiber für die Netzwerkkarte funktioniert nicht.
>
> Es gibt keine deutsche Newsgroup für Windows 7.
> Falls Du also in einer deutschen Newsgroup über Windows 7 diskutieren
> willst, müsstest du
> news://msnews.microsoft.com/microsof...rman.allgemein
> verwenden und im Betreff "Windows7" mit angeben.
>

Danke auch für diese Hinweise. Mal schauen, ob und was sie zur Lösung
beitragen können.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem mit ODBC während VPN Verbindung Roman Gräbner microsoft.public.de.windows.vista.sonstiges 1 08-26-2008 08:31
Auch nach SP1 keine VPN-Verbindung moeglich ueber "Verbindung herstellen" Adrian Thomale microsoft.public.de.windows.vista.netzwerk 1 03-19-2008 12:17
Article ID: 933049 Wenn das Programm, mit dem die Verbindung geöffnet wird, die Setsockopt-Funktion in Windows Vista aufruft, kann eine Winsock-Verbindung fehlschlagen KBArticles German 0 10-22-2007 21:20
Article ID: 942429 Sie können keine Verbindung zu einem Server Cisco ASA Series VPN herstellen, indem Sie bei Windows Vista eine VPN-L2TP/IPsec-based-Verbindung verwenden KBArticles German 0 10-22-2007 21:20
Problem bei Zertifikatserstellung für eine VPN-Verbindung Stephan microsoft.public.de.windows.vista.administration 7 08-09-2007 14:18




All times are GMT +1. The time now is 05:33.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120