Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

LAN_Netzwerkkarte - Verbindung funktioniert nicht

microsoft.public.de.windows.vista.netzwerk






Speedup My PC
Reply
  #1 (permalink)  
Old 06-07-2009
Peter K.
 

Posts: n/a
LAN_Netzwerkkarte - Verbindung funktioniert nicht
Hallo,

Es gibt einen Konflikt mit einer Netzwerkkarte (LAN).
Windows Vista wurde bereits öfters neu installiert, alle Treiber von Windows
wurden durchprobiert, auch das Netzwerkkabel oder der Router funktionieren
richtig.
Man kommt nur mit USB-LAN ins Internet, leider eben bei einer niedrigeren
Übertragungsrate.
Woran kann das liegen? Netzwerkkarte funktioniert auch einwandfrei an
anderen PC's.
In den BIOS-Einstellungen ist auch alles OK.
Keine eingeschränkte Funktion im Gerätemanager und auch keine
Fehlermeldungen.
Es wird lediglich "Verbunden: LOKAL" angezeigt. Die IP-Adressen werden nicht
manuell bezogen, sondern werden wie normal automatisch vom Router bezogen.
Andere Ports am Router wurden ebenso getestet, an anderen PC's funktioniert
das Internet einwandfrei.
Was wäre ein Lösungsvorschlag (oder mehrere)?

Vielen Dank

MfG und schönen Abend noch.

Peter K.

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-07-2009
Helmut Rohrbeck
 

Posts: n/a
Re: LAN_Netzwerkkarte - Verbindung funktioniert nicht
Peter K. <deathlink117@live.de> typed:
> Es gibt einen Konflikt mit einer Netzwerkkarte (LAN).


Welche? Fabrikat? Treiberversion? Router? Internet über DSL?
Installierte Protokolle?

> Windows Vista wurde bereits öfters neu installiert, alle Treiber von
> Windows wurden durchprobiert, auch das Netzwerkkabel oder der Router
> funktionieren richtig.
> Man kommt nur mit USB-LAN ins Internet, leider eben bei einer niedrigeren
> Übertragungsrate.


Was ist "USB-LAN"?

Solange Du hier nur undeutliches WischiWaschi ohne Angaben von
Fakten berichtest, kann Dir keiner helfen, aber das wolltest Du
wohl auch gar nicht? Dir geht's nur um abendliche Konversation?

--
Helmut Rohrbeck [MVP]
PM: www.helmrohr.de/Feedback.htm
Neu: http://www.helmrohr.de/
Reply With Quote
  #3 (permalink)  
Old 06-07-2009
Peter K.
 

Posts: n/a
Re: LAN_Netzwerkkarte - Verbindung funktioniert nicht


"Helmut Rohrbeck" <helrohr@gmx.net> schrieb im Newsbeitrag
news:h0hj8g.2io.1@helmrohr.de...
> Peter K. <deathlink117@live.de> typed:
>> Es gibt einen Konflikt mit einer Netzwerkkarte (LAN).

>
> Welche? Fabrikat? Treiberversion? Router? Internet über DSL?
> Installierte Protokolle?

Realtek RT8111/8168 - Version ist aktuell vom Hersteller. Ältere laufen aber
auch nicht.
Router ist Sitecom, wie gesagt alles i.O. Internet ist klar DSL, sonst hätte
ich genaue Angaben gemacht.
Protokolle sind alle wie in Windows Vista vorhanden, standardmäßig
aktiviert. (IPv4,6,QoS-Paketplaner,Cl.f.MS-Netzw.,E/A-Treiber für
Verbindungsschicht-Topologieerk., Antwort für
Verbindungsschicht-Topologieerk.)
>
>> Windows Vista wurde bereits öfters neu installiert, alle Treiber von
>> Windows wurden durchprobiert, auch das Netzwerkkabel oder der Router
>> funktionieren richtig.
>> Man kommt nur mit USB-LAN ins Internet, leider eben bei einer niedrigeren
>> Übertragungsrate.

>
> Was ist "USB-LAN"?

USB-LAN ist, wenn man einen Adpater benutzt, der in den USB-Port gesteckt
wird, um so einen Zugang zum Internet zu bekommen, und wenn man diesen eben
nur ausgeliehen hat, um die wichtigen Dinge im Internet zu erledigen und
gerade knapp bei Kasse ist. \|/ ... Mehr muss ich dazu nicht sagen.
>
> Solange Du hier nur undeutliches WischiWaschi ohne Angaben von
> Fakten berichtest, kann Dir keiner helfen, aber das wolltest Du
> wohl auch gar nicht? Dir geht's nur um abendliche Konversation?

Damit mir jemand hilft, deswegen frage ich hier ja. Und ein Forum ist
schließlich dazu da, Informationen höflich auszutauschen.
Und anstatt Vorschlüsse zu ziehen wie "wolltest Du gar nicht", solltest Du
lieber Verständnis dafür zeigen, dass hier Leute schreiben, die ein Problem
haben, und wenn sie keines hätten, hier gar nicht reinschauen
oder -schreiben würden. Ein bisschen mehr Freundlichkeit wäre nicht
schlecht.
Ja, und wenn man nur abends Zeit hat, weil man unter dem Tag auch noch
andere Sachen zu tun hat, als am PC zu sitzen, dann tut es mir Leid.

Ich würde Ihnen sehr verbunden sein, wenn Sie mir bei meinem Problem
weiterhelfen könnten. Vielen Dank.
> --
> Helmut Rohrbeck [MVP]
> PM: www.helmrohr.de/Feedback.htm
> Neu: http://www.helmrohr.de/


Reply With Quote
  #4 (permalink)  
Old 06-07-2009
Helmut Rohrbeck
 

Posts: n/a
Re: LAN_Netzwerkkarte - Verbindung funktioniert nicht
Peter K. <deathlink117@live.de> typed:
>> Peter K. <deathlink117@live.de> typed:
>>> Es gibt einen Konflikt mit einer Netzwerkkarte (LAN).

>> Solange Du hier nur undeutliches WischiWaschi ohne Angaben von
>> Fakten berichtest, kann Dir keiner helfen, aber das wolltest Du
>> wohl auch gar nicht? Dir geht's nur um abendliche Konversation?

> Damit mir jemand hilft, deswegen frage ich hier ja. Und ein Forum ist
> schließlich dazu da, Informationen höflich auszutauschen.
> Und anstatt Vorschlüsse zu ziehen wie "wolltest Du gar nicht", solltest Du
> lieber Verständnis dafür zeigen, dass hier Leute schreiben, die ein
> Problem haben, und wenn sie keines hätten, hier gar nicht reinschauen
> oder -schreiben würden. Ein bisschen mehr Freundlichkeit wäre nicht
> schlecht.


Gern. Dann sei doch bitte mal so freundlich, und lese die
Verhaltensregeln für
,-- [ Microsoft Support Newsgroups ]
| Willkommensseite mit Übersicht:
| http://support.microsoft.com/gp/newswelcome
|
| Anleitung für den Zugang:
| http://support.microsoft.com/default...fh;DE;NGZugang
|
| Anleitung für die Benutzung:
| http://support.microsoft.com/default...DE;NGNetikette
`--------
Wenn Du es nun noch übers Herz bringst, Dein "Problem" so zu
beschreiben, dass ein Außenstehender evtl. die Ursachen erkennen
kann, wirst Du hier nicht nur von mir Hilfe bekommen...

--
Helmut Rohrbeck [MVP]
PM: www.helmrohr.de/Feedback.htm
Neu: http://www.helmrohr.de/
Reply With Quote
  #5 (permalink)  
Old 06-08-2009
Peter K.
 

Posts: n/a
Re: LAN_Netzwerkkarte - Verbindung funktioniert nicht
Hallo nochmals,

> Helmut Rohrbeck [MVP] schreibselte:
>Wenn Du es nun noch übers Herz bringst, Dein "Problem" so zu
>beschreiben, dass ein Außenstehender evtl. die Ursachen erkennen
>kann, wirst Du hier nicht nur von mir Hilfe bekommen...

Ist nicht mehr nötig. Hier die Lösung.

Das Problem ist nicht direkt auf meinem PC, sondern auf dessen von einem
Bekannten.
Nachdem ich eine Volldiagnose durch das komplette System laufen gelassen
habe, habe ich festgestellt:
Anscheinend deaktiviert sein Tuningtool, Ashampoo WinOptimizer 4, einige
Internetdienste (z. B. Routing-Support), die für eine LAN-Verbindung
notwendig sind oder er hat es selbst getan aus Frust oder Lust.
Kurz gefasst: Das Problem wäre erst einmal gelöst und ich kann allen nur
raten, die Finger von erweiterten Einstellungen bei Tuningprogrammen zu
lassen und lieber automatische Einstellungen zu wählen - dafür sind diese ja
da (für etwas unerfahrene Benutzer).

>Gern. Dann sei doch bitte mal so freundlich, und lese die
>Verhaltensregeln für
>,-- [ Microsoft Support Newsgroups ]

Habe ich. Vielen Dank für die 'nette' Einweisung
Trotz der Unannehmlichkeiten vielen Dank, ich werde bei meinem nächsten
Problem oder Vorschlag konkreter sein.

MfG

Peter K.

Reply With Quote
  #6 (permalink)  
Old 08-29-2009
Jose Engler
 

Posts: n/a
Re: LAN_Netzwerkkarte - Verbindung funktioniert nicht
Sorry, dass ich diese Thread ausgrabe, aber ich glaube ich weiß eine Lösung.
So wie du mir privat geschrieben hast, (bitte in Zukunft unterlassen.) ist
die Firmware deines Routers veraltet/nicht mit Windows Vista kompatibel.
Dein Tuningprogramm ist somit nicht schuld. Eine neue Firmware ist jedoch
verfügbar.

Geh auf die Homepage des Herstellers und downloade dir eine neue Firmware.
Anschließend PC neustarten und Tuneup mal neu konfigurieren lassen. Nun
sollte dein Internet wieder gehen und dir die Geschwindigkeitboosts mit
TuneUp gegönnt werden ;-)

gz. Jose Engler

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Habe verbindung zu e-net browser funktioniert nicht Julian microsoft.public.de.windows.vista.netzwerk 0 05-20-2008 12:51
ISDN-Verbindung funktioniert unter Vista nicht mehr, die mit XP schonfunktioniert M.Erlinger microsoft.public.de.windows.vista.netzwerk 0 01-10-2008 14:59
Vista explorer funktioniert nicht mehr / IE will nicht richtig arb Roy microsoft.public.de.windows.vista.sonstiges 4 12-13-2007 12:23
Article ID: 929853 Sie können auf Netzwerkressourcen nicht zugreifen und wenn Sie mit dem Firma-Netzwerk eine VPN-Verbindung von einem Windows Vista-based Computer herstellen ist Domäne-Namensauflösung nicht erfolgreich KBArticles German 0 10-22-2007 21:20
Article ID: 933664 "Fehlermeldung: wenn Sie versuchen, die Verbindung zu einer freigegebenen Ressource von einem Windows Vista-based Clientcomputer herzustellen: nicht funktioniert ein Gerät, das an das System angeschlossen wird" KBArticles German 0 10-22-2007 21:20




All times are GMT +1. The time now is 15:13.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120