Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

WLAN - Keine Verbindung ins Netzwerk über Repeater

microsoft.public.de.windows.vista.netzwerk






Speedup My PC
Reply
  #1 (permalink)  
Old 03-04-2009
Loeffel_st
 

Posts: n/a
WLAN - Keine Verbindung ins Netzwerk über Repeater
Hallo.
Ich habe folgendes Problem:
Bei mir im Haus steht ein WLAN Accesspoint und beim Nachbar habe ich einen
Repeater installiert, damit wir uns die Internetverbindung teilen können.
Nun bekomme ich keine Verbindung in mein WLAN über den Repeater, der beim
Nachbarn steht. Der Laptop lässt sich zwar am Wlan anmelden, bekommt auch
einmalig eine IP Adresse zugewiesen, aber dann ist Schluß. Keine Verbindung
zum I-net, ein ipconfig /renew geht auch nicht.
Wenn ich den Laptop am AP anmelde, ist alles normal. Mein Nachbar hat auch 2
XP Rechner, die sich ohne Probleme am Repeater anmelden lassen. Das Vista HP
ist auf dem aktuellstem Stand, SP1 ist installiert. Mit einem anderen WLAN
Stick hat es auch nicht funktioniert. Treiberupdate ist auch schon gemacht.
Ich habe keine Idee mehr und Bitte um Hilfe.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-04-2009
Michael Bormann
 

Posts: n/a
Re: WLAN - Keine Verbindung ins Netzwerk über Repeater
Hallo Loeffel_st
Du meintest

> Hallo.
> Ich habe folgendes Problem:
> Bei mir im Haus steht ein WLAN Accesspoint und beim Nachbar habe ich
> einen Repeater installiert, damit wir uns die Internetverbindung
> teilen können. Nun bekomme ich keine Verbindung in mein WLAN über
> den Repeater, der beim Nachbarn steht. Der Laptop lässt sich zwar am
> Wlan anmelden, bekommt auch einmalig eine IP Adresse zugewiesen,
> aber dann ist Schluß. Keine Verbindung zum I-net, ein ipconfig
> /renew geht auch nicht.
> Wenn ich den Laptop am AP anmelde, ist alles normal. Mein Nachbar
> hat auch 2 XP Rechner, die sich ohne Probleme am Repeater anmelden
> lassen. Das Vista HP ist auf dem aktuellstem Stand, SP1 ist
> installiert. Mit einem anderen WLAN Stick hat es auch nicht
> funktioniert. Treiberupdate ist auch schon gemacht. Ich habe keine
> Idee mehr und Bitte um Hilfe.


Arbeite dich mal hier durch
http://support.microsoft.com/kb/940687/de

Teil 11 ist der, bei dem dein Repeater offensichtlich patzt.

--
mfg
Michael
Bitte nur in der NewsGroup antworten
www.mbormann.de

Reply With Quote
  #3 (permalink)  
Old 03-05-2009
Loeffel_st
 

Posts: n/a
Re: WLAN - Keine Verbindung ins Netzwerk über Repeater
Kann nicht sein. Die XP Rechner sind ja über dem Repeater im Netz. Nur der
Vista Laptop zickt rum.

"Michael Bormann" wrote:

> Hallo Loeffel_st
> Du meintest
>
> > Hallo.
> > Ich habe folgendes Problem:
> > Bei mir im Haus steht ein WLAN Accesspoint und beim Nachbar habe ich
> > einen Repeater installiert, damit wir uns die Internetverbindung
> > teilen können. Nun bekomme ich keine Verbindung in mein WLAN über
> > den Repeater, der beim Nachbarn steht. Der Laptop lässt sich zwar am
> > Wlan anmelden, bekommt auch einmalig eine IP Adresse zugewiesen,
> > aber dann ist Schluß. Keine Verbindung zum I-net, ein ipconfig
> > /renew geht auch nicht.
> > Wenn ich den Laptop am AP anmelde, ist alles normal. Mein Nachbar
> > hat auch 2 XP Rechner, die sich ohne Probleme am Repeater anmelden
> > lassen. Das Vista HP ist auf dem aktuellstem Stand, SP1 ist
> > installiert. Mit einem anderen WLAN Stick hat es auch nicht
> > funktioniert. Treiberupdate ist auch schon gemacht. Ich habe keine
> > Idee mehr und Bitte um Hilfe.

>
> Arbeite dich mal hier durch
> http://support.microsoft.com/kb/940687/de
>
> Teil 11 ist der, bei dem dein Repeater offensichtlich patzt.
>
> --
> mfg
> Michael
> Bitte nur in der NewsGroup antworten
> www.mbormann.de
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nach SP1 Installation keine WLAN Verbindung mglich A. Thurau microsoft.public.de.windows.vista.installation 1 03-29-2008 15:48
Keine Verbindung über WLAN, Vista welle2007 microsoft.public.de.windows.vista.netzwerk 1 01-15-2008 21:25
Keine Verbindung mit ungesichertem Netzwerk Dirk Kaltenbach microsoft.public.de.windows.vista.netzwerk 0 12-18-2007 15:35
Keine Verbindung zum WLAN Chris_from_BY microsoft.public.de.windows.vista.netzwerk 15 11-26-2007 18:19
Keine Verbindung zu Netzwerk bei Windows Mail volker.klein microsoft.public.de.windows.vista.sonstiges 2 08-25-2007 12:39




All times are GMT +1. The time now is 02:38.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120