Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Eigenartiges Netzwerk Problem

microsoft.public.de.windows.vista.netzwerk






Speedup My PC
Reply
  #1 (permalink)  
Old 01-26-2009
Roger Näf
 

Posts: n/a
Eigenartiges Netzwerk Problem
Hallo Zusammen

Ich habe 3 Vista PCs, 2x 64 Bit 1x 32 Bit

Wenn ich auch einem 64 Bit PC einen Ordner freigebe, kann ich vom 32 Bit PC
problemlos zugreifen, Daten ändern, alles funktoiniert korrekt.
Wenn ich von einem 64 Bit PC auf einen freigegebenen Ordner zugreife kann
ich folgendes machen, bez. nicht machen.

- Datei in Ordner kopieren geht, Datei oder Ordner löschen geht, alle
Dateien und Ordner sehen geht

- Datei aus irgendeinem Programm in freigegebenen Ordner speichern geht
nicht, Datei oder Ordner verschieben geht nicht, Datei umbenennen geht
nicht, Ordner anlegen geht nicht.

Bei "geht nicht" erhalte ich eine Fehlermeldung, dass der Ordner nicht
existiert, selbst wenn ich einen Neuen anlegen will. Klicke ich auf ja,
kommt diese Meldung immer und immer wieder, bei nein ist die Aktion
abgebrochen.

Ich denke es kann nicht mit den Berechtigungen zusammenhängen weil ich
vollen Zugriff freigegeben habe und vom 32 Bit PC aus auch korrekt alles
machen kann kann.

Es ist dabei egal auf welchem 64 Bit PC ich einen Ordner freigebe, das
Verhalten ist das gleiche.

Kennt jemand vielleicht das Problem oder hat eine Idee dazu?

Danke und Grüsse Roger



Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-26-2009
G. Born
 

Posts: n/a
Re: Eigenartiges Netzwerk Problem
Roger Näf wrote:
> Ich habe 3 Vista PCs, 2x 64 Bit 1x 32 Bit
>
> Wenn ich auch einem 64 Bit PC einen Ordner freigebe, kann ich vom 32
> Bit PC problemlos zugreifen, Daten ändern, alles funktoiniert korrekt.
> Wenn ich von einem 64 Bit PC auf einen freigegebenen Ordner zugreife
> kann ich folgendes machen, bez. nicht machen.
>
> - Datei in Ordner kopieren geht, Datei oder Ordner löschen geht, alle
> Dateien und Ordner sehen geht
>
> - Datei aus irgendeinem Programm in freigegebenen Ordner speichern
> geht nicht, Datei oder Ordner verschieben geht nicht, Datei
> umbenennen geht nicht, Ordner anlegen geht nicht.
>
> Bei "geht nicht" erhalte ich eine Fehlermeldung, dass der Ordner nicht
> existiert, selbst wenn ich einen Neuen anlegen will. Klicke ich auf
> ja, kommt diese Meldung immer und immer wieder, bei nein ist die
> Aktion abgebrochen.
>
> Ich denke es kann nicht mit den Berechtigungen zusammenhängen weil ich
> vollen Zugriff freigegeben habe und vom 32 Bit PC aus auch korrekt
> alles machen kann kann.
>
> Es ist dabei egal auf welchem 64 Bit PC ich einen Ordner freigebe, das
> Verhalten ist das gleiche.
>
> Kennt jemand vielleicht das Problem oder hat eine Idee dazu?
>


Du hast "irgendeinem Programm" nicht näher spezifiziert. Wenn dies z. B. das
Windows Vista eigene Notepad wäre, würde mich dies ziemlich ratlos
zurücklassen. Wenn es eine ältere Anwendung xyz ist, tippe ich auf ein
Kompatibilitätsproblem mit Windows Vista bzw. dem Netzwerk.

- Hast Du mal getestet, ob dies abhängig von der Bezeichnung des
Freigabenames ist (Rechnername und Ordnerpfad, möglichst jeweils unter 8
Zeichen, keine Sonderzeichen etc.)?

- Hast Du mal getestet, was passiert, wenn Du ein Netzlaufwerk auf die
Freigabe mappst und dann in der Anwendung auf dieses Netzlaufwerk schreibst?

Vielleicht ergeben sich da noch neue Erkenntnisse.


--
Gruß

G. Born
Blog: http://gborn.blogger.de

Reply With Quote
  #3 (permalink)  
Old 01-26-2009
Roger Näf
 

Posts: n/a
Re: Eigenartiges Netzwerk Problem
> Du hast "irgendeinem Programm" nicht näher spezifiziert. Wenn dies z. B.
> das Windows Vista eigene Notepad wäre, würde mich dies ziemlich ratlos
> zurücklassen. Wenn es eine ältere Anwendung xyz ist, tippe ich auf ein
> Kompatibilitätsproblem mit Windows Vista bzw. dem Netzwerk.
>
> - Hast Du mal getestet, ob dies abhängig von der Bezeichnung des
> Freigabenames ist (Rechnername und Ordnerpfad, möglichst jeweils unter 8
> Zeichen, keine Sonderzeichen etc.)?
>
> - Hast Du mal getestet, was passiert, wenn Du ein Netzlaufwerk auf die
> Freigabe mappst und dann in der Anwendung auf dieses Netzlaufwerk
> schreibst?
>
> Vielleicht ergeben sich da noch neue Erkenntnisse.
>


Hallo Günter

Dankr fürt die Antwort,

Das nicht näher beschriebene Programmist Office 2007 (inl. allen Updates).
Mit Windows Notepad gehte es lustigerweise, ist aber das einzige Programm
mit dem es geht, alle anderen (sind alles immer die neusten Versionen) gehen
nicht.

Die beschriebenen Aktion, welche nicht gehen, sind mit dem Windows Explorer
durchgeführt.

Mappen oder nicht macht keinen Unterschied. Rechnername hat 7 Buchstaben
ohne Zahlen oder Zeichen.

Vom 32 Bit PC aus kann ich alles einwandfrei machen, es muss eine Ursache im
64 Bit Vista sein. (SP und alle Updates sind installiert).

Randanmerkung, diese Windows waren ab Werk (HP Notebook) installiert,
(geliefert) ich nehme also an, dass es nicht an Hardware Problemen liegt.

Gruss Roger

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Netzwerk via W-Lan Fritz Zehrer microsoft.public.de.windows.vista.netzwerk 10 11-27-2008 06:54
Problem: Netzwerk deaktiviert Breitbandverbindung geht nicht. Gerhard Kolbe microsoft.public.de.windows.vista.netzwerk 3 10-30-2008 19:56
Netzwerk Quasimodo microsoft.public.de.windows.vista.netzwerk 0 06-09-2008 08:02
Netzwerk 10/100 MBit Reinhard Br microsoft.public.de.windows.vista.netzwerk 7 06-13-2007 21:01
Eigenartiges Verhalten ASUS P5B Deluxe Mainboard....? Dirk Albiez microsoft.public.de.windows.vista.hardware 8 04-26-2007 14:56




All times are GMT +1. The time now is 00:25.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120