Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Netzwerkperformance Vista / XP

microsoft.public.de.windows.vista.netzwerk






Speedup My PC
Reply
  #1 (permalink)  
Old 01-24-2009
S_V_E_N
 

Posts: n/a
Netzwerkperformance Vista / XP
Hallo,

ich hab ein relativ großes Problem, find ich zumindest :-)

Ich hab bis ebend die Threads schon druchgelesen und keine Lösung gefunden,
daher stell ich mal die Frage hier rein.
Also folgendes ist gegeben:

PC mit Q9550, 8 GB DDR2 RAM, ASUS PQ5 Board mit Gig Lan und Vista 64 ultimate
Acer easystore 2 Terrabyte Server auch mit Gig Lan
neuerdings: Netbook Samsung mit XP , W Lan und 100MBit Lan
Belkin WLAN 300MBit Router N1 Vision
Kabel alles Gigabit Kabel (Cat 5 oder wie die sich schiessen)

weiteres:

Es sind die aktuellsten Treiber installiert für die Netzwerkkarten bzw für
das W Lan.
Die Kabel hab ich mittlerweile auch neu gekauft, könnte ja eins kaputt
gewesen sein oder so, was auch nicht der Fall war.
Router und Server haben die neuste Firmware zwischendurch bekommen, auch
damit wurde es nicht besser.


Problem ist folgendes:

Wenn ich von dem Vista Rechner auf den Server was kopiere, geschieht das mit
etwa 15 MB pro Sekunde, in die andere Richtung genauso.
Kopiere ich vom XP Rechner was per W Lan auf den Server, geschieht das mit
etwa 1 MB pro Sekunde, auch in die andere Richtung.
Kopiere ich vom XP Rechner mit Netzwerkkarte auf den Server, geschieht das
mit 6,5 MB die Sekunde, genauso andersrum.
Kopiere ich vom XP Rechner nach den Vista Rechner, und auch andersrum,
geschieht das mit 2 MB die Sekunde (per Kabel)

Also irgendwas läuft da doch schief ?!

Ich hab allen feste IP´s zugewiesen, DNS macht der Router, DHCP ist
deaktiviert.

Ich hab alle Firewalls deaktiviert und was anderes fällt mir dazu nicht mehr
ein. Ich hab einige Seite im Internet durchstöbert, Dienste aktiviert und
deaktiviert, aber nichts hat geholfen, daher hoffe ich, dass mir hier jetzt
jemand helfen kann :-)

Ich hab auch kein Tool bisher gefunden, welches mir sagen kann ,wie schnell
mein Netzwerk wirklich ist, weil eigentlich haben ja alle Gig Anbindungen und
die richtigen Kabel, bis auf das Netbook, aber auch da müsste das ganze ein
wenig schneller sein.

Danke schonmal im Voraus.

Sven
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-24-2009
Petra Meyer
 

Posts: n/a
Re: Netzwerkperformance Vista / XP
Hi,

Optimieren des Netzwerks, Firewalls aktivieren konfigurieren und nicht
abschalten.
Paketgröße, konfigur*eren von Client, Server und Router, Timing von Updates
usw.

Gruß Petra

"S_V_E_N" <S_V_E_N@discussions.microsoft.com> schrieb im Newsbeitrag
news:17B8EBBB-382D-4F8D-9C44-7C81E01F7FB2@microsoft.com...
> Hallo,
>
> ich hab ein relativ großes Problem, find ich zumindest :-)
>
> Ich hab bis ebend die Threads schon druchgelesen und keine Lösung
> gefunden,
> daher stell ich mal die Frage hier rein.
> Also folgendes ist gegeben:
>
> PC mit Q9550, 8 GB DDR2 RAM, ASUS PQ5 Board mit Gig Lan und Vista 64
> ultimate
> Acer easystore 2 Terrabyte Server auch mit Gig Lan
> neuerdings: Netbook Samsung mit XP , W Lan und 100MBit Lan
> Belkin WLAN 300MBit Router N1 Vision
> Kabel alles Gigabit Kabel (Cat 5 oder wie die sich schiessen)
>
> weiteres:
>
> Es sind die aktuellsten Treiber installiert für die Netzwerkkarten bzw für
> das W Lan.
> Die Kabel hab ich mittlerweile auch neu gekauft, könnte ja eins kaputt
> gewesen sein oder so, was auch nicht der Fall war.
> Router und Server haben die neuste Firmware zwischendurch bekommen, auch
> damit wurde es nicht besser.
>
>
> Problem ist folgendes:
>
> Wenn ich von dem Vista Rechner auf den Server was kopiere, geschieht das
> mit
> etwa 15 MB pro Sekunde, in die andere Richtung genauso.
> Kopiere ich vom XP Rechner was per W Lan auf den Server, geschieht das mit
> etwa 1 MB pro Sekunde, auch in die andere Richtung.
> Kopiere ich vom XP Rechner mit Netzwerkkarte auf den Server, geschieht das
> mit 6,5 MB die Sekunde, genauso andersrum.
> Kopiere ich vom XP Rechner nach den Vista Rechner, und auch andersrum,
> geschieht das mit 2 MB die Sekunde (per Kabel)
>
> Also irgendwas läuft da doch schief ?!
>
> Ich hab allen feste IP´s zugewiesen, DNS macht der Router, DHCP ist
> deaktiviert.
>
> Ich hab alle Firewalls deaktiviert und was anderes fällt mir dazu nicht
> mehr
> ein. Ich hab einige Seite im Internet durchstöbert, Dienste aktiviert und
> deaktiviert, aber nichts hat geholfen, daher hoffe ich, dass mir hier
> jetzt
> jemand helfen kann :-)
>
> Ich hab auch kein Tool bisher gefunden, welches mir sagen kann ,wie
> schnell
> mein Netzwerk wirklich ist, weil eigentlich haben ja alle Gig Anbindungen
> und
> die richtigen Kabel, bis auf das Netbook, aber auch da müsste das ganze
> ein
> wenig schneller sein.
>
> Danke schonmal im Voraus.
>
> Sven


Reply With Quote
  #3 (permalink)  
Old 01-24-2009
S_V_E_N
 

Posts: n/a
Re: Netzwerkperformance Vista / XP


"Petra Meyer" wrote:

> Hi,
>
> Optimieren des Netzwerks, Firewalls aktivieren konfigurieren und nicht
> abschalten.
> Paketgröße, konfigur*eren von Client, Server und Router, Timing von Updates
> usw.
>
> Gruß Petra



Hallo :-)

also es ist ja nett, dass du mir helfen wolltest, aber ich kann damit leider
nicht sehr viel anfangen.
Zumal es mir neu wäre , dass eine aktivierte Firewall, die richtig
konfiguriert ist, das Netzwerk schneller macht, als eine deaktivierte
Firewall.

Und Paketgrößen ändern? Wäre vielleicht ne Idee, weiss aber leider nicht wie
:-/



>
> "S_V_E_N" <S_V_E_N@discussions.microsoft.com> schrieb im Newsbeitrag
> news:17B8EBBB-382D-4F8D-9C44-7C81E01F7FB2@microsoft.com...
> > Hallo,
> >
> > ich hab ein relativ großes Problem, find ich zumindest :-)
> >
> > Ich hab bis ebend die Threads schon druchgelesen und keine Lösung
> > gefunden,
> > daher stell ich mal die Frage hier rein.
> > Also folgendes ist gegeben:
> >
> > PC mit Q9550, 8 GB DDR2 RAM, ASUS PQ5 Board mit Gig Lan und Vista 64
> > ultimate
> > Acer easystore 2 Terrabyte Server auch mit Gig Lan
> > neuerdings: Netbook Samsung mit XP , W Lan und 100MBit Lan
> > Belkin WLAN 300MBit Router N1 Vision
> > Kabel alles Gigabit Kabel (Cat 5 oder wie die sich schiessen)
> >
> > weiteres:
> >
> > Es sind die aktuellsten Treiber installiert für die Netzwerkkarten bzw für
> > das W Lan.
> > Die Kabel hab ich mittlerweile auch neu gekauft, könnte ja eins kaputt
> > gewesen sein oder so, was auch nicht der Fall war.
> > Router und Server haben die neuste Firmware zwischendurch bekommen, auch
> > damit wurde es nicht besser.
> >
> >
> > Problem ist folgendes:
> >
> > Wenn ich von dem Vista Rechner auf den Server was kopiere, geschieht das
> > mit
> > etwa 15 MB pro Sekunde, in die andere Richtung genauso.
> > Kopiere ich vom XP Rechner was per W Lan auf den Server, geschieht das mit
> > etwa 1 MB pro Sekunde, auch in die andere Richtung.
> > Kopiere ich vom XP Rechner mit Netzwerkkarte auf den Server, geschieht das
> > mit 6,5 MB die Sekunde, genauso andersrum.
> > Kopiere ich vom XP Rechner nach den Vista Rechner, und auch andersrum,
> > geschieht das mit 2 MB die Sekunde (per Kabel)
> >
> > Also irgendwas läuft da doch schief ?!
> >
> > Ich hab allen feste IP´s zugewiesen, DNS macht der Router, DHCP ist
> > deaktiviert.
> >
> > Ich hab alle Firewalls deaktiviert und was anderes fällt mir dazu nicht
> > mehr
> > ein. Ich hab einige Seite im Internet durchstöbert, Dienste aktiviert und
> > deaktiviert, aber nichts hat geholfen, daher hoffe ich, dass mir hier
> > jetzt
> > jemand helfen kann :-)
> >
> > Ich hab auch kein Tool bisher gefunden, welches mir sagen kann ,wie
> > schnell
> > mein Netzwerk wirklich ist, weil eigentlich haben ja alle Gig Anbindungen
> > und
> > die richtigen Kabel, bis auf das Netbook, aber auch da müsste das ganze
> > ein
> > wenig schneller sein.
> >
> > Danke schonmal im Voraus.
> >
> > Sven

>
>

Reply With Quote
  #4 (permalink)  
Old 01-25-2009
Ingo Bttcher
 

Posts: n/a
Re: Netzwerkperformance Vista / XP
Am Sat, 24 Jan 2009 09:46:01 -0800 schrieb S_V_E_N:

> Wenn ich von dem Vista Rechner auf den Server was kopiere, geschieht das mit
> etwa 15 MB pro Sekunde, in die andere Richtung genauso.


Klingt normal, die einfachen NAS Boxen knnen meist nicht wirklich mehr.

> Kopiere ich vom XP Rechner was per W Lan auf den Server, geschieht das mit
> etwa 1 MB pro Sekunde, auch in die andere Richtung.


Fr WLAN nicht wirklich fix, aber naja...

> Kopiere ich vom XP Rechner mit Netzwerkkarte auf den Server, geschieht das
> mit 6,5 MB die Sekunde, genauso andersrum.


Das sollte eigentlich in hnlichen Bereichen liegen wie bei der Vista
Maschine auch.

> Kopiere ich vom XP Rechner nach den Vista Rechner, und auch andersrum,
> geschieht das mit 2 MB die Sekunde (per Kabel)


Autsch. Nachdem der Vista Rechner normale Geschwindigkeit zeigt und der XP
Rechner auf beiden Interfaces lahmt, wrde ich an deiner Stelle dort das
Problem suchen.

> Ich hab allen feste IPs zugewiesen, DNS macht der Router, DHCP ist
> deaktiviert.


Etwas umstndlich, aber sollte zumindest bei der Geschwindigkeit keine
Unterschiede machen.

> Ich hab auch kein Tool bisher gefunden, welches mir sagen kann ,wie schnell
> mein Netzwerk wirklich ist, weil eigentlich haben ja alle Gig Anbindungen und
> die richtigen Kabel, bis auf das Netbook, aber auch da msste das ganze ein
> wenig schneller sein.


Nutze mal netIO, um zwischen den Windows Maschinen die Performance zu
messen. Dann sehen wir weiter...

http://www.ars.de/netio

--
Und tsch | Bitte nach Mglichkeit keine Rckfragen per Mail. Ich lese
Ingo | die Gruppen, in denen ich schreibe.
| Die E-Mail Adresse ist gltig, bitte nicht verstmmeln!
Reply With Quote
  #5 (permalink)  
Old 01-25-2009
S_V_E_N
 

Posts: n/a
Re: Netzwerkperformance Vista / XP

Hallo :-)


Also entweder bin ich zu doof, oder das Programm läuft unter Vista 64 nicht.
Weder im Windows, noch auf der commandozeile. Er sagt mir da zwar an, was
von Opptionen und Parametern und ich habs eigentlich auch so gemacht, wies da
stand, aber es funzt nicht :-(
Den XP Rechner hab ich grad nicht hier, daher kann ich es da noch nicht
testen obs funktioniert, nur das ist auch das kleinere übel, das Hauptproblem
besteht da, wo der meiste Datenverkehr liegt Vista 64 <> Linux-Server.

Du sagst, das liegt im Normalbereich?

Also find ich ehrlich gesagt ziemlich schwach. Kann doch nicht sein, dass
ich in einem Gigabitnetzwerk mit Vista und einem Server nur 15 MB die Sekunde
hinbekomme. Ich dachte da eher so an 40-50 MB die Sekunde.

Und was meinst du mit NAS Boxen? :-)

















"Ingo Böttcher" wrote:

> Am Sat, 24 Jan 2009 09:46:01 -0800 schrieb S_V_E_N:
>
> > Wenn ich von dem Vista Rechner auf den Server was kopiere, geschieht das mit
> > etwa 15 MB pro Sekunde, in die andere Richtung genauso.

>
> Klingt normal, die einfachen NAS Boxen können meist nicht wirklich mehr.
>
> > Kopiere ich vom XP Rechner was per W Lan auf den Server, geschieht das mit
> > etwa 1 MB pro Sekunde, auch in die andere Richtung.

>
> Für WLAN nicht wirklich fix, aber naja...
>
> > Kopiere ich vom XP Rechner mit Netzwerkkarte auf den Server, geschieht das
> > mit 6,5 MB die Sekunde, genauso andersrum.

>
> Das sollte eigentlich in ähnlichen Bereichen liegen wie bei der Vista
> Maschine auch.
>
> > Kopiere ich vom XP Rechner nach den Vista Rechner, und auch andersrum,
> > geschieht das mit 2 MB die Sekunde (per Kabel)

>
> Autsch. Nachdem der Vista Rechner normale Geschwindigkeit zeigt und der XP
> Rechner auf beiden Interfaces lahmt, würde ich an deiner Stelle dort das
> Problem suchen.
>
> > Ich hab allen feste IP´s zugewiesen, DNS macht der Router, DHCP ist
> > deaktiviert.

>
> Etwas umständlich, aber sollte zumindest bei der Geschwindigkeit keine
> Unterschiede machen.
>
> > Ich hab auch kein Tool bisher gefunden, welches mir sagen kann ,wie schnell
> > mein Netzwerk wirklich ist, weil eigentlich haben ja alle Gig Anbindungen und
> > die richtigen Kabel, bis auf das Netbook, aber auch da müsste das ganze ein
> > wenig schneller sein.

>
> Nutze mal netIO, um zwischen den Windows Maschinen die Performance zu
> messen. Dann sehen wir weiter...
>
> http://www.ars.de/netio
>
> --
> Und tschüß | Bitte nach Möglichkeit keine Rückfragen per Mail. Ich lese
> Ingo | die Gruppen, in denen ich schreibe.
> | Die E-Mail Adresse ist gültig, bitte nicht verstümmeln!
>

Reply With Quote
  #6 (permalink)  
Old 01-25-2009
Ingo Bttcher
 

Posts: n/a
Re: Netzwerkperformance Vista / XP
Am Sun, 25 Jan 2009 08:25:01 -0800 schrieb S_V_E_N:

> Also entweder bin ich zu doof, oder das Programm luft unter Vista 64 nicht.
> Weder im Windows, noch auf der commandozeile. Er sagt mir da zwar an, was
> von Opptionen und Parametern und ich habs eigentlich auch so gemacht, wies da
> stand, aber es funzt nicht :-(


Auf dem einen Rechner

win32-i386 -s -t

Auf dem anderen Rechner

win32-i386 -t namevonrechner1

> testen obs funktioniert, nur das ist auch das kleinere bel, das Hauptproblem
> besteht da, wo der meiste Datenverkehr liegt Vista 64 <> Linux-Server.
> Du sagst, das liegt im Normalbereich?


Ich kenn deine NAS Box nicht. Aber von dem, was man so auf der Webseite von
Acer sehen kann, ist das so recht typische SOHO Hardware und weit von einem
richtigen Server entfernt.

> ich in einem Gigabitnetzwerk mit Vista und einem Server nur 15 MB die Sekunde
> hinbekomme. Ich dachte da eher so an 40-50 MB die Sekunde.


Aber nicht mit DER Hardware. In der Acer Box steckt, wie meist bei Consumer
Hardware, viel zu wenig Leistung, um ein Gigabit Interface wirklich
auszunutzen. Mit 15 MB/s liegst du wohl bei der Kiste noch recht gut. Ich
hab spontan mal eben
http://www.macwelt.de/artikel/_Tests...s_easy_store/1
gefunden und dort wird eher von 11 MB/s berichtet.

Ich erreiche hier ber Netz 50 MB/s, aber da steckt im Server auch ein
Controller, der neu alleine vermutlich mehr gekostet hat, als die voll
bestckte Acer Box.

> Und was meinst du mit NAS Boxen? :-)


NAS = Network Attached Storage, also das Ding, was du da rumstehen hast.

--
Und tsch | Bitte nach Mglichkeit keine Rckfragen per Mail. Ich lese
Ingo | die Gruppen, in denen ich schreibe.
| Die E-Mail Adresse ist gltig, bitte nicht verstmmeln!
Reply With Quote
  #7 (permalink)  
Old 01-25-2009
S_V_E_N
 

Posts: n/a
Re: Netzwerkperformance Vista / XP
Ok, das mit dem Programm probiere ich dann morgen mal, danke :-)

Und die Box ... naja gekostet 200 Euro, Media Markt ist halt doch blöd,
normal kostete die da 600 Euro und im Netz 780 Euro. Von daher schon ok
Aber wozu hat die nen Gigabit dran, wenn sie das nicht schafft. Ist doch
Beschiss? :-/

Also ich hab die Acer Aspire easy Store mit 2 TB

http://www.acer.de/public/page9.do?s...crc=1283105384

Danke ;-)




"Ingo Böttcher" wrote:

> Am Sun, 25 Jan 2009 08:25:01 -0800 schrieb S_V_E_N:
>
> > Also entweder bin ich zu doof, oder das Programm läuft unter Vista 64 nicht.
> > Weder im Windows, noch auf der commandozeile. Er sagt mir da zwar an, was
> > von Opptionen und Parametern und ich habs eigentlich auch so gemacht, wies da
> > stand, aber es funzt nicht :-(

>
> Auf dem einen Rechner
>
> win32-i386 -s -t
>
> Auf dem anderen Rechner
>
> win32-i386 -t namevonrechner1
>
> > testen obs funktioniert, nur das ist auch das kleinere übel, das Hauptproblem
> > besteht da, wo der meiste Datenverkehr liegt Vista 64 <> Linux-Server.
> > Du sagst, das liegt im Normalbereich?

>
> Ich kenn deine NAS Box nicht. Aber von dem, was man so auf der Webseite von
> Acer sehen kann, ist das so recht typische SOHO Hardware und weit von einem
> richtigen Server entfernt.
>
> > ich in einem Gigabitnetzwerk mit Vista und einem Server nur 15 MB die Sekunde
> > hinbekomme. Ich dachte da eher so an 40-50 MB die Sekunde.

>
> Aber nicht mit DER Hardware. In der Acer Box steckt, wie meist bei Consumer
> Hardware, viel zu wenig Leistung, um ein Gigabit Interface wirklich
> auszunutzen. Mit 15 MB/s liegst du wohl bei der Kiste noch recht gut. Ich
> hab spontan mal eben
> http://www.macwelt.de/artikel/_Tests...s_easy_store/1
> gefunden und dort wird eher von 11 MB/s berichtet.
>
> Ich erreiche hier über Netz 50 MB/s, aber da steckt im Server auch ein
> Controller, der neu alleine vermutlich mehr gekostet hat, als die voll
> bestückte Acer Box.
>
> > Und was meinst du mit NAS Boxen? :-)

>
> NAS = Network Attached Storage, also das Ding, was du da rumstehen hast.
>
> --
> Und tschüß | Bitte nach Möglichkeit keine Rückfragen per Mail. Ich lese
> Ingo | die Gruppen, in denen ich schreibe.
> | Die E-Mail Adresse ist gültig, bitte nicht verstümmeln!
>

Reply With Quote
  #8 (permalink)  
Old 01-26-2009
Ingo Bttcher
 

Posts: n/a
Re: Netzwerkperformance Vista / XP
Am Sun, 25 Jan 2009 10:48:05 -0800 schrieb S_V_E_N:

> Ok, das mit dem Programm probiere ich dann morgen mal, danke :-)


Und?

> Und die Box ... naja gekostet 200 Euro, Media Markt ist halt doch bld,
> normal kostete die da 600 Euro und im Netz 780 Euro. Von daher schon ok


Kommt hin, der Controller hier war wohl mal teurer. ;-) Du solltest
vielleicht noch nach der aktuellsten Firmware bei Acer schauen.
Mglicherweise geht da noch was. Ansonsten ist Zugriff z.B. per ftp
manchmal schneller - wenn auch oft sehr umstndlich. Insgesamt drftest du
einfach mit der Geschwindigkeit der Box leben mssen.

> Aber wozu hat die nen Gigabit dran, wenn sie das nicht schafft. Ist doch
> Beschiss? :-/


Um damit werben zu knnen. Sie kann ja immerhin schon mehr als 100 Mbit/s.

Ich hatte hier kurz von WD so ein schickes Teil. Das brachte es schreibend
auf unglaubliche 3,5 MB/s und warb auch mit "Gigabit". Ging dann halt
postwendend zum Hndler zurck.

--
Und tsch | Bitte nach Mglichkeit keine Rckfragen per Mail. Ich lese
Ingo | die Gruppen, in denen ich schreibe.
| Die E-Mail Adresse ist gltig, bitte nicht verstmmeln!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 17:12.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120