Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

kein zugriff auf Netzlaufwerk

microsoft.public.de.windows.vista.netzwerk






Speedup My PC
Reply
  #1 (permalink)  
Old 05-24-2008
Thomas
 

Posts: n/a
kein zugriff auf Netzlaufwerk
Hallo NG,

ich hab zwei PC. Der eine ist mit Windows XP und der andere mit Windows
Vista Home Premium.
Auf dem XP Rechner habe ich eine zweite Festplatte wo meine Daten
abgespeichert sind.
Nun möchte ich vom Vista Rechner auf meine Daten auf dem XP Rechner
zugreifen. Das geht nicht.
Wenn ich ein Netzlaufwerk verbinden möchte, fragt er mich nach einem
Benutzer und Kennwort ab ( auf beiden PC ist der gleiche Benutzer mit dem
gleichen Kennwort vorhanden). Ich bekomme eine Fehlermeldung die lautet:
„Anmeldung fehlgeschlagen:
Windows konnte Sie nicht anmelden.
Stellen Sie sicher, das Benutzer-
name und Kennwort stimmen.“

Was kann ich tun damit ich auf meine Daten wieder zugreifen kann?

LG
Thomas

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-26-2008
Petra
 

Posts: n/a
AW: kein zugriff auf Netzlaufwerk
Hallo,

ist die Netzwerkkennung auf dem Vistarechner an?
Auf dem XP Rechner sind dort alle Vorbereitungen zur Laufwerksfreigabe
getroffen?
Das freizugebene Laufwerk in der Aufgabenleiste "Ordner freigeben"
Laufwerk/Kontextmen "Freigabe und Sicherheit"/Freigabe/Diesen Ordner im
Netzwerk freigeben"

Gru Petra

"Thomas" <Thomas@discussions.microsoft.com> schrieb im Newsbeitrag
news:A4E28F1B-769C-40C7-8445-93A254B48521@microsoft.com...
> Hallo NG,
>
> ich hab zwei PC. Der eine ist mit Windows XP und der andere mit Windows
> Vista Home Premium.
> Auf dem XP Rechner habe ich eine zweite Festplatte wo meine Daten
> abgespeichert sind.
> Nun möchte ich vom Vista Rechner auf meine Daten auf dem XP Rechner
> zugreifen. Das geht nicht.
> Wenn ich ein Netzlaufwerk verbinden möchte, fragt er mich nach einem
> Benutzer und Kennwort ab ( auf beiden PC ist der gleiche Benutzer mit dem
> gleichen Kennwort vorhanden). Ich bekomme eine Fehlermeldung die lautet:
> ?zAnmeldung fehlgeschlagen:
> Windows konnte Sie nicht anmelden.
> Stellen Sie sicher, das Benutzer-
> name und Kennwort stimmen.?o
>
> Was kann ich tun damit ich auf meine Daten wieder zugreifen kann?
>
> LG
> Thomas
>


Reply With Quote
  #3 (permalink)  
Old 05-28-2008
TT
 

Posts: n/a
RE: kein zugriff auf Netzlaufwerk
Hallo,

das geschilderte Problem ist leider keineswegs ein Einzelfall.
Auf einem PC mit Vista64 Ult. erlebe ich z.Z. gerade genau dasselbe - UND
ZWAR EXAKT SEIT DER INSTALLATION VON VISTA SP1.

Die Netzlaufwerke waren vorher eingerichtet und wunderbar zugreifbar. Nach
SP1 kam dann die erwähnte (Quatsch-)Meldung bzgl. falschem Benutzernamen bzw.
Kennwort.

Erwähnt werden sollte noch:

• Auf die Laufwerke des Vista-Rechners selbst kann von anderen Rechnern aus
nach wie vor problemlos zugegriffen werden.
• Von einem dritten XP-Rechner aus kann nach wie vor problemlos auf die
gewünschten Netzlaufwerke zugegriffen werden. Beide XP Stations haben XP SP3
installiert - an dem sollte es also nicht liegen.
• Es liegt nicht an irgendwelchen Firewall-Einstellungen - selbst
Deaktivierung der Firewall auf beiden beteiligten Rechnern gibt keine
Änderung.
• Auch mit einem Alternativlogin auf dem freigegebenen Netzwerkrechner gibt
es vom Vista-Rechner aus die gleiche Fehlermeldung.

Bleibt als vermutlicher Übeltäter wohl tatsächlich nur Vista SP1. Das
nebenbei bemerkt noch ein paar andere Bugs zu enthalten scheint - z.B. muß
ich jedesmal beim Neustart meinen per USB angeschlossenen CardReader neu
installieren.

Für einen Workaroung oder Patch wäre ich trotzdem dankbar - es nervt schon
ein bißchen.

Gruß,

Therese

Reply With Quote
  #4 (permalink)  
Old 05-28-2008
Helmut Rohrbeck
 

Posts: n/a
Re: kein zugriff auf Netzlaufwerk
TT schrieb:
^^^^^^^^^^^

> das geschilderte Problem ist leider keineswegs ein Einzelfall.
> Auf einem PC mit Vista64 Ult. erlebe ich z.Z. gerade genau dasselbe -
> UND ZWAR EXAKT SEIT DER INSTALLATION VON VISTA SP1.


Das ist eine falsche Annahme von Dir.

> Die Netzlaufwerke waren vorher eingerichtet und wunderbar zugreifbar.
> Nach SP1 kam dann die erwähnte (Quatsch-)Meldung bzgl. falschem
> Benutzernamen bzw. Kennwort.
>
> Erwähnt werden sollte noch:
>
> • Auf die Laufwerke des Vista-Rechners selbst kann von anderen
> Rechnern aus nach wie vor problemlos zugegriffen werden.
> • Von einem dritten XP-Rechner aus kann nach wie vor problemlos auf
> die gewünschten Netzlaufwerke zugegriffen werden. Beide XP Stations
> haben XP SP3 installiert - an dem sollte es also nicht liegen.
> • Es liegt nicht an irgendwelchen Firewall-Einstellungen - selbst
> Deaktivierung der Firewall auf beiden beteiligten Rechnern gibt keine
> Änderung.
> • Auch mit einem Alternativlogin auf dem freigegebenen
> Netzwerkrechner gibt es vom Vista-Rechner aus die gleiche
> Fehlermeldung.
>
> Bleibt als vermutlicher Übeltäter wohl tatsächlich nur Vista SP1. Das
> nebenbei bemerkt noch ein paar andere Bugs zu enthalten scheint -
> z.B. muß ich jedesmal beim Neustart meinen per USB angeschlossenen
> CardReader neu installieren.


Beides lässt sich hier leider nicht nachvollziehen. Der Zugriff auf
freigegebene Laufwerke klappt nach Installation des SP1 genau so,
wie vorher. Wenn dies durch SP1 verhindert würde, wäre diese
Newsgroup voller Meldungen darüber.

--
Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #5 (permalink)  
Old 05-28-2008
TT
 

Posts: n/a
Re: kein zugriff auf Netzlaufwerk
Hallo Helmut,

danke für Deine Rückmeldung.

Allein in der deutschsprachigen Newsgroup zu Vista Networking finde ich auf
Anhieb 5 oder 6 Meldungen, wo Leute Schwierigkeiten beim Vebindun mit
Netzlaufwerken haben.

Es ist schön, daß bei Dir auch nach SP1 alles klappt. Ich habe auch - sorry,
falls das mißverständlicherweise so ankam - nie behauptet, daß Vista SP1
**immer auf jedem System** die Netzwerkverbindungen lahmlegt.

Ich habe allerdings gesagt - und dazu kann ich gemäß den in meinem vorigen
Beitrag geschilderten Umständen voll und ganz stehen - daß mit einer
Wahrscheinlichkeit von 99+ % auf **meinem System** das Vista SP1 die vorher
wunderbar funktionierenden Netzwerkverbindungen geschlachtet hat - und zwar
**exakt mit der Fehlermeldung**, die Thomas in seinem ursprünglichen Beitrag
schildert.

Möglicherweise ist es ein Problem mit geänderter Verschlüsselung für die
Anmeldung oder wie auch immer. Auf jeden Fall kann ich mich auf der als
'Fileserver' fungierenden XP-Workstation in einem kleinen Peer to Peer
Netzwerk seitdem nicht mehr anmelden.

Für die Statistik wäre allerdings mal ganz interessant zu sehen, ob Thomas
und ich da exotische Einzelfälle darstellen oder ob es noch mehr Betroffene
gibt. Daher einfach die Bitte um ein kurzes Posting, ob die Verbindung zu
freigegebenen Netzlaufwerken nach Vista SP1 bei Euch noch klappt oder nicht -
und falls letzteres, welche Fehlermeldungen auftauchen.

Gruß,

Therese

Reply With Quote
  #6 (permalink)  
Old 05-28-2008
TT
 

Posts: n/a
Re: kein zugriff auf Netzlaufwerk
Nachtrag -

Das gleiche Problem taucht offenbar auch auf englischsprachigen Versionen
auf, seieh z.B:

http://www.microsoft.com/communities...r=US&sloc=&p=1

Gruß,

Therese

Reply With Quote
  #7 (permalink)  
Old 05-28-2008
TT
 

Posts: n/a
Re: kein zugriff auf Netzlaufwerk
Update 2 - it's a feature ?:-|

Siehe:
http://technet.microsoft.com/en-us/l.../bb727037.aspx

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Zitat:

Administrative Shares and Sharing the Root of a Drive

Windows XP by default created administrative shares for the root folders of
the fixed drives of the computer. For example, for the root of the C: drive
on the computer named BobPC, Windows XP automatically shared \\bobpc\c$. The
“$” at the end of the share name means that the share name will not appear in
the list of shares. For computers running Windows Vista that are members of a
workgroup, these administrative shares exist but are blocked for network
access for security reasons. You can create your own shares to share your
drives from the root of the drive, but Microsoft highly recommends that you
share only the folders that you need to, rather than the entire drive.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Offensichtlich wurde das erst mit Vista SP1 richtig strikt durchgedrückt.

Also Lösung, wenn das gesamte Laufwerk gebraucht wird:
Eine explizite Freigabe mit Berechtigung z.B. nur für Admins oder den bzw.
die ganz konkreten User, der/die darauf zugreift/zugreifen.

Verbindung dann zu dieser Freigabe und nicht mehr zu X$.

Okay Thomas, ich hoffe, das beantwortet Deine ursprüngliche Frage ebenfalls.

Gruß,

Therese

Reply With Quote
  #8 (permalink)  
Old 05-28-2008
Helmut Rohrbeck
 

Posts: n/a
Re: kein zugriff auf Netzlaufwerk
TT schrieb:
^^^^^^^^^^^^
Setze hier bitte in Zukunft Deinen Vor- und Zunamen ein, danke.
Anleitung für die Benutzung der Support Newsgroups:
http://support.microsoft.com/default...DE;NGNetikette

> danke für Deine Rückmeldung.
>
> Allein in der deutschsprachigen Newsgroup zu Vista Networking finde
> ich auf Anhieb 5 oder 6 Meldungen, wo Leute Schwierigkeiten beim
> Vebindun mit Netzlaufwerken haben.


Ja, das liegt in der Regel an der Freigabekonfiguration, die wird häufig
falsch gemacht. Es liegt *nicht* am Service Pack 1. Um die freigegebenen
Netzlaufwerke eines XP-Systems unter VISTA in der Netzwerkumgebung
anzuzeigen, muss auf dem XP-System die "LLTD-Antwortkomponente"
installiert sein, Download:
http://www.microsoft.com/downloads/d...1-37F485FA34EA
Siehe:
"Netzwerkübersicht in Windows Vista zeigt Windows XP-Computer nicht an"
http://support.microsoft.com/kb/922120/de
Um von VISTA auf eine freigegebene Ressource auf einem XP-Computer
zugreifen zu können, muss in den Freigabeberechtigungen "Jeder" mit
Vollzugriff eingestellt sein. "Jeder" ist dann jeder Benutzer, der auf
dem XP-Computer eingerichtet wurde. Wenn der gleiche Benutzer mit
dem gleichen Kennwort auch auf dem VISTA-Computer existiert und
angemeldet ist, kann er jetzt problemlos über die Netzwerkumgebung
auf die Freigaben auf dem XP-Computer zugreifen. Wenn der Benutzer
auf dem VISTA-Computer nicht existiert, erhält er eine Eingabe-
Aufforderung zur Eingabe eines Benutzernamens und Passworts.
Da muss er den gültigen Benutzernamen und das dazugehörige
Passwort eingeben für den Benutzer, der auf dem XP-Computer
angemeldet ist, um auf die freigegebenen Ressourcen zugreifen
zu können.

--
Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #9 (permalink)  
Old 05-29-2008
Clas Kristen
 

Posts: n/a
Re: kein zugriff auf Netzlaufwerk
Petra wrote:
>> Hallo,
>>
>> ist die Netzwerkkennung auf dem Vistarechner an?
>> Auf dem XP Rechner sind dort alle Vorbereitungen zur
>> Laufwerksfreigabe getroffen?
>> Das freizugebene Laufwerk in der Aufgabenleiste "Ordner freigeben"
>> Laufwerk/Kontextmen "Freigabe und Sicherheit"/Freigabe/Diesen
>> Ordner im Netzwerk freigeben"
>>
>> Gru Petra


Ich denke das das nicht _SO_ einfach zu lsen ist. Auf diese einfache
Sache wird der / die Fragesteller (kann leider nicht mehr feststellen
wer das war) schon von selbst gekommen sein.

Ich habe mich ebenfalls lange mit dem Zugriff von Vista (Ultimate) auf
eine NAS.- und XP-Freigabe herumgeschlagen. Die Grundlage zu jeder
Lsung scheint mir zu sein, da die "Arbeitsgruppe" einen eindeutigen
und einheitlichen Namen hat. Wenn also die Rechner beim Fragesteller
"Arbeitsgruppe", "Workgroup" und "Mist_Ding" heien, ist das schon
einmal der erste Grund fr erhhte Adrenalinpegel: Es kann heute
funktionieren, mu morgen aber nicht mehr! Also: Unbedingt fr
Namensgleichheit sorgen.

Dann hat mich ein netter Mensch in einer anderen Gruppe auf das hier
aufmerksam gemacht, da auch in meinem Fall die Probleme auf
XP-Freigaben beseitigte:

################################################## ################
Damit der Zugriff wie unter Windows XP erfolgreich verluft, muss
folgendes gendert werden:

1. Klick auf Start

2. Klick auf Systemsteuerung

3. Klick auf System und Verwaltung

4. Klick auf Verwaltung

5. Doppelklick auf Lokale Sicherheitsrichtlinie

6. In der linken Spalte auf das Dreieck neben lokale Richtlinie klicken

7. In der linken Spalte auf Sicherheitsoptionen klicken

8. In der rechten Spalte auf "Netzwerksicherheit: LAN Manager
Authentisierungsebene" klicken

9. Klick auf das Drop-down-Men und "Sende LM & NTLM - benutze NTLMv2
Sitzungssicherheit wenn ausgehandelt"

10. OK klicken

11. PC neu starten


Quelle:

http://www.administrator.de/How_to:_...auf_NAS_im_LAN.

################################################## ########################

Das lt sich allerdings bei Vista - Home nicht durchfhren. Grund:
Dieses Vista ist eingeschrnkt, die Funktion "Sicherheitsrichtlinie"
fehlt diesem! Ich gehe aber davon aus, da diese Einstellungen (wie
schon bei XP in allen Versionen) in der Regestry hinterlegt sind. Ich
bin gerade im Urlaub und habe keinen Zugrif auf Vistarechner. Vielleicht
kann ja ein Mitleser mit den entsprechenden Werkzeugen herausfinden wo
in Vista Ultimate welche Regestry Eintrge durch obiges Verndert
werden. Ein Versuch wie Vista Home auf die Regestryeintrge reagiert ist
nach meiner Meinung auf alle Flle sinnvoll und interessant.

MfG

Claus



Reply With Quote
  #10 (permalink)  
Old 05-29-2008
TT
 

Posts: n/a
Re: kein zugriff auf Netzlaufwerk
Zitat aus der WinFAQ (www.winfaq.de):

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Windows unterstützt zwei Arten der Identifizierung:

Die LanManager Identifizierung (LM)
NT Identifizierung (NTLM)

Die LanManager Identifizierung ist nicht so sicher wie die
NT-Identifizierung, so dass hierüber Angriffe von außen möglich sind
(Sicherheitslücken).

Durch einen Registry-Eintrag können Sie die Identifizierung verbessern (bei
NT erst ab ServicePack 4). Es stehen dann 6 Sicherheitsstufen zur Verfügung:



Stufe 0 Sendet LM- und NTLM-Antworten (Standardeinstellung)
Stufe 1 Benutzt NTLMv2, wenn möglich
Stufe 2 Sendet nur NTLM-Antworten
Stufe 3 Sendet nur NTLMv2-Antworten
Stufe 4 DC verweigert LM-Antworten
Stufe 5 DC verweigert LM- und NTLM-Antworten (nur NTLMv2)


Starten Sie den Registryeditor und ändern Sie in der Registry die Einträge
wie beschrieben ab.

Wenn der Pfad zum Schlüssel nicht vorhanden ist, müssen Sie die nötigen
Schlüssel selber hinzufügen. Rechtsklick auf den letzten Schlüssel (links im
Tree) aus dem Kontextmenü "Neu" -> "Schlüssel" auswählen und die fehlenden
Schlüssel mit den angegebenen Namen anlegen.

Unter:

HKEY_LOCAL_MACHINE\ System\ CurrentControlSet\ Control\ Lsa

finden Sie den Wert "LMCompatibilityLevel" als Datentyp REG_DWORD, wo Sie
durch die Eingabe von 0 - 5 den Sicherheitslevel festlegen können. Standard
ist 0.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Gruß,

Therese

P.S.: @Helmut - Danke für Deine Tips. Die meisten kommen hier wie in
diversen anderen mir bekannten Newsgroups ganz gut nur mit dem Vornamen klar.
Und wie Du siehst, reagiere ich i.d.R. auch relativ zeitnah auf
Kommunikationen Vor- und Nachname wäre in meinem Falle wahrscheinlich ein
'GUID'. Und den mitzuteilen behalte ich mir halt für besondere Gelegenheiten
vor .

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fehlercode: 0x80070035 - auf 1 PC kein Zugriff Ernst Kessler microsoft.public.de.windows.vista.netzwerk 3 04-14-2009 12:52
Kein Zugriff auf SMB Printserver Pit microsoft.public.de.windows.vista.netzwerk 5 01-29-2008 22:02
Kein Zugriff auf Windows XP Pro SP2 Carl-Heinz microsoft.public.de.windows.vista.netzwerk 3 11-10-2007 17:45
Von xp kein zugriff Auf vista Markus microsoft.public.de.windows.vista.netzwerk 7 06-09-2007 10:10
Kein Netzlaufwerk als Adminstrator Reinhold Gerard microsoft.public.de.windows.vista.netzwerk 2 04-26-2007 17:26




All times are GMT +1. The time now is 22:46.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120