Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

WMP Vista mag keine Links mehr

microsoft.public.de.windows.vista.multimedia






Speedup My PC
Reply
  #1 (permalink)  
Old 05-21-2007
Marcel Dunkelberg
 

Posts: n/a
WMP Vista mag keine Links mehr
Hi zusammen,

folgendes Phänomen tritt seit ein paar Tagen auf:

Vista Ultimate 32bit - Patchstand aktuell
Wenn ich aus dem Internet Explorer nun einen Link anklicke z.B.
http://www.xyz.com/filmxyz.wmv passiert nichts. Es kommt eine Meldung
dass die Seite nicht gefunden werden konnte.

Gebe ich den gleichen Link aber im WMP über DATEI - URL ÖFFNEN ein geht's.

Jemand ne Idee?

Gruß
Marcel
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-21-2007
Jukka
 

Posts: n/a
Re: WMP Vista mag keine Links mehr
Hallo Marcel,

fängt das URL mit http:// oder mit mms:// an? Ich hatte das gleiche Problem
(mit mms://), habe aber keine Lösung gefunden. Da ich noch zahlreiche andere
Probleme mit Vista hatte, habe ich mich dazu entschlossen, Vista neu zu
installieren. Das hat dann zumindest funktioniert. Falls Du auch mms:// URLs
gemeint hast, dann schaue mal bei "Standardprogramme --> Dateityp oder
Protokoll einem bestimmten Programm zuordnen", ob Du da unter Protokolle das
MMS-Protokoll findest. Vor der Neuinstallation hat dieser Eintrag dort
gefehlt, hatte aber keine Idee, wie man das zu der Liste hinzufügen kann.
Nach der Neuinstallation sollte dieser Eintrag dort auftauchen (zumindest
tut es das bei mir).

Viele Grüße
Jukka

"Marcel Dunkelberg" <m.dunkelberg@gb-mediensysteme.de> schrieb im
Newsbeitrag news:O6yc1B5mHHA.3544@TK2MSFTNGP03.phx.gbl...
> Hi zusammen,
>
> folgendes Phänomen tritt seit ein paar Tagen auf:
>
> Vista Ultimate 32bit - Patchstand aktuell
> Wenn ich aus dem Internet Explorer nun einen Link anklicke z.B.
> http://www.xyz.com/filmxyz.wmv passiert nichts. Es kommt eine Meldung dass
> die Seite nicht gefunden werden konnte.
>
> Gebe ich den gleichen Link aber im WMP über DATEI - URL ÖFFNEN ein geht's.
>
> Jemand ne Idee?
>
> Gruß
> Marcel


Reply With Quote
  #3 (permalink)  
Old 05-21-2007
Helmut Rohrbeck
 

Posts: n/a
Re: WMP Vista mag keine Links mehr
Marcel Dunkelberg schrieb:
> Vista Ultimate 32bit - Patchstand aktuell
> Wenn ich aus dem Internet Explorer nun einen Link anklicke z.B.
> http://www.xyz.com/filmxyz.wmv passiert nichts. Es kommt eine Meldung
> dass die Seite nicht gefunden werden konnte.
>
> Gebe ich den gleichen Link aber im WMP über DATEI - URL ÖFFNEN ein
> geht's.


Rufe mal die Seite http://www.helmrohr.de/Guides/ActX-Test.htm auf
und führe die Tests durch. Wenn ein ActiveX-Control für die
Wiedergabe von Mediendateien fehlt, wird es dann in der Regel
automatisch installiert.

Im Internet Explorer den Status der Add-Ons anzeigen:
Extras=>Internetoptionen=>Programme öffnen, auf "Add-Ons verwalten"
klicken. "Windows Media Player" sollte da 2x erscheinen mit dem
Zusatz "Aktiviert" in der Spalte "Status".

--
Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #4 (permalink)  
Old 05-22-2007
Marcel Dunkelberg
 

Posts: n/a
Re: WMP Vista mag keine Links mehr
Helmut Rohrbeck schrieb:
> Rufe mal die Seite http://www.helmrohr.de/Guides/ActX-Test.htm auf
> und führe die Tests durch. Wenn ein ActiveX-Control für die
> Wiedergabe von Mediendateien fehlt, wird es dann in der Regel
> automatisch installiert.


Werde ich heute abend mal ausprobieren.

Gruß
Marcel
Reply With Quote
  #5 (permalink)  
Old 05-22-2007
Marcel Dunkelberg
 

Posts: n/a
Re: WMP Vista mag keine Links mehr
Jukka schrieb:

> fängt das URL mit http:// oder mit mms:// an? Ich hatte das gleiche
> Problem (mit mms://), habe aber keine Lösung gefunden. Da ich noch
> zahlreiche andere Probleme mit Vista hatte, habe ich mich dazu
> entschlossen, Vista neu zu installieren. Das hat dann zumindest
> funktioniert. Falls Du auch mms:// URLs gemeint hast, dann schaue mal
> bei "Standardprogramme --> Dateityp oder Protokoll einem bestimmten
> Programm zuordnen", ob Du da unter Protokolle das MMS-Protokoll findest.
> Vor der Neuinstallation hat dieser Eintrag dort gefehlt, hatte aber
> keine Idee, wie man das zu der Liste hinzufügen kann. Nach der
> Neuinstallation sollte dieser Eintrag dort auftauchen (zumindest tut es
> das bei mir).


Alles schon gecheckt. Alle Programmstandards sind so wie immer, die
Dateiendungen sind alle ordentlich verknüpft und es handelt sich nicht
um MMS:// Links sondern um ganz gewöhnliche "WMV, MPG, MPEG" Files.

Gruß
Marcel
Reply With Quote
  #6 (permalink)  
Old 05-25-2007
Marcel Dunkelberg
 

Posts: n/a
Re: WMP Vista mag keine Links mehr
Marcel Dunkelberg schrieb:

> Vista Ultimate 32bit - Patchstand aktuell
> Wenn ich aus dem Internet Explorer nun einen Link anklicke z.B.
> http://www.xyz.com/filmxyz.wmv passiert nichts. Es kommt eine Meldung
> dass die Seite nicht gefunden werden konnte.


Die Lösung ist gefunden.....

Es lag am VLC Player, die Einträge in der Registry führten zu diesem
Verhalten. VLC deinstalliert und *flupp* es ging wieder.

Gruß
Marcel
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
WMP 11 And IE7 Issue With playing Mpg links justin microsoft.public.windows.vista.general 1 06-15-2007 14:33
BSOD When Clicking On Video Links for WMP and a Couple Games... Kevin microsoft.public.windows.vista.general 8 05-05-2007 13:55
Re: Keine Linkfavoriten mehr ? monkeYB07 microsoft.public.de.windows.vista.bedienung 1 04-07-2007 13:54
The Insider's Guide to Windows Vista - PC Mag. xfile microsoft.public.windows.vista.general 5 02-28-2007 23:14
Mediaplayer gibt keine DVDs mehr wieder =?Utf-8?B?Y2hyaXM=?= microsoft.public.windows.vista.administration accounts passwords 0 02-28-2007 14:10




All times are GMT +1. The time now is 16:07.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120