Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Kabelsalat

microsoft.public.de.windows.vista.multimedia






Speedup My PC
Reply
  #1 (permalink)  
Old 06-04-2009
Peter K.
 

Posts: n/a
Kabelsalat
Hallo,

ich habe mir ein MAGNUM AOC-01 Silver Gehäuse gekauft.
Schön und gut, der Verkäufer meinte, er verbaut in solchen Gehäusen Computer
im Wert von 1.'-10.000 EUR....,
meinte auch es wäre übersichtlich. Leider habe ich hier 4 verschiedene
Audio-Stecker für das Frontpanel im Gehäuse und keiner davon funktioniert.
Das erste (FR_PNL_AC97) lässt den PC hochfahren, ergibt aber eine
Fehlermeldung, und der Audiotreiber wird deaktiviert. Das zweite
(FR_PNL_HDA) lässt den PC gar nicht einschalten... Das dritte (FR_PNL_AC97b)
lässt eine Fehlermeldung beim Hochfahren erscheinen "IRQ assign error. Error
3FCA511. Press CRTL+ALT+DEL to reboot_", bei den IRQ's hab ich aber alles
ausprobiert (war auf AUTO, alles durchprobiert). - Fehlanzeige. Beim letzten
Kabel (FR_PNL_NC) tut sich gar nichts, wobei "NC" für "Not Connected" stehen
könnte und dieses Kabel anscheinend ein Produktionsfehler ist?
Nach diesem ganzen Durcheinander die Frage: Soll ich das Gehäuse zum
Altblech geben oder gibt es dafür noch Rettung? ...Alle anderen pConnector
funktionieren.

Mfg
Peter

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-04-2009
Michael H. Fischer
 

Posts: n/a
Re: Kabelsalat
Am Thu, 4 Jun 2009 23:32:53 +0200 scheibselte Peter K.:

> Soll ich das Gehäuse zum
> Altblech geben oder gibt es dafür noch Rettung? ...Alle anderen pConnector
> funktionieren.


Was hat das mit Vista zu tun? wende dich dich bitte vertrauensvoll an den
Verkäuer oder den Hersteller.

Michael H. Fischer
Reply With Quote
  #3 (permalink)  
Old 06-05-2009
Ingo Böttcher
 

Posts: n/a
Re: Kabelsalat
Am Thu, 4 Jun 2009 23:32:53 +0200 schrieb Peter K.:

> ich habe mir ein MAGNUM AOC-01 Silver Gehäuse gekauft.
> Schön und gut, der Verkäufer meinte, er verbaut in solchen Gehäusen Computer
> im Wert von 1.'-10.000 EUR....,


Wenn ich einen PC für 10k EUR kaufen würde, würde es mich irgendwie ärgern,
wenn er in einer Weißblechdose käme, die unter 20 EUR kostet. ;-)

> meinte auch es wäre übersichtlich. Leider habe ich hier 4 verschiedene
> Audio-Stecker für das Frontpanel im Gehäuse und keiner davon funktioniert.


Es kann nur einer funktionieren. Welcher, das sollte dir das Handbuch zu
deinem Mainboard sagen. Wobei möglicherweise ist das jetzt auch egal.
Möglicherweise ist durch die falschen Anschlüsse da schon irgendwas
durchgebraten.

--
Und tschüß | Bitte nach Möglichkeit keine Rückfragen per Mail. Ich lese
Ingo | die Gruppen, in denen ich schreibe.
| Die E-Mail Adresse ist gültig, bitte nicht verstümmeln!
Reply With Quote
  #4 (permalink)  
Old 06-05-2009
Peter K.
 

Posts: n/a
Re: Kabelsalat
> Wenn ich einen PC für 10k EUR kaufen würde, würde es mich irgendwie
> ärgern,
> wenn er in einer Weißblechdose käme, die unter 20 EUR kostet. ;-)

Nicht ganz, sondern 30 Euro..

> Es kann nur einer funktionieren. Welcher, das sollte dir das Handbuch zu
> deinem Mainboard sagen. Wobei möglicherweise ist das jetzt auch egal.
> Möglicherweise ist durch die falschen Anschlüsse da schon irgendwas
> durchgebraten.


Naja durchgebraten nichts, ich musste einfach nur CMOS zeugs zurücksetzen
dann ging es nicht, nochmal gemacht und dann ging es komischerweise
wieder... Wenn das einer erklären kann, Gute Nacht.
Naja, aber das Gigabyte Mainboard EP43-DS3L ist zukunftsgerichtet und
"server-ready" und hochqualitativ, hatte sogar schon "Gamers Choice" - also
definitiv nur ein Fehler, der vorübergehend im CMOS war. ( -_- Handbuch ist
in Türkisch/Japanisch etc.... )
Egal - wie es auch sei, es funktioniert alles wieder, und
Vista 32bit Ultimate läuft auch mit 4 GB RAM (cmd > bcdedit /set PAE
forceenable)
was mich ganz wundert
Naja jetzt hab ich ein bisschen um den heißen Brei rumgeschrieben

Dennoch: Schönes Wochenende und schöne Grüße.
MfG
Peter

Reply With Quote
  #5 (permalink)  
Old 06-07-2009
Ingo Böttcher
 

Posts: n/a
Re: Kabelsalat
Am Sat, 6 Jun 2009 00:16:54 +0200 schrieb Peter K.:

>> wenn er in einer Weißblechdose käme, die unter 20 EUR kostet. ;-)

> Nicht ganz, sondern 30 Euro..


Ich habs spontan auf Preisvergleichsseiten für 19,95 gefunden.

> Vista 32bit Ultimate läuft auch mit 4 GB RAM (cmd > bcdedit /set PAE
> forceenable)
> was mich ganz wundert


Mich auch. Was sagt der Taskmanager?

> Dennoch: Schönes Wochenende und schöne Grüße.


Ebenfalls.

--
Und tschüß | Bitte nach Möglichkeit keine Rückfragen per Mail. Ich lese
Ingo | die Gruppen, in denen ich schreibe.
| Die E-Mail Adresse ist gültig, bitte nicht verstümmeln!
Reply With Quote
  #6 (permalink)  
Old 06-07-2009
Peter K.
 

Posts: n/a
AW: Multimediaunterstützung: RAM 4GB x86

>> Vista 32bit Ultimate läuft auch mit 4 GB RAM (cmd > bcdedit /set PAE
>> forceenable)
>> was mich ganz wundert

>
> Mich auch. Was sagt der Taskmanager?
>

Der Taskmanager sagt 3.968 M.
Liegt aber an der Grafikkarte. Ab und zu stürzt mal hin und wieder der ein
oder andere Prozess ab (Hostprozesse/Explorer/etc., aber startet dann wieder
von selbst, aber eben selten tritt diese Fehler auf. Das ist der einzige
Nachteil, den man in Betracht ziehen muss, wenn man mit 4G RAM auf x86
arbeitet. Hab ich schon an verschiedenen Rechnern gemerkt.
Trotzdem - Spiele laufen perfekt, das Kopieren von Dateien ist zügig und das
System selbst läuft stabil - Traum-PC. ... Fehlt nur noch ein Prozessor
mit Virtualisierungstechnologie, dann rüste ich um auf Windows7 und werde
mal das neue Virtual PC testen.
Windows Vista bietet einfach traumhafte Multimediaunterstützung... Respekt,
mir gefällt Vista nach 2 Jahren immer noch so wie nach dem ersten Monat
Nutzdauer von HomeBasic. Ich kann Ultimate einfach nur empfehlen.
Bin schon gespannt, wie sich Windows7 einerseits entpuppen wird und auf das
"Microsoft Surface" bin ich auch schon gespannt, ob es Zukunft erleben wird.

Ja, es fällt mir schwer, auch mal einen Punkt machen zu müssen, aber ich
muss auch irgendwann mal schlafen...

Schöne Woche euch allen.

MfG

Peter K.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 03:08.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120