Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Scott-Monitor, Soundproblem

microsoft.public.de.windows.vista.multimedia






Speedup My PC
Reply
  #1 (permalink)  
Old 11-21-2008
Wolfgang A.
 

Posts: n/a
Scott-Monitor, Soundproblem
Hallo,
laut internem Protokoll arbeiten die Lautsprecher einwandfrei, trotzdem ist
die Sprache kaum wahrnehmbar (zu leise).

Verwende Scott 17" Analog LCD Monitor mit 2 Lautsprechern und PC Fujitsu
Siemens Scaleo P (32 bit) mit Windows Vista.
Mit dem alten PC (ME) war alles in Ordnung.

Kann es am plug&play Treiber liegen?
Treiber von Scott für Vista gibt es meines Wissens nicht mehr, da die Fa
nicht mehr existiert.

Wenn jemand einen Lösungsvorschlag machen kann, würde ich mich freuen.

Gruß
--
Wolfgang A.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-21-2008
Helmut Rohrbeck
 

Posts: n/a
Re: Scott-Monitor, Soundproblem
Wolfgang A. <WolfgangA@discussions.microsoft.com> schrieb:

> Hallo,
> laut internem Protokoll arbeiten die Lautsprecher einwandfrei,
> trotzdem ist die Sprache kaum wahrnehmbar (zu leise).
>
> Verwende Scott 17" Analog LCD Monitor mit 2 Lautsprechern und PC
> Fujitsu Siemens Scaleo P (32 bit) mit Windows Vista.
> Mit dem alten PC (ME) war alles in Ordnung.
>
> Kann es am plug&play Treiber liegen?
> Treiber von Scott für Vista gibt es meines Wissens nicht mehr, da die
> Fa nicht mehr existiert.


Für die "Lautsprecher" brauchst Du keine Treiber, nur für die
Soundkarte. Die sind offensichtlich installiert, anderenfalls
hättest Du gar keinen Ton. Klicke mit der linken Maustaste im
Infobereich der Taskleiste auf das dort angezeigte kleine
Lautsprechersymbol und schiebe den angezeigten Regler mit
gedrückter linker Maustaste nach oben. Falls das nicht genügt,
klicke mit der rechten Maustaste auf das Symbol und wähle
"Wiedergabegeräte" in Kontextmenü. Markiere "Lautsprecher"
und klicke auf Konfigurieren, da wirst Du Schritt für Schritt
durch die Einstellungen geführt. Evtl. befindet sich an Deinem
Monitor ebenfalls ein Lautstärkeregler, schau mal richtig nach.

--
Helmut Rohrbeck [MVP]
http://www.helmrohr.de/Kontakt.htm
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #3 (permalink)  
Old 11-22-2008
Wolfgang A.
 

Posts: n/a
Re: Scott-Monitor, Soundproblem
Hallo Helmut,
--
Vielen Dank für die schnelle Antwort.
Hatte diesbezüglich schon alles getestet, daher auch das Protokoll.

- der Lautstärke Pegel steht auf 100
- der Monitor hat keine eigene Einstellmöglichkeit (war ja mit WIN ME auch
i.O.)
- der Treiber wurde durch Vista bei d. Installation zur Verfügung gestellt.
- bei einer Kontrolle üb. d. Geräte-Manager wurden die Treiberdateien als
aktuellste Version ausgewiesen.

Gruß
Reply With Quote
  #4 (permalink)  
Old 11-22-2008
Helmut Rohrbeck
 

Posts: n/a
Re: Scott-Monitor, Soundproblem
Wolfgang A. <WolfgangA@discussions.microsoft.com> schrieb:

> der Lautstärke Pegel steht auf 100
> der Monitor hat keine eigene Einstellmöglichkeit (war ja mit WIN ME

auch
> i.O.)
> der Treiber wurde durch Vista bei d. Installation zur Verfügung

gestellt.
> bei einer Kontrolle üb. d. Geräte-Manager wurden die Treiberdateien

als
> aktuellste Version ausgewiesen.


Na und? Hat Du die Konfiguration Wiedergabe => Lautsprecher ausgeführt?
Hast Du unter Wiedergabe => Lautsprecher mal auf "Eigenschaften"
geklickt und auf der Registerkarte "Pegel" den Pegel erhöht?
Auf der Registerkarte "Erweitert" die Optionen unter "Exclusiver Modus"
mal deaktiviert?

--
Helmut Rohrbeck [MVP]
http://www.helmrohr.de/Kontakt.htm
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #5 (permalink)  
Old 12-02-2008
Wolfgang A.
 

Posts: n/a
Re: Scott-Monitor, Soundproblem
Hallo Helmut,

Entschuldigung - ich war verreist.-
Vielen Dank für Deine Hinweise, ich habe
- die Lautsprecher nochmal konfiguriert (auch probeweise mal verändert)
- die Pegel alle auf 100 gestellt
- im Exclusiven Modus die Optionen deaktiviert.

Der Erfolg ist kaum wahrnehmbar, trotzdem: Danke!

Gruß
--
Wolfgang A.
Reply With Quote
  #6 (permalink)  
Old 12-05-2008
Wolfgang A.
 

Posts: n/a
Re: Scott-Monitor, Soundproblem
Hallo,
auf Anfrage erklärte mir der PC-Händler, dass die Anschlüsse in Ordnung sind
und die Konfiguration stimmt. Grund sind unterschiedliche Pegel zwischen PC
und Monitorlautsprechern.-
Inzwischen habe ich zwei externe Lautsprecher und das Problem ist gelöst.

Gruß
--
Wolfgang A.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Soundproblem Vista 64 Bit Reinhard Arzberger microsoft.public.de.windows.vista.multimedia 0 01-28-2008 21:37
Soundproblem !!! Franz Imdahl microsoft.public.de.windows.vista.multimedia 1 08-21-2007 13:58
Soundproblem mit Vista auf Apple IMac Thomas Heidrich microsoft.public.de.windows.vista.hardware 3 07-29-2007 17:27
Soundproblem !!! Franz Imdahl microsoft.public.de.windows.vista.multimedia 1 06-25-2007 23:00
Soundproblem !!! Franz Imdahl microsoft.public.de.windows.vista.multimedia 0 06-25-2007 21:46




All times are GMT +1. The time now is 09:07.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120