Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows Media Player Medienbibliothek

microsoft.public.de.windows.vista.multimedia






Speedup My PC
Reply
  #1 (permalink)  
Old 11-09-2008
Micha
 

Posts: n/a
Windows Media Player Medienbibliothek
Hallo.

Seit einigen Tagen habe ich das Problem das ich im WMP 11 keine Ordner mehr
hinzufügen kann.
Es funktioniert von heute auf morgen einfach nicht mehr. Die
Medienbibliothek ist und bleibt leer.
Woran kann das liegen?
Zuletzt hatte ich noch die Medienfreigabe aktiviert. Aber auch das lief
viele Tage ohne Probleme.

Micha

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-10-2008
G. Born
 

Posts: n/a
Re: Windows Media Player Medienbibliothek
Micha wrote:
> Seit einigen Tagen habe ich das Problem das ich im WMP 11 keine
> Ordner mehr hinzufügen kann.
> Es funktioniert von heute auf morgen einfach nicht mehr. Die
> Medienbibliothek ist und bleibt leer.
> Woran kann das liegen?
> Zuletzt hatte ich noch die Medienfreigabe aktiviert. Aber auch das
> lief viele Tage ohne Probleme.


Teste mal, ob das Problem auch unter einem neuen Benutzerkonto auftritt.
Falls nein, tippe ich darauf, dass die Datenbank für die
Medienbibliothek beschädigt ist. Die Datei Current Database_360.mdb
findet sich unter \Users\<Konto>\AppData\Local\Microsoft\Media Player
des Windows Laufwerks. Notfalls mal eine Sicherungskopie anlegen und
dann die Originaldatei löschen. Dann legt der WMP beim nächsten Start
eine neue Kopie an (allerdings sind dann die alten Einträge weg). Ob man
die .mdb mit Access reparieren kann, vermag ich nicht zu beurteilen.

Eine Rückmeldung, ob es mit einer neuen Kopie der .mdb läuft, wäre
hilfreich.

--
Gruß

G. Born
Blog: http://gborn.blogger.de

Reply With Quote
  #3 (permalink)  
Old 11-11-2008
Micha
 

Posts: n/a
Re: Windows Media Player Medienbibliothek
Hallo.
Danke für die Info. Dummerweise hatte ich nun die faxen ****e und hatte am
Sonntag meinen rechner neu gemacht. Nun ist das Problem erst mal weg. Werde
mir auf alle Fälle den Lösungsweg merken. Sollte das Problem wieder kommen,
werde ich es testen.

Mfg
Michael


"G. Born" <No-Spam@discussions.microsoft.com> schrieb im Newsbeitrag
news:eklgL70QJHA.1164@TK2MSFTNGP03.phx.gbl...
> Micha wrote:
>> Seit einigen Tagen habe ich das Problem das ich im WMP 11 keine
>> Ordner mehr hinzufügen kann.
>> Es funktioniert von heute auf morgen einfach nicht mehr. Die
>> Medienbibliothek ist und bleibt leer.
>> Woran kann das liegen?
>> Zuletzt hatte ich noch die Medienfreigabe aktiviert. Aber auch das
>> lief viele Tage ohne Probleme.

>
> Teste mal, ob das Problem auch unter einem neuen Benutzerkonto auftritt.
> Falls nein, tippe ich darauf, dass die Datenbank für die
> Medienbibliothek beschädigt ist. Die Datei Current Database_360.mdb
> findet sich unter \Users\<Konto>\AppData\Local\Microsoft\Media Player
> des Windows Laufwerks. Notfalls mal eine Sicherungskopie anlegen und
> dann die Originaldatei löschen. Dann legt der WMP beim nächsten Start
> eine neue Kopie an (allerdings sind dann die alten Einträge weg). Ob man
> die .mdb mit Access reparieren kann, vermag ich nicht zu beurteilen.
>
> Eine Rückmeldung, ob es mit einer neuen Kopie der .mdb läuft, wäre
> hilfreich.
>
> --
> Gruß
>
> G. Born
> Blog: http://gborn.blogger.de
>


Reply With Quote
  #4 (permalink)  
Old 11-11-2008
Matthias Berke
 

Posts: n/a
Re: Windows Media Player Medienbibliothek
Micha <micha@p3-net.de> wrote:

> Hallo.
> Danke für die Info. Dummerweise hatte ich nun die faxen ****e und
> hatte am Sonntag meinen rechner neu gemacht. Nun ist das Problem erst
> mal weg. Werde mir auf alle Fälle den Lösungsweg merken. Sollte das
> Problem wieder kommen, werde ich es testen.


Besser nicht erst ausf Testen drauf ankommen lassen.

Bibliothek regelmäßig sichern.

UND für regelmäßiges Systembackup sorgen.

Matthias

Reply With Quote
  #5 (permalink)  
Old 11-12-2008
Rudolf Kemnitz
 

Posts: n/a
Re: Windows Media Player Medienbibliothek

"Micha" <micha@p3-net.de> schrieb im Newsbeitrag
news:66955B32-817A-41C1-AC1E-E7E332666479@microsoft.com...
> Hallo.
> Danke für die Info. Dummerweise hatte ich nun die faxen ****e und hatte am
> Sonntag meinen rechner neu gemacht. Nun ist das Problem erst mal weg.
> Werde mir auf alle Fälle den Lösungsweg merken. Sollte das Problem wieder
> kommen, werde ich es testen.
>
> Mfg
> Michael


HI Michael...

hatte das gleiche Problem...

hatte dann auch den PC komplett neu aufgesetzt und das Problem war
erledigt...

als ich aber meine Einstellungen hergestellt hatte hatte ich das Problem
wieder...
also neu formatiert, und die Einstellungen wieder hergestellt, aber nicht
die Einstellungen für den Media Player... das hatte geholfen...
denke es hat bei mir daran gelegen: hatte mit dem Media Player auch quick
time Videos angeschaut, und da gab es als Probleme... ich denke es hat etwas
damit zu tun... hattest du auch versucht quick time Videos abzuspielen...?


--
gruß, DUDI ;-)

http://www.gamestar.de/community/josches/ (Profil by Gamestar)
http://www.xfire.com/profile/dudi1969/ (Profil by Xfire)
http://www.sysprofile.de/id82547 (MY PC)


>
>
> "G. Born" <No-Spam@discussions.microsoft.com> schrieb im Newsbeitrag
> news:eklgL70QJHA.1164@TK2MSFTNGP03.phx.gbl...
>> Micha wrote:
>>> Seit einigen Tagen habe ich das Problem das ich im WMP 11 keine
>>> Ordner mehr hinzufügen kann.
>>> Es funktioniert von heute auf morgen einfach nicht mehr. Die
>>> Medienbibliothek ist und bleibt leer.
>>> Woran kann das liegen?
>>> Zuletzt hatte ich noch die Medienfreigabe aktiviert. Aber auch das
>>> lief viele Tage ohne Probleme.

>>
>> Teste mal, ob das Problem auch unter einem neuen Benutzerkonto auftritt.
>> Falls nein, tippe ich darauf, dass die Datenbank für die
>> Medienbibliothek beschädigt ist. Die Datei Current Database_360.mdb
>> findet sich unter \Users\<Konto>\AppData\Local\Microsoft\Media Player
>> des Windows Laufwerks. Notfalls mal eine Sicherungskopie anlegen und
>> dann die Originaldatei löschen. Dann legt der WMP beim nächsten Start
>> eine neue Kopie an (allerdings sind dann die alten Einträge weg). Ob man
>> die .mdb mit Access reparieren kann, vermag ich nicht zu beurteilen.
>>
>> Eine Rückmeldung, ob es mit einer neuen Kopie der .mdb läuft, wäre
>> hilfreich.
>>
>> --
>> Gruß
>>
>> G. Born
>> Blog: http://gborn.blogger.de
>>

>


Reply With Quote
  #6 (permalink)  
Old 11-12-2008
Micha
 

Posts: n/a
Re: Windows Media Player Medienbibliothek
Hallo Dudi,

also Quick Time Videos lasse ich nur vom Quick Time Player abspielen.
Aber in meine Datensicherung lasse ich jetzt die Datenbank vom Media Player
mit einlaufen.
Beim nächsten mal kann ich das Problem vielleicht lösen wenn ich die
Gesicherte Datenbank wieder
zurück spiele.

Gruß!

"Rudolf Kemnitz" <Josches@hotmail.de> schrieb im Newsbeitrag
news:18E1DB5E-C441-4D71-8BB7-B7A17024611E@microsoft.com...
>
> "Micha" <micha@p3-net.de> schrieb im Newsbeitrag
> news:66955B32-817A-41C1-AC1E-E7E332666479@microsoft.com...
>> Hallo.
>> Danke für die Info. Dummerweise hatte ich nun die faxen ****e und hatte
>> am Sonntag meinen rechner neu gemacht. Nun ist das Problem erst mal weg.
>> Werde mir auf alle Fälle den Lösungsweg merken. Sollte das Problem wieder
>> kommen, werde ich es testen.
>>
>> Mfg
>> Michael

>
> HI Michael...
>
> hatte das gleiche Problem...
>
> hatte dann auch den PC komplett neu aufgesetzt und das Problem war
> erledigt...
>
> als ich aber meine Einstellungen hergestellt hatte hatte ich das Problem
> wieder...
> also neu formatiert, und die Einstellungen wieder hergestellt, aber nicht
> die Einstellungen für den Media Player... das hatte geholfen...
> denke es hat bei mir daran gelegen: hatte mit dem Media Player auch quick
> time Videos angeschaut, und da gab es als Probleme... ich denke es hat
> etwas damit zu tun... hattest du auch versucht quick time Videos
> abzuspielen...?
>
>
> --
> gruß, DUDI ;-)
>
> http://www.gamestar.de/community/josches/ (Profil by Gamestar)
> http://www.xfire.com/profile/dudi1969/ (Profil by Xfire)
> http://www.sysprofile.de/id82547 (MY PC)
>
>
>>
>>
>> "G. Born" <No-Spam@discussions.microsoft.com> schrieb im Newsbeitrag
>> news:eklgL70QJHA.1164@TK2MSFTNGP03.phx.gbl...
>>> Micha wrote:
>>>> Seit einigen Tagen habe ich das Problem das ich im WMP 11 keine
>>>> Ordner mehr hinzufügen kann.
>>>> Es funktioniert von heute auf morgen einfach nicht mehr. Die
>>>> Medienbibliothek ist und bleibt leer.
>>>> Woran kann das liegen?
>>>> Zuletzt hatte ich noch die Medienfreigabe aktiviert. Aber auch das
>>>> lief viele Tage ohne Probleme.
>>>
>>> Teste mal, ob das Problem auch unter einem neuen Benutzerkonto auftritt.
>>> Falls nein, tippe ich darauf, dass die Datenbank für die
>>> Medienbibliothek beschädigt ist. Die Datei Current Database_360.mdb
>>> findet sich unter \Users\<Konto>\AppData\Local\Microsoft\Media Player
>>> des Windows Laufwerks. Notfalls mal eine Sicherungskopie anlegen und
>>> dann die Originaldatei löschen. Dann legt der WMP beim nächsten Start
>>> eine neue Kopie an (allerdings sind dann die alten Einträge weg). Ob man
>>> die .mdb mit Access reparieren kann, vermag ich nicht zu beurteilen.
>>>
>>> Eine Rückmeldung, ob es mit einer neuen Kopie der .mdb läuft, wäre
>>> hilfreich.
>>>
>>> --
>>> Gruß
>>>
>>> G. Born
>>> Blog: http://gborn.blogger.de
>>>

>>

>


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Media Player 11/Medienbibliothek in Vista Ultimate x64 Florian S. microsoft.public.de.windows.vista.multimedia 7 05-27-2008 18:10
KMplayer, the media player that puts Windows Media Player to SHAME! vista user 43 microsoft.public.windows.vista.general 63 12-21-2007 20:28
Article ID: 936706 Musik setzt wiedergegeben, nachdem Sie Windows Media Player 11 beenden, wenn das Windows Media Player-gadget für Windows SideShow auf einem Windows Vista-based Computer ausgeführt wird, fort KBArticles German 0 10-22-2007 21:20
Article ID: 936706 Music continues to play after you exit Windows Media Player 11 if the Windows Media Player gadget for Windows SideShow is running on a Windows Vista-based computer KBArticles English 0 10-22-2007 20:00
Medienbibliothek geht nicht richtig (Windows Media Player 11) Matthias microsoft.public.de.windows.vista.multimedia 5 09-29-2007 20:04




All times are GMT +1. The time now is 18:47.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120