Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista - Internetradio

microsoft.public.de.windows.vista.multimedia






Speedup My PC
Reply
  #1 (permalink)  
Old 10-31-2008
Manuela Abele
 

Posts: n/a
Vista - Internetradio
Hallo,

z.B.
213.251.129.69:8080/radio7.ogg
streams.br-online.de/bayern3_2.asx
ich höre bei diesen Links keinen Ton
bei
- WinAmp
- Mediaplayer kommt
Beim Verwenden der Datei ist in WMP ein Problem aufgetreten.
Klicken Sie auf WebHilfe, um weitere Unterstützung zu erhalten.


http://www.der-wmp.de/
http://www.winamp.com/support

Hat jemand eine Idee, warum es nicht geht?
Verbindung ist da.

Gruß, Manuela

Winamp 5.541
* Improved: [pmp_ipod] Better auto-detection of newer iPod models


http://radio.metagrid.de/cgi-bin/met...?suchwort=live
http://radio.metagrid.de/cgi-bin/met...suchwort=radio
http://www.mainfm.de/

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-31-2008
Matthias Berke
 

Posts: n/a
Re: Vista - Internetradio
Manuela Abele <manu_abele@nospam.arcornews.de> wrote:

> Hallo,
>
> z.B.
> 213.251.129.69:8080/radio7.ogg
> streams.br-online.de/bayern3_2.asx
> ich höre bei diesen Links keinen Ton
> bei
> - WinAmp
> - Mediaplayer kommt
> Beim Verwenden der Datei ist in WMP ein Problem aufgetreten.
> Klicken Sie auf WebHilfe, um weitere Unterstützung zu erhalten.


Winamp ist ne andere Baustelle
http://www.mpex.net/info/wa_activex.html


WMP - kann kein *.ogg ohne Zusatzcodec

streams.br-online.de/bayern3_2.asx verweist auf:
mms://gffstream-w6a.wm.llnwd.net

http://www.der-wmp.de/index.htm#streamwmp
--> "mms://..."-Wiedergabeversuch..."

ansonsten kann Bayern 3 einwandfrei gehört werden.

Alternativen: http://www.der-wmp.de/index.htm#radio

Matthias

Reply With Quote
  #3 (permalink)  
Old 11-01-2008
Manuela Abele
 

Posts: n/a
Re: Vista - Internetradio
Hallo,
>>
>> z.B.
>> 213.251.129.69:8080/radio7.ogg
>> streams.br-online.de/bayern3_2.asx
>> ich höre bei diesen Links keinen Ton
>> bei
>> - WinAmp
>> - Mediaplayer kommt
>> Beim Verwenden der Datei ist in WMP ein Problem aufgetreten.
>> Klicken Sie auf WebHilfe, um weitere Unterstützung zu erhalten.

>
> Winamp ist ne andere Baustelle
> http://www.mpex.net/info/wa_activex.html
>
>
> WMP - kann kein *.ogg ohne Zusatzcodec
>
> streams.br-online.de/bayern3_2.asx verweist auf:
> mms://gffstream-w6a.wm.llnwd.net
>
> http://www.der-wmp.de/index.htm#streamwmp
> --> "mms://..."-Wiedergabeversuch..."
>
> ansonsten kann Bayern 3 einwandfrei gehört werden.
>
> Alternativen: http://www.der-wmp.de/index.htm#radio
>

Danke für dir Tipps.
Verbindung ist ok mit WinAmp.
Was nicht geht, ich höre keinen Ton.

Einstellung - Vista
Einstellung - WinAmp ?

Gruß, Manuela
Reply With Quote
  #4 (permalink)  
Old 11-01-2008
Matthias Berke
 

Posts: n/a
Re: Vista - Internetradio
Manuela Abele <manu_abele@nospam.arcornews.de> wrote:

> Danke für dir Tipps.
> Verbindung ist ok mit WinAmp.
> Was nicht geht, ich höre keinen Ton.
>
> Einstellung - Vista


Wofür? mir ist immer noch nicht klar was überhaupt dein Konkretes
Problem ist.
Geht es nur um Wiedergaben von *.ogg oder hast Du generell keine
Radiowiedergabe.

Es fehlt ein Codec wenn es dir nur um *.ogg-Wiedergabe geht.

> Einstellung - WinAmp ?


Keine Ahnung, andere Baustelle. Link hab ich dir gegeben.

Matthias

Reply With Quote
  #5 (permalink)  
Old 11-01-2008
Manuela Abele
 

Posts: n/a
Re: Vista - Internetradio
Hallo,

ok.
Die Verbindung ist ok.
Ich höre keinen Ton! Keine Musik etc.

Dann fehlt ein Codec?

Welcher?


Grüße Manuela
Reply With Quote
  #6 (permalink)  
Old 11-01-2008
Matthias Berke
 

Posts: n/a
Re: Vista - Internetradio
Manuela Abele <manu_abele@nospam.arcornews.de> wrote:

> Die Verbindung ist ok.
> Ich höre keinen Ton! Keine Musik etc.


Vista 32bit oder 64bit?

Lautsprecher ist korrekt angeschlossen und an?

Generell kein Ton zu hören oder ausschließlich nur bei Radiostreams
nicht?

Was ergibt der Test?
http://support.microsoft.com/kb/316992/de

Matthias

Reply With Quote
  #7 (permalink)  
Old 11-02-2008
Manuela Abele
 

Posts: n/a
Re: Vista - Internetradio
Hallo,
>
> Was ergibt der Test?
> http://support.microsoft.com/kb/316992/de
>

wenig.
http://download.chip.eu/en/Vista-Cod....7_228592.html
http://www.google.de/search?hl=de&q=...cr%3DcountryDE
Habe jetzt
-> You have version 4.7.3 of the Vista Codec Package installed
installiert.

Analog, sprich mit 56 k <MODEM> geht ja alles. Also Lautsprecher korrekt
angeschlossen.

Schönes Beispiel ist der Radiosender
http://www.radio7.de/webradio/webradio.php


Gruß, Manuela


Reply With Quote
  #8 (permalink)  
Old 11-02-2008
Matthias Berke
 

Posts: n/a
Re: Vista - Internetradio
Manuela Abele <manu_abele@nospam.arcornews.de> wrote:
> Hallo,
>>
>> Was ergibt der Test?
>> http://support.microsoft.com/kb/316992/de
>>

> wenig.
> http://download.chip.eu/en/Vista-Cod....7_228592.html
> http://www.google.de/search?hl=de&q=...cr%3DcountryDE
> Habe jetzt
> -> You have version 4.7.3 of the Vista Codec Package installed
> installiert.
>
> Analog, sprich mit 56 k <MODEM> geht ja alles. Also Lautsprecher
> korrekt angeschlossen.
>
> Schönes Beispiel ist der Radiosender
> http://www.radio7.de/webradio/webradio.php


HHm hier startet nichts, nicht mal der Media Player Classic.

Matthias

Reply With Quote
  #9 (permalink)  
Old 11-02-2008
Manuela Abele
 

Posts: n/a
Re: Vista - Internetradio
Hallo Matthias,
>> Schönes Beispiel ist der Radiosender
>> http://www.radio7.de/webradio/webradio.php

>
> HHm hier startet nichts, nicht mal der Media Player Classic.
>

Versuchs über die Homepage. www.radio7.de
WebRadio.

Dann hast 2 Varianten zur Auswahl.

Grüße Manuela
Reply With Quote
  #10 (permalink)  
Old 11-02-2008
Matthias Berke
 

Posts: n/a
Re: Vista - Internetradio
Manuela Abele <manu_abele@nospam.arcornews.de> wrote:
> Hallo Matthias,
>>> Schönes Beispiel ist der Radiosender
>>> http://www.radio7.de/webradio/webradio.php

>>
>> HHm hier startet nichts, nicht mal der Media Player Classic.
>>

> Versuchs über die Homepage. www.radio7.de
> WebRadio.
>
> Dann hast 2 Varianten zur Auswahl.


schon klar aber PLS ist mit dem WMP nicht möglich

Matthias

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kan geen internetradio instellen bij Media Center Robert microsoft.public.nl.windows.vista 5 01-19-2008 23:07
Internetradio - MediaPlayer11 - Vista Home Pr. Melanie Zubel microsoft.public.de.windows.vista.sonstiges 2 09-08-2007 17:14




All times are GMT +1. The time now is 14:51.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120