Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Sound funktioniert nicht

microsoft.public.de.windows.vista.multimedia






Speedup My PC
Reply
  #1 (permalink)  
Old 10-11-2008
Fritz Seel
 

Posts: n/a
Sound funktioniert nicht
Guten Abend/Morgen,

nach dem Update von XP Home auf Vista Business bleibt bis auf den Startklang
vor der Anmeldung der Lautsprecher stumm. Während der Installation resp. vom
Upgradeadvisor wurde jedoch nicht darauf hingewiesen, dass die Soundkarte
(SigmaTel C-Mayor Audio) nicht kompatibel sei. Reicht evtl. ein neuer Treiber?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-12-2008
Winfried Sonntag [MVP]
 

Posts: n/a
Re: Sound funktioniert nicht
Fritz Seel schrieb:

> nach dem Update von XP Home auf Vista Business bleibt bis auf den Startklang


Wie *genau* hast Du das Update durchgefhrt?

> vor der Anmeldung der Lautsprecher stumm. Whrend der Installation resp. vom
> Upgradeadvisor wurde jedoch nicht darauf hingewiesen, dass die Soundkarte
> (SigmaTel C-Mayor Audio) nicht kompatibel sei. Reicht evtl. ein neuer Treiber?


Aktuelle Treiber helfen sehr oft.

Servus
Winfried
--
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
GPO's: www.gruppenrichtlinien.de
Gruppenrichtlinien Mailingliste "gpupdate":
http://frickelsoft.net/cms/index.php?page=mailingliste
Reply With Quote
  #3 (permalink)  
Old 10-12-2008
Fritz Seel
 

Posts: n/a
Re: Sound funktioniert nicht
Guten Abend,

ich habe m.W. alles so übernommen, wie es war, also ein "normales" Upgrade
(hat einige Stunden gebraucht). Probleme wurden während esUpgrades nur
vorhergesagt für den Drucker (ist bereinigt) und eine Handy-Software
(unwichtig). Nach einem Update habe ich Ausschau gehalten: nichts gefunden.

Gruß
Fritz Seel

"Winfried Sonntag [MVP]" wrote:

> Fritz Seel schrieb:
>
> > nach dem Update von XP Home auf Vista Business bleibt bis auf den Startklang

>
> Wie *genau* hast Du das Update durchgeführt?
>
> > vor der Anmeldung der Lautsprecher stumm. Während der Installation resp. vom
> > Upgradeadvisor wurde jedoch nicht darauf hingewiesen, dass die Soundkarte
> > (SigmaTel C-Mayor Audio) nicht kompatibel sei. Reicht evtl. ein neuer Treiber?

>
> Aktuelle Treiber helfen sehr oft.
>
> Servus
> Winfried
> --
> Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
> GPO's: www.gruppenrichtlinien.de
> Gruppenrichtlinien Mailingliste "gpupdate":
> http://frickelsoft.net/cms/index.php?page=mailingliste
>

Reply With Quote
  #4 (permalink)  
Old 10-13-2008
Winfried Sonntag [MVP]
 

Posts: n/a
Re: Sound funktioniert nicht
Fritz Seel schrieb:

> ich habe m.W. alles so bernommen, wie es war, also ein "normales" Upgrade
> (hat einige Stunden gebraucht). Probleme wurden whrend esUpgrades nur
> vorhergesagt fr den Drucker (ist bereinigt) und eine Handy-Software


Also einfach drber installiert, richtig? Das war noch nicht zu
empfehlen, besser ist immer eine saubere Neuinstallation.

> (unwichtig). Nach einem Update habe ich Ausschau gehalten: nichts gefunden.


Wenn hier Ausschau halte, finde ich auch nichts. Du mut schon auf der
Homepage des PC-Herstellers nach Treibern suchen. Nur aus dem Fenster
schauen und Ausschau halten, bringt vermutlich keinen Erfolg. SCNR.

Servus
Winfried
--
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
GPO's: http://www.gruppenrichtlinien.de
Gruppenrichtlinien Mailingliste "gpupdate":
http://frickelsoft.net/cms/index.php?page=mailingliste
Reply With Quote
  #5 (permalink)  
Old 10-13-2008
Matthias Berke
 

Posts: n/a
Re: Sound funktioniert nicht
Fritz Seel <FritzSeel@discussions.microsoft.com> wrote:

> nach dem Update von XP Home auf Vista Business bleibt bis auf den
> Startklang vor der Anmeldung der Lautsprecher stumm. Während der
> Installation resp. vom Upgradeadvisor wurde jedoch nicht darauf
> hingewiesen, dass die Soundkarte (SigmaTel C-Mayor Audio) nicht
> kompatibel sei. Reicht evtl. ein neuer Treiber?


Vermute ich richtig, es ist keine externe Soundkarte, sondern eine
Onboard-Soundkarte? Dann schaue beim Mainboardhersteller nach einem
Vista-Treiber oder frage dort nach. Falls doch externe Karte beim
Hersteller nachschauen oder nachfragen.

Matthias

Reply With Quote
  #6 (permalink)  
Old 10-14-2008
Fritz Seel
 

Posts: n/a
Re: Sound funktioniert nicht
Danke für diesen konstruktiven Tipp!

Gruß
Fritz Seel

"Matthias Berke" wrote:

> Fritz Seel <FritzSeel@discussions.microsoft.com> wrote:
>
> > nach dem Update von XP Home auf Vista Business bleibt bis auf den
> > Startklang vor der Anmeldung der Lautsprecher stumm. Während der
> > Installation resp. vom Upgradeadvisor wurde jedoch nicht darauf
> > hingewiesen, dass die Soundkarte (SigmaTel C-Mayor Audio) nicht
> > kompatibel sei. Reicht evtl. ein neuer Treiber?

>
> Vermute ich richtig, es ist keine externe Soundkarte, sondern eine
> Onboard-Soundkarte? Dann schaue beim Mainboardhersteller nach einem
> Vista-Treiber oder frage dort nach. Falls doch externe Karte beim
> Hersteller nachschauen oder nachfragen.
>
> Matthias
>
>

Reply With Quote
  #7 (permalink)  
Old 10-14-2008
Matthias Berke
 

Posts: n/a
Re: Sound funktioniert nicht
Fritz Seel <FritzSeel@discussions.microsoft.com> wrote:

> Danke für diesen konstruktiven Tipp!


Und wenn Du einen Treiber hast _keine_ Installation über "setup.exe"
machen. Den Treiber entpacken (wohin ist egal, nur merken wohin) und
manuell über den Gerätemanager installieren. Dabei gibst Du den Pfad zum
zuvor entpackten Treiber vor. Bei Vista musst Du im Gegensatz zu XP
nicht mehr exakt den Treiber-Ordner im Pfad vorgeben. Vista durchsucht
auch die Unterordner selbständig und findet dadurch den richtigen
Treiber automatisch. Es reicht also den Anfangs-Ordner im entpackten
Treiber-Pfad vorzugeben.

Matthias

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound funktioniert nicht ... rghb microsoft.public.de.windows.vista.sonstiges 6 06-28-2008 21:54
Sound funktioniert nicht rghb microsoft.public.de.windows.vista.hardware 1 06-28-2008 21:16
USB funktioniert nicht nicefly microsoft.public.de.windows.vista.hardware 9 03-13-2008 21:33
Vista explorer funktioniert nicht mehr / IE will nicht richtig arb Roy microsoft.public.de.windows.vista.sonstiges 4 12-13-2007 12:23
EasyTransfer funktioniert nicht Rdiger Gram microsoft.public.de.windows.vista.installation 5 08-29-2007 16:41




All times are GMT +1. The time now is 04:30.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120