Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Einstellungen des Windows-Explorer

microsoft.public.de.windows.vista.installation






Speedup My PC
Reply
  #1 (permalink)  
Old 08-06-2007
Willy Schweitzer
 

Posts: n/a
Einstellungen des Windows-Explorer
Hallo zusammen,
wo findet man die Möglichkeit den Windows-Explorer zu konfigurieren?
Mit bestem Dank für Hilfestellung!

MfG Willy

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-06-2007
Thomas D.
 

Posts: n/a
Re: Einstellungen des Windows-Explorer
Willy Schweitzer schrieb:

> wo findet man die Möglichkeit den Windows-Explorer zu konfigurieren?


Was möchtest du konfigurieren?
Drücke mal die ALT-Taste, dann erscheint das alte Menü. Evtl. ist hier
etwas bei, was du suchst.


--
Grüße,
Thomas
Reply With Quote
  #3 (permalink)  
Old 08-06-2007
Willy Schweitzer
 

Posts: n/a
Re: Einstellungen des Windows-Explorer

Hallo Thomas,

>> wo findet man die Möglichkeit den Windows-Explorer zu konfigurieren?

>
> Was möchtest du konfigurieren?
> Drücke mal die ALT-Taste, dann erscheint das alte Menü. Evtl. ist hier
> etwas bei, was du suchst.
>

Genau das war es!!!!!
Ich danke Dir.

MfG Willy

Reply With Quote
  #4 (permalink)  
Old 08-06-2007
Willy Schweitzer
 

Posts: n/a
Re: Einstellungen des Windows-Explorer

Hallo Thomas,

> Genau das war es!!!!!
> Ich danke Dir.


Wenn Du so fitt bist gleich noch eine Frage hinterher:
Ich bin neu als "Vorkoster" mit Vista. Und wir arbeiten mit Roaming
Profiles.
Vorher hatte ich ein servergespeichertes XP-Profil. Vorsichtshalber habe ich
es mir vorher noch kopiert zur Sicherheit.
Vista hat aber nun neben meinem normalen Profil ein weiteres auf dem Server
angelegt mit der Extension*.V2. Das ist relativ klein.
Und auf der lokalen Maschine habe ich in meinem Profil auf einige Ordner
keinen Zugriff. Z. B. auf "Anwendungsdaten" oder "Lokale Einstellungen".
Diese Ordner haben alle einen kleinen schwarzen Pfeil im Ordnersymbol. Hast
Du eine Erklärung dafür? Übrigens, ich bin mit Adminrechten angemeldet.

MfG Willy

Reply With Quote
  #5 (permalink)  
Old 08-06-2007
Thomas D.
 

Posts: n/a
Re: Einstellungen des Windows-Explorer
Willy Schweitzer schrieb:

> Wenn Du so fitt bist gleich noch eine Frage hinterher:


Erstelle für neue Fragen in Zukunft am besten auch eigene Themen. Das ist
übersichtlicher.


> Ich bin neu als "Vorkoster" mit Vista. Und wir arbeiten mit Roaming
> Profiles. Vorher hatte ich ein servergespeichertes XP-Profil.
> Vorsichtshalber habe ich es mir vorher noch kopiert zur Sicherheit.
> Vista hat aber nun neben meinem normalen Profil ein weiteres auf dem
> Server angelegt mit der Extension*.V2. Das ist relativ klein. Und auf
> der lokalen Maschine habe ich in meinem Profil auf einige Ordner keinen
> Zugriff. Z. B. auf "Anwendungsdaten" oder "Lokale Einstellungen". Diese
> Ordner haben alle einen kleinen schwarzen Pfeil im Ordnersymbol. Hast Du
> eine Erklärung dafür? Übrigens, ich bin mit Adminrechten angemeldet.


Ja, ich glaube die habe ich:
Du kannst Windows XP Profile nicht für Windows Vista nutzen. Für Windows
Vista müssen neue erstellt werden. Daniel Melanchthon hat hierzu
ausführliche Informationen in seinem Blog [1] bereitgestellt.


Siehe auch:
===========
[1] http://blogs.technet.com/dmelanchtho...ows-vista.aspx

--
Grüße,
Thomas
Reply With Quote
  #6 (permalink)  
Old 08-06-2007
Willy Schweitzer
 

Posts: n/a
Re: Einstellungen des Windows-Explorer

Hall Thomas,

> Ja, ich glaube die habe ich:
> Du kannst Windows XP Profile nicht für Windows Vista nutzen. Für Windows
> Vista müssen neue erstellt werden. Daniel Melanchthon hat hierzu
> ausführliche Informationen in seinem Blog [1] bereitgestellt.
>
>
> Siehe auch:
> ===========
> [1]
> http://blogs.technet.com/dmelanchtho...ows-vista.aspx
>

Uuuups, vielen Dank!
MfG Willy

Reply With Quote
  #7 (permalink)  
Old 08-06-2007
Rainald Taesler
 

Posts: n/a
Re: Einstellungen des Windows-Explorer
Willy Schweitzer shared these words of wisdom:

> Und auf der lokalen Maschine habe ich in meinem Profil auf einige
> Ordner keinen Zugriff. Z. B. auf "Anwendungsdaten" oder "Lokale
> Einstellungen". Diese Ordner haben alle einen kleinen schwarzen
> Pfeil im Ordnersymbol. Hast Du eine Erklärung dafür?


Das hat nichts mit Deinen Profilgeschichten tun. Sieht nur so aus
("wenn Du denkst, der Mond geht unter, .." <g>).

Die Ordnersymbole mit den Pfeilen sind NTFS-Links.
Sie verweisen auf die neu benamsten Standardordner, damit auch
Anwendungen, die mit den alten Namen arbeiten, noch funktionieren.
Vista arbeitet mit englischen Namen (jetzt z.B. "Program Files" statt
früher "Programme", "User" statt "Benutzer", "AppData" statt "lokale
Einstellungen") und die deutschen Namen sind nur als Anzeige
draufgesetzt - Oberflächen-Camouflage des Explorers.

Damit aber eine Anwendung, die so programmiert ist, daß sie in einem
Unterverzeichnis von "Programme" arbeitet und das auch bei der
Installation in die Registry einträgt, noch arbeiten kann gibt's die
(symbolischen) Links. Somit ist es Jacke wie Hose, ob der Registry
"Programme" steht statt des *realen* Speicherorts "Program Files".

Diese Links sind normaliter vor den Augen der User (auch der Admins
<g>) verborgen. Sie sind im Explorer nur dann sichtbar, wenn man das
Ausblenden der versteckten Dateien - abweichend vom Standard -
*deaktiviert* hat. Das ist heutzutage weitgehend obsolet, weshalb man
besser die Standardeinstellung wieder aktiviert. Dann sieht's auch
sauber aus und die nicht-funktionalen Links bleiben außen vor.

Die Benutzung dieser Links ist im Explorer blockiert. Und das ist gut
so.
In andern Dateimanagern - etwa meinem heißgeliebten "Total Commander" -
hingegen sind sie funktional. Dort werden dann aber auch die englischen
"Realnamen" angezeigt.

Falls insoweit weitere Fragen, bitte nachfassen.

Rainald


Reply With Quote
  #8 (permalink)  
Old 08-06-2007
Helmut Rohrbeck
 

Posts: n/a
Re: Einstellungen des Windows-Explorer
Rainald Taesler schrieb:
> Willy Schweitzer shared these words of wisdom:
>
>> Und auf der lokalen Maschine habe ich in meinem Profil auf einige
>> Ordner keinen Zugriff. Z. B. auf "Anwendungsdaten" oder "Lokale
>> Einstellungen". Diese Ordner haben alle einen kleinen schwarzen
>> Pfeil im Ordnersymbol. Hast Du eine Erklärung dafür?

>
> Das hat nichts mit Deinen Profilgeschichten tun. Sieht nur so aus
> ("wenn Du denkst, der Mond geht unter, .." <g>).
>
> Die Ordnersymbole mit den Pfeilen sind NTFS-Links.


[Beschreibung gesnippt]

Schau Dir mal folgenden Link an:
http://blogs.technet.com/dmelanchtho...ows-vista.aspx

Dieser Link wurde hier schon X-mal gepostet, Deine erneute
Beschreibung hättest Du Dir sparen können! ;-)

--
Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #9 (permalink)  
Old 08-06-2007
Willy Schweitzer
 

Posts: n/a
Re: Einstellungen des Windows-Explorer

Hallo Reinald,

> Das hat nichts mit Deinen Profilgeschichten tun. Sieht nur so aus
> ("wenn Du denkst, der Mond geht unter, .." <g>).
>
> Die Ordnersymbole mit den Pfeilen sind NTFS-Links.
> Sie verweisen auf die neu benamsten Standardordner, damit auch
> Anwendungen, die mit den alten Namen arbeiten, noch funktionieren.
> Vista arbeitet mit englischen Namen (jetzt z.B. "Program Files" statt
> früher "Programme", "User" statt "Benutzer", "AppData" statt "lokale
> Einstellungen") und die deutschen Namen sind nur als Anzeige
> draufgesetzt - Oberflächen-Camouflage des Explorers.
>
> Damit aber eine Anwendung, die so programmiert ist, daß sie in einem
> Unterverzeichnis von "Programme" arbeitet und das auch bei der
> Installation in die Registry einträgt, noch arbeiten kann gibt's die
> (symbolischen) Links. Somit ist es Jacke wie Hose, ob der Registry
> "Programme" steht statt des *realen* Speicherorts "Program Files".
>
> Diese Links sind normaliter vor den Augen der User (auch der Admins
> <g>) verborgen. Sie sind im Explorer nur dann sichtbar, wenn man das
> Ausblenden der versteckten Dateien - abweichend vom Standard -
> *deaktiviert* hat. Das ist heutzutage weitgehend obsolet, weshalb man
> besser die Standardeinstellung wieder aktiviert. Dann sieht's auch
> sauber aus und die nicht-funktionalen Links bleiben außen vor.
>
> Die Benutzung dieser Links ist im Explorer blockiert. Und das ist gut
> so.
> In andern Dateimanagern - etwa meinem heißgeliebten "Total Commander" -
> hingegen sind sie funktional. Dort werden dann aber auch die englischen
> "Realnamen" angezeigt.
>

Danke, das hat mir sehr geholfen.
Und ist wohl nun auch die Erklärung für das Installationsproblem des
ClassicLine-Clients von Sage.

MfG Willy

Reply With Quote
  #10 (permalink)  
Old 08-06-2007
Rainald Taesler
 

Posts: n/a
Re: Einstellungen des Windows-Explorer
Helmut Rohrbeck shared these words of wisdom:
>> Das hat nichts mit Deinen Profilgeschichten tun. Sieht nur so aus
>> ("wenn Du denkst, der Mond geht unter, .." <g>).
>>
>> Die Ordnersymbole mit den Pfeilen sind NTFS-Links.

>
> [Beschreibung gesnippt]
>
> Schau Dir mal folgenden Link an:
>

http://blogs.technet.com/dmelanchtho...ows-vista.aspx

Den Beitrag kenn ich zur Genüge ;-) ;-)
Und hängt griffbereit in OneNote <gbg>

> Dieser Link wurde hier schon X-mal gepostet, Deine erneute
> Beschreibung hättest Du Dir sparen können! ;-)


Aus Deiner Sicht ja. Aus meiner vielleicht. Ich wollte es kurz und
einfach machen. Was ist daran verkehrt?

Spielst Du jetzt auch noch Zensor? <g,d&rf>

Rainald

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Disparition des icones des fichiers Office 2007 Gary B. (Channels) [MCP] microsoft.public.fr.windows.vista.general 5 10-05-2009 11:11
Desktop einstellungen guenter nowack microsoft.public.de.windows.vista.installation 1 07-04-2007 20:24
Desktop Einstellungen Alf Benn microsoft.public.de.windows.vista.bedienung 1 05-10-2007 19:51
Comment ajouter des icones dans la barre d outils de l explorer Philippe microsoft.public.fr.windows.vista.general 5 04-30-2007 16:05
Re: MCE-Einstellungen sichern Ruediger Lahl microsoft.public.de.windows.vista.multimedia 0 04-10-2007 22:50




All times are GMT +1. The time now is 05:47.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120