Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Merkwürdiges Verhalten bei Synchronisation mit Windows Mobile 5.0

microsoft.public.de.windows.vista.installation






Speedup My PC
Reply
  #1 (permalink)  
Old 06-30-2007
markus.zebisch
 

Posts: n/a
Merkwürdiges Verhalten bei Synchronisation mit Windows Mobile 5.0
Hallo,

ich habe ein Problem, welches leider nur sehr schwer einzugrenzen ist.

Ich habe ein Dell Notebook (Inspiron), welches ich im Büro an einer
passenden Dell Dockingstation nutze.(Portreplikator)
Darauf läuft ein Vista Ultimate mit Standardsoftware wie Office 2007, Corel,
etc. (also nichts altes oder kritisches)
Ich habe ein Samsung i600 Smartphone mit Windows Mobile 5.

Nun habe ich das Problem, dass ich - wenn ich es per USB an der
Dockingstation anschließe ganz normal synchroniseren kann und zugreifen kann
über Vista. (Z.B. per Explorer, per MediaPlayer, per Mobile Device Center,
usw.)

Da ich habe mit meinem Notebook oft unterwegs bin, benötige ich die
Synchronisation vor allem unterwegs.

Wenn ich nun per USB mein Smartphone direkt am Notebook anschließe (also
ohne Dockingstation!) verbindet er sich und nach maximal 20-30 Sekunden
trennt er die Verbindung wieder!!!

Ich kann in diesem paar Sekunden auch z.B. über den Explorer drauf zugreifen
aber plötzlich ist die Verbindung einfach wieder weg! Allerdings macht er
dazu keinen Sound. Den typischen Sound, dass das Gerät entfernt wurde, macht
er erst, wenn ich dann das USB Kabel entferne!

Ich bin relativ ratlos, wie ich das Problem lösen kann. Habe das Smartphone
schon komplett zurückgesetzt, etc.
Da es aber an der Dockingstation geht, schließe ich einen Fehler am
Smartphone eher aus.

Was denkt ihr??? Kann es doch ein Fehler im Smartphone sein?

Ist es eher ein Treiberproblem von Vista???
Wenn ja, wie kann ich diesen Treiber neu installieren? Vista erkennet das
Gerät nun mal automatisch.

Oder hat jemand eine ganz andere Idee????

Ach ja: Mein USB geht am Notebook; andere Geräte z.B. Digicam trennen die
Verbindung auch nicht!

Bin für Tipps wirlich dankbar!


Markus

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-01-2007
Torsten Schulz
 

Posts: n/a
Re: Merkwürdiges Verhalten bei Synchronisation mit Windows Mobile 5.0
Hallo!

Bitte installier dir mal das Update für die Sync Software, falls du es nicht
schon gemacht hast.
http://www.microsoft.com/downloads/d...1-09f07aaa1914
Ich hoffe du benutzt 32bit, wenn nicht mußt du nach der 64bit Version
suchen.


"markus.zebisch" <markuszebisch@hotmail.com> schrieb im Newsbeitrag
news:E8DB6849-0D60-49CF-B673-D313A1282E76@microsoft.com...
> Hallo,
>
> ich habe ein Problem, welches leider nur sehr schwer einzugrenzen ist.
>
> Ich habe ein Dell Notebook (Inspiron), welches ich im Büro an einer
> passenden Dell Dockingstation nutze.(Portreplikator)
> Darauf läuft ein Vista Ultimate mit Standardsoftware wie Office 2007,
> Corel, etc. (also nichts altes oder kritisches)
> Ich habe ein Samsung i600 Smartphone mit Windows Mobile 5.
>
> Nun habe ich das Problem, dass ich - wenn ich es per USB an der
> Dockingstation anschließe ganz normal synchroniseren kann und zugreifen
> kann über Vista. (Z.B. per Explorer, per MediaPlayer, per Mobile Device
> Center, usw.)
>
> Da ich habe mit meinem Notebook oft unterwegs bin, benötige ich die
> Synchronisation vor allem unterwegs.
>
> Wenn ich nun per USB mein Smartphone direkt am Notebook anschließe (also
> ohne Dockingstation!) verbindet er sich und nach maximal 20-30 Sekunden
> trennt er die Verbindung wieder!!!
>
> Ich kann in diesem paar Sekunden auch z.B. über den Explorer drauf
> zugreifen aber plötzlich ist die Verbindung einfach wieder weg! Allerdings
> macht er dazu keinen Sound. Den typischen Sound, dass das Gerät entfernt
> wurde, macht er erst, wenn ich dann das USB Kabel entferne!
>
> Ich bin relativ ratlos, wie ich das Problem lösen kann. Habe das
> Smartphone schon komplett zurückgesetzt, etc.
> Da es aber an der Dockingstation geht, schließe ich einen Fehler am
> Smartphone eher aus.
>
> Was denkt ihr??? Kann es doch ein Fehler im Smartphone sein?
>
> Ist es eher ein Treiberproblem von Vista???
> Wenn ja, wie kann ich diesen Treiber neu installieren? Vista erkennet das
> Gerät nun mal automatisch.
>
> Oder hat jemand eine ganz andere Idee????
>
> Ach ja: Mein USB geht am Notebook; andere Geräte z.B. Digicam trennen die
> Verbindung auch nicht!
>
> Bin für Tipps wirlich dankbar!
>
>
> Markus
>


Reply With Quote
  #3 (permalink)  
Old 07-09-2007
markus.zebisch
 

Posts: n/a
Re: Merkwürdiges Verhalten bei Synchronisation mit Windows Mobile 5.0
Hallo

danke für den Tipp ... aber das hat damit nichts zu tun.

Auch ohne der Software kann ich das Gerät problemlos als Speichermedium über
den Explorer nutzen. Das geht wenn mein Notebook an der Dockingstation hängt
aber nicht wenn es am Notebook direkt angeschlossen ist!

Hat jemand eine Idee, was da sein kann, bzw. was zu tun ist?

LG, Markus



"Torsten Schulz" <torsten@schulz-hanau.de> schrieb im Newsbeitrag
news:A7CE69CA-4FBF-4F32-B372-FFBEF66BEBFC@microsoft.com...
> Hallo!
>
> Bitte installier dir mal das Update für die Sync Software, falls du es
> nicht schon gemacht hast.
> http://www.microsoft.com/downloads/d...1-09f07aaa1914
> Ich hoffe du benutzt 32bit, wenn nicht mußt du nach der 64bit Version
> suchen.
>
>
> "markus.zebisch" <markuszebisch@hotmail.com> schrieb im Newsbeitrag
> news:E8DB6849-0D60-49CF-B673-D313A1282E76@microsoft.com...
>> Hallo,
>>
>> ich habe ein Problem, welches leider nur sehr schwer einzugrenzen ist.
>>
>> Ich habe ein Dell Notebook (Inspiron), welches ich im Büro an einer
>> passenden Dell Dockingstation nutze.(Portreplikator)
>> Darauf läuft ein Vista Ultimate mit Standardsoftware wie Office 2007,
>> Corel, etc. (also nichts altes oder kritisches)
>> Ich habe ein Samsung i600 Smartphone mit Windows Mobile 5.
>>
>> Nun habe ich das Problem, dass ich - wenn ich es per USB an der
>> Dockingstation anschließe ganz normal synchroniseren kann und zugreifen
>> kann über Vista. (Z.B. per Explorer, per MediaPlayer, per Mobile Device
>> Center, usw.)
>>
>> Da ich habe mit meinem Notebook oft unterwegs bin, benötige ich die
>> Synchronisation vor allem unterwegs.
>>
>> Wenn ich nun per USB mein Smartphone direkt am Notebook anschließe (also
>> ohne Dockingstation!) verbindet er sich und nach maximal 20-30 Sekunden
>> trennt er die Verbindung wieder!!!
>>
>> Ich kann in diesem paar Sekunden auch z.B. über den Explorer drauf
>> zugreifen aber plötzlich ist die Verbindung einfach wieder weg!
>> Allerdings macht er dazu keinen Sound. Den typischen Sound, dass das
>> Gerät entfernt wurde, macht er erst, wenn ich dann das USB Kabel
>> entferne!
>>
>> Ich bin relativ ratlos, wie ich das Problem lösen kann. Habe das
>> Smartphone schon komplett zurückgesetzt, etc.
>> Da es aber an der Dockingstation geht, schließe ich einen Fehler am
>> Smartphone eher aus.
>>
>> Was denkt ihr??? Kann es doch ein Fehler im Smartphone sein?
>>
>> Ist es eher ein Treiberproblem von Vista???
>> Wenn ja, wie kann ich diesen Treiber neu installieren? Vista erkennet das
>> Gerät nun mal automatisch.
>>
>> Oder hat jemand eine ganz andere Idee????
>>
>> Ach ja: Mein USB geht am Notebook; andere Geräte z.B. Digicam trennen die
>> Verbindung auch nicht!
>>
>> Bin für Tipps wirlich dankbar!
>>
>>
>> Markus
>>

>
>


Reply With Quote
  #4 (permalink)  
Old 07-10-2007
Olaf Engelke [MVP Windows Server]
 

Posts: n/a
Re: Merkwürdiges Verhalten bei Synchronisation mit Windows Mobile 5.0
Hallo Markus,
"markus.zebisch" <markuszebisch@hotmail.com> wrote in message
news:55CD6FDB-F129-490E-9600-49ADE05FD220@microsoft.com...
> Auch ohne der Software kann ich das Gerät problemlos als Speichermedium
> über den Explorer nutzen. Das geht wenn mein Notebook an der
> Dockingstation hängt aber nicht wenn es am Notebook direkt angeschlossen
> ist!
>
> Hat jemand eine Idee, was da sein kann, bzw. was zu tun ist?
>

eventuell liefert der USB-Port des Laptops, den Du verwendest, einfach nicht
genug Strom fuer das Endgeraet. Versuche mal andere Ports des Laptops. Beim
HP Tablet gab es einen, der explizit mit Eigenstromversorgung aufwarten
konnte.
Da die Dockingstation ja mit eigener (Netz-)Stromversorgung aufwartet, kann
diese natuerlich auch etwas grosszuegiger mit der Bereitstellung am USB-Port
sein.
Viele Gruesse
Olaf

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Mobile-GeräteCenter - Sycronisation PDA mit Widows Mobil-Gerätecenter Mike aus Köln microsoft.public.de.windows.vista.sonstiges 1 06-17-2007 19:28
Synchronisation des PDA mit Windows Mail in Vista Holger Weber microsoft.public.de.windows.vista.installation 5 06-11-2007 10:43
Synchronisation des PDA mit Windows Mail in Vista Holger Weber microsoft.public.de.windows.vista.hardware 1 06-10-2007 12:59
Probleme mit Infrarotadapter! Mobile Action MA-660 Reinhard Schnöde microsoft.public.de.windows.vista.sonstiges 0 04-29-2007 19:27
Probleme mit Infrarotadapter! Mobile Action MA-660 Reinhard Schnöde microsoft.public.de.windows.vista.hardware 0 04-29-2007 19:25




All times are GMT +1. The time now is 07:33.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120