Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista SP2-Installation scheitert mit Fehlercode E_FAIL(0x80004005)

microsoft.public.de.windows.vista.installation






Speedup My PC
Reply
  #1 (permalink)  
Old 05-29-2009
Taurus Meyer
 

Posts: n/a
Vista SP2-Installation scheitert mit Fehlercode E_FAIL(0x80004005)
Hallo NG,

nach dem Zurücksetzen der Änderungen sowie dem Neustart erscheint
überraschend "Neue Hardware gefunden": Microsoft-ISATAP-Adapter #2 und
fordert Treiberinstallation. Diese scheitert jedoch mit der Meldung, daß
zwar ein Treiber gefunden, aber nicht installiert werden konnte
("Zugriff verweigert"). Im Geräte-Manager findet sich jedoch kein
solcher Adapter (auch nicht unter ausgeblendeten Geräten), in der
Ereignisanzeige steht ebenfalls nichts Passendes.

Ich bin Admin und einziger Benutzer des Toshiba-Laptops. Die Schritte
gemäß http://support.microsoft.com/kb/947366/en-us habe ich bereits alle
erfolglos ausprobiert. SP1 sowie alle Patches und Hotfixes sind
vorhanden, das Notebook (Vista 32bit Home Premium) läuft ansonsten
absolut einwandfrei.

Weiß jemand Rat?

Vielen Dank und freundliche Grüße
Taurus
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-29-2009
Wolfgang Bauer
 

Posts: n/a
Re: Vista SP2-Installation scheitert mit Fehlercode E_FAIL(0x80004005)
Taurus Meyer wrote:

> Hallo NG,
> nach dem Zurücksetzen der Änderungen sowie dem Neustart erscheint

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ welche Änderungen?
> überraschend "Neue Hardware gefunden": Microsoft-ISATAP-Adapter #2 und
> fordert Treiberinstallation. Diese scheitert jedoch mit der Meldung, daß
> zwar ein Treiber gefunden, aber nicht installiert werden konnte
> ("Zugriff verweigert"). Im Geräte-Manager findet sich jedoch kein
> solcher Adapter (auch nicht unter ausgeblendeten Geräten), in der
> Ereignisanzeige steht ebenfalls nichts Passendes.


Lies auch mal http://support.microsoft.com/kb/932520/de

> Ich bin Admin und einziger Benutzer des Toshiba-Laptops.


Und mal prinzipiell, auch wenn Du einziger Benutzer bist(ich wünsche
Dir, daß nicht mal Schadsoftware Deinen Laptop benutzt) hast Du keine
vollen Zugriffrechte.

Freundliche Grüße
Wolfgang
--
http://www.wolfgang-bauer.at http://www.cj-web.de/40tude-dialog-faq/faq.html
40tude-Dialog DER Newsreader unter Windows http://dialog.datalist.org/
Newsgruppe news:de.comm.software.40tude-dialog
40tude-Dialog Scriptwerkstatt http://4ds.siteboard.eu/
Reply With Quote
  #3 (permalink)  
Old 05-29-2009
Taurus Meyer
 

Posts: n/a
Re: Vista SP2-Installation scheitert mit Fehlercode E_FAIL(0x80004005)
Wolfgang Bauer schrieb am 29.05.2009 09:43:
> Taurus Meyer wrote:
>
>> Hallo NG,
>> nach dem Zurücksetzen der Änderungen sowie dem Neustart erscheint

> ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ welche Änderungen?
>>

> Lies auch mal http://support.microsoft.com/kb/932520/de
>
>> Ich bin Admin und einziger Benutzer des Toshiba-Laptops.

>
> Und mal prinzipiell, auch wenn Du einziger Benutzer bist(ich wünsche
> Dir, daß nicht mal Schadsoftware Deinen Laptop benutzt) hast Du keine
> vollen Zugriffrechte.
>
> Freundliche Grüße
> Wolfgang


Danke, aber http://support.microsoft.com/kb/932520/de hatte ich gelesen.
Das Ignorieren der Treiber-Fehlermeldung ändert leider nichts daran, daß
sich das SP2 nicht installieren läßt.
Wie kann ich volle Zugriffsrechte bekommen, um die Installation doch
noch zu ermöglichen?

Mit "Zürücksetzen der Änderungen" ist gemeint, daß SP2 die
Systemänderungen, die es während der Installation vorgenommen hat,
rückgängig macht, da - so wörtlich am Ende der Prozedur - "das Service
Pack nicht installiert werden konnte".

Viele Grüße
Taurus
Reply With Quote
  #4 (permalink)  
Old 05-29-2009
Wolfgang Bauer
 

Posts: n/a
Re: Vista SP2-Installation scheitert mit Fehlercode E_FAIL(0x80004005)
Taurus Meyer wrote:
> Wolfgang Bauer schrieb am 29.05.2009 09:43:
>> Taurus Meyer wrote:


>>> Hallo NG,
>>> nach dem Zurücksetzen der Änderungen sowie dem Neustart erscheint

>> ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ welche Änderungen?


>> Lies auch mal http://support.microsoft.com/kb/932520/de


>>> Ich bin Admin und einziger Benutzer des Toshiba-Laptops.


>> Und mal prinzipiell, auch wenn Du einziger Benutzer bist(ich wünsche
>> Dir, daß nicht mal Schadsoftware Deinen Laptop benutzt) hast Du keine
>> vollen Zugriffrechte.


>> Freundliche Grüße
>> Wolfgang


> Danke, aber http://support.microsoft.com/kb/932520/de hatte ich gelesen.


Dann hast Du auch gelesen, daß Microsoft-ISATAP-Adapter #2 etwas mit dem
Internetprotokoll Version 6(TCP/IPv6) zu tun hat. Das -
,--
¦ Der Microsoft ISATAP-Adapter (ISATAP = Inter Site Automatic Tunneling
¦ Address Protocol) unterstützt Unternehmen beim Wechsel hin zu einer
¦ IPv6-Infrastruktur.
`----
- trifft bei Dir sicher nicht zu. Gehe mal in die Eigenschaften der
LAN-Verbindung und entferne dort den Haken vor Internetprotokoll Version 6(TCP/IPv6)

> Das Ignorieren der Treiber-Fehlermeldung ändert leider nichts daran, daß
> sich das SP2 nicht installieren läßt.


Du hast ja auch geschrieben, daß der "Microsoft-ISATAP-Adapter #2" im
Gerätemanager nicht auftaucht. Ist er evtl. bei den Netzwerkverbindungen
vorhanden? Wenn ja, deaktiviere ihn da.

> Wie kann ich volle Zugriffsrechte bekommen, um die Installation doch
> noch zu ermöglichen?


Wenn Du nicht an den Zugriffrechten etwas verändert hast sollten die
schon passen.

Freundliche Grüße
Wolfgang
--
http://www.wolfgang-bauer.at http://www.cj-web.de/40tude-dialog-faq/faq.html
40tude-Dialog DER Newsreader unter Windows http://dialog.datalist.org/
Newsgruppe news:de.comm.software.40tude-dialog
40tude-Dialog Scriptwerkstatt http://4ds.siteboard.eu/
Reply With Quote
  #5 (permalink)  
Old 05-29-2009
Elfie Hesse
 

Posts: n/a
Re: Vista SP2-Installation scheitert mit Fehlercode E_FAIL(0x80004005)
Lies mal das:
http://www.pcpraxis.de/index.php?opt...vie w=article

Evtl. etwas davon auf dem Laptop?

Ich muss allerdings dazu sagen, dass bei mir das SP2 trotz Vorhandensein der
im obigen Artikel erwähnten Software anstandslos innerhalb von knapp 30
Minuten installiert war und das System sauber und schneller läuft.
Sicherheitshalber hatte ich vor der Installation des SP2 ein vollständiges
Backup von C gefertigt und lediglich die Internet Security von Symantec
hatte ich deaktiviert. Eventuell hatte ich aber nur Glück.

Gruß
Elfie

Reply With Quote
  #6 (permalink)  
Old 05-29-2009
Taurus Meyer
 

Posts: n/a
Re: Vista SP2-Installation scheitert mit Fehlercode E_FAIL(0x80004005)
Elfie Hesse schrieb am 29.05.2009 19:42:
> Lies mal das:
> http://www.pcpraxis.de/index.php?opt...vie w=article
>
>
> Evtl. etwas davon auf dem Laptop?
>
> Ich muss allerdings dazu sagen, dass bei mir das SP2 trotz Vorhandensein
> der im obigen Artikel erwähnten Software anstandslos innerhalb von knapp
> 30 Minuten installiert war und das System sauber und schneller läuft.
> Sicherheitshalber hatte ich vor der Installation des SP2 ein
> vollständiges Backup von C gefertigt und lediglich die Internet Security
> von Symantec hatte ich deaktiviert. Eventuell hatte ich aber nur Glück.
>
> Gruß
> Elfie
>

Hi Elfie,

danke für den Hinweis und den Link. Den Chipsatz-Treiber für das
Toshiba-NB habe ich nun aktualisiert. Den Tipp, Antivir zu deaktivieren
(bei getrennter Internet-Verbindung) hatte ich bereits ausprobiert -
leider ohne Erfolg. Symantec setze ich nicht ein, als Backup-Progis
nutze ich Acronis True Image 2009 und OODisk Image 3.5, ein besonderes
Brenntool ist nicht vorhanden. Bevor ich aber nun die beiden
Image-Programm und sonst noch alle möglichen Tools runterputze, will ich
erst mal schauen, ob's nicht vielleicht doch an dem IPv6-Problem liegt
(s. meine anderen Postings und die von Wolfgang Bauer), weil mir das am
nächstliegenden erscheint.

Btw: Außer dem Toshiba-Laptop sind hier noch zwei Sony-Notebooks mit
jeweils weitgehend identischer Systemkonfiguration, die wiederum - so
weit das bei verschiedenen Herstellern möglich ist - dem Toshiba
entspricht. Auf beiden Sony-Geräten konnte ich das SP2 mühelos binnen 30
Minuten installieren, ohne auch nur den Hauch eines Problems zu erleben.
Beide Sonys laufen nun noch besser als vorher; nur der Toshiba bleibt
bisher stur. Schaun mer mal; ich werde hier im Forum weiter berichten.

Viele Grüße
Taurus
Reply With Quote
  #7 (permalink)  
Old 05-30-2009
Taurus Meyer
 

Posts: n/a
Re: Vista SP2-Installation scheitert mit Fehlercode E_FAIL(0x80004005)
Wolfgang Bauer schrieb am 29.05.2009 19:20:
>> . Gehe mal in die Eigenschaften der LAN-Verbindung und entferne dort

den Haken vor Internetprotokoll Version 6(TCP/IPv6)

Würde ich gern tun, aber der Haken läßt sich nicht entfernen und es ist
nur die Schaltfläche "Installieren" anklickbar. "Deinstallieren" und
"Eigenschaften" sind abgegraut.

Und nun?

Vielen Dank und freundliche Grüße
Taurus
Reply With Quote
  #8 (permalink)  
Old 05-30-2009
Helmut Rohrbeck
 

Posts: n/a
Re: Vista SP2-Installation scheitert mit Fehlercode E_FAIL(0x80004005)
Taurus Meyer <taurus11@online.de> typed:
> Wolfgang Bauer schrieb am 29.05.2009 19:20:
>>> . Gehe mal in die Eigenschaften der LAN-Verbindung und entferne dort

> den Haken vor Internetprotokoll Version 6(TCP/IPv6)
>
> Würde ich gern tun, aber der Haken läßt sich nicht entfernen und es ist
> nur die Schaltfläche "Installieren" anklickbar. "Deinstallieren" und
> "Eigenschaften" sind abgegraut.
>
> Und nun?


Einfach ignorieren. Das IPv6-Protokoll behindert die Installation
des SP2 *nicht*.

--
Helmut Rohrbeck [MVP]
PM: www.helmrohr.de/Feedback.htm
Neu: http://www.helmrohr.de/
Reply With Quote
  #9 (permalink)  
Old 05-30-2009
Taurus Meyer
 

Posts: n/a
Re: Vista SP2-Installation scheitert mit Fehlercode E_FAIL(0x80004005)
Helmut Rohrbeck schrieb am 30.05.2009 02:12:
> Taurus Meyer <taurus11@online.de> typed:
>> Wolfgang Bauer schrieb am 29.05.2009 19:20:
>>>> . Gehe mal in die Eigenschaften der LAN-Verbindung und entferne dort

>> den Haken vor Internetprotokoll Version 6(TCP/IPv6)
>>
>> Würde ich gern tun, aber der Haken läßt sich nicht entfernen und es ist
>> nur die Schaltfläche "Installieren" anklickbar. "Deinstallieren" und
>> "Eigenschaften" sind abgegraut.
>>
>> Und nun?

>
> Einfach ignorieren. Das IPv6-Protokoll behindert die Installation
> des SP2 *nicht*.


Aber was sonst blockiert dann die Installation des SP2 und wie kann ich
das ggf. feststellen?

Ich hab' versucht, den Netzwerktreiber zu aktualisieren. Ergebnis:
"Fehler beim Installieren der Treibersoftware für das Gerät. Zugriff
verweigert."
Zugriff worauf? Offenbar ein Regkey, doch welcher? Und wie kann ich das
beheben? Den Chipsatztreiber konnte ich problemlos updaten, auch andere
Installationen klappen ohne Probleme.
Reply With Quote
  #10 (permalink)  
Old 05-30-2009
Winfried Sonntag [MVP]
 

Posts: n/a
Re: Vista SP2-Installation scheitert mit Fehlercode E_FAIL(0x80004005)
Taurus Meyer schrieb:

> Ich hab' versucht, den Netzwerktreiber zu aktualisieren. Ergebnis:
> "Fehler beim Installieren der Treibersoftware für das Gerät. Zugriff
> verweigert."
> Zugriff worauf? Offenbar ein Regkey, doch welcher? Und wie kann ich das
> beheben? Den Chipsatztreiber konnte ich problemlos updaten, auch andere
> Installationen klappen ohne Probleme.


Mit dem ProcessMonitor kannst Du evtl. sehen wo es hakt.
http://www.grurili.de/HowTo/MusicMat...ausfuehren.htm

Servus
Winfried
--
Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
GPO's: www.gruppenrichtlinien.de
Gruppenrichtlinien Mailingliste "gpupdate":
http://frickelsoft.net/cms/index.php?page=mailingliste
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
VISTA SP2-Installation bricht mit dem Fehlercode 800B0100 ab Johannes1710 microsoft.public.de.windows.vista.installation 2 05-28-2009 19:05
VISTA SP1-Installation bricht mit dem Fehlercode 800B0100 ab Roland Reimann microsoft.public.de.windows.vista.installation 8 09-16-2008 20:40
DFÜ Einwahl scheitert Thomas Raasch microsoft.public.de.windows.vista.netzwerk 2 07-08-2008 11:20
Fatal error 0x80004005 at installation Hilarious microsoft.public.windows.vista.installation setup 2 02-15-2008 12:23
Re: RegSvr32 mit Fehlercode 0x80004005 Paul Jezek microsoft.public.de.windows.vista.registry 0 06-12-2007 21:11




All times are GMT +1. The time now is 16:26.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120