Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Überflüssige Fehlermeldung ausschalten

microsoft.public.de.windows.vista.installation






Speedup My PC
Reply
  #1 (permalink)  
Old 02-07-2009
Ina Koys
 

Posts: n/a
Überflüssige Fehlermeldung ausschalten
Hallo,

ich hab meinem Asus eee 1000H erfolgreich Vista beigebracht
(Leistungsnote 2,7) und kriege jetzt aber bei jedem Systemstart die
Meldung, der Audiotreiber würde nicht funktionieren. Was er mir damit
sagen will, ist mir unklar, für mich funktioniert der Ton. Ein
versuchtes Treiberupdate ergab, dass es nix aktuelleres gibt.

Wie schalte ich jetzt die Meldungen ab, ohne die Soundkarte gleich
totzustellen?

Danke,
Ina
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-08-2009
Peter Schultz
 

Posts: n/a
Re: Überflüssige Fehlermeldung ausschalten

"Ina Koys" <msnews@iko-web.de> schrieb im Newsbeitrag
news:OJnXVYXiJHA.1288@TK2MSFTNGP02.phx.gbl...
> Hallo,
>
> ich hab meinem Asus eee 1000H erfolgreich Vista beigebracht (Leistungsnote
> 2,7) und kriege jetzt aber bei jedem Systemstart die Meldung, der
> Audiotreiber würde nicht funktionieren. Was er mir damit sagen will, ist
> mir unklar, für mich funktioniert der Ton. Ein versuchtes Treiberupdate
> ergab, dass es nix aktuelleres gibt.
>
> Wie schalte ich jetzt die Meldungen ab, ohne die Soundkarte gleich
> totzustellen?
>
> Danke,
> Ina




Hast du deine Treiber alle installiert? Deine Leistungsindex ist so, als
wenn noch alle Treiber fehlen.
Versuche mal über 5 zu kommen.

Gruß Peter

Reply With Quote
  #3 (permalink)  
Old 02-08-2009
Ina Koys
 

Posts: n/a
Re: Überflüssige Fehlermeldung ausschalten
Peter Schultz schrieb:

>> ich hab meinem Asus eee 1000H erfolgreich Vista beigebracht
>> (Leistungsnote 2,7) und kriege jetzt aber bei jedem Systemstart die
>> Meldung, der Audiotreiber würde nicht funktionieren. Was er mir damit
>> sagen will, ist mir unklar, für mich funktioniert der Ton. Ein
>> versuchtes Treiberupdate ergab, dass es nix aktuelleres gibt.
>>
>> Wie schalte ich jetzt die Meldungen ab, ohne die Soundkarte gleich
>> totzustellen?


> Hast du deine Treiber alle installiert? Deine Leistungsindex ist so, als
> wenn noch alle Treiber fehlen.
> Versuche mal über 5 zu kommen.


Über 5? Du bist dir klar darüber, dass es sich um ein Netbook handelt?
Ich bin auf meine 2,7 ziemlich stolz, die kommen nur durch die 3D-Grafik
zustande, die mir herzlich egal ist. So Neunmalschlaue haben mir nämlich
einreden wollen, Vista würde da gar nicht laufen. Das war schonmal
Blödsinn. Und wenn ich jetzt noch die letzten Mücken rausgefangen kriege...

Ina
Reply With Quote
  #4 (permalink)  
Old 02-08-2009
Guido Troost
 

Posts: n/a
Re: Überflüssige Fehlermeldung ausschalten
Hi,

"Ina Koys" <msnews@iko-web.de> schrieb im Newsbeitrag
news:OJnXVYXiJHA.1288@TK2MSFTNGP02.phx.gbl...
> Hallo,
>
>Ein versuchtes Treiberupdate ergab, dass es nix aktuelleres gibt.


Über Winupdate?
Das würde mich auch wundern wenn es da was halbwegs brauchbares geben
sollten.
Du solltest herrausfinden welchen Soundchip das Netbook nutzt und dann
vom Chiphersteller Treiber ziehen.
Im Gerätemanager ist auch kein gelbens Ausrufezeichen mehr zu finden?

Gruß Guido



Reply With Quote
  #5 (permalink)  
Old 02-08-2009
Matthias Berke
 

Posts: n/a
Re: Überflüssige Fehlermeldung ausschalten
Ina Koys <msnews@iko-web.de> wrote:

> ich hab meinem Asus eee 1000H erfolgreich Vista beigebracht
> (Leistungsnote 2,7) und kriege jetzt aber bei jedem Systemstart die
> Meldung, der Audiotreiber würde nicht funktionieren. Was er mir damit
> sagen will, ist mir unklar, für mich funktioniert der Ton. Ein
> versuchtes Treiberupdate ergab, dass es nix aktuelleres gibt.


Im Gerätemanager geprüft, vorher ausgeblendete/versteckte Geräte
anzeigen lassen?
http://www.wintotal.de/Tipps/index.php?id=1027


Aktuellsten Treiber direkt vom Hersteller und dann installiert wie
folgt?
http://www.der-wmp.de/Treiber/Manuel...stallation.htm

Matthias

Reply With Quote
  #6 (permalink)  
Old 02-08-2009
Ina Koys
 

Posts: n/a
Re: Überflüssige Fehlermeldung ausschalten
Guido Troost schrieb:

> >Ein versuchtes Treiberupdate ergab, dass es nix aktuelleres gibt.

>
> Über Winupdate?
> Das würde mich auch wundern wenn es da was halbwegs brauchbares geben
> sollten.


Hat es mich auch. Aber immerhin hat es für die Grafikkarte und die
Soundkarte gereicht, um sie vernünftig in Gang zu setzen. Nur halt die
Meldungen...

> Du solltest herrausfinden welchen Soundchip das Netbook nutzt und dann
> vom Chiphersteller Treiber ziehen.


Onboard halt. Mehr als "High Definition Audio-Gerät" kann ich ihm nicht
entlocken.

> Im Gerätemanager ist auch kein gelbens Ausrufezeichen mehr zu finden?


Nein.

Ina
Reply With Quote
  #7 (permalink)  
Old 02-08-2009
Ina Koys
 

Posts: n/a
Re: Überflüssige Fehlermeldung ausschalten
Matthias Berke schrieb:

> Im Gerätemanager geprüft, vorher ausgeblendete/versteckte Geräte
> anzeigen lassen?
> http://www.wintotal.de/Tipps/index.php?id=1027


Nix neues.

> Aktuellsten Treiber direkt vom Hersteller


Ich krieg den Hersteller nicht raus. Es ist halt ein "High Definition
Audio-Gerät", das sich über seine näheren Eigenschaften ausschweigt.

Ina
Reply With Quote
  #8 (permalink)  
Old 02-08-2009
Ina Koys
 

Posts: n/a
Re: Überflüssige Fehlermeldung ausschalten
Ina Koys schrieb:

>> Aktuellsten Treiber direkt vom Hersteller

>
> Ich krieg den Hersteller nicht raus. Es ist halt ein "High Definition
> Audio-Gerät", das sich über seine näheren Eigenschaften ausschweigt.


Gestern habe ich die Asus-Webseite umgegraben, eben noch Treiber.de,
aber nix. Nicht mal für XP habe ich was treiberähnliches gefunden,
geschweige denn für Vista.

Ina
Reply With Quote
  #9 (permalink)  
Old 02-08-2009
Matthias Berke
 

Posts: n/a
Re: Überflüssige Fehlermeldung ausschalten
Ina Koys <msnews@iko-web.de> wrote:

>>> Aktuellsten Treiber direkt vom Hersteller

>>
>> Ich krieg den Hersteller nicht raus. Es ist halt ein "High Definition
>> Audio-Gerät", das sich über seine näheren Eigenschaften ausschweigt.


versuche mal mit SIW heraus zu bekommen was das für ein Gerät ist.

SIW - Freeware http://www.gtopala.com/
Kannst Du unter Wekzeuge/Oprtonen auf German einstellen.

Matthias

Reply With Quote
  #10 (permalink)  
Old 02-08-2009
Helmut Rohrbeck
 

Posts: n/a
Re: Überflüssige Fehlermeldung ausschalten
Ina Koys <msnews@iko-web.de> schrieb:

> Ina Koys schrieb:
>
>>> Aktuellsten Treiber direkt vom Hersteller

>>
>> Ich krieg den Hersteller nicht raus. Es ist halt ein "High Definition
>> Audio-Gerät", das sich über seine näheren Eigenschaften ausschweigt.

>
> Gestern habe ich die Asus-Webseite umgegraben, eben noch Treiber.de,
> aber nix. Nicht mal für XP habe ich was treiberähnliches gefunden,
> geschweige denn für Vista.


Dein "Problem" dürfte auch kaum durch den Treiber verursacht werden.
Verwaltung => Dienste öffnen und den Start des Dienstes "Windows Audio"
auf "automatisch" einstellen.

Falls dieser schon auf "Automatisch" steht, in der Systemsteuerung
"Sounds" öffnen, auf der Registerkarte "Sounds" den Haken entfernen
vor "Windows Startsound wiedergeben".

Offensichtlich steht der "SystemSoundsService" erst nach Deiner
Benutzeranmeldung zur Verfügung und der "Startsound" kann deshalb
nicht wiedergegeben werden.

Verwaltung => Aufgabenplanung => Aufgabenplanungsbibliothek =>
Microsoft => Windows => Multimedia => SystemSoundsService:
"Nur ausführen, wenn der Benutzer angemeldet ist".
Du könntest auch probieren, diese Einstellung zu ändern in
"Unabhängig von der Benutzeranmeldung ausführen"
"Mit höchsten Privilegien ausführen" und auf der Registerkarte
"Trigger" die Einstellung "Bei Anmeldung" ändern in "Beim Start",
Evtl. kann dann der "Systemstartsound" wiedergegeben werden,
oder es gibt eine erneute Fehlermeldung, weil der Dienst
"Windows Audio" zu diesem Zeitpunkt noch nicht läuft.

--
Helmut Rohrbeck [MVP)
www.helmrohr.de/Feedback.htm
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Netzlaufwerke nicht verbunden" - überflüssige Meldung deaktivieren Florian Hartig microsoft.public.de.windows.vista.netzwerk 1 12-01-2008 16:48
Überflüssige Drives Billinares microsoft.public.de.windows.vista.installation 4 11-04-2007 18:35
Ausschalten Werner Studer microsoft.public.de.windows.vista.bedienung 5 09-12-2007 16:22
dpa ausschalten Murat Vogt microsoft.public.de.windows.vista.administration 3 04-22-2007 11:28
Ruhezustand ausschalten Peter Maschu microsoft.public.de.windows.vista.sonstiges 12 04-20-2007 23:59




All times are GMT +1. The time now is 16:03.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120