Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Monitor zeigt "kein Signal"

microsoft.public.de.windows.vista.installation






Speedup My PC
Reply
  #1 (permalink)  
Old 01-21-2009
Robert Meissner
 

Posts: n/a
Monitor zeigt "kein Signal"
Hallo,
bei dem Rechner meiner Tochter mit XP-Pro erscheint beim einschalten der
Hinweis "kein Signal" .
Also dachte ich zunächst das das Monitorkabel runterhängt also kein
guter Kontakt mehr besteht. Doch dem war nicht so, also tauschte ich die
Grafikkarte aus - erfolglos. Nun testete ich die beiden RAM-Bauteile,
ebenso erfolglos. Was bleibt nun den noch übrig, weiß jemand ein Rat.
Der Rechner ist ein Fujitsu-Siemens mit AMD 64 3000+.
Also ein Teil wo schon älter ist, dennoch mag ich es nicht sofort entsorgen.

Gruß
Robert
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-21-2009
Frank Müller
 

Posts: n/a
Re: Monitor zeigt "kein Signal"
Hallo Robert,

Robert Meissner wrote:
> Hallo,
> bei dem Rechner meiner Tochter mit XP-Pro erscheint beim einschalten
> der Hinweis "kein Signal" .
> Also dachte ich zunächst das das Monitorkabel runterhängt also kein
> guter Kontakt mehr besteht. Doch dem war nicht so, also tauschte ich
> die Grafikkarte aus - erfolglos. Nun testete ich die beiden
> RAM-Bauteile, ebenso erfolglos. Was bleibt nun den noch übrig,


Kann ja auch der Monitor selbst sein. Prüfe doch
mal diesen Monitor an einem anderen Rechner oder
einen anderen Monitor an diesem Rechner. Oder
falls das bei dem Monitor möglich ist, mal
ein anderes Kabel verwenden.

Gruß,
Frank

Reply With Quote
  #3 (permalink)  
Old 01-22-2009
Robert Meissner
 

Posts: n/a
Re: Monitor zeigt "kein Signal"
Frank Müller schrieb:
> Hallo Robert,
>
> Robert Meissner wrote:
>> Hallo,
>> bei dem Rechner meiner Tochter mit XP-Pro erscheint beim einschalten
>> der Hinweis "kein Signal" .
>> Also dachte ich zunächst das das Monitorkabel runterhängt also kein
>> guter Kontakt mehr besteht. Doch dem war nicht so, also tauschte ich
>> die Grafikkarte aus - erfolglos. Nun testete ich die beiden
>> RAM-Bauteile, ebenso erfolglos. Was bleibt nun den noch übrig,

>
> Kann ja auch der Monitor selbst sein. Prüfe doch
> mal diesen Monitor an einem anderen Rechner oder
> einen anderen Monitor an diesem Rechner. Oder
> falls das bei dem Monitor möglich ist, mal
> ein anderes Kabel verwenden.
>
> Gruß,
> Frank
>

Danke für die Antwort,
das habe ich zuvor schon getan. Der Monitor funktioniert einwendlos.

Gruß
Robert
Reply With Quote
  #4 (permalink)  
Old 01-22-2009
Andreas Müller
 

Posts: n/a
Re: Monitor zeigt "kein Signal"
Robert Meissner wrote:
> Hallo,
> bei dem Rechner meiner Tochter mit XP-Pro erscheint beim einschalten
> der Hinweis "kein Signal" .


Und das hat jetzt genau *WAS* mit der Installation von Vista zu tun?

a.m.
Reply With Quote
  #5 (permalink)  
Old 01-23-2009
Stefan Koschke
 

Posts: n/a
Re: Monitor zeigt "kein Signal"
Hallo Andreas,

"Andreas Müller" <andi@l16.biz> schrieb im Newsbeitrag
news48D795E-0551-4598-B7CE-D880E139DF6B@microsoft.com...
> Robert Meissner wrote:
>> Hallo,
>> bei dem Rechner meiner Tochter mit XP-Pro erscheint beim einschalten
>> der Hinweis "kein Signal" .

>
> Und das hat jetzt genau *WAS* mit der Installation von Vista zu tun?
>


ich rate mal die Vorgeschichte der Frage :
Es wurde Vista installiert und dabei ist was schiefgegangen, der rechner
Bootet gar nicht mehr ;-)

Ciao
Stefan

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
"no signal imput-check vidéo cable" sylvie microsoft.public.fr.windows.vista.materiel 1 11-25-2008 18:02
Monitor "No Signal Input" Problem Tanya Bellem microsoft.public.windows.vista.security 3 01-23-2008 02:13
Monitor Message "No Signal Input" Tanya Bellem microsoft.public.windows.vista hardware devices 0 01-23-2008 02:10
Article ID: 938723 "Hibernates" or "hibernation" appears instead of "sleeps" or "sleep" in Power Options in the Traditional Chinese (CHT) version of Windows Vista KBArticles English 0 10-22-2007 20:00
monitor "shivers", "blinks", shuts-off mpinson microsoft.public.windows.vista.performance maintenance 3 06-23-2007 23:21




All times are GMT +1. The time now is 01:41.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120