Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

2GB RAM real -> Nach SP1-Installation sind´s auf einmal 16 GB

microsoft.public.de.windows.vista.installation






Speedup My PC
Reply
  #1 (permalink)  
Old 10-17-2008
Norman Schmidt
 

Posts: n/a
2GB RAM real -> Nach SP1-Installation sind´s auf einmal 16 GB
Hallo zusammen,

ich habe auf meinem Rechner die Vista Home Premium 64-BIT installiert.

Nach der Installation wurden auch die 2 GB-RAM einwandfrei erkannt.

Nachdem ich nun aber ServicePack 1 installiert habe zeigt VISTA auf einmal
an das ich 16 GB RAM hätte.

Wodurch kann dies kommen? Am Rechner habe ich nichts verändert. Auch habe
ich keinerlei andere Software seitdem installiert.

Auch habe ich den Arbeitsspeicher mit MEMTest x86 getestet. Der Speicher
scheint in Ordnung zu sein.

Auch der BIOS-Durchlauf beim Booten zeigt nur die tatsächlich vorhandenen 2
GB RAM an.

Habe Testweise Vista neu installiert. Da wurden erst wieder die 2 GB
angezeigt und nachdem das SP 1 wieder eingespielt wurde zeigt er wieder 16
GB an.

Kennt jemand das Problem? Der Rechner kommt mir seither auch ziemlich
langsam vor.

Konfiguration:

AMD Athlon 64 3500+, MSI K8T Neo V2-F mit neuestem BIOS, ATI Radeon X1600
mit 256 MB RAM, Terratec Firewire-Karte, Sony DVD-Brenner,
SAMSUNG Festplatte.

Besten Dank
Gruss
Norman

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-18-2008
Torsten Bondieck
 

Posts: n/a
Re: 2GB RAM real -> Nach SP1-Installation sind´s auf einmal 16 GB
Norman Schmidt wrote:

> Nachdem ich nun aber ServicePack 1 installiert habe zeigt VISTA auf einmal
> an das ich 16 GB RAM hätte.


War bei mit mit Vista 32Bit nach dem SP1 auch so. Diese Anzeige hat aber
erstmal nichts zu sagen, nimm http://www.cpuid.com/cpuz.php . Vista
scheint mit SP1 den Speicher anderes abzufragen.

Bei mir hat eine neue Bios Version für mein Gigabyte Mainboard geholfen,
welche ich wegen einem anderen Problem eingespielt habe. Ob Du nur wegen
dieser Anzeige ein Update(sofern vorhanden) machen willst, musst Du
entscheiden.

> Der Rechner kommt mir seither auch ziemlich langsam vor.


Das ist normal die Prefetch Dateien müssen nach dem SP1 erst wieder von
Vista aktualisiert werden und das dauert eine Weile.


Gruß
Torsten
Reply With Quote
  #3 (permalink)  
Old 10-23-2008
Peter Schmidt-Schmiedebach
 

Posts: n/a
Re: 2GB RAM real -> Nach SP1-Installation sind´s auf einmal 16 GB
Torsten Bondieck schrieb:
> Norman Schmidt wrote:
>
>> Nachdem ich nun aber ServicePack 1 installiert habe zeigt VISTA auf einmal
>> an das ich 16 GB RAM hätte.

>
> War bei mit mit Vista 32Bit nach dem SP1 auch so. Diese Anzeige hat aber
> erstmal nichts zu sagen, nimm http://www.cpuid.com/cpuz.php . Vista
> scheint mit SP1 den Speicher anderes abzufragen.
>


Musstest Du auch nach dem BIOS Update Vista neu aktivieren?

>
> Gruß
> Torsten


Peter
Reply With Quote
  #4 (permalink)  
Old 10-25-2008
Torsten Bondieck
 

Posts: n/a
Re: 2GB RAM real -> Nach SP1-Installation sind´s auf einmal 16 GB
Peter Schmidt-Schmiedebach wrote:

> Musstest Du auch nach dem BIOS Update Vista neu aktivieren?


ja, geht aber Online recht schnell


Torsten
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nach einer gewisssen Zeit sind keine Nausklicks mehr möglich Peter Schwarz microsoft.public.de.windows.vista.sonstiges 38 08-29-2008 14:21
Remote Anmeldungs Benutzernamen sind vermurkst nach Umbenennung Stefan microsoft.public.de.windows.vista.administration 1 07-16-2008 09:55
Nach einer Rücksicherung sind Konten und Mails nicht mehr vorhande Reiner Stöhr microsoft.public.windows.vista.mail 0 05-17-2008 23:42
Article ID: 928897 Nach Verwendung des Tools "Datenträgerbereinigung" sind die Features "Hybrider Energiesparmodus" und "Ruhezustand" in Windows Vista nicht mehr verfügbar KBArticles German 0 10-22-2007 21:20
Article ID: 933168 Wiederherstellen einer früheren Windows-Installation nach der Installation von Windows Vista KBArticles German 0 10-22-2007 21:20




All times are GMT +1. The time now is 02:49.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120