Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Bitlocker-Systempartion nicht wiederherstellbar?

microsoft.public.de.windows.vista.installation






Speedup My PC
Reply
  #1 (permalink)  
Old 10-14-2008
Markus Sturz
 

Posts: n/a
Bitlocker-Systempartion nicht wiederherstellbar?
Hallo,

ich habe eigentlich keine direkte Frage mehr, weil ich das Problem derweil
auf die "harte Tour" gelöst habe. Aber es interessiert mit zu lesen, ob MS
hier tatsächlich ein oder zwei Probleme schlicht nicht gesehen hat oder ob
es doch gänzlich andere Lösungsansätze gibt, auf die ich nicht gekommen bin.

Also komme ich mal zum Thema:
Ich habe ein Board mit NVidia-Chipsatz und NVidia S-ATA-Raid 0. Seit der
Installation von Vista habe ich das Problem, dass sich bei der Soundausgabe
gelegentliche Knackgeräusche einschleichen, wenn die Festplatten stark
beansprucht werden. Mittlerweile habe ich mit damit arrangiert, aber von
Zeit zu Zeit stört es mich doch immer wieder, gerade beim DVD-Schauen. Am
letzten Samstag war mal wieder so ein Tag, wo es mich geärgert hat und ich
nach langer Zeit mal bei NVdida vorbeigeschaut hab, ob es vielleicht neue
Chipsatztreiber gibt. Und siehe da, es gibt einen neuen n-force 4 Treiber in
der Version 15.23. Also sofort heruntergeladen, installiert, obligatorischer
Neustart und Bumms - mein System war hin. Nach dem Win-Splashscrenn ging es
ansatzlos in den Neustart über. Kein Problem dachte ich mir, hab ja einen
Wiederherstellungspunkt vorher gesetzt. Nützte leider auch nix. Am Rande:
nach Herumexperimentieren und Recherchen im Internet komme ich zu dem
Ergebnis, dass der Treiber für meinen Chipsatz schlicht kaputt ist; er läuft
nirgendwo. Klar ein Fehler von Nvidia, ist aber jetzt hier nicht mein Thema.
Also Systemwiederstellung mittels Vista-CD gestartet: zeigte aber kein
System zum reparieren an. Klar, denk ich so bei mir, ohne S-ATA-Treiber
erkennt Windows erstmal gar nichts, genau wie bei der Installation. Also
lade ich den alten S-ATA-Treiber vom USB-Stick (der neue geht gar nicht),
aber es wird trotzdem keine Win-Installation zur Reparatur angezeigt.
Langsam bekomme ich ein ungutes Gefühl. Also mal die Commandline geöffnet
und beim Umschalten auf C:\ kommt dann immerhin die Meldung, dass Laufwerk
sei durch Bitlocker gesperrt, ich möge doch zur Systemsteuerung zurück
kehren und es entsperren. Toller Vorschlag. Hatte ich aber nicht irgendwo
gelesen, dass die Syswiederherstellung Bitlockerlaufwerke von allein erkennt
und nach dem Schlüssel fragt? Auf einem gesunden System hab ich dann denn
Test gemacht und siehe da, sofort wird nachd em Schlüsselfile gefragt.
Mein Problem war jetzt also das folgende: ohne Raidtreiber erkennt Windows
die Partition überhaupt nicht. Nach Installation derselben könnte es zwar
die Partition erkennen, kann aber wegen Bitlocker die zu reparierende
Installation nicht finden. Sichtlich angefressen muss ich mich jetzt also
mit der commandline herumschlagen. Ein Unlock mittels cscript
manage-bde.wsf -unlock... wurde mit der Meldung "Die Verbindung zur
Bitlocker-Verwaltungsschnittstelle kann nicht hergestellt werden"
beschieden. So kam ich also nicht weiter. Aber hatte ich nicht mal was über
ein Repair-Tool für beschädigte Datenträger gelesen? Google verweist mich
auf diese professionell übersetzte Seite:
http://support.microsoft.com/kb/928201
Da gibts auch tatsächlich eine Datei zum herunterladen, doch leider leider
erzählt die mir dann, sie sei für meine Version (Vista 32 ulti SP1) nicht
geeignet. Der Link verweist auch auf Vista Enterprise SP1 und Server 08.
Eine andere Version gibt es aber leider nicht. Außerdem steht auf der
eigentlichen Downloadsite auch
"Supported Operating Systems: Windows Server 2008; Windows Vista; Windows
Vista Service Pack 1"
Hier ging es also auch nicht mehr weiter.
Sehr schlecht gelaunt und mit einem sich rapide dem Ende nähernden
Wochenende habe ich also mein Backup wieder eingespielt. Datenverlust hab
ich zwar keinen, aber der Frust bleibt trotzdem, weil ich gerade am Samstag
nachmittag meine Dateien neu sortiert hatte. Eine Aufgabe, die ich bestimmt
ein Jahr vor mir hergeschoben habe und jetzt nochmal ein weiteres Jahr vor
mir herschieben werde. Sehr unerfreulich.
Im Zusammenhang auch mit dieser
(http://groups.google.de/group/micros...47db2403686aaa
) Erfahrung kann ich gegenwärtig nur von der Kombination nvidia raid und
Bitlocker abraten.

Hat hier MS bei der Kombi Externer Treiber + Bitlocker sowie bei dem
Bitlocker-Repairtool geschlafen oder hab ich den Wald vor Bäumen nicht
gesehen? Hätte es noch andere Ansatzpunkte gegeben?

Danke für die Aufmerksamkeit
Markus


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-15-2008
Thomas D.
 

Posts: n/a
Re: Bitlocker-Systempartion nicht wiederherstellbar?
Hallo Markus,

wenn ich richtig informiert bin, wird RAID0 noch immer nicht offiziell von
BitLocker unterstützt.

Software-RAID wird auch nicht offiziell unterstützt.

Das vor weg.


Kannst Du ausschließen, wenn ja weswegen, dass Dein RAID bei der Reparatur
noch vollständig intakt war?

Bist Du Dir sicher und wenn ja weswegen, dass Du das richtige RAID
(richtigen Treiber für Deine RAID-Controller und Konfiguration) eingebunden
hattest?

Wie lautete eigentlich die Fehlermeldung, weswegen Windows nicht mehr
startete?

Was für eine Sicherung hattest Du, welche Du nun zurück gespielt hast
(Image/Datei-basiertes Backup)? Anders gefragt: Hast Du jetzt neu
installiert und nur die Daten zurück gespielt?


--
Grüße,
Thomas
Reply With Quote
  #3 (permalink)  
Old 10-15-2008
Markus Sturz
 

Posts: n/a
Re: Bitlocker-Systempartion nicht wiederherstellbar?
"Thomas D." <dnr@discussions.microsoft.com> schrieb im Newsbeitrag
news:1r2iitojhi2sm$.svokls6v6ybg$.dlg@40tude.net.. .

> wenn ich richtig informiert bin, wird RAID0 noch immer nicht offiziell von
> BitLocker unterstützt.
>
> Software-RAID wird auch nicht offiziell unterstützt.


Alles andere wäre auch glatt gelogen

> Kannst Du ausschließen, wenn ja weswegen, dass Dein RAID bei der Reparatur
> noch vollständig intakt war?


äh... im Gegenteil, ich würde behaupten dass es noch völlig intakt war.
Dafür spricht, dass die Commandline nach laden der externen Treiber erkannt
hatte, dass es sich um ein Bitlocker verschlüsseltes Laufwerk handelt bzw.
dass WinSetup nach laden der Treiber problemlos die Festplatten nutzen
konnte. Ich habe den Raidverbund bis heute nicht neu initialisiert.

> Bist Du Dir sicher und wenn ja weswegen, dass Du das richtige RAID
> (richtigen Treiber für Deine RAID-Controller und Konfiguration)
> eingebunden
> hattest?


Ja. Irrtum ausgeschlossen. Habe vorsorglich neue bzw. neue alte Treiber
runtergeladen. Mein System läuft heute auch wieder mit diesen Treibern.

> Wie lautete eigentlich die Fehlermeldung, weswegen Windows nicht mehr
> startete?


Keine Fehlermeldung. Nach lesen des Bitlockerschlüssels kam das übliche "key
loaded, remove...", dann das Windows Logo und der Ladebalken lief genau 1x
bis zur Hälfte, dann sofortiger Neustart. Wie ein kurzer Blick ins
NVidia-Forum belegte deckt sich diese Symptomatik auch exakt mit
Beobachtungen anderer NVidia Opfer im Zusammenhang mit dieser
Treiberversion.

> Was für eine Sicherung hattest Du, welche Du nun zurück gespielt hast
> (Image/Datei-basiertes Backup)? Anders gefragt: Hast Du jetzt neu
> installiert und nur die Daten zurück gespielt?



Bislang nur dateibasiert. Sprich Neuinstallation (mit alten Raidtreibern)
und Zurückspielen der Dateien.

Gruß
Markus

Reply With Quote
  #4 (permalink)  
Old 10-17-2008
Thomas D.
 

Posts: n/a
Re: Bitlocker-Systempartion nicht wiederherstellbar?
Markus Sturz schrieb:

>> Kannst Du ausschließen, wenn ja weswegen, dass Dein RAID bei der Reparatur
>> noch vollständig intakt war?

>
> äh... im Gegenteil, ich würde behaupten dass es noch völlig intakt war.
> Dafür spricht, dass die Commandline nach laden der externen Treiber erkannt
> hatte, dass es sich um ein Bitlocker verschlüsseltes Laufwerk handelt bzw.
> dass WinSetup nach laden der Treiber problemlos die Festplatten nutzen
> konnte. Ich habe den Raidverbund bis heute nicht neu initialisiert.


Es reicht ja, dass BitLocker die Signatur findet - das sagt noch nicht aus,
ob das RAID-Volumen auch intakt/zur Verfügung stand.

Mit "diskpart" hast Du Dir bspw. das Volumen nicht anzeigen lassen, oder?


>> Was für eine Sicherung hattest Du, welche Du nun zurück gespielt hast
>> (Image/Datei-basiertes Backup)? Anders gefragt: Hast Du jetzt neu
>> installiert und nur die Daten zurück gespielt?

>
> Bislang nur dateibasiert. Sprich Neuinstallation (mit alten Raidtreibern)
> und Zurückspielen der Dateien.


Gut - jetzt nachträglich dazu noch etwas zu sagen, ist wohl mehr
Spekulation.

Wie bereits erwähnt, hast Du imho keine offiziell unterstützt Konfiguration
(Software-RAID + Strip... böse).

Für die Zukunft lies Dir mal folgenden Artikel durch - hier wird
beschrieben wie man BitLocker-System reparieren sollte:
http://support.microsoft.com/kb/928201

Je nach Problem sollte man auch erst die vollständige Entschlüsselung
einleiten und erst dann versuchen das Problem zu lösen...


--
Grüße,
Thomas
Reply With Quote
  #5 (permalink)  
Old 10-17-2008
Markus Sturz
 

Posts: n/a
Re: Bitlocker-Systempartion nicht wiederherstellbar?

"Thomas D." <dnr@discussions.microsoft.com> schrieb im Newsbeitrag
news:n2bqwzllhow9.18p6mgx5o5hde.dlg@40tude.net...
> Markus Sturz schrieb:
>
>
> Mit "diskpart" hast Du Dir bspw. das Volumen nicht anzeigen lassen, oder?


Doch. Mit korrektem Treiber zeigte diskpart ein Volume mit Filesystem "RAW"
in korrekter Größe an.

>
> Für die Zukunft lies Dir mal folgenden Artikel durch - hier wird
> beschrieben wie man BitLocker-System reparieren sollte:
> http://support.microsoft.com/kb/928201
>
> Je nach Problem sollte man auch erst die vollständige Entschlüsselung
> einleiten und erst dann versuchen das Problem zu lösen...


In der Theorie war auch genau das mein Plan.
Auf diese MS-Seite hab ich ja bereits in meinem Eingangspost hingewiesen.
Leider scheiterte es an dem dort angesprochenen Repairtool. Welche
Vistaversion hast Du? Lad Dir das Tool doch bitte mal runter und
entpack/installier es. Bei mir kam immer nur die Meldung, es sei für mein
System (Ultimate32 SP1) nicht geeignet. Aus dieser Tatsache rührt auch mein
Ärger über MS her.

Gruß
Markus

Reply With Quote
  #6 (permalink)  
Old 10-17-2008
Thomas D.
 

Posts: n/a
Re: Bitlocker-Systempartion nicht wiederherstellbar?
Markus Sturz schrieb:

>> Mit "diskpart" hast Du Dir bspw. das Volumen nicht anzeigen lassen, oder?

>
> Doch. Mit korrektem Treiber zeigte diskpart ein Volume mit Filesystem "RAW"
> in korrekter Größe an.


OK. Klingt gut.


>> Für die Zukunft lies Dir mal folgenden Artikel durch - hier wird
>> beschrieben wie man BitLocker-System reparieren sollte:
>> http://support.microsoft.com/kb/928201
>>
>> Je nach Problem sollte man auch erst die vollständige Entschlüsselung
>> einleiten und erst dann versuchen das Problem zu lösen...

>
> In der Theorie war auch genau das mein Plan.
> Auf diese MS-Seite hab ich ja bereits in meinem Eingangspost hingewiesen.
> Leider scheiterte es an dem dort angesprochenen Repairtool. Welche
> Vistaversion hast Du? Lad Dir das Tool doch bitte mal runter und
> entpack/installier es. Bei mir kam immer nur die Meldung, es sei für mein
> System (Ultimate32 SP1) nicht geeignet. Aus dieser Tatsache rührt auch mein
> Ärger über MS her.


Entschuldige, ich hatte vergessen, dass Du von besagtem KB-Artikel selbst
sprachst.

Ich habe es mit Ultimate noch nicht getestet - nur unter der Enterprise
Edition.

Der Microsoft Kunden Service sollte Dir hier aber weiterhelfen können,
sofern du eine RETAIL-Version hast. Andernfalls, kann es ein
kostenpflichtiger Supportfall werden.


--
Grüße,
Thomas
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Restored Factory Settings on Laptop that had BitLocker - Now want to do bitlocker again Blake Mengotto microsoft.public.windows.vista.general 0 08-24-2008 21:39
Bitlocker will nicht verschlüsseln Markus Sturz microsoft.public.de.windows.vista.sicherheit 7 04-02-2008 15:09
Bitlocker "mag" meinen USB Stick nicht Eric Steiner microsoft.public.de.windows.vista.sicherheit 1 11-28-2007 14:12
Article ID: 929834 "Fehlermeldung: wenn Sie versuchen, das BitLocker Drive Encryption Programm auszuführen: nicht kann ausgeführt werden" KBArticles German 0 10-22-2007 21:20
BitLocker und EFS Verbesserungen lassen sich nicht installieren Peter Brittnacher microsoft.public.de.windows.vista.sicherheit 7 06-01-2007 19:34




All times are GMT +1. The time now is 06:06.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120