Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Startprobleme

microsoft.public.de.windows.vista.installation






Speedup My PC
Reply
  #1 (permalink)  
Old 11-19-2007
Hans-Peter Jakob
 

Posts: n/a
Startprobleme
Hallo Fachleute,

ich hätte da mal ein Problem.
Vor sechs Wochen habe ich mir einen neuen DELL QuadCore mit Vista
angeschafft.
Super Maschine! - etwa drei Wochen lang. Seit drei Wochen etwa braucht der
Rechner für einen Neustart ca 15Minuten!
Jawohl in Worten fünfzehn! Nach dem Einschalten POST ok, dann schwarzer
Schirm, permanenter HDD-Zugriff und dann, nach etwa einer viertel Stunde der
Vista Anmeldeschirm. Danach alles ok. Top speed, keine sonstigen
Beeinträchtigungen.

Hat irgendwer eine Idee für mich, wie ich wieder ohne vollständige
Neuinstallation zu einem schnelleren Start kommen kann?
Wie kann ich die Ursache eingrenzen?

Vielen Dank
Hans-Peter

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-19-2007
Helmut Rohrbeck
 

Posts: n/a
Re: Startprobleme
Hans-Peter Jakob schrieb:

> Vor sechs Wochen habe ich mir einen neuen DELL QuadCore mit Vista
> angeschafft.
> Super Maschine! - etwa drei Wochen lang. Seit drei Wochen etwa
> braucht der Rechner für einen Neustart ca 15Minuten!
> Jawohl in Worten fünfzehn! Nach dem Einschalten POST ok, dann
> schwarzer Schirm, permanenter HDD-Zugriff und dann, nach etwa einer
> viertel Stunde der Vista Anmeldeschirm. Danach alles ok. Top speed,
> keine sonstigen Beeinträchtigungen.
>
> Hat irgendwer eine Idee für mich, wie ich wieder ohne vollständige
> Neuinstallation zu einem schnelleren Start kommen kann?
> Wie kann ich die Ursache eingrenzen?


Das Nächstliegende wäre wohl ein Blick in die "Ereignisanzeige"
unter "Verwaltung". Du kannst auch einfach in "Ausführen" eingeben:
eventvwr.msc - [Enter]-Taste.

--
Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #3 (permalink)  
Old 11-20-2007
G. Born
 

Posts: n/a
Re: Startprobleme
>Seit drei Wochen etwa braucht der Rechner für einen Neustart ca 15Minuten!
> Jawohl in Worten fünfzehn! Nach dem Einschalten POST ok, dann schwarzer
> Schirm, permanenter HDD-Zugriff und dann, nach etwa einer viertel Stunde
> der Vista Anmeldeschirm. Danach alles ok. Top speed, keine sonstigen
> Beeinträchtigungen.


Leg die Vista Installations DVD in das Laufwerk und lasse mal von diesem
booten. Teste, wie lange es dauert, bis die Meldung, dass von DVD gebootet
wird, kommt.

Gibt mehrere Möglichkeiten für die Verzögerung:

a) Irgend etwas im BIOS verzögert den Systemstart bzw. den Systemboot
b) Beim Windows-Boot wird eine "defekte" Systemdisk erkannt, die dann durch
Vista gescannt und "repariert" wird.
(könnte auch sein, dass da ein Diskscan ständig durchgeführt wird).
c) könnte irgend ein Provider einer Sicherheitssoftware sind, die das System
bereits beim Booten anhält
d) es könnte ein Timeout irgend eines Treibers sein, der das System
ausbremst.

Wenn Helmut Rohrbecks Hinweis nichts ergibt, würde ich mal versuchsweise die
Systemwiederherstellung probieren und das System *vor* vor 3 Wochen
zurücksetzen.

Zweite Maßnahme wäre, ggf. mal in den BIOS-Optionen auf die "Defaults" oder
"Optimzed"-Werksvorgaben zurückzugehen.

Wenn das alles nicht hilft und Du dir "softwaremäßig" keiner Schuld bewusst
bist, sprich den Händler/Hersteller an.

Ich hoffe, es hilft weiter.

Gruß

G. Born


Reply With Quote
  #4 (permalink)  
Old 11-20-2007
Peter Jasik
 

Posts: n/a
Re: Startprobleme
Hallo!

Hans-Peter Jakob schrieb:
> Hallo Fachleute,
>
> ich hätte da mal ein Problem.
> Vor sechs Wochen habe ich mir einen neuen DELL QuadCore mit Vista
> angeschafft.
> Super Maschine! - etwa drei Wochen lang. Seit drei Wochen etwa
> braucht der Rechner für einen Neustart ca 15Minuten!



1.
Was sagt die *Ereignisanzeige* dazu?
http://windowshelp.microsoft.com/Win...ef9da1031.mspx
http://windowshelp.microsoft.com/Win...dfa4f1031.mspx

2.
Beim booten die F8 Taste drücken und aus dem Menü
-> Startprotokollierung aktivieren... wählen und
danach die *ntbtlog.txt* auswerten. Womöglich ist
irgend ein/e Treiber/Hardware hierfür verantwortlich.

3.
Schon mal einen Wiederherstellungspunkt vor dem Problem
versucht?


Gruß
Peter
--
Win-Shutdown/Start-Probleme http://www.jasik.de/shutdown
## *Updated 28.10.07 * ##
http://www.jasik.de/Shutdown/stop_fehler.htm (STOP-Fehler)
Homepage: http://www.jasik.de Windows Hilfe Seite

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 05:43.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120