Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Hardwareinstallation - Datei nicht gefunden

microsoft.public.de.windows.vista.hardware






Speedup My PC
Reply
  #1 (permalink)  
Old 06-13-2009
Kreuzer Michael
 

Posts: n/a
Hardwareinstallation - Datei nicht gefunden
Hi Leute,

Mit einer ca. 2 Wochen jungen Vista Business Installation habe ich
Probleme. Plötzlich wird die WLAN Karte (Intel 4965agn, Laptop IBM T61P)
nicht mehr richtig erkannt und installiert. Man wird nach den Treibern
gefragt, gibt diese an, Installation startet und bricht mit der
Fehlermeldung ab: "Das System kann die angegebene Datei nicht finden".
Egal ob man die orig. Treiber aus dem IBM Image nimmt, Intel Treiber
oder Treiber von der Lenovo Homepage. Mittlerweile lässt das Gerät gar
keine Hardware mehr installieren, immer kommt nach der
Treiberinstallation diese Fehlermeldung.

Teilweise kommt beim booten auch diese Fehlermeldung (habs nur so halb
im Kopf): Das System kann auf die Treiberspezifischen
Registrierungsschlüssel nicht zugreifen. -> scheint vom Intel WLAN zu
kommen.

Was ich schon probiert habe:
SP2 deinstall um es erneut zu installieren, aber deinstall schlägt
fehlt. Die Registy per subinacl bearbeitet um die Zugriffsrechte zu
checken. Systemwiederherstellungspunkt gewählt. Die Datei infcache.1
gelöscht.

Die Hardware selbst funktioniert einwandfrei. Habe auf einer anderen HDD
schnell XP installiert, dort funktioniert alles.

Bin verzweifelt - habt ihr noch eine Idee?

lg,
Michael
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
mail: Mindestens eine Datei konnte nicht gefunden und nicht in die Nachricht eingefügt werden Heinrich.Baumgartner\(onlinehome.de\) microsoft.public.de.windows.vista.sonstiges 8 11-03-2008 15:50
NAS wird nicht gefunden bzw. Shares nicht gemappt (Conceptronic CHD3NET) Christian Stelte microsoft.public.de.windows.vista.netzwerk 5 07-24-2008 02:57
Datei nicht gefunden? Obwohl sie da sein muß? Liz Helmecke microsoft.public.de.windows.vista.bedienung 5 07-18-2008 12:19
Article ID: 923947 Hosts-Datei bzw. Lmhosts-Datei lässt sich in Windows Vista nicht ändern KBArticles German 0 10-22-2007 21:20
Temporäre Datei wird nicht gefunden Gerhard Billau microsoft.public.de.windows.vista.sonstiges 4 04-26-2007 14:34




All times are GMT +1. The time now is 23:46.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120