Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Eingebauter Kartenleser geht nicht.

microsoft.public.de.windows.vista.hardware






Speedup My PC
Reply
  #1 (permalink)  
Old 03-13-2009
Detlef Meissner
 

Posts: n/a
Eingebauter Kartenleser geht nicht.
Ich habe Vista 32 Bit Home mit SP1. Folgendes Problem,am Anfang lief der
eingebaute Kartenleser für 4 Kartentypen. D.h. die 4 Leseeinheiten wurden im
Explorer angezeigt und ich konnte die Fotos von den Speicherkarten lesen.
Nach ca. 3/4 jährigen Versuch Sp1 zu installieren, habe ich, da manche
Fehlermeldung auftauchte vermutlich diesen Leser irgendwie deaktiviert. Sp1
ist aber seit ca.1 Monat problemlos eingespielt und läuft.
Jetzt der Istzustand.
Die Kontrolllampe des Kartenleser leuchtet, aber im Explorer werden die 4
Kartenlaufwerke nicht angezeigt. Stecke ich eine Speicherkarte, so geht die
2. Kontrollampe für die Karte an. Mehr passiert nicht. Ich sehe im Explorer
keine Karte.
Sehe ich unter Computerverwaltung - Gerätemanager nach, so erscheint 4 mal
Standardvolume mit Ausrufezeichen. Bei Eigenschaften heißt es: "Das Gerät
kann nicht gestartet werden (Code 10)". Nach Auswahl von Problembehandlung
erscheint die Anzeige: " Die Treibersoftware konnte nicht geladen werden".
Will ich die Treibersoftware installieren, heißt es: " Die optimale
Treibersoftware ist bereits installiert".

Bei Datenträgerverwaltung werden die 4 Kartenleser als Datenträger 2 bis 5
angezeigt (intern sind 2 Festplatten installiert), als Typ Wechselmedium.
Stecke ich eine Karte, so wird in dieser Ansicht ein Wechselmedium erkannt
(1,91GB - Online). Das ist alles. Aber im Explorer ist nichts zu sehen. Es
werden nur 2 Wechselmedien, Floppy und DVD Laufwerk, angezeigt.
Ich habe aber noch 2 externe Festplatten angehängt, die bei Bedarf
(Datensicherung) zugeschaltet werden. Diesen habe ich feste LW Buchstaben
vergeben, aber mit Platz für den Kartenleser, d.h. es kommen erst die
internen Laufwerke + DVD dann sind 5 Buchstaben frei und danach würden dann
die externen Festplatten erscheinen.
Ich hoffe, jemand hat mir eine Tipp.
Gruß Detlef

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-13-2009
Helmut Rohrbeck
 

Posts: n/a
Re: Eingebauter Kartenleser geht nicht.
Detlef Meissner <detlef-meissner@t-online.de> schrieb:

> Ich habe Vista 32 Bit Home mit SP1. Folgendes Problem,am Anfang lief
> der eingebaute Kartenleser für 4 Kartentypen. D.h. die 4
> Leseeinheiten wurden im Explorer angezeigt und ich konnte die Fotos
> von den Speicherkarten lesen. Nach ca. 3/4 jährigen Versuch Sp1 zu
> installieren, habe ich, da manche Fehlermeldung auftauchte vermutlich
> diesen Leser irgendwie deaktiviert. Sp1 ist aber seit ca.1 Monat
> problemlos eingespielt und läuft.
> Jetzt der Istzustand.
> Die Kontrolllampe des Kartenleser leuchtet, aber im Explorer werden
> die 4 Kartenlaufwerke nicht angezeigt. Stecke ich eine Speicherkarte,
> so geht die
> 2. Kontrollampe für die Karte an. Mehr passiert nicht. Ich sehe im
> Explorer keine Karte.
> Sehe ich unter Computerverwaltung - Gerätemanager nach, so erscheint
> 4 mal Standardvolume mit Ausrufezeichen. Bei Eigenschaften heißt es:
> "Das Gerät kann nicht gestartet werden (Code 10)". Nach Auswahl von
> Problembehandlung erscheint die Anzeige: " Die Treibersoftware konnte
> nicht geladen werden". Will ich die Treibersoftware installieren,
> heißt es: " Die optimale Treibersoftware ist bereits installiert".
>
> Bei Datenträgerverwaltung werden die 4 Kartenleser als Datenträger 2
> bis 5 angezeigt (intern sind 2 Festplatten installiert), als Typ
> Wechselmedium. Stecke ich eine Karte, so wird in dieser Ansicht ein
> Wechselmedium erkannt (1,91GB - Online). Das ist alles. Aber im
> Explorer ist nichts zu sehen. Es werden nur 2 Wechselmedien, Floppy
> und DVD Laufwerk, angezeigt.
> Ich habe aber noch 2 externe Festplatten angehängt, die bei Bedarf
> (Datensicherung) zugeschaltet werden. Diesen habe ich feste LW
> Buchstaben vergeben, aber mit Platz für den Kartenleser, d.h. es
> kommen erst die internen Laufwerke + DVD dann sind 5 Buchstaben frei
> und danach würden dann die externen Festplatten erscheinen.
> Ich hoffe, jemand hat mir eine Tipp.


Klicke mit der rechten Maustaste auf "Computer", wähle "Eigenschaften".
Klicke auf "Erweiterte Systemeinstellungen", öffne die Registerkarte
"Erweitert" und klicke dort auf "Umgebungsvariablen". Unter dem Feld
"Systemvariablen" auf "Neu..." klicken.
Als "Name der Variablen" eintragen:
devmgr_show_nonpresent_devices
"Wert der Variablen": 1
(Ziffer eins).
Übernehmen mit OK und das Fenster Systemeigenschaften schließen.

Jetzt den "Geräte-Manager" öffnen und unter "Ansicht" die Option
"Ausgeblendete Geräte anzeigen" aktivieren.
Auf das "+"-Zeichen vor "Speichervolumes" klicken und alle dort
aufgelisteten "Standardvolumes", vor denen ein blasses Symbol
zu sehen ist, per Rechtsklick "Deinstallieren".
Geräte-Manager schließen und prüfen, ob jetzt der Kartenleser
funktioniert.

Mehr dazu evtl. wenn Du verrätst, um welchen Computer und welchen
Kartenleser es sich überhaupt handelt.

--
Helmut Rohrbeck [MVP)
www.helmrohr.de/Feedback.htm
Reply With Quote
  #3 (permalink)  
Old 03-14-2009
Detlef Meissner
 

Posts: n/a
Re: Eingebauter Kartenleser geht nicht.
Hallo Helmut, vielen Dank für Deine Hilfe,
aber leider war dies nicht mit Erfolg gekrönt. Folgende Situation habe ich
jetzt. Es gab etliche hellgraue, diese sind jetzt nicht mehr vorhanden.
Dafür gibt es jetzt 5 dunkelgraue und 4 mit gelben Ausrufezeichen. Bei
einstecken einer karte keine Reaktion. Dann ist mir bei der Ansicht
ausgeblendete Geräte noch ein Baum mit Speicher-Volumenschattenkopie
aufgefallen. Hier gibt es 31 hellgrau Standard-Volumenschattenkopie und 10
dunkelgraue. Bei Eigenschaften der hellgrauen kommt folgende Meldung: Diese
Hardwaregerät ist zur Zeit nicht am Comp. angeschlossen (Code 45). Ich habe
noch ca. 5 USB Geräte (Drucker, Scanner) die bei Nichtverwendung stromlos
sind, angeschlossen. Ich weiß nicht, ob dies etwas mit meinem Problem zu tun
hat.
Als Rechner habe ich einen Athlon 64x2 5200 mit Motherboard MSI K9AG Neo-2
Digital, AMD 690G Chipsatz. Der interne Kartenleser nennt sich : USB2.0
Cardreader 34 in 1, intern. Mehr kann ich leider zur Zeit dazu nicht
schreiben.
Gruß Detlef

Reply With Quote
  #4 (permalink)  
Old 03-14-2009
Elfie Hesse
 

Posts: n/a
Re: Eingebauter Kartenleser geht nicht.
Hallo Detlef,

handelt es sich um einen Kartenleser, welcher in einem Multipaneel
(Kartenleser, Audioausgänge, USB-Eingänge usw. an der Frontseite des
Rechners) eingebaut ist?
Meine Eingabe "USB2.0 Cardreader 34 in 1" bei Google ergab einen Hersteller
Delock, siehe folgendes Beispiel hier:

http://www.delock.de/produkte/gruppe...525_91631.html

Falls Du den Hersteller findest, gibt es vielleicht einen neuen Treiber.
Auch das Windows Update liefert manchmal Treiber.

Oder Treiber im abgesicherten Modus als Admin deinstallieren und nach
erneutem Hochfahren neu installieren.

Gruß
Elfie

"Detlef Meissner" <detlef-meissner@t-online.de> schrieb im Newsbeitrag
news:gpg171$d31$03$1@news.t-online.com...
> Hallo Helmut, vielen Dank für Deine Hilfe,
> aber leider war dies nicht mit Erfolg gekrönt. Folgende Situation habe ich
> jetzt. Es gab etliche hellgraue, diese sind jetzt nicht mehr vorhanden.
> Dafür gibt es jetzt 5 dunkelgraue und 4 mit gelben Ausrufezeichen. Bei
> einstecken einer karte keine Reaktion. Dann ist mir bei der Ansicht
> ausgeblendete Geräte noch ein Baum mit Speicher-Volumenschattenkopie
> aufgefallen. Hier gibt es 31 hellgrau Standard-Volumenschattenkopie und 10
> dunkelgraue. Bei Eigenschaften der hellgrauen kommt folgende Meldung:
> Diese Hardwaregerät ist zur Zeit nicht am Comp. angeschlossen (Code 45).
> Ich habe noch ca. 5 USB Geräte (Drucker, Scanner) die bei Nichtverwendung
> stromlos sind, angeschlossen. Ich weiß nicht, ob dies etwas mit meinem
> Problem zu tun hat.
> Als Rechner habe ich einen Athlon 64x2 5200 mit Motherboard MSI K9AG Neo-2
> Digital, AMD 690G Chipsatz. Der interne Kartenleser nennt sich : USB2.0
> Cardreader 34 in 1, intern. Mehr kann ich leider zur Zeit dazu nicht
> schreiben.
> Gruß Detlef


Reply With Quote
  #5 (permalink)  
Old 03-14-2009
Detlef Meissner
 

Posts: n/a
Re: Eingebauter Kartenleser geht nicht.
Elfie Hesse schrieb:
> Hallo Detlef,
>
> handelt es sich um einen Kartenleser, welcher in einem Multipaneel
> (Kartenleser, Audioausgänge, USB-Eingänge usw. an der Frontseite des
> Rechners) eingebaut ist?

Nein, es sit nru ein Kartenleser mit 4 Öffnungen für die
unterscheidlichen Größen der Karten. Links sind 2 Leuchtdioden. Der
rechner hat 6 USB Aufnahemn. Davon 2 mit Audiobuchsen seperat an der
Frontseite angebracht.
Gruß Detlef
Reply With Quote
  #6 (permalink)  
Old 03-14-2009
Detlef Meissner
 

Posts: n/a
Re: Eingebauter Kartenleser geht nicht.
Elfie Hesse schrieb:
> Hallo Detlef,
>
> handelt es sich um einen Kartenleser, welcher in einem Multipaneel
> (Kartenleser, Audioausgänge, USB-Eingänge usw. an der Frontseite des
> Rechners) eingebaut ist?
> Meine Eingabe "USB2.0 Cardreader 34 in 1" bei Google ergab einen
> Hersteller Delock, siehe folgendes Beispiel hier:
>

Nein, es ist nur ein Kartenleser mit 4 Öffnungen für die
unterschiedlichen Größen der Karten. Links sind 2 Leuchtdioden. Der
Rechner hat 6 USB Anschlüsse. Davon sind 2 mit Audiobuchsen seperat an
der Frontseite angebracht.Die anderen 4 sind an der Rückseite, dort
hängen verschiedene Geräte und ein 7fach USB Hub daran.

So ähnlich wie im Link sieht der Reader aus.
http://www.litec-computer.de/Foto/Vi...rn::17170.html

Gruß Detlef
Reply With Quote
  #7 (permalink)  
Old 03-14-2009
Helmut Rohrbeck
 

Posts: n/a
Re: Eingebauter Kartenleser geht nicht.
Detlef Meissner <detlef-meissner@t-online.de> typed:
> Hallo Helmut, vielen Dank für Deine Hilfe,
> aber leider war dies nicht mit Erfolg gekrönt. Folgende Situation
> habe ich jetzt. Es gab etliche hellgraue, diese sind jetzt nicht mehr
> vorhanden. Dafür gibt es jetzt 5 dunkelgraue und 4 mit gelben
> Ausrufezeichen.


Fahre den Computer herunter und trenne ihn vom Stromnetz.
Halte dann den Einschaltknopf ca. 1 Minute lang gedrückt,
schließe die Stromzufuhr wieder an und starte den Rechner.
Prüfe nun, ob der Kartenleser wieder funktioniert.

> Bei einstecken einer karte keine Reaktion. Dann ist
> mir bei der Ansicht ausgeblendete Geräte noch ein Baum mit
> Speicher-Volumenschattenkopie aufgefallen. Hier gibt es 31 hellgrau
> Standard-Volumenschattenkopie und 10 dunkelgraue.


Starte die Datenträgerbereinigung unter Zubehör => Systemprogramme,
wähle das Sytemlaufwerk aus => Erweiterte Optionen. Da kannst Du
alle Schattenkopien mit Ausnahme der zuletzt erstellten löschen.

> Als Rechner habe ich einen Athlon 64x2 5200 mit Motherboard MSI K9AG
> Neo-2 Digital, AMD 690G Chipsatz. Der interne Kartenleser nennt sich
> : USB2.0 Cardreader 34 in 1, intern.


Scheint ein verbreiteter Fehler beim AMD-Chipsatz zu sein.
http://www.google.de/search?hl=de&q=...cht+mehr +AMD

--
Helmut Rohrbeck [MVP]
http://www.helmrohr.de/Feedback.htm
Reply With Quote
  #8 (permalink)  
Old 03-15-2009
Detlef Meissner
 

Posts: n/a
Re: Eingebauter Kartenleser geht nicht.

>
> Fahre den Computer herunter und trenne ihn vom Stromnetz.
> Halte dann den Einschaltknopf ca. 1 Minute lang gedrückt,
> schließe die Stromzufuhr wieder an und starte den Rechner.
> Prüfe nun, ob der Kartenleser wieder funktioniert.

Leider war dies auch ohne Erfolg. Das einzige was jetzt passierte, war
bei einstecken einer Speicherkarte, das die Kontrolleuchte ausging und
auch keine 4 Devices (damit auch gelbe Ausrufezeichen)mehr gezeigt werden.
Ich habe mich mal dank Deinem Link durch die Seiten durchgekämpft, aber
leider nichts gefunden was mein Probelm löste.
Gruß Detlef
Reply With Quote
  #9 (permalink)  
Old 03-16-2009
Elfie Hesse
 

Posts: n/a
Re: Eingebauter Kartenleser geht nicht.
1. Hast Du Windows Update suchen lassen?

Wie ich bereits sagte, bietet Microsoft einzelne Treiber über Windows Update
an.

2. Nun sind im Gerätemanager keine diesbezüglichen Geräte mit gelben
Ausrufezeichen vorhanden?
Eventuell Treiber nochmals neuinstallieren.

3. Sofern der interne Kartenleser irgendwie in dem Board von MSI integriert
ist oder es sich hier um einen sogenannten Komplettrechner handelt,
LiveUpdate von MSI installieren und LiveUpdate eine Auswahl der von MSI zur
Verfügung gestellten neuen Treiber anzeigen lassen. Eventuell findet sich
hier etwas.


"Detlef Meissner" <detlef-meissner@t-online.de> schrieb im Newsbeitrag
news:gpj75n$vnu$02$1@news.t-online.com...
>
>>
>> Fahre den Computer herunter und trenne ihn vom Stromnetz.
>> Halte dann den Einschaltknopf ca. 1 Minute lang gedrückt,
>> schließe die Stromzufuhr wieder an und starte den Rechner.
>> Prüfe nun, ob der Kartenleser wieder funktioniert.

> Leider war dies auch ohne Erfolg. Das einzige was jetzt passierte, war bei
> einstecken einer Speicherkarte, das die Kontrolleuchte ausging und
> auch keine 4 Devices (damit auch gelbe Ausrufezeichen)mehr gezeigt werden.
> Ich habe mich mal dank Deinem Link durch die Seiten durchgekämpft, aber
> leider nichts gefunden was mein Probelm löste.
> Gruß Detlef


Reply With Quote
  #10 (permalink)  
Old 03-17-2009
Detlef Meissner
 

Posts: n/a
Re: Eingebauter Kartenleser geht nicht.
Elfie Hesse schrieb:
> 1. Hast Du Windows Update suchen lassen?


Windows Update sagt, alle Treiber sind auf den neusten Stand


> 2. Nun sind im Gerätemanager keine diesbezüglichen Geräte mit gelben
> Ausrufezeichen vorhanden?


Doch, alle 4 Kartenschächte (Standardvolumes)
> Eventuell Treiber nochmals neuinstallieren.



>
> 3. Sofern der interne Kartenleser irgendwie in dem Board von MSI
> integriert ist oder es sich hier um einen sogenannten Komplettrechner
> handelt, LiveUpdate von MSI installieren und LiveUpdate eine Auswahl der
> von MSI zur Verfügung gestellten neuen Treiber anzeigen lassen.
> Eventuell findet sich hier etwas.


Nur mein Bios wurde upgedatet, sonst wurde nichts gefunden. Danke für
den Tipp mit dem LiveUpdate. Das kannte ich nicht.

Gruß Detlef
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kartenleser werden nicht gestartet Thfrank microsoft.public.de.windows.vista.hardware 6 10-18-2008 16:41
Flash geht auf einmal nicht mehr und läßt sich nicht neu installieren Michael Berg microsoft.public.de.windows.vista.sonstiges 3 04-16-2008 23:14
WAN 64bit geht, 32bit geht NICHT (LAN ok) ? Tanguero microsoft.public.de.windows.vista.netzwerk 3 02-18-2008 09:31
Mikrofon geht nicht Bert Sachs microsoft.public.de.windows.vista.hardware 8 09-10-2007 10:44
USB Kartenleser wird sporadisch nicht erkannt? tweedel microsoft.public.de.windows.vista.hardware 2 07-23-2007 19:13




All times are GMT +1. The time now is 07:53.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120