Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problem mit Maus > Vista 64 Bit bei Erstbetriebnahme eines neuen P

microsoft.public.de.windows.vista.hardware






Speedup My PC
Reply
  #1 (permalink)  
Old 11-04-2008
celldweller88
 

Posts: n/a
Problem mit Maus > Vista 64 Bit bei Erstbetriebnahme eines neuen P
Hallo,

Ich habe einen Computer erworben mit Windows Vista 64 Bit vorinstalliert.
Es liegt nun ein Problem vor, das nach einschalten des Computers, der PC
erstmal hochfährt, Vista eine Fortsetzung der Installation fortführt, jedoch
es dann durch unerwartetes Neustarten zu Fehlern oder nicht fortführen der
Installation kommt.
Demnach sollte man bei dieser Meldung auf OK klicken damit der Computer
neustartet und die Fortsetzung der Installation normal fortgesetzt wird,
jedoch funktioniert dies nicht, da weder Maus (besitze ich die Trust GM-4200
mit Kabel USB) noch die Tastatur (besitze ich die Logitech Cordless Desktop
LX 300 mit Kabel USB), egal ob bei Tastendruck oder Bewegen, bedienbar sind.
Im BIOS funktioniert die Tastatur zwar und die USB schnittstellen sind auch
eingeschaltet, jedoch dadurch das man immer wieder die Reset Taste des
Computers benutzen muss, hat man die Möglichkeit den Computer im
abgesicherten Modus etc...oder normal starten zu lassen...
Aber die Fortsetzung der Windows Installation funktioniert nur im normalen
Modus, wo jedoch das angesprochene Problem vorliegt das man an der
Fehler-Meldung nicht vobei kommt, da sich die Maus nicht bewegen lässt.
Maus und Tastatur bekommen zwar Strom (Beleutungen sind an) aber lassen sich
nachdem Vista lädt, nicht bedienen.
Demzufolge kann man nichts machen außer im BIOS Einstellungen vornehmen.
Solange Windows die Installation nicht abgeschlossen hat, kommt man auch
nicht mal zum Desktop...
Entweder liegt ein Treiberproblem vor welches sich aber schlecht beheben
lässt, da man nur im BIOS etwas einstellen kann oder es liegt an Vista 64 Bit
selber.

Würde mich freuen wenn es eine Lösung für dieses Problem gibt!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-04-2008
Peter Jasik
 

Posts: n/a
Re: Problem mit Maus > Vista 64 Bit bei Erstbetriebnahme eines neuen P
Hallo!

celldweller88 schrieb:
>
> Ich habe einen Computer erworben mit Windows Vista 64 Bit
> vorinstalliert.
> Es liegt nun ein Problem vor, das nach einschalten des Computers, der
> PC erstmal hochfährt, Vista eine Fortsetzung der Installation
> fortführt, jedoch es dann durch unerwartetes Neustarten zu Fehlern
> oder nicht fortführen der Installation kommt.
> Demnach sollte man bei dieser Meldung auf OK klicken damit der
> Computer neustartet und die Fortsetzung der Installation normal
> fortgesetzt wird, jedoch funktioniert dies nicht, da weder Maus
> (besitze ich die Trust GM-4200 mit Kabel USB) noch die Tastatur
> (besitze ich die Logitech Cordless Desktop LX 300 mit Kabel USB),
> egal ob bei Tastendruck oder Bewegen, bedienbar sind.



Ist im BIOS die Option "USB Legacy Support" eingeschaltet?
http://www.bios-info.de/


Gruß
Peter
--
Win-Shutdown/Start-Probleme http://www.jasik.de/shutdown
## *Updated 25.10.08 * ##
http://www.jasik.de/Shutdown/stop_fehler.htm (STOP-Fehler)
Homepage: http://www.jasik.de Windows Hilfe Seite

Reply With Quote
  #3 (permalink)  
Old 11-04-2008
celldweller88
 

Posts: n/a
Re: Problem mit Maus > Vista 64 Bit bei Erstbetriebnahme eines neu


"Peter Jasik" wrote:

> Hallo!
>
> celldweller88 schrieb:
> >
> > Ich habe einen Computer erworben mit Windows Vista 64 Bit
> > vorinstalliert.
> > Es liegt nun ein Problem vor, das nach einschalten des Computers, der
> > PC erstmal hochfährt, Vista eine Fortsetzung der Installation
> > fortführt, jedoch es dann durch unerwartetes Neustarten zu Fehlern
> > oder nicht fortführen der Installation kommt.
> > Demnach sollte man bei dieser Meldung auf OK klicken damit der
> > Computer neustartet und die Fortsetzung der Installation normal
> > fortgesetzt wird, jedoch funktioniert dies nicht, da weder Maus
> > (besitze ich die Trust GM-4200 mit Kabel USB) noch die Tastatur
> > (besitze ich die Logitech Cordless Desktop LX 300 mit Kabel USB),
> > egal ob bei Tastendruck oder Bewegen, bedienbar sind.

>
>
> Ist im BIOS die Option "USB Legacy Support" eingeschaltet?
> http://www.bios-info.de/


Ja, der "USB Legacy Support" im BIOS ist eingeschaltet...
Reply With Quote
  #4 (permalink)  
Old 11-04-2008
Helmut Rohrbeck
 

Posts: n/a
Re: Problem mit Maus > Vista 64 Bit bei Erstbetriebnahme eines neuen P
Peter Jasik <Peter@Jasik.de> schrieb:

> celldweller88 schrieb:
>
> Ist im BIOS die Option "USB Legacy Support" eingeschaltet?
> http://www.bios-info.de/


Nicht gelesen?
,-- [ Zitat aus dem OP: ]
| Im BIOS funktioniert die Tastatur zwar und die USB schnittstellen
| ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
| sind auch eingeschaltet, ...
`--------

--
Helmut Rohrbeck [MVP]
http://www.helmrohr.de/Kontakt.htm
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #5 (permalink)  
Old 11-04-2008
Peter Jasik
 

Posts: n/a
Re: Problem mit Maus > Vista 64 Bit bei Erstbetriebnahme eines neu
Hallo!

celldweller88 schrieb:
> "Peter Jasik" wrote:
>>
>> celldweller88 schrieb:
>>>
>>> Ich habe einen Computer erworben mit Windows Vista 64 Bit
>>> vorinstalliert.
>>> Es liegt nun ein Problem vor, das nach einschalten des Computers,
>>> der PC erstmal hochfährt, Vista eine Fortsetzung der Installation
>>> fortführt, jedoch es dann durch unerwartetes Neustarten zu Fehlern
>>> oder nicht fortführen der Installation kommt.
>>> Demnach sollte man bei dieser Meldung auf OK klicken damit der
>>> Computer neustartet und die Fortsetzung der Installation normal
>>> fortgesetzt wird, jedoch funktioniert dies nicht, da weder Maus
>>> (besitze ich die Trust GM-4200 mit Kabel USB) noch die Tastatur
>>> (besitze ich die Logitech Cordless Desktop LX 300 mit Kabel USB),
>>> egal ob bei Tastendruck oder Bewegen, bedienbar sind.

>>
>>
>> Ist im BIOS die Option "USB Legacy Support" eingeschaltet?
>> http://www.bios-info.de/

>
> Ja, der "USB Legacy Support" im BIOS ist eingeschaltet...


Tja, da würde ich an Deiner Stelle mir eine PS2 Maus/Tastatur
besorgen (von Kumpel leihen) und die Installation abschließen.


Gruß
Peter
--
Win-Shutdown/Start-Probleme http://www.jasik.de/shutdown
## *Updated 25.10.08 * ##
http://www.jasik.de/Shutdown/stop_fehler.htm (STOP-Fehler)
Homepage: http://www.jasik.de Windows Hilfe Seite

Reply With Quote
  #6 (permalink)  
Old 11-04-2008
Michael Bormann
 

Posts: n/a
Re: Problem mit Maus > Vista 64 Bit bei Erstbetriebnahme eines neuen P
Hallo Helmut Rohrbeck
Du meintest
[..]

hast du sicher gesehen, in vista.dateisystem gehts weiter

--
mfg
Michael
Bitte nur in der NewsGroup antworten
www.mbormann.de
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem mit Maus > Vista 64 Bit bei Erstbetriebnahme eines neuen P celldweller88 microsoft.public.de.windows.vista.dateisystem 9 11-05-2008 12:20
Problem mit "Zurck"-Taste Maus im IE unter Vista Thomas Krger microsoft.public.de.windows.vista.hardware 2 05-17-2008 11:55
Article ID: 927525 Nach dem Installieren eines Gerts oder dem Aktualisieren eines Treibers fr ein Gert wird Windows Vista nicht gestartet KBArticles German 0 10-22-2007 21:20
Article ID: 928899 Nach dem Upgrade eines Windows XP-Computers auf Windows Vista ist bei Verwendung eines Modems der Audio-Handshake eventuell nicht mehr zu hren KBArticles German 0 10-22-2007 21:20
Article ID: 930091 Ein Windows Vista-Computer lsst sich nicht aus dem Standbymodus reaktivieren, wenn Sie whrend des Wechsels in den Standbymodus eine USB-Maus bewegen oder mit einer USB-Maus klicken KBArticles German 0 10-22-2007 21:20




All times are GMT +1. The time now is 08:41.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120