Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problem mit Maus > Vista 64 Bit bei Erstbetriebnahme eines neuen P

microsoft.public.de.windows.vista.dateisystem






Speedup My PC
Reply
  #1 (permalink)  
Old 11-04-2008
celldweller88
 

Posts: n/a
Problem mit Maus > Vista 64 Bit bei Erstbetriebnahme eines neuen P
Hallo,

Ich habe einen Computer erworben mit Windows Vista 64 Bit vorinstalliert.
Es liegt nun ein Problem vor, das nach einschalten des Computers, der PC
erstmal hochfährt, Vista eine Fortsetzung der Installation fortführt, jedoch
es dann durch unerwartetes Neustarten zu Fehlern oder nicht fortführen der
Installation kommt.
Demnach sollte man bei dieser Meldung auf OK klicken damit der Computer
neustartet und die Fortsetzung der Installation normal fortgesetzt wird,
jedoch funktioniert dies nicht, da weder Maus (besitze ich die Trust GM-4200
mit Kabel USB) noch die Tastatur (besitze ich die Logitech Cordless Desktop
LX 300 mit Kabel USB), egal ob bei Tastendruck oder Bewegen, bedienbar sind.
Im BIOS funktioniert die Tastatur zwar und die USB schnittstellen sind auch
eingeschaltet, jedoch dadurch das man immer wieder die Reset Taste des
Computers benutzen muss, hat man die Möglichkeit den Computer im
abgesicherten Modus etc...oder normal starten zu lassen...
Aber die Fortsetzung der Windows Installation funktioniert nur im normalen
Modus, wo jedoch das angesprochene Problem vorliegt das man an der
Fehler-Meldung nicht vobei kommt, da sich die Maus nicht bewegen lässt.
Maus und Tastatur bekommen zwar Strom (Beleutungen sind an) aber lassen sich
nachdem Vista lädt, nicht bedienen.
Demzufolge kann man nichts machen außer im BIOS Einstellungen vornehmen.
Solange Windows die Installation nicht abgeschlossen hat, kommt man auch
nicht mal zum Desktop...
Entweder liegt ein Treiberproblem vor welches sich aber schlecht beheben
lässt, da man nur im BIOS etwas einstellen kann oder es liegt an Vista 64 Bit
selber.

Würde mich freuen wenn es eine Lösung für dieses Problem gibt!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-04-2008
Ingo Bttcher
 

Posts: n/a
Re: Problem mit Maus > Vista 64 Bit bei Erstbetriebnahme eines neuen P
Am Tue, 4 Nov 2008 07:20:04 -0800 schrieb celldweller88:

> Ich habe einen Computer erworben mit Windows Vista 64 Bit vorinstalliert.
> Es liegt nun ein Problem vor, das nach einschalten des Computers, der PC
> erstmal hochfhrt, Vista eine Fortsetzung der Installation fortfhrt, jedoch
> es dann durch unerwartetes Neustarten zu Fehlern oder nicht fortfhren der
> Installation kommt.


Wenn solche Fehler schon bei der ersten Inbetriebnahme stattfinden, sollte
der erste Weg zum Hndler fhren, um das nicht funktionierende Gert zu
reklamieren.

> Entweder liegt ein Treiberproblem vor welches sich aber schlecht beheben
> lsst, da man nur im BIOS etwas einstellen kann oder es liegt an Vista 64 Bit
> selber.


Alternativ nimmst du deine mitgelieferte Vista DVD und installierst das
System einfach mal frisch. Wenn die Preinstall schon so versaut ist, klingt
das eh nach einer guten Idee.

--
Und tsch | Bitte nach Mglichkeit keine Rckfragen per Mail. Ich lese
Ingo | die Gruppen, in denen ich schreibe.
| Die E-Mail Adresse ist gltig, bitte nicht verstmmeln!
Reply With Quote
  #3 (permalink)  
Old 11-04-2008
Michael Bormann
 

Posts: n/a
Re: Problem mit Maus > Vista 64 Bit bei Erstbetriebnahme eines neuen P
Hallo celldweller88
Du meintest
[ Fehler in Vorinstallation]
> Aber die Fortsetzung der Windows Installation funktioniert nur im
> normalen Modus, wo jedoch das angesprochene Problem vorliegt das man
> an der Fehler-Meldung nicht vobei kommt, da sich die Maus nicht
> bewegen lässt.
> Maus und Tastatur bekommen zwar Strom (Beleutungen sind an) aber
> lassen sich nachdem Vista lädt, nicht bedienen.
> Demzufolge kann man nichts machen außer im BIOS Einstellungen
> vornehmen. Solange Windows die Installation nicht abgeschlossen hat,
> kommt man auch nicht mal zum Desktop...
> Entweder liegt ein Treiberproblem vor welches sich aber schlecht
> beheben lässt, da man nur im BIOS etwas einstellen kann oder es
> liegt an Vista 64 Bit selber.
>

Keine Chance da die Vorinstallation einen Fehler hat.
Da du sicher nicht über eine Vista Home Premium 64-Bit DVD verfügst und bei
OEMs auch selten was ähnliches beiliegt bleibt dir nur eines: bring das Teil
zurück.

--
mfg
Michael
Bitte nur in der NewsGroup antworten
www.mbormann.de

Reply With Quote
  #4 (permalink)  
Old 11-04-2008
celldweller88
 

Posts: n/a
Re: Problem mit Maus > Vista 64 Bit bei Erstbetriebnahme eines neu


"Michael Bormann" wrote:

> Hallo celldweller88
> Du meintest
> [ Fehler in Vorinstallation]
> > Aber die Fortsetzung der Windows Installation funktioniert nur im
> > normalen Modus, wo jedoch das angesprochene Problem vorliegt das man
> > an der Fehler-Meldung nicht vobei kommt, da sich die Maus nicht
> > bewegen lässt.
> > Maus und Tastatur bekommen zwar Strom (Beleutungen sind an) aber
> > lassen sich nachdem Vista lädt, nicht bedienen.
> > Demzufolge kann man nichts machen außer im BIOS Einstellungen
> > vornehmen. Solange Windows die Installation nicht abgeschlossen hat,
> > kommt man auch nicht mal zum Desktop...
> > Entweder liegt ein Treiberproblem vor welches sich aber schlecht
> > beheben lässt, da man nur im BIOS etwas einstellen kann oder es
> > liegt an Vista 64 Bit selber.
> >

> Keine Chance da die Vorinstallation einen Fehler hat.
> Da du sicher nicht über eine Vista Home Premium 64-Bit DVD verfügst und bei
> OEMs auch selten was ähnliches beiliegt bleibt dir nur eines: bring das Teil
> zurück.



also es wurde die Windows Vista Home Premium 64 Bit Edition DvD mit
enthaltenem Service Pack 1 mitgelifert und eine Windows Vista CD mit
Untertitel OEM Preinstallation Kit...

ist es echt sicher das die Vorinstallation schon einen Fehler hat? O.o
ich meine wenn sich meine Maus bewegen würde und man könnte das ganze
irgendwie fortsetzen dann würde es vielleicht gehen, es sei denn dann is
irgend ein weiterer Fehler dann würd ichs verstehen... :/
ansonsten ist das echt blöde so aba würde sich nich ändern lassen...
nur hab ich ja auch keine lust die reihe rum Tastaturen und Mäuse zu kaufen
und es würde immer aufs gleiche hinaus kommen...
obwohl im internet Artikel auf manchen Seiten stehen wo verfasst ist das die
Vista 64 Bit Version bezüchlich signierter Treiber für Hardware so ihre
Macken hat und nicht alles erkennt...

sicher ist aber das die oben genannten CD's zur Verfügung stehen, da wär
vielleicht sehr nett wenn mir eventuell wer beschreiben könnte wie ich nun
weiter vorgehen sollte um das ganze eventuell doch noch auf die reihe zu
bekommen

ganz liebe grüße

Reply With Quote
  #5 (permalink)  
Old 11-04-2008
celldweller88
 

Posts: n/a
Re: Problem mit Maus > Vista 64 Bit bei Erstbetriebnahme eines neu
Was ich noch hinzufüge ist:

als ich den PC das allererste mal gestartet hab musste man bios einstellen
oda man konnte auf per "tab" drückn in ein boot menü oder sowas kommen wo
halt alle komponenten analysiert und aufgezeigt worden....eins von den musste
man aber machen, da vista sonst nich anlief zum laden. Ich hab mir
blöderweise das Bootmenü oder wie sichs nennt angeschaut und naja das wars
auch mehr konnte man ja groß nichts machen, zurück kam man auch
nicht....daher hab ich die Reset Taste des PC's gedrückt...alles lief wieder
erneut hoch, diesmal bin ich ins BIOS, hab da Datum und so eingestellt und
sonst weiter nichts aus oder eingestellt, da soweit alles schon
voreingestellt aussah...dann lief nach speichern und exit des BIOS, Vista
endlich an und dann kam diese Fehler-Meldung das durch unerwartetes
Herunterfahren die Installation nicht vorgesetzt werden kann und man um dies
fortzusetzen, den PC per OK klick, neustarten sollte....da sich die Maus aber
nicht bewegen lässt und die Tastatur auch nichts macht....kann man wieder nur
Reset drücken...

Ich frage mich selber an der Stelle was gewesen wäre wenn ich in diesem
Zyklus des allersten Startens nur ins BIOS gegangen wäre und zwischen durch
nicht Reset gedrückt hätte, ob dann wohl die Vista Installation normal
voranlaufen würde...

Aber egal ob mit oder ohne Fehler Meldung, wer weis vielleicht würde es dann
doch so oder so an der Maus liegen die sich nicht bewegen lassen würde...
und an erster Stelle geht es ja darum eigentlich das die Maus sich nicht
bewegen oder bedienen lässt...
wenn sie sich bewegen lassen würde und man die Installation trotzdem nich
fortsetzen könnte, dann würde es mit sicherheit an Vista liegen...

ich werde wohl erstmal andere Mäuse testen, wenn das fehlschlägt muss ich
wohl an Vista ran....

aber um darauf zurückzukommen, hab ich die mitgelieferte Windows Vista Home
Premium OEM 64 Bit Edition DvD mit
enthaltenem Service Pack 1 und die Windows Vista CD (für Service Pack1) mit
Untertitel OEM Preinstallation Kit...

und meine weitere Frage war ja wenn mir eventuell wer beschreiben könnte
wie ich nun weiter vorgehen sollte um das ganze per BIOS zu deinstallieren
bzw. foramtieren und wie das mit den Partitionen gelöst wird und wie das
Neuinstallieren über BIOS dann funktioniert?

Vielen Dank im Voraus!

ganz liebe grüße


Reply With Quote
  #6 (permalink)  
Old 11-04-2008
Michael Bormann
 

Posts: n/a
Re: Problem mit Maus > Vista 64 Bit bei Erstbetriebnahme eines neu
Hallo celldweller88
Du meintest
[..]
> also es wurde die Windows Vista Home Premium 64 Bit Edition DvD mit
> enthaltenem Service Pack 1 mitgelifert und eine Windows Vista CD mit
> Untertitel OEM Preinstallation Kit...


Donnerwetter dann leg mal die DVD mit Vista ein, starte [boote] von
dieser und installiere das System neu.

Die CD mit dem Preinstallationkit startet wohl das Image aus der
Recoverypartition - bin mir hier aber nicht sicher.
Aber da aus dieser Vorinstallation der Fehler aufgetaucht ist, würde ich mal
die *richtige* Vista-DVD reinschubsen.
>
> ist es echt sicher das die Vorinstallation schon einen Fehler hat?


So wie du berichtest ja - was für einen PC hast du denn erworben?
War Maus und Tastatur dabei oder woher stammt diese?

> O.o
> ich meine wenn sich meine Maus bewegen würde und man könnte das ganze
> irgendwie fortsetzen dann würde es vielleicht gehen, es sei denn
> dann is irgend ein weiterer Fehler dann würd ichs verstehen... :/
> ansonsten ist das echt blöde so aba würde sich nich ändern lassen...
> nur hab ich ja auch keine lust die reihe rum Tastaturen und Mäuse
> zu kaufen und es würde immer aufs gleiche hinaus kommen...
> obwohl im internet Artikel auf manchen Seiten stehen wo verfasst ist
> das die Vista 64 Bit Version bezüchlich signierter Treiber für
> Hardware so ihre Macken hat und nicht alles erkennt...
>
> sicher ist aber das die oben genannten CD's zur Verfügung stehen, da
> wär vielleicht sehr nett wenn mir eventuell wer beschreiben könnte
> wie ich nun weiter vorgehen sollte um das ganze eventuell doch noch
> auf die reihe zu bekommen
>

Probiere mal wie oben - DVD einlegen und diese wird [sollte?] starten,
ansonsten im Bios umstellen auf DVD, dann kalt / warmstart und den Hinweisen
folgen.

--
mfg
Michael
Bitte nur in der NewsGroup antworten
www.mbormann.de

Reply With Quote
  #7 (permalink)  
Old 11-04-2008
celldweller88
 

Posts: n/a
Re: Problem mit Maus > Vista 64 Bit bei Erstbetriebnahme eines neu
Was ich noch hinzufüge ist:

als ich den PC das allererste mal gestartet hab musste man bios einstellen
oda man konnte auf per "tab" drückn in ein boot menü oder sowas kommen wo
halt alle komponenten analysiert und aufgezeigt worden....eins von den musste
man aber machen, da vista sonst nich anlief zum laden. Ich hab mir
blöderweise das Bootmenü oder wie sichs nennt angeschaut und naja das wars
auch mehr konnte man ja groß nichts machen, zurück kam man auch
nicht....daher hab ich die Reset Taste des PC's gedrückt...alles lief wieder
erneut hoch, diesmal bin ich ins BIOS, hab da Datum und so eingestellt und
sonst weiter nichts aus oder eingestellt, da soweit alles schon
voreingestellt aussah...dann lief nach speichern und exit des BIOS, Vista
endlich an und dann kam diese Fehler-Meldung das durch unerwartetes
Herunterfahren die Installation nicht vorgesetzt werden kann und man um dies
fortzusetzen, den PC per OK klick, neustarten sollte....da sich die Maus aber
nicht bewegen lässt und die Tastatur auch nichts macht....kann man wieder nur
Reset drücken...

Ich frage mich selber an der Stelle was gewesen wäre wenn ich in diesem
Zyklus des allersten Startens nur ins BIOS gegangen wäre und zwischen durch
nicht Reset gedrückt hätte, ob dann wohl die Vista Installation normal
voranlaufen würde...

Aber egal ob mit oder ohne Fehler Meldung, wer weis vielleicht würde es dann
doch so oder so an der Maus liegen die sich nicht bewegen lassen würde...
und an erster Stelle geht es ja darum eigentlich das die Maus sich nicht
bewegen oder bedienen lässt...
wenn sie sich bewegen lassen würde und man die Installation trotzdem nich
fortsetzen könnte, dann würde es mit sicherheit an Vista liegen...

ich werde wohl erstmal andere Mäuse testen, wenn das fehlschlägt muss ich
wohl an Vista ran....

aber um darauf zurückzukommen, hab ich die mitgelieferte Windows Vista Home
Premium OEM 64 Bit Edition DvD mit
enthaltenem Service Pack 1 und die Windows Vista CD (für Service Pack1) mit
Untertitel OEM Preinstallation Kit...

und meine weitere Frage war ja wenn mir eventuell wer beschreiben könnte
wie ich nun weiter vorgehen sollte um das ganze per BIOS zu deinstallieren
bzw. foramtieren und wie das mit den Partitionen gelöst wird und wie das
Neuinstallieren über BIOS dann funktioniert?

Vielen Dank im Voraus!

ganz liebe grüße

Reply With Quote
  #8 (permalink)  
Old 11-04-2008
celldweller88
 

Posts: n/a
Re: Problem mit Maus > Vista 64 Bit bei Erstbetriebnahme eines neu
Hallo Michael,

ich weis nicht ob du die Nachricht mit dem wo ich schrieb "Was ich noch
hinzufüge ist:" schon gelesen hast, aber ich geh mal von aus....

weiter zu deinen Anregungen:

> ist es echt sicher das die Vorinstallation schon einen Fehler hat?


die Antwort liegt halt in dem Text den ich zuvor schrieb was ich noch
hinzugefügt hab...so wie es war...

was für einen PC hast du denn erworben?

ich habe von www.csl-computer.com einen quad core pc mit allem drum und dran
erworben, falls du nachschaust, ist es der in der Rubrik Quad Prozessoren
Systeme der ganz untere, mit zusatz das ich den sound onboard ausgetauscht
habe in eine richtige Soundkarte und halt Vista Premium 64 Bit dazu...
falls du doch noch nähere infos brauchst was der PC alles hat kann ichs dir
schreibn wenns von Hilfe ist...

War Maus und Tastatur dabei oder woher stammt diese?

Maus und Tastatur hab ich nicht mit dazubestellt, da ich bereits von meinem
älteren PC von dem ich auch schreib momentan, bereits eine Maus und Tastatur
besitze, die hatte ich ja oben angegeben um welche es sich jeweils handelt...

ansonsten nehm ich mir deine Ratschläge erstmal zu Brust wie man so schön
sagt...aber auch erst morgen oder so da ich erstmal testen möchte obs an der
Maus nur liegt...

Mfg.
Reply With Quote
  #9 (permalink)  
Old 11-04-2008
Ingo Bttcher
 

Posts: n/a
Re: Problem mit Maus > Vista 64 Bit bei Erstbetriebnahme eines neu
Am Tue, 4 Nov 2008 13:06:01 -0800 schrieb celldweller88:

> aber um darauf zurckzukommen, hab ich die mitgelieferte Windows Vista Home
> Premium OEM 64 Bit Edition DvD mit
> enthaltenem Service Pack 1 und die Windows Vista CD (fr Service Pack1) mit
> Untertitel OEM Preinstallation Kit...


Die zweite Scheibe brauchst du nicht, interessant ist die erste DVD.

> und meine weitere Frage war ja wenn mir eventuell wer beschreiben knnte
> wie ich nun weiter vorgehen sollte um das ganze per BIOS zu deinstallieren
> bzw. foramtieren und wie das mit den Partitionen gelst wird und wie das
> Neuinstallieren ber BIOS dann funktioniert?


DVD einlegen und beim Starten nach Aufforderung eine Taste drcken, um von
der DVD zu booten. Der Rest ist relativ selbsterklrend. Du kannst dann im
Laufe der Installation auch die vorhandene Partition von der Festplatte
lschen, um sauber neu installieren zu knnen.

Falls das System nicht von DVD booten will und auch nur dann msstest du im
BIOS Setup die Bootreihenfolge so umstellen, dass zuerst von deinem DVD
Laufwerk gestartet wird.


brigens sind hier Pseudonyme ungerne gesehen und gelten als unhflich. In
Zukunft also bitte vielleicht einfach ber z.B. Windows Mail auf die
Newsgroups zugreifen und mit richtigem Namen posten. Danke!

--
Und tsch | Bitte nach Mglichkeit keine Rckfragen per Mail. Ich lese
Ingo | die Gruppen, in denen ich schreibe.
| Die E-Mail Adresse ist gltig, bitte nicht verstmmeln!
Reply With Quote
  #10 (permalink)  
Old 11-05-2008
celldweller88
 

Posts: n/a
Re: Problem mit Maus > Vista 64 Bit bei Erstbetriebnahme eines neu
hmmm unhöflich bin ich doch aber ganricht oder doch?! O.o
naja oki...ich werds mal versuchen...

danke dafür erstmal

liebe grüße
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem mit "Zurck"-Taste Maus im IE unter Vista Thomas Krger microsoft.public.de.windows.vista.hardware 2 05-17-2008 11:55
Problem bei Registrierung eines OCX-Controls Peter Pichlmair microsoft.public.de.windows.vista.registry 4 01-29-2008 15:56
Article ID: 927525 Nach dem Installieren eines Gerts oder dem Aktualisieren eines Treibers fr ein Gert wird Windows Vista nicht gestartet KBArticles German 0 10-22-2007 21:20
Article ID: 928899 Nach dem Upgrade eines Windows XP-Computers auf Windows Vista ist bei Verwendung eines Modems der Audio-Handshake eventuell nicht mehr zu hren KBArticles German 0 10-22-2007 21:20
Article ID: 930091 Ein Windows Vista-Computer lsst sich nicht aus dem Standbymodus reaktivieren, wenn Sie whrend des Wechsels in den Standbymodus eine USB-Maus bewegen oder mit einer USB-Maus klicken KBArticles German 0 10-22-2007 21:20




All times are GMT +1. The time now is 16:02.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120