Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Explorer startet nicht als Administrator

microsoft.public.de.windows.vista.bedienung






Speedup My PC
Reply
  #1 (permalink)  
Old 04-20-2007
Thomas D.
 

Posts: n/a
Explorer startet nicht als Administrator
Hallo!

Ich bin als Standardbenutzer an meinem System angemeldet.
Laut "Microsoft Windows Vista - Das Handbuch" (MSPress) Seite 661 soll es
möglich sein, eine Konsole als Administrator zu öffnen und hieraus durch
"explorer C:" eine Explorer-Instanz zu starten, die über administrative
Rechte verfügt.

Bei mir passiert aber gar nichts, nicht einmal ein Fenster öffnet sich.

Ohne den Parameter "C:" öffnet sich ein Fenster, allerdings im
Standardbenutzer-Kontext.


Grüße,
Thomas

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-20-2007
Dominik Berger
 

Posts: n/a
RE: Explorer startet nicht als Administrator

--
winforpro.com - Tweaks, Tipps, Guides and more.


"Thomas D." wrote:

> Hallo!
>
> Ich bin als Standardbenutzer an meinem System angemeldet.
> Laut "Microsoft Windows Vista - Das Handbuch" (MSPress) Seite 661 soll es
> mglich sein, eine Konsole als Administrator zu ffnen und hieraus durch
> "explorer C:" eine Explorer-Instanz zu starten, die ber administrative
> Rechte verfgt.
>
> Bei mir passiert aber gar nichts, nicht einmal ein Fenster ffnet sich.
>
> Ohne den Parameter "C:" ffnet sich ein Fenster, allerdings im
> Standardbenutzer-Kontext.
>
>
> Gre,
> Thomas
>

Reply With Quote
  #3 (permalink)  
Old 04-21-2007
Helmut Rohrbeck
 

Posts: n/a
Re: Explorer startet nicht als Administrator
Thomas D. schrieb:
> Hallo!
>
> Ich bin als Standardbenutzer an meinem System angemeldet.
> Laut "Microsoft Windows Vista - Das Handbuch" (MSPress) Seite 661
> soll es möglich sein, eine Konsole als Administrator zu öffnen und
> hieraus durch "explorer C:" eine Explorer-Instanz zu starten, die
> über administrative Rechte verfügt.
>
> Bei mir passiert aber gar nichts, nicht einmal ein Fenster öffnet
> sich.
>
> Ohne den Parameter "C:" öffnet sich ein Fenster, allerdings im
> Standardbenutzer-Kontext.


Deine Schwarte (Handbuch) muss nicht in jeder Hinsicht stimmen, denn
sie wurde mit heißer Nadel nach Erscheinen von VISTA gestrickt und
ist keine "Bibel" ;-)
Um eine Instanz des Explorers als Administrator zu starten:
Start=>Alle Programme=>Zubehör=>Windows Explorer mit der rechten
Maustaste anklicken und auf "Als Administator ausführen" mit der
linken Maustaste klicken.

Alternativ: Rechtsklick auf Alle Programme=>Zubehör=>Eingabeaufforderung
"Als Administrator ausführen" wählen. Eingabe: explorer /e,C:\ und
danach [Enter]-Taste drücken - öffnet den Explorer mit Administrator-
Rechten auf Laufwerk C:.

Falls Dir diese Hinweise neu sind:
Start=>Hilfe und Support aufrufen und in der Suchzeile eingeben, wonach Du
suchst, Du wirst staunen, wie umfangreich und genau die Hinweise sind.
Seltsamerweise fragen hier viele Benutzer nach Antworten, die unter
"Hilfe und Support" ganz einfach zu finden sind. Aber das war schon bei
den vorherigen Betriebssystemen so - keiner benutzt diese doch recht guten
und umfassenden Informationen.

--
Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #4 (permalink)  
Old 04-21-2007
A. Winkler
 

Posts: n/a
Re: Explorer startet nicht als Administrator

"Helmut Rohrbeck" <helrohr@gmx.net> schrieb im Newsbeitrag
news:f0c08h.3hk.1@helmrohr.de...
> Thomas D. schrieb:
>> Hallo!
>>
>> Ich bin als Standardbenutzer an meinem System angemeldet.
>> Laut "Microsoft Windows Vista - Das Handbuch" (MSPress) Seite 661
>> soll es möglich sein, eine Konsole als Administrator zu öffnen und
>> hieraus durch "explorer C:" eine Explorer-Instanz zu starten, die
>> über administrative Rechte verfügt.
>>
>> Bei mir passiert aber gar nichts, nicht einmal ein Fenster öffnet
>> sich.
>>
>> Ohne den Parameter "C:" öffnet sich ein Fenster, allerdings im
>> Standardbenutzer-Kontext.

>
> Deine Schwarte (Handbuch) muss nicht in jeder Hinsicht stimmen, denn
> sie wurde mit heißer Nadel nach Erscheinen von VISTA gestrickt und
> ist keine "Bibel" ;-)
> Um eine Instanz des Explorers als Administrator zu starten:
> Start=>Alle Programme=>Zubehör=>Windows Explorer mit der rechten
> Maustaste anklicken und auf "Als Administator ausführen" mit der
> linken Maustaste klicken.
>
> Alternativ: Rechtsklick auf Alle Programme=>Zubehör=>Eingabeaufforderung
> "Als Administrator ausführen" wählen. Eingabe: explorer /e,C:\ und
> danach [Enter]-Taste drücken - öffnet den Explorer mit Administrator-
> Rechten auf Laufwerk C:.
>
> Falls Dir diese Hinweise neu sind:
> Start=>Hilfe und Support aufrufen und in der Suchzeile eingeben, wonach Du
> suchst, Du wirst staunen, wie umfangreich und genau die Hinweise sind.
> Seltsamerweise fragen hier viele Benutzer nach Antworten, die unter
> "Hilfe und Support" ganz einfach zu finden sind. Aber das war schon bei
> den vorherigen Betriebssystemen so - keiner benutzt diese doch recht guten
> und umfassenden Informationen.
>


Hallo,

da hätte ich dann auch noch was. Auf den Tastaturen befindet sich eine
Windows-Taste:
Win + R ........ "der Task wird mit Administratorrechten erstellt"

Gruß
Andreas

Reply With Quote
  #5 (permalink)  
Old 04-21-2007
Helmut Rohrbeck
 

Posts: n/a
Re: Explorer startet nicht als Administrator
A. Winkler schrieb:
> da hätte ich dann auch noch was. Auf den Tastaturen befindet sich eine
> Windows-Taste:
> Win + R ........ "der Task wird mit Administratorrechten erstellt"


Nein. "Windows-Taste + r" öffnet - genauso wie in früheren Windows
Versionen - das Eingabefenster "Ausführen". Der dort eingegebene
Befehl wird immer mit den Rechten des angemeldeten Benutzers, nicht
als Administrator gestartet.

--
Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #6 (permalink)  
Old 04-22-2007
Daniel Melanchthon [MS]
 

Posts: n/a
Re: Explorer startet nicht als Administrator
Hallo Helmut Rohrbeck,

"Helmut Rohrbeck" helrohr@gmx.net schrieb:
> Um eine Instanz des Explorers als Administrator zu starten:
> Start=>Alle Programme=>Zubehör=>Windows Explorer mit der rechten
> Maustaste anklicken und auf "Als Administator ausführen" mit der
> linken Maustaste klicken.


Voraussetzung dafür sowie für die vom OP angegebene Vorgehensweise
ist aber die Auswahl von "Ordnerfenster in einem eigenen Prozess
starten". Zu finden unter Extras > Orderoptionen > Ansicht im Explorer.

Ohne diese Option wird ein weiterer Explorer als Instanz des schon
vorhandenen Explorers (Taskleiste) gestartet und kann nicht in einem
anderen Benutzerkontext laufen.

Das war imho bei XP auch schon so.

Viele Grüße!
--
..aniel Melanchthon:.
http://blogs.technet.com/dmelanchthon
This posting is provided "AS IS" with no warranties, and confers no rights.

Koinzidenz begründet keine Korrelation und ist kein Beweis für Kausalität!

Reply With Quote
  #7 (permalink)  
Old 04-22-2007
Helmut Rohrbeck
 

Posts: n/a
Re: Explorer startet nicht als Administrator
Daniel Melanchthon [MS] schrieb:
> Hallo Helmut Rohrbeck,
>
> "Helmut Rohrbeck" helrohr@gmx.net schrieb:
>> Um eine Instanz des Explorers als Administrator zu starten:
>> Start=>Alle Programme=>Zubehör=>Windows Explorer mit der rechten
>> Maustaste anklicken und auf "Als Administator ausführen" mit der
>> linken Maustaste klicken.

>
> Voraussetzung dafür sowie für die vom OP angegebene Vorgehensweise
> ist aber die Auswahl von "Ordnerfenster in einem eigenen Prozess
> starten". Zu finden unter Extras > Orderoptionen > Ansicht im
> Explorer.
>
> Ohne diese Option wird ein weiterer Explorer als Instanz des schon
> vorhandenen Explorers (Taskleiste) gestartet und kann nicht in einem
> anderen Benutzerkontext laufen.
>
> Das war imho bei XP auch schon so.


Ja. Hatte ich als allgemein bekannt vorausgesetzt, aber doch besser
explizit noch einmal erwähnen sollen. Danke für die Ergänzung.

--
Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
  #8 (permalink)  
Old 04-23-2007
Thomas D.
 

Posts: n/a
Re: Explorer startet nicht als Administrator
Helmut Rohrbeck schrieb:
> Deine Schwarte (Handbuch) muss nicht in jeder Hinsicht stimmen, denn
> sie wurde mit heißer Nadel nach Erscheinen von VISTA gestrickt und
> ist keine "Bibel" ;-)


Sicherlich mag es Fehler geben. Das Buch wurde ja von Menschen verfasst,
sonst würde ich auch nicht nachfragen.


> Um eine Instanz des Explorers als Administrator zu starten:
> Start=>Alle Programme=>Zubehör=>Windows Explorer mit der rechten
> Maustaste anklicken und auf "Als Administator ausführen" mit der
> linken Maustaste klicken.


Dieser Weg ist mir bekannt. Ich habe es selbstverständlich auf diese Weise
probiert.
Interessanterweise passiert aber nichts:

UAC wechselt auf den sicheren Desktop. Ich gebe das Kennwort des
Administrators ein. Vista wechselt auf den normalen Desktop zurück, dass UAC
Fenster schließt sich - Ende im Karton. Kein Explorer Fenster öffnet sich.


> Alternativ: Rechtsklick auf Alle Programme=>Zubehör=>Eingabeaufforderung
> "Als Administrator ausführen" wählen. Eingabe: explorer /e,C:\ und
> danach [Enter]-Taste drücken - öffnet den Explorer mit Administrator-
> Rechten auf Laufwerk C:.


Auch hier selbiges: Es öffnet sich einfach kein Explorer-Fenster.


Grüße,
Thomas

Reply With Quote
  #9 (permalink)  
Old 04-23-2007
Thomas D.
 

Posts: n/a
Re: Explorer startet nicht als Administrator
"Daniel Melanchthon [MS]" schrieb:
> Hallo Helmut Rohrbeck,
>
> "Helmut Rohrbeck" helrohr@gmx.net schrieb:
>> Um eine Instanz des Explorers als Administrator zu starten:
>> Start=>Alle Programme=>Zubehör=>Windows Explorer mit der rechten
>> Maustaste anklicken und auf "Als Administator ausführen" mit der
>> linken Maustaste klicken.

>
> Voraussetzung dafür sowie für die vom OP angegebene Vorgehensweise
> ist aber die Auswahl von "Ordnerfenster in einem eigenen Prozess
> starten". Zu finden unter Extras > Orderoptionen > Ansicht im Explorer.
>
> Ohne diese Option wird ein weiterer Explorer als Instanz des schon
> vorhandenen Explorers (Taskleiste) gestartet und kann nicht in einem
> anderen Benutzerkontext laufen.
>
> Das war imho bei XP auch schon so.


Danke für die Anmerkung. Sowohl im Administrator- wie auch Benutzerkonto ist
die Option "Ordnerfenster in einem eigenen Prozess starten" eingeschaltet.

Trotzdem öffnet sich kein Fenster.


Grüße,
Thomas

Reply With Quote
  #10 (permalink)  
Old 04-24-2007
Helmut Rohrbeck
 

Posts: n/a
Re: Explorer startet nicht als Administrator
Thomas D. schrieb:
> "Daniel Melanchthon [MS]" schrieb:
>> Hallo Helmut Rohrbeck,
>>
>> "Helmut Rohrbeck" helrohr@gmx.net schrieb:
>>> Um eine Instanz des Explorers als Administrator zu starten:
>>> Start=>Alle Programme=>Zubehör=>Windows Explorer mit der rechten
>>> Maustaste anklicken und auf "Als Administator ausführen" mit der
>>> linken Maustaste klicken.

>>
>> Voraussetzung dafür sowie für die vom OP angegebene Vorgehensweise
>> ist aber die Auswahl von "Ordnerfenster in einem eigenen Prozess
>> starten". Zu finden unter Extras > Orderoptionen > Ansicht im
>> Explorer.
>>
>> Ohne diese Option wird ein weiterer Explorer als Instanz des schon
>> vorhandenen Explorers (Taskleiste) gestartet und kann nicht in einem
>> anderen Benutzerkontext laufen.
>>
>> Das war imho bei XP auch schon so.

>
> Danke für die Anmerkung. Sowohl im Administrator- wie auch
> Benutzerkonto ist die Option "Ordnerfenster in einem eigenen Prozess
> starten" eingeschaltet.
>
> Trotzdem öffnet sich kein Fenster.


Hier aber schon! Evtl. VISTA neu installieren, Deins scheint fehlerhaft
zu sein. Solche Fehler sind sehr schwer zu finden, z. B. wollte auf
einem Notebook eine PCI-TV-Karte einfach nicht funktionieren. Nach
Neuinstallation von VISTA und Installation der Chipsatztreiber des
Herstellers - vor allen anderen Installationen - funktionierte alles
bestens. Vorher waren die in VISTA enthaltenen Treiber installiert -
sie wurden im Gerätemanager ohne Fehler angezeigt. Das System lief
nach dieser Installation ohne Probleme. Dennoch blieb die nachträgliche
Installation der Chipsatztreiber und des Treibers für die TV-Karte
ohne Wirkung. Die Teiber wurden als installiert angezeigt, aber es
funktionierte nichts.

Erfahrungen nach der Neuinstallation und Installation der für VISTA
angebotenen Chipsatz-Treiber des Herstellers:
Alle notwendigen Zusatztreiber für Geräte wurden ohne Probleme installiert.
Programminstallationen verliefen problemlos. Erforderliche Neustarts
verliefen sehr schnell, auch das Herunterfahren dauerte plötzlich
nur noch 10 Sekunden. Kurz gesagt: Das System lief danach "wie geschmiert".
Die Verzögerungen beim Start durch "Automatische Updates", die vorher
eine Prozessor-Aktivität von mehreren Minuten verursachte, war verschwunden.
FAZIT:
Die Neuinstallation lohnte sich, obwohl mit Zeitaufwand verbunden.

--
Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
System startet neu Bjoern microsoft.public.de.windows.vista.administration 2 06-30-2007 09:39
Windowsexplorer meldet Fehler Windows-Explorer funktioniert nicht mehr Klaus microsoft.public.de.windows.vista.administration 2 06-11-2007 17:47
Remote Desktop Connection speicher nicht mehr als einen Account/Computer Thomsson microsoft.public.de.windows.vista.administration 5 06-03-2007 22:38
Re: MSI-Paket als Administrator starten Daniel Melanchthon [MS] microsoft.public.de.windows.vista.administration 0 04-01-2007 06:49
explorer problem with administrator =?Utf-8?B?SmFuZSBS?= microsoft.public.windows.vista.administration accounts passwords 0 03-02-2007 20:04




All times are GMT +1. The time now is 22:41.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120