Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Akkusymbol verschwunden

microsoft.public.de.windows.vista.bedienung






Speedup My PC
Reply
  #1 (permalink)  
Old 01-14-2010
Holger Demuth
 

Posts: n/a
Akkusymbol verschwunden
Der Infobereich der Taskleiste meines Vista-Notebooks zeigt das Symbol für
die Akkukapazität nicht mehr an. Gehe ich auf "Eigenschaften von Taskleiste >
Infobereich" ist die Option "Energie" nicht angehakt und grau.

Wer kann mir helfen, das Symbol wieder anzeigen zu lassen ?


Gruss


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-14-2010
Gebhard Ruf
 

Posts: n/a
Re: Akkusymbol verschwunden
Holger Demuth schrieb:
> Der Infobereich der Taskleiste meines Vista-Notebooks zeigt das Symbol für
> die Akkukapazität nicht mehr an. Gehe ich auf "Eigenschaften von Taskleiste >
> Infobereich" ist die Option "Energie" nicht angehakt und grau.
>
> Wer kann mir helfen, das Symbol wieder anzeigen zu lassen ?
>
>
> Gruss
>
>


Hallo Holger,

ich hatte mal das gleiche Problem allerdings unter XP.

Bei mir hat das geholfen --> http://support.microsoft.com/?kbid=283084

Ob das allerdings bei VISTA auch hilft weiß ich nicht.

MfG

Gebhard
Reply With Quote
  #3 (permalink)  
Old 01-14-2010
Holger Demuth
 

Posts: n/a
Re: Akkusymbol verschwunden


"Gebhard Ruf" wrote:

> Hallo Holger,
>
> ich hatte mal das gleiche Problem allerdings unter XP.
>
> Bei mir hat das geholfen --> http://support.microsoft.com/?kbid=283084
>
> Ob das allerdings bei VISTA auch hilft weiß ich nicht.
>
> MfG
>
> Gebhard
> .

Hallo Gebhard,

den erwähnten reg-key gibt's in Vista nicht. Da muss ich wohl weiter suchen
oder auf weitere Antworten hoffen.

Gruss

Holger
Reply With Quote
  #4 (permalink)  
Old 01-14-2010
Rainald Taesler
 

Posts: n/a
Re: Akkusymbol verschwunden
Holger Demuth wrote:

> "Gebhard Ruf" wrote:
>> ich hatte mal das gleiche Problem allerdings unter XP.
>>
>> Bei mir hat das geholfen -->
>> http://support.microsoft.com/?kbid=283084
>>
>> Ob das allerdings bei VISTA auch hilft weiß ich nicht.

>
> den erwähnten reg-key gibt's in Vista nicht. Da muss ich wohl weiter
> suchen oder auf weitere Antworten hoffen.


Der Key ist der gleiche, er sitzt aber unter Vista und Win7 an anderer
Stelle:
HKEY_CURRENT_USER\Software\Classes\Local
Settings\Software\Microsoft\Windows\CurrentVersion \TrayNotify

Es ist die alte Krankheit, die mich als "Notebook only"-User unter XP
schier zur Weißglut getrieben hatte. Alle Ritt waren einige der Icons
aus der TaskTray/SysTray (jetzt: "Infobereich) verschwunden, insbes.
Lautsprecher und Energie-/Batterie-Anzeige.

Der Grund liegt in einem Überlaufen des Strings im Schlüssel
"PastIconsStream" in "TrayNotify". Wenn man den löscht, dann im
TaskManager den Explorer als Prozeß abschießt und danach den Explorer
als Task neu startet, ist alles wieder in Butter. Bis zum nächsten
mal...
Als ich Nase voll hatte, hab ich mir einfach ein kleines REG-filechen
gebastelt, das den Mist rausgeputzt hat. <g>

Unter Vista (das ich seit der Beta nutze) ist es bis bislang erst einmal
aufgetreten.

Zur Behebung das Einfachste: KB-Artikel 283084 lesen und das dort
verfügbare "Fix it" von MS anwenden.

HTH
Rainald

Reply With Quote
  #5 (permalink)  
Old 01-15-2010
Gebhard Ruf
 

Posts: n/a
Re: Akkusymbol verschwunden
Holger Demuth schrieb:
>


>
> den erwähnten reg-key gibt's in Vista nicht. Da muss ich wohl weiter suchen
> oder auf weitere Antworten hoffen.
>
> Gruss
>
> Holger


Hallo Holger,

Rainald hat mich auf die richtige Spur gebracht. Zufällig hat mir ein
Bekannter vom gleichen Problem bei seinem Schlepptop berichtet.

Nimm das hier -->

http://support.microsoft.com/kb/9450...tMeFixItMyself

Gruß Gebhard
Reply With Quote
  #6 (permalink)  
Old 01-15-2010
Holger Demuth
 

Posts: n/a
Re: Akkusymbol verschwunden


"Rainald Taesler" wrote:

>
> Der Key ist der gleiche, er sitzt aber unter Vista und Win7 an anderer
> Stelle:
> HKEY_CURRENT_USER\Software\Classes\Local
> Settings\Software\Microsoft\Windows\CurrentVersion \TrayNotify
>
> Es ist die alte Krankheit, die mich als "Notebook only"-User unter XP
> schier zur Weißglut getrieben hatte. Alle Ritt waren einige der Icons
> aus der TaskTray/SysTray (jetzt: "Infobereich) verschwunden, insbes.
> Lautsprecher und Energie-/Batterie-Anzeige.
>
> Der Grund liegt in einem Überlaufen des Strings im Schlüssel
> "PastIconsStream" in "TrayNotify". Wenn man den löscht, dann im
> TaskManager den Explorer als Prozeß abschießt und danach den Explorer
> als Task neu startet, ist alles wieder in Butter. Bis zum nächsten
> mal...
> Als ich Nase voll hatte, hab ich mir einfach ein kleines REG-filechen
> gebastelt, das den Mist rausgeputzt hat. <g>
>
> Unter Vista (das ich seit der Beta nutze) ist es bis bislang erst einmal
> aufgetreten.
>
> Zur Behebung das Einfachste: KB-Artikel 283084 lesen und das dort
> verfügbare "Fix it" von MS anwenden.
>
> HTH
> Rainald
>
> .

Hallo Rainald,

ich habe o.g. reg-Werte gelöscht und wie beschrieben explorer beendet und
als neuen task ausgeführt. Noch immer ist das Batteriesymbol nicht im
Infobereich zu finden.


Gruss

Holger
Reply With Quote
  #7 (permalink)  
Old 01-15-2010
Holger Demuth
 

Posts: n/a
Re: Akkusymbol verschwunden


"Holger Demuth" wrote:

>
>
> "Rainald Taesler" wrote:
>
> >
> > Der Key ist der gleiche, er sitzt aber unter Vista und Win7 an anderer
> > Stelle:
> > HKEY_CURRENT_USER\Software\Classes\Local
> > Settings\Software\Microsoft\Windows\CurrentVersion \TrayNotify
> >
> > Es ist die alte Krankheit, die mich als "Notebook only"-User unter XP
> > schier zur Weißglut getrieben hatte. Alle Ritt waren einige der Icons
> > aus der TaskTray/SysTray (jetzt: "Infobereich) verschwunden, insbes.
> > Lautsprecher und Energie-/Batterie-Anzeige.
> >
> > Der Grund liegt in einem Überlaufen des Strings im Schlüssel
> > "PastIconsStream" in "TrayNotify". Wenn man den löscht, dann im
> > TaskManager den Explorer als Prozeß abschießt und danach den Explorer
> > als Task neu startet, ist alles wieder in Butter. Bis zum nächsten
> > mal...
> > Als ich Nase voll hatte, hab ich mir einfach ein kleines REG-filechen
> > gebastelt, das den Mist rausgeputzt hat. <g>
> >
> > Unter Vista (das ich seit der Beta nutze) ist es bis bislang erst einmal
> > aufgetreten.
> >
> > Zur Behebung das Einfachste: KB-Artikel 283084 lesen und das dort
> > verfügbare "Fix it" von MS anwenden.
> >
> > HTH
> > Rainald
> >
> > .

> Hallo Rainald,
>
> ich habe o.g. reg-Werte gelöscht und wie beschrieben explorer beendet und
> als neuen task ausgeführt. Noch immer ist das Batteriesymbol nicht im
> Infobereich zu finden.
>
>
> Gruss
>
> Holger


Jetzt habe ich in den EIgenschaften des Infobereichs die Option "Energie"
wieder anhaken können !

Danke für die Hilfe !


Gruss

Holger
Reply With Quote
  #8 (permalink)  
Old 01-16-2010
Rainald Taesler
 

Posts: n/a
Re: Akkusymbol verschwunden
Holger Demuth wrote:
> "Holger Demuth" wrote:
>> "Rainald Taesler" wrote:


>>> Zur Behebung das Einfachste: KB-Artikel 283084 lesen und das dort
>>> verfügbare "Fix it" von MS anwenden.

>>
>> ich habe o.g. reg-Werte gelöscht und wie beschrieben explorer
>> beendet und als neuen task ausgeführt.


Warum händisch und nicht mit dem "Fix it"?

> Jetzt habe ich in den EIgenschaften des Infobereichs die Option
> "Energie" wieder anhaken können !


OK, fein.

> Danke für die Hilfe !


De nada ;-)

Danke für die Rückmeldung und Gruß

Rainald

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Netzwerksymbol verschwunden! Peter Einstein microsoft.public.de.windows.vista.netzwerk 7 05-25-2013 12:41
Sidebar ist verschwunden Huber Helmuth microsoft.public.de.windows.vista.sonstiges 10 07-21-2008 08:24
Ordnerspalte verschwunden Hagen Kappe microsoft.public.de.windows.vista.dateisystem 4 05-19-2008 13:47
Eingabegebietsschema verschwunden zehrer microsoft.public.de.windows.vista.sonstiges 5 04-25-2008 05:02
DVD Laufwerke verschwunden Maximilian Weigel microsoft.public.de.windows.vista.hardware 1 07-31-2007 14:15




All times are GMT +1. The time now is 22:08.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120