Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista SP1 Problem

microsoft.public.de.windows.vista.bedienung






Speedup My PC
Reply
  #1 (permalink)  
Old 05-24-2008
Hans Hofer
 

Posts: n/a
Vista SP1 Problem
Hi,
wollte Heute via Windowsupdate das SP1 installieren. Der Download
klappt und die Desktopinstallation auch. Es wird angezeigt, dass das
Update erfolgreich war. Nun auf neu Starten geklickt und nach längerem
warten, kommt, dass die Installation nicht erfolgreich war ... Das ganze
habe Ich 2 x probiert - hat wer dieselben Probleme?
PS: Noch ein Problem: Früher hatte Ich neben der Uhr in der Taskleiste
so ein Burg-Symbol vom Defender. Das habe Ich mal weggemacht. Nun
hätte Ich es doch gerne wieder neben der Uhr und Ich komme nicht
darauf, wie Ich es wieder da hin bekomme - hat wer eine Idee?
Danke schonmal für Antworten bezüglich meiner Vista Probleme!
--
HH

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-25-2008
FrankH
 

Posts: n/a
Re: Vista SP1 Problem
Hans Hofer schrieb:
> Hi,
> wollte Heute via Windowsupdate das SP1 installieren. Der Download
> klappt und die Desktopinstallation auch. Es wird angezeigt, dass das
> Update erfolgreich war. Nun auf neu Starten geklickt und nach längerem
> warten, kommt, dass die Installation nicht erfolgreich war ... Das ganze
> habe Ich 2 x probiert - hat wer dieselben Probleme?
> PS: Noch ein Problem: Früher hatte Ich neben der Uhr in der Taskleiste
> so ein Burg-Symbol vom Defender. Das habe Ich mal weggemacht. Nun
> hätte Ich es doch gerne wieder neben der Uhr und Ich komme nicht
> darauf, wie Ich es wieder da hin bekomme - hat wer eine Idee?
> Danke schonmal für Antworten bezüglich meiner Vista Probleme!


Bei mir hat das SP1-Update einwandfrei geklappt, daher kann ich dir bei
diesem Problem nicht weiterhelfen.

Was den Defender betrifft, den kannst du auch einfach übers Startmenü
aufrufen, tipp mal "defender" ein.
Im Tray taucht das Proggi bei mir nur nach längeren Zeiträumen auf und
ist nicht dauerhaft dabei, insofern wird das wahrscheinlich auch bei dir
wieder auftauchen, wenn die entsprechende Wartezeit rum ist.

Gruß
FrankH
Reply With Quote
  #3 (permalink)  
Old 05-25-2008
Wolfgang Bauer
 

Posts: n/a
Re: Vista SP1 Problem
Hans Hofer wrote:

> Hi,
> wollte Heute via Windowsupdate das SP1 installieren. Der Download
> klappt und die Desktopinstallation auch. Es wird angezeigt, dass das
> Update erfolgreich war. Nun auf neu Starten geklickt und nach längerem
> warten, kommt, dass die Installation nicht erfolgreich war ... Das ganze
> habe Ich 2 x probiert - hat wer dieselben Probleme?


Ist das auf beiden Vista PCs so?
Wenn ich das richtig verstehe hast Du das SP1 lokal gespeichert.
Probiere die Installation mal im abgesicherten Modus. Oder deaktiviere
während der Installation mindestens das AntiVirenKit.

Freundliche Grüße
Wolfgang Bauer
--
http://www.wolfgang-bauer.at
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Home Premium upgrade to Vista Ultimate Problem Scottyhn microsoft.public.windows.vista.installation setup 8 04-09-2009 01:13
problem repairing vista during dual boot xp/vista installation sobriquet microsoft.public.windows.vista.general 2 05-10-2008 21:14
Generic McAfee Problem Message in Vista Problem Reports cyberbuff53 microsoft.public.windows.vista.performance maintenance 0 12-01-2007 14:55
Article ID: 934540 Windows Vista startet nicht mehr Problem und Startup Repair behebt Problem nicht KBArticles German 0 10-22-2007 21:20
Dual boot W2000/Vista x64 with Vista internet connection problem acegap microsoft.public.windows.vista.networking sharing 1 09-10-2007 12:38




All times are GMT +1. The time now is 04:01.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120