Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Schnellstartleiste

microsoft.public.de.windows.vista.administration






Speedup My PC
Reply
  #1 (permalink)  
Old 05-13-2007
siggi
 

Posts: n/a
Schnellstartleiste
Hallo,

ich kann die Schnellstartleiste nicht mehr aktivieren.
Das Häkchen kann gesetzt werden, ist aber immer wieder gelöscht.
Auch das Reaktivieren des Windows-Managers (netstat start uxsms)
brachte keinen Erfolg.
Ich bin sicher, das die Schnellstartleiste bei der Installation
vorhanden und aktiv war.
Irgendwann beim Neustart ist sie dann verschwunden.

System Vista Ultimate.

Danke für konstruktive Hilfen.
Siggi


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-14-2007
G.Born
 

Posts: n/a
Re: Schnellstartleiste

> ich kann die Schnellstartleiste nicht mehr aktivieren.
> Das Häkchen kann gesetzt werden, ist aber immer wieder gelöscht.
> Auch das Reaktivieren des Windows-Managers (netstat start uxsms)
> brachte keinen Erfolg.
> Ich bin sicher, das die Schnellstartleiste bei der Installation
> vorhanden und aktiv war.
> Irgendwann beim Neustart ist sie dann verschwunden.
>
> System Vista Ultimate.
>
> Danke für konstruktive Hilfen.


Irgend welche tollen Tuning-/Tweaking-Tools oder Software eingesetzt oder
mit den Gruppenrichtlinien gespielt?

Versuch mal ein anderes Benutzerkonto (notfalls zum Test anlegen). Wenn es
dort klappt, sind bei Dir wohl Registrierungseinträge für die Shell defekt.
Falls ja, würde ich einfach aus dem hohlen Bauch mal diese Kur vorschlagen:
http://tinyurl.com/2jdvp2

Vielleicht hilft es - falls ja, lasse es uns wissen.

Gruss

G. Born

Reply With Quote
  #3 (permalink)  
Old 05-14-2007
siggi
 

Posts: n/a
Re: Schnellstartleiste
Auch im neuen Konto keine Schnellstartleiste möglich.

Auch keine Tuning-Tools eingesetzt.

Komischerweise ist auch das Erstellen eines Standartkontos zwar
möglich, aber der Benutzer kann sich nicht anmelden.
Gleiches Verhalten auch mit denm Gastkonto.
Administartorkonten klappen allerdings.

Etwas ratlos!
Siggi





"G.Born" <Nix_Spam_mag_I_net@discussions.microsoft.com> schrieb:

>
>> ich kann die Schnellstartleiste nicht mehr aktivieren.
>> Das Häkchen kann gesetzt werden, ist aber immer wieder gelöscht.
>> Auch das Reaktivieren des Windows-Managers (netstat start uxsms)
>> brachte keinen Erfolg.
>> Ich bin sicher, das die Schnellstartleiste bei der Installation
>> vorhanden und aktiv war.
>> Irgendwann beim Neustart ist sie dann verschwunden.
>>
>> System Vista Ultimate.
>>
>> Danke für konstruktive Hilfen.

>
>Irgend welche tollen Tuning-/Tweaking-Tools oder Software eingesetzt oder
>mit den Gruppenrichtlinien gespielt?



>
>Versuch mal ein anderes Benutzerkonto (notfalls zum Test anlegen). Wenn es
>dort klappt, sind bei Dir wohl Registrierungseinträge für die Shell defekt.
>Falls ja, würde ich einfach aus dem hohlen Bauch mal diese Kur vorschlagen:
>http://tinyurl.com/2jdvp2
>
>Vielleicht hilft es - falls ja, lasse es uns wissen.
>
>Gruss
>
>G. Born


Reply With Quote
  #4 (permalink)  
Old 05-15-2007
G.Born
 

Posts: n/a
Re: Schnellstartleiste
> Auch im neuen Konto keine Schnellstartleiste möglich.
>
> Auch keine Tuning-Tools eingesetzt.
>
> Komischerweise ist auch das Erstellen eines Standartkontos zwar
> möglich, aber der Benutzer kann sich nicht anmelden.
> Gleiches Verhalten auch mit denm Gastkonto.
> Administartorkonten klappen allerdings.
>
> Etwas ratlos!


Hm, dem letzten Satz kann ich mich nur anschließen. Irgend etwas scheint bei
Dir beschädigt zu sein.

Versuche mal unter einem Administratorenkonto im Dialogfeld Ausführen den
Befehl control userpasswords2 einzutippen. Überprüfe dann im
Eigenschaftenfenster "Benutzerkonten" die Konteneinstellungen und versuche
mal einen Standardbenutzer hinzuzufügen - zum Test, ob da auch keine
Anmeldung möglich ist.

Wenn das alles nichts bringt, fällt mir nur eine Neuinstallation (bzw. bei
genügend freier Plattenkapazität eine Parallelinstallation auf einer anderen
Partition) ein. Bleibt allerdings die Frage, was bei Dir dieses Problem
bewirkt hat (installierte Software oder Treiber?).

Gruss

G. Born

Reply With Quote
  #5 (permalink)  
Old 05-16-2007
siggi
 

Posts: n/a
Re: Schnellstartleiste
Habe mich für eine Neuinstallation entschlossen.
Werde einzelne Programme installieren und beobachten.
Danke für Antwort
Siggi


"G.Born" <Nix_Spam_mag_I_net@discussions.microsoft.com> schrieb:

>> Auch im neuen Konto keine Schnellstartleiste möglich.
>>
>> Auch keine Tuning-Tools eingesetzt.
>>
>> Komischerweise ist auch das Erstellen eines Standartkontos zwar
>> möglich, aber der Benutzer kann sich nicht anmelden.
>> Gleiches Verhalten auch mit denm Gastkonto.
>> Administartorkonten klappen allerdings.
>>
>> Etwas ratlos!

>
>Hm, dem letzten Satz kann ich mich nur anschließen. Irgend etwas scheint bei
>Dir beschädigt zu sein.
>
>Versuche mal unter einem Administratorenkonto im Dialogfeld Ausführen den
>Befehl control userpasswords2 einzutippen. Überprüfe dann im
>Eigenschaftenfenster "Benutzerkonten" die Konteneinstellungen und versuche
>mal einen Standardbenutzer hinzuzufügen - zum Test, ob da auch keine
>Anmeldung möglich ist.
>
>Wenn das alles nichts bringt, fällt mir nur eine Neuinstallation (bzw. bei
>genügend freier Plattenkapazität eine Parallelinstallation auf einer anderen
>Partition) ein. Bleibt allerdings die Frage, was bei Dir dieses Problem
>bewirkt hat (installierte Software oder Treiber?).
>
>Gruss
>
>G. Born


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Schnellstartleiste verweist trotz Änderung auf Server-Profil Bernhard König microsoft.public.de.windows.vista.administration 0 04-07-2007 13:49




All times are GMT +1. The time now is 20:56.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120