Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Microsoft Genuine und Aktivierung spinnt nach Treiber !? ... Seltsames Verhalten

microsoft.public.de.windows.vista.administration






Speedup My PC
Reply
  #1 (permalink)  
Old 05-11-2007
Christian Würfel
 

Posts: n/a
Microsoft Genuine und Aktivierung spinnt nach Treiber !? ... Seltsames Verhalten
System: Vista Business X64 Build: 6000


Habe gestern die neusten automatischen Updates und einen "schlechten" nicht
signierten Treiber auf mein Vista
Business X64 installieren lassen. Nun kommt beim Windows Start, dass
das System nicht aktiviert sei und deshalb verschiedene Sachen nicht
funktionieren.

Ich kann auch über die Microsoft-Hompage keine Programme/Updates
runterladen, weil der Genuine ständig behauptet, er kann meine
WindowsVersion nicht überprüfen, weil diese nicht aktiviert sei.

** ABER: In der Systemsteuerung IST Windows aktiviert. Aber es fehlt
komischerweise das blaue Symbol "original Windows.....".***

Weiß jemand Rat??
Ich habe eine legale Windows Version über MSDN bezogen!
(Student/Fachhochschule) und konnte diese auch perfekt aktivieren
nach der Installation!


P.S. Wenn ich auf "Produkt-Key"-Ändern klicke (Systemsteuerung) dann öffnet
sich erst nach mehrmaligem drücken das Fenster zum ProduktKey eingeben.
Dieser wird dann auch einwandfrei "wieder aktiviert" was aber an der ganzen
Sache nichts ändert!

P.S. Meine Systemwiederherstellung hat leider schon den Punkt vor der
Installation dieses Treibers gelöscht...kommt man an diesen Punkt noch hin?
In der Liste is halt erst ab Tag danach ein Punkt gemacht worden" :-((

Grüße
Christian

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-12-2007
Jürgen Karl
 

Posts: n/a
AW: Microsoft Genuine und Aktivierung spinnt nach Treiber !? ... Seltsames Verhalten
"Christian Würfel" <cwuerfel@gmx.de> schrieb im Newsbeitrag
news:87539F44-62E5-4FAC-803C-88C229538189@microsoft.com...
> System: Vista Business X64 Build: 6000


> Ich kann auch über die Microsoft-Hompage keine Programme/Updates
> runterladen, weil der Genuine ständig behauptet, er kann meine
> WindowsVersion nicht überprüfen, weil diese nicht aktiviert sei.
>
> ** ABER: In der Systemsteuerung IST Windows aktiviert. Aber es fehlt
> komischerweise das blaue Symbol "original Windows.....".***
>
> Weiß jemand Rat??
> Ich habe eine legale Windows Version über MSDN bezogen!
> (Student/Fachhochschule) und konnte diese auch perfekt aktivieren


Hallo Christian,
hatte als technet abonnent das gleiche Problem. Fazit: Vista sagt, dass es
aktiviert sei, aber es war es wohl nicht, auch wenn es so aussah ;-)
Der MS Support sagte, das das Aktivierungstool manchmal spinne.
Habe dies mit dem Support am Telefon folgendermaßen gelöst:
cmd als administrator gestartet
slmgr.vbs -upk (dadurch wird der product key deinstalliert)
Neustart
Sorge dafür dass Dein router o.ä. keine Internetverbindung hat.
Vista wollte beim neustart jetzt den Key haben.
Start-Ausführen
slui 4 eingeben
Vista telefonisch aktivieren
und siehe da: die WGA Prüfung ging!

Gruß
Jürgen




Reply With Quote
  #3 (permalink)  
Old 05-13-2007
Christian Würfel
 

Posts: n/a
Re: Microsoft Genuine und Aktivierung spinnt nach Treiber !? ... Seltsames Verhalten
Sorry, aber auch das telefonische Aktivieren mit deinem unten genannten
Vorgehen hat nicht geklappt....bzw. geklappt schon, aber es veränderte
nichts.
Bei jedem Neustart kommt immer noch die Meldung: "Windows Aero funktioniert
nicht"
"Die Echtheit dieser Windows Kopie wurde noch nicht bestätigt"
Der letzte Satz steht auch auf dem Desktop!

Was soll ich nun machen?
Hilft nur eine Neu-Installation ?

Christian


P.S. Wenn Windows neu startet und den Key möchte, muss ich diesen schon
eingeben?! (nach dem CMD....)



>
> Hallo Christian,
> hatte als technet abonnent das gleiche Problem. Fazit: Vista sagt, dass es
> aktiviert sei, aber es war es wohl nicht, auch wenn es so aussah ;-)
> Der MS Support sagte, das das Aktivierungstool manchmal spinne.
> Habe dies mit dem Support am Telefon folgendermaßen gelöst:
> cmd als administrator gestartet
> slmgr.vbs -upk (dadurch wird der product key deinstalliert)
> Neustart
> Sorge dafür dass Dein router o.ä. keine Internetverbindung hat.
> Vista wollte beim neustart jetzt den Key haben.
> Start-Ausführen
> slui 4 eingeben
> Vista telefonisch aktivieren
> und siehe da: die WGA Prüfung ging!
>
> Gruß
> Jürgen


Reply With Quote
  #4 (permalink)  
Old 05-14-2007
Christian Würfel
 

Posts: n/a
Re: Microsoft Genuine und Aktivierung spinnt nach Treiber !? ... Seltsames Verhalten
nach der telefonischen aktivierung, und dem nochmaligem Ausführen der
WGA-Prüfung
auf der MS-Hompage klappe es dann endlich!

"Christian Würfel" <cwuerfel@gmx.de> schrieb im Newsbeitrag
news:87539F44-62E5-4FAC-803C-88C229538189@microsoft.com...
> System: Vista Business X64 Build: 6000
>
>
> Habe gestern die neusten automatischen Updates und einen "schlechten"
> nicht signierten Treiber auf mein Vista
> Business X64 installieren lassen. Nun kommt beim Windows Start, dass
> das System nicht aktiviert sei und deshalb verschiedene Sachen nicht
> funktionieren.
>
> Ich kann auch über die Microsoft-Hompage keine Programme/Updates
> runterladen, weil der Genuine ständig behauptet, er kann meine
> WindowsVersion nicht überprüfen, weil diese nicht aktiviert sei.
>
> ** ABER: In der Systemsteuerung IST Windows aktiviert. Aber es fehlt
> komischerweise das blaue Symbol "original Windows.....".***
>
> Weiß jemand Rat??
> Ich habe eine legale Windows Version über MSDN bezogen!
> (Student/Fachhochschule) und konnte diese auch perfekt aktivieren
> nach der Installation!
>
>
> P.S. Wenn ich auf "Produkt-Key"-Ändern klicke (Systemsteuerung) dann
> öffnet sich erst nach mehrmaligem drücken das Fenster zum ProduktKey
> eingeben. Dieser wird dann auch einwandfrei "wieder aktiviert" was aber an
> der ganzen Sache nichts ändert!
>
> P.S. Meine Systemwiederherstellung hat leider schon den Punkt vor der
> Installation dieses Treibers gelöscht...kommt man an diesen Punkt noch
> hin? In der Liste is halt erst ab Tag danach ein Punkt gemacht worden"
> :-((
>
> Grüße
> Christian


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Win XP Treiber mit Windows Vista Ingo Böttcher microsoft.public.de.windows.vista.administration 2 04-29-2007 13:09
Re: Win XP Treiber mit Windows Vista Roy Coorne microsoft.public.de.windows.vista.administration 0 04-28-2007 00:44
Nichtvorhandene Geraete und Treiber entfernen Thomas Steinbach microsoft.public.de.windows.vista.administration 3 04-23-2007 20:23
Login nach Lock geht nicht mehr, Sonderzeichen --> USA-Tastatur Robby microsoft.public.de.windows.vista.administration 0 04-18-2007 15:18
Why "Ask for" genuine Microsoft software? =?iso-8859-2?Q?Said_=22Szajd=22_D=E1niel?= microsoft.public.windows.vista.general 4 02-28-2007 21:10




All times are GMT +1. The time now is 10:33.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120