Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

4 Vista Probleme

microsoft.public.de.windows.vista.administration






Speedup My PC
Reply
  #1 (permalink)  
Old 04-10-2007
Thomas Raasch
 

Posts: n/a
4 Vista Probleme
Hi NG,

habe 4 Probs mit Vista:
habe ne Domäne (2000 Server) und alles Vista Ultimates 64

1 Prob.
ich habe am Server (32bit win2000) einen HP DeskJet 990CXi freigegeben.
Dieser wird auch ordentlich gefunden usw. (lief ja unter XP jahrelang gut).
Will ich diesen nun verbinden kommt die Meldung, dass kein Treiber da sei
und ich solle doch einen Treiber angeben. HP sagt, es gibt keinen Treiber
für den 990, da er von Vista unterstützt wird. Schließe ich den Drucker
direkt am Vista an wird er sofort ohne Nachfragen erkannt und installiert,
da Vista den Treiber tatsächlich inne hat wie von HP beschrieben!
Was soll das? Wieso findet er diesen Treiber nicht beim "verbinden" über
LAN?
Mit "net use LPT1" klappts aber dann muss ich ja an jedem PC die
Druckereinstellungen nachempfinden und hunderte Male das gleiche
einstellen... sowas wie Doppelseitigen Druck oder Farbmenge niedrig usw.
usw. usw.
da ist nen Rechtsklich --> verbinden viel viel schneller und einfacher UND
ich brauche dann nur noch am Server die Einstellungen einmalig ändern.
?


2 Prob.

Ich habe hier im Netz noch einen XP Prof. Dieser ist eigentlich nur für den
Remotezugriff von außen da. Ich habe dort Remote aktiviert und gesagt,
welche Domänen-User da drauf dürfen. Siehe da... im LAN klappt Remote von
den Vistas aus wunderbar. Jetzt ist aber der Sinn dieses XPs, dass jemand
von außen Remotezugriff hat. Das Problem ist, dass die Außenmitarbeiter
nicht zur Domäne gehören. Nehme ich nun einen Laptop eines Außendienstlers
(Vista32 Home) kann dieser keine Remote-Verbindung zum XP aufbauen. Ich
vermute, dass liegt einfach nur daran, dass am XP bisher nur Domäne-User
berechtigt sind. Wie schaffe ich es nun die Laptop-User dort mit einzufügen?
Ich habe nur die Möglichkeit User aus der Domäne und vom lokalen XP-Konto
hinzuzufügen.. evtl. über sowas wie "Vertraute Domänen"? Wobei ja die
Notebooks keine Domäne habe
?


3 Prob.

Die Vererbung von Rechten scheint etwas buggy zu sein. Ich habe einen Ordner
erstellt (C:\Ordner1) dort habe ich unter "Sicherheit" alle geerbten Rechte
von C:\ entfernt und 2 neue Rechte erstellt. User1 = Vollzugriff, User2 =
Lesen. Kopiere ich nun Dateien dort hinein klappt das auch wunderbar... (der
Ordner ist im LAN freigegeben). User1 kann alles und User2 darf nur Lesen -
fein. Nun der Bug: erstellt ich darin einen Unterordner (C:\Ordner1\Unter1),
so übernimmt er zwar die beiden Usernamen aber die gesetzten Berechtigungen
nicht! Heißt ich habe im Unterordner die Berechtigung User1 = "Spezielle
Berechtigung" und User2 = "Spezielle Berechtigung". Alle Dateien die ich in
diesen Unterordner kopiere haben folglich ebenso keine/falsche
Berechtigungen. Ich muss nach erstellen eines Ordners erst die
entsprechenden Haken nochmals setzten und dann Dateien reinkopieren. Das
nervt.
Dieses Problem besteht jedoch nur beim ersten Unterordner. Gebe ich diesem
Unterordner die besagten Rechte kann ich wiederum darin sinnfrei Ordner
erstellen und alle weiteren bekommen die Rechte korrekt vererbt.
?


4 Prob.

eher ein unwichtigeres Problem. An einem Vista arbeiten idR. immer 2 User
(quasi Schichtbetrieb). Jedenfalls meldet sich der 1. User ab bis der
Anmeldebildschirm zu sehen ist. Der 2. User will sich anmelden und muss dann
umständlich auf "Benutzer wechseln" klicken, da nur User1 am Anmeldefenster
mit seinem Bildchen angezeigt wird. Anschließend muss er nochmals auf
"Andere Benutzer" klicken, da wiederum nur User1 angezeigt wird. Dann muss
er seinen Namen und Passwort _hintippen_ (ohne Bildchen , ohne klicken).
Irgendwie doof. Die Frage nun: kann man es nicht schaffen, dass
standardmäßig 2 User (oder einfach alle) bei der Anmeldung gezeigt werden?
Inkl. der schönen User-Bildchen, da die Damen dann sicher viel viel
einfacher ihr Userkonto finden...
?


Ich danke für Eure Mühen!
Gruss Thomas

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-10-2007
Gisela Holtappel
 

Posts: n/a
AW: 4 Vista Probleme
Kannst Du bitte die Dinge etwas ausführlicher schildern? Das hier ist doch
wirklcih zu knapp gehalten.

LG Gilla


"Thomas Raasch" <nospam@nospam.com> schrieb im Newsbeitrag
news:uuGXkX1eHHA.4564@TK2MSFTNGP03.phx.gbl...
> Hi NG,
>
> habe 4 Probs mit Vista:
> habe ne Domäne (2000 Server) und alles Vista Ultimates 64
>
> 1 Prob.
> ich habe am Server (32bit win2000) einen HP DeskJet 990CXi freigegeben.
> Dieser wird auch ordentlich gefunden usw. (lief ja unter XP jahrelang
> gut). Will ich diesen nun verbinden kommt die Meldung, dass kein Treiber
> da sei und ich solle doch einen Treiber angeben. HP sagt, es gibt keinen
> Treiber für den 990, da er von Vista unterstützt wird. Schließe ich den
> Drucker direkt am Vista an wird er sofort ohne Nachfragen erkannt und
> installiert, da Vista den Treiber tatsächlich inne hat wie von HP
> beschrieben!
> Was soll das? Wieso findet er diesen Treiber nicht beim "verbinden" über
> LAN?
> Mit "net use LPT1" klappts aber dann muss ich ja an jedem PC die
> Druckereinstellungen nachempfinden und hunderte Male das gleiche
> einstellen... sowas wie Doppelseitigen Druck oder Farbmenge niedrig usw.
> usw. usw.
> da ist nen Rechtsklich --> verbinden viel viel schneller und einfacher UND
> ich brauche dann nur noch am Server die Einstellungen einmalig ändern.
> ?
>
>
> 2 Prob.
>
> Ich habe hier im Netz noch einen XP Prof. Dieser ist eigentlich nur für
> den Remotezugriff von außen da. Ich habe dort Remote aktiviert und gesagt,
> welche Domänen-User da drauf dürfen. Siehe da... im LAN klappt Remote von
> den Vistas aus wunderbar. Jetzt ist aber der Sinn dieses XPs, dass jemand
> von außen Remotezugriff hat. Das Problem ist, dass die Außenmitarbeiter
> nicht zur Domäne gehören. Nehme ich nun einen Laptop eines Außendienstlers
> (Vista32 Home) kann dieser keine Remote-Verbindung zum XP aufbauen. Ich
> vermute, dass liegt einfach nur daran, dass am XP bisher nur Domäne-User
> berechtigt sind. Wie schaffe ich es nun die Laptop-User dort mit
> einzufügen? Ich habe nur die Möglichkeit User aus der Domäne und vom
> lokalen XP-Konto hinzuzufügen.. evtl. über sowas wie "Vertraute Domänen"?
> Wobei ja die Notebooks keine Domäne habe
> ?
>
>
> 3 Prob.
>
> Die Vererbung von Rechten scheint etwas buggy zu sein. Ich habe einen
> Ordner erstellt (C:\Ordner1) dort habe ich unter "Sicherheit" alle
> geerbten Rechte von C:\ entfernt und 2 neue Rechte erstellt. User1 =
> Vollzugriff, User2 = Lesen. Kopiere ich nun Dateien dort hinein klappt das
> auch wunderbar... (der Ordner ist im LAN freigegeben). User1 kann alles
> und User2 darf nur Lesen - fein. Nun der Bug: erstellt ich darin einen
> Unterordner (C:\Ordner1\Unter1), so übernimmt er zwar die beiden Usernamen
> aber die gesetzten Berechtigungen nicht! Heißt ich habe im Unterordner die
> Berechtigung User1 = "Spezielle Berechtigung" und User2 = "Spezielle
> Berechtigung". Alle Dateien die ich in diesen Unterordner kopiere haben
> folglich ebenso keine/falsche Berechtigungen. Ich muss nach erstellen
> eines Ordners erst die entsprechenden Haken nochmals setzten und dann
> Dateien reinkopieren. Das nervt.
> Dieses Problem besteht jedoch nur beim ersten Unterordner. Gebe ich diesem
> Unterordner die besagten Rechte kann ich wiederum darin sinnfrei Ordner
> erstellen und alle weiteren bekommen die Rechte korrekt vererbt.
> ?
>
>
> 4 Prob.
>
> eher ein unwichtigeres Problem. An einem Vista arbeiten idR. immer 2 User
> (quasi Schichtbetrieb). Jedenfalls meldet sich der 1. User ab bis der
> Anmeldebildschirm zu sehen ist. Der 2. User will sich anmelden und muss
> dann umständlich auf "Benutzer wechseln" klicken, da nur User1 am
> Anmeldefenster mit seinem Bildchen angezeigt wird. Anschließend muss er
> nochmals auf "Andere Benutzer" klicken, da wiederum nur User1 angezeigt
> wird. Dann muss er seinen Namen und Passwort _hintippen_ (ohne Bildchen
> , ohne klicken). Irgendwie doof. Die Frage nun: kann man es nicht
> schaffen, dass standardmäßig 2 User (oder einfach alle) bei der Anmeldung
> gezeigt werden? Inkl. der schönen User-Bildchen, da die Damen dann sicher
> viel viel einfacher ihr Userkonto finden...
> ?
>
>
> Ich danke für Eure Mühen!
> Gruss Thomas


Reply With Quote
  #3 (permalink)  
Old 04-10-2007
Ingo Böttcher
 

Posts: n/a
Re: 4 Vista Probleme
Am 10.04.2007 11:31, Thomas Raasch schrieb:
> ich habe am Server (32bit win2000) einen HP DeskJet 990CXi freigegeben.

[...]
> Was soll das? Wieso findet er diesen Treiber nicht beim "verbinden" über
> LAN?


Weil er da auf dem Server sucht.

> Mit "net use LPT1" klappts aber dann muss ich ja an jedem PC die
> Druckereinstellungen nachempfinden und hunderte Male das gleiche
> einstellen... sowas wie Doppelseitigen Druck oder Farbmenge niedrig usw.
> usw. usw.


Ja. Stell dir neben deinen Server eine Vista Kiste, an die du den
Drucker anschliesst und gib ihn dort für alle anderen Vista Kisten frei.

Alternativ halt die Lösung, den Drucker lokal installieren und den
Netzwerkanschluss dann manuell hinzuzufügen - mit allen Vor- und
Nachteilen, die ein lokal installierter Druckertreiber bietet.


--
Und tschüß
Ingo

Reply With Quote
  #4 (permalink)  
Old 04-11-2007
Dieter Bär
 

Posts: n/a
Re: AW: 4 Vista Probleme
Gisela Holtappel schrieb:
> Kannst Du bitte die Dinge etwas ausführlicher schildern? Das hier ist
> doch wirklcih zu knapp gehalten.
>


Ja, und deshalb musstest du es ja auch unbedingt noch einmal in voller
Länge quoten.


Gruß,

Dieter.

--
Künstliche Intelligenz ist leichter zu ertragen als natürliche Dummheit.
Reply With Quote
  #5 (permalink)  
Old 04-13-2007
Thomas Raasch
 

Posts: n/a
Re: 4 Vista Probleme
"Gisela Holtappel" <gholtappel@unigraz.at> schrieb im Newsbeitrag
news:%23dFSFI5eHHA.2396@TK2MSFTNGP04.phx.gbl...
> Kannst Du bitte die Dinge etwas ausführlicher schildern? Das hier ist doch
> wirklcih zu knapp gehalten.
>
> LG Gilla




Hallo,

gern schildere ich ausführlicher - aber es war schon sooo viel Text..

Problem 1 mit dem Drucker hat sich nun auf Grund der Aussage von Ingo
Böttcher erledigt - nicht zufriedenstellend... aber erledigt


Das 2. Problem:
Ich habe nen XP Prof.
Darauf den Remotedesktopzugriff aktiviert
Dann muss man definieren welche User Zugriff haben. Ich habe also
Domain\User1 und Domain\User2 hinzugefügt. Diese User dürfen auch wunderbar
von den Vistas per Remote drauf. Sinn des Remote-XPs ist aber, dass
Außenmitarbeiter mit ihren Notebooks Zugriff haben dürfen/können/sollen. Und
diese Notebooks (nicht Mitglied der Domain!!!) dürfen nicht. Klar - denn es
fehlt ja die Angabe das "Arbeitsgruppe\Außenmitarbeiter1" sich am XP per
Remote anmelden darf.

Nun ist die Lösung entweder, dass ich die Arbeitsgruppen-User von den
Notebooks von Hand irgendwie am XP berechtige Remote zugreifen zu dürfen --
oder -- ich sage dem XP irgendwie das jeder und alles Remote machen darf.
Beides war mir nicht möglich. Bei der Auswahl der User die Remote dürfen
stehen natürlich nur die User der Domain zur Auswahl. Und wie man es ganz
ausschaltet ist mir unbekannt - vermutlich gehts gar nicht

ausführlich genug??


Problem3:
das kann ich nicht noch ausführlicher schreiben... einfach mal
nachempfinden - dann wird man schon erleben was ich meine...


Problem4:
Ich habe am Vista 2 User die sich täglich anmelden. Wer eine Domainanmeldung
hat wird sehen was ich meine... man startet den PC und es erscheint bei
Anmeldung der Benutzername inkl. Bildchen von dem User der zuletzt
angemeldet war. Kein anderer auch wenn lokal mehrere User bekannt sind! Ist
ja auch ganz prima - man tippt nur noch das PW ein - ENTER - fertig.
Sch**** ist das nur wenn man sich dann abmeldet (oder von mir aus auch den
PC neu startet) und sich anschließend ein anderer User anmelden möchte. Denn
der bekommt wie gerad erwähnt nur den letzten User samt Bildchen angezeigt.
Nun "einfach" den Namen umtippen und das PW eingeben iss nicht da das Feld
"Benutzer" gesperrt ist! Nein man muss auf die Schaltfläche "Benutzer
wechseln" klicken. Anschließend kommt ein Bildschirm mit einer Liste von
Usern und 2 Einträgen:
Einmal der zuletzt angemeldete User (den ich ja wechseln will - warum steht
der dann da nochmal?) und der Schaltfläche "Anderer Benutzer". Wider
Erwarten enthält diese Liste _nicht_ die anderen User die dem PC bekannt
sein sollten. Hier muss ich dann also nochmals auf eine Schaltfläche
klicken... dann kommt man wieder zum ersten Loginscreen wo nun "Benutzer"
freigeschaltet ist. Heißt ich muss nun noch meinen Namen hintippen (wozu
habe ich nen Anmelde-Bildchen für alle User ausgewählt wenn es mir nicht
angeboten wird?). Dann das PW und Enter.

Viel viel viel zu umständlich...
und das täglich zweimal



Gruss Thomas

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
probleme vista frédérique RICHARD microsoft.public.windows.vista.general 0 06-24-2007 01:09
Problème connection avec windows mail. philippe SNAUWAERT microsoft.public.windows.vista.mail 1 05-22-2007 01:46
windows mail probleme foxtwo microsoft.public.windows.vista.mail 6 05-03-2007 00:18
probleme de memoire non reconnue =?Utf-8?B?Y2hyaXN0b3BoZS52YW5kZXB1dHRlQGNsdWItaW50ZXJuZXQuZnI=?= microsoft.public.windows.vista.performance maintenance 0 04-15-2007 11:06




All times are GMT +1. The time now is 12:12.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120