Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IE7 - Probleme mit geschütztem Modus und Benutzerkontensteuerung

microsoft.public.de.windows.vista.administration






Speedup My PC
Reply
  #1 (permalink)  
Old 02-05-2010
 

Join Date: Apr 2009
Posts: 6
walterO is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
IE7 - Probleme mit geschütztem Modus und Benutzerkontensteuerung
Hallo,

ich habe seit Monaten den 'geschützten Modus' im IE7 abgestellt, weil es damit unter anderem zum Teil fast eine Minute dauert bis eine neue Registerkarte offen und geladen ist, die CPU-Auslastung bis 80% geht und meist bei fast 50% bleibt ...

Das alles auch im beim Start des IE7 ohne add-ons.

Jetzt stelle ich durch Zufall fest, dass es offenbar gar nicht am 'geschützten Modus' liegt.

Wenn ich IE7 über das Kontextmenü 'Als Administrator ausführen' starte, läuft alles 'normal' - auch mit 'geschützten Modus' im IE angeschaltet.

Ich arbeite mit dem standardmässig angelegten Administratorkonto (nur umbenannt), mit dem man normalerweise als Standard-User unterwegs ist und erhöhte Rechte erst nach Rückfrage eingeräumt werden.

Stimmt da was mit der Benutzerkontensteuerung nicht ?

Dank und gruss
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-05-2010
Joachim Culmann
 

Posts: n/a
Re: IE7 - Probleme mit geschütztem Modus und Benutzerkontensteuerung
Am 05.02.2010 15:53, schrieb walterO:
> Hallo,
>
> ich habe seit Monaten den 'geschützten Modus' im IE7 abgestellt, weil
> es damit unter anderem zum Teil fast eine Minute dauert bis eine neue
> Registerkarte offen und geladen ist, die CPU-Auslastung bis 80% geht und
> meist bei fast 50% bleibt ...
>
> Das alles auch im beim Start des IE7 ohne add-ons.
>
> Jetzt stelle ich durch Zufall fest, dass es offenbar gar nicht am
> 'geschützten Modus' liegt.
>
> Wenn ich IE7 über das Kontextmenü 'Als Administrator ausführen' starte,
> läuft alles 'normal' - auch mit 'geschützten Modus' im IE angeschaltet.
>
> Ich arbeite mit dem standardmässig angelegten Administratorkonto (nur
> umbenannt), mit dem man normalerweise als Standard-User unterwegs ist
> und erhöhte Rechte erst nach Rückfrage eingeräumt werden.
>
> Stimmt da was mit der Benutzerkontensteuerung nicht ?
>
> Dank und gruss
>
>


Hallo,
mit VISTA sollte man IE8 verwenden. Damit gibt es in der Regel keine
Probleme.
Grüße Culles
Reply With Quote
  #3 (permalink)  
Old 02-08-2010
 

Join Date: Apr 2009
Posts: 6
walterO is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
Re: IE7 - Probleme mit geschütztem Modus und Benutzerkontensteuerung
ja, eben IE8.

davor hätte ich eben gerne geklärt was da nicht stimmt. und in welcher ecke man da mal schauen könnte
Reply With Quote
  #4 (permalink)  
Old 02-08-2010
Helmut Rohrbeck
 

Posts: n/a
Re: IE7 - Probleme mit geschütztem Modus und Benutzerkontensteuerung
walterO <walterO.462bo4@no-mx.forums.vistaheads.com> typed:
> ja, eben IE8.
>
> davor hätte ich eben gerne geklärt was da nicht stimmt. und in welcher
> ecke man da mal schauen könnte


Wende Dich bitte an die zum Thema passende Gruppe:
http://www.microsoft.com/communities...&lang=de&cr=DE

Für Fragen zum VISTA Betriebssystem gibt es die
,-- [ Microsoft Support Newsgroups ]
| Willkommensseite mit Übersicht:
| http://support.microsoft.com/gp/newswelcome
|
| Anleitung für den Zugang:
| http://support.microsoft.com/default...fh;DE;NGZugang
| (Unter VISTA als Newsreader "Windows Mail" verwenden!)
|
| Anleitung für die Benutzung:
| http://support.microsoft.com/default...DE;NGNetikette
| (Als Benutzername den eigenen Vor- und Zunamen verwenden!)
`--------

--
Helmut Rohrbeck [MVP]
PM: www.helmrohr.de/Feedback.htm
http://www.helmrohr.de/
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Probleme mit Midtown Madness 2 und SLI-Modus... Holger Beckmann microsoft.public.de.windows.vista.spiele 6 05-04-2008 11:49
Probleme mit der Benutzerkontensteuerung Ingo Manthey microsoft.public.de.windows.vista.dateisystem 3 12-02-2007 12:14
Probleme mit der Benutzerkontensteuerung Ingo Manthey microsoft.public.de.windows.vista.sicherheit 1 11-30-2007 14:39
Probleme mit der Benutzerkontensteuerung Ingo Manthey microsoft.public.de.windows.vista.administration 2 11-29-2007 16:03
Probleme mit der Benutzerkontensteuerung Ingo Manthey microsoft.public.de.windows.vista.sonstiges 0 11-29-2007 15:06




All times are GMT +1. The time now is 01:06.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120