Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Wechselspiel: Default Konfiguration und "Last Known Good Configuration"

microsoft.public.de.windows.vista.administration






Speedup My PC
Reply
  #1 (permalink)  
Old 10-22-2009
Thomas Steinbach
 

Posts: n/a
Wechselspiel: Default Konfiguration und "Last Known Good Configuration"
Hallo,

wie kann ich eine "Last Known Good Configuration"
zur aktiven, bzw. default Konfiguration machen?

Thomas

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-22-2009
Michael Bormann
 

Posts: n/a
Re: Wechselspiel: Default Konfiguration und "Last Known Good Configuration"
Hallo Thomas Steinbach
Du meintest

> Hallo,
>
> wie kann ich eine "Last Known Good Configuration"
> zur aktiven, bzw. default Konfiguration machen?
>

Was hast du vor, was ist passiert?
Sicher kann man das - hklm\system\select

--
mfg
Michael
Bitte nur in der NewsGroup antworten
www.mbormann.de
Reply With Quote
  #3 (permalink)  
Old 10-22-2009
Thomas Steinbach
 

Posts: n/a
Re: Wechselspiel: Default Konfiguration und "Last Known Good Configuration"
Hallo Michael,

>> wie kann ich eine "Last Known Good Configuration"
>> zur aktiven, bzw. default Konfiguration machen?
>>

> Was hast du vor, was ist passiert?
> Sicher kann man das - hklm\system\select


Wie gehe ich da vor. Denn scheinbar ist immer nach dem
normalen Neustart, der schieff laeuft und dem darauffolgenden
Neustart mit "LKGC" die Reihenfolge in select unterschiedlich
und auch die CurrentControl00X scheinbar wieder andere sind.
Also was muss ich tun damit die erfolgreich gestartete
Last Good Known Configuration, dannach, bei einem
normalen Start, als Default gewaehlt wird.

Hintergrund. Nach dem Installieren von Grafikkartentreiber
von der Windows Update Site habe ich keinen Logonscreen
mehr und der System Restore Point ist bereits wieder geloescht.
Vermutlich war einfach zu wenig Platz und meine kleinen
Dateioperationen hier haben Windows wohl dazu veranlasst
diesen alten (von heute morgen) SystemRestorePoint zu loeschen.

Ich beobachte nun folgendes:
Wenn ich normal boote, dann schaltet der Monitor in einen anderen
Grafikkontext. (Standard VGA).
Danach kommt das bei Vista typische gruene Laufband, bzw.
Fortschrittsanzeige aber dann kommt eben kein LoginScreen.
Auch wenn ich die NVIdia Display Treiber ueber "Programms and
Features" (in der LGKC) _eigentlich_ wieder entfernt habe.
Woran kann das liegen?

Mit LGKC habe ich wenigstens erstmal wieder Standard VGA.

Thomas


Reply With Quote
  #4 (permalink)  
Old 10-23-2009
Matthias Berke
 

Posts: n/a
Re: Wechselspiel: Default Konfiguration und "Last Known Good Configuration"

Hallo Thomas,

Thomas Steinbach schrieb:

> Hintergrund. Nach dem Installieren von Grafikkartentreiber
> von der Windows Update Site


deinstalliere diesen Treiber vollständig.
Nimm grundsätzlich nur das Setup des Grafikkartenherstellers.

> Wenn ich normal boote, dann schaltet der Monitor in einen anderen
> Grafikkontext. (Standard VGA).
> Danach kommt das bei Vista typische gruene Laufband, bzw.
> Fortschrittsanzeige aber dann kommt eben kein LoginScreen.


Genau das ist leider....

> Auch wenn ich die NVIdia Display Treiber ueber "Programms and
> Features" (in der LGKC) _eigentlich_ wieder entfernt habe.


.... ein Trugschluss.

es verbleibt auch danach noch wesentliche Reste des Treibers im System,
die sich bei einem Versuch der nachfolgenden Neuinstallation immer
wieder quer stellen.

Entweder Du hast ein Backup _vor_ der verursachenden Aktion, in deinem
Falle der Installation des Treiber übers Windows Update oder Du benutzt
den "DriverCleaner". http://www.drivercleaner.net/

Genau in solchen Fällen wo kein Backup vorlag ist das immer mein
Rettungsanker, bei dem ich bei Installationsproblemen von Sound- und
Grafikartentreibern bisher immer erfolgt hatte.

Leider nicht mehr kostenlos, aber die 10 EUR hab ich nie bereut.

Gleich beim Installieren darauf achten bei Sprachen explizit German
anzuhaken sonst ist hinter alles nur in englisch. Das Setup wählt
nämlich nicht automatisch die Sprache des Betriebssystems.

Nach ersten Neustart von "DriverCleaner.NET" unter "Extras" gleich auf
Deutsch Sprache umstellen und Live Updates solange ausführen bis keine
Updates mehr angeboten werden.

Dann Häckchen setzen bei "Auswahl mehrerer Säuberungsfilter" und alles
aus dem linken Fenster mit "nvidia" im Namen markieren und über Button
mit dem Doppelpfeil ins rechte Fenster bringen. Starten und Geduld
haben, dauert ne Weile bis alles erkannt und gelöscht wurde. Ist das
Tool fertig wirst Du zum Neustart aufgefordert. Das machst Du auch.
Erst danach bis Du das alte Treiber-Zeug tatsächlich los.
Anschließend kannst Du in Ruhe den möglichst aktuellsten Treiber Deines
Grafikartenhersteller installieren.

Matthias






unter Extras

Danch


Reply With Quote
  #5 (permalink)  
Old 10-23-2009
Michael Bormann
 

Posts: n/a
Re: Wechselspiel: Default Konfiguration und "Last Known Good Configuration"
Hallo Thomas Steinbach
Du meintest

> Hallo Michael,
>
>>> wie kann ich eine "Last Known Good Configuration"
>>> zur aktiven, bzw. default Konfiguration machen?
>>>

>> Was hast du vor, was ist passiert?
>> Sicher kann man das - hklm\system\select

>
> Wie gehe ich da vor. Denn scheinbar ist immer nach dem
> normalen Neustart, der schieff laeuft und dem darauffolgenden
> Neustart mit "LKGC" die Reihenfolge in select unterschiedlich
> und auch die CurrentControl00X scheinbar wieder andere sind.
> Also was muss ich tun damit die erfolgreich gestartete
> Last Good Known Configuration, dannach, bei einem
> normalen Start, als Default gewaehlt wird.
>

Wenn du aufmerksam in den Zweig schaust, sieht du dass die CC hochgezählt
wurden.
Beispiel:
CC01- markiert als Failed
CC02 - Default und Current
CC03 - LGG

Startest du nun mit LGG, so wird
CC02 - failed
CC03 Default und Current
CC04 - LGG ( neu angelegt und Kopie von CC03)
^^^^ nach jedem erfolgreichem Start wird LGG angelegt, unabhängig von
späteren Problemen und kann auch Fehler enthalten. Hochgezählt wird nur,
bootest du expliziet ein LGG.

Tauchen bei dir mehr als 3 oder 4 CCs auf, hast du ein gravierendes Problem
entweder durch unsachgemäße Eingriffe erzeugt, oder ein Treiber wird als
"unbedingt nötig" zum Booten angesehen und zwangsweise geladen obwohl du den
angeblich entfernt hast. Dann muss man in den Abhängigkeiten der Treiber
suchen.
Interessant in diesem Zusammenhang war, Autoruns erkennt das nicht, sondern
erst mit dem Prozessmonitor kommt man der Igelei auf die Schliche. War bei
Fingerprintreader mal der Fall, nichts scheint unmöglich.

> Hintergrund. Nach dem Installieren von Grafikkartentreiber
> von der Windows Update Site habe ich keinen Logonscreen
> mehr und der System Restore Point ist bereits wieder geloescht.
> Vermutlich war einfach zu wenig Platz und meine kleinen
> Dateioperationen hier haben Windows wohl dazu veranlasst
> diesen alten (von heute morgen) SystemRestorePoint zu loeschen.
>
> Ich beobachte nun folgendes:
> Wenn ich normal boote, dann schaltet der Monitor in einen anderen
> Grafikkontext. (Standard VGA).
> Danach kommt das bei Vista typische gruene Laufband, bzw.
> Fortschrittsanzeige aber dann kommt eben kein LoginScreen.
> Auch wenn ich die NVIdia Display Treiber ueber "Programms and
> Features" (in der LGKC) _eigentlich_ wieder entfernt habe.
> Woran kann das liegen?
>
> Mit LGKC habe ich wenigstens erstmal wieder Standard VGA.
>

Entweder den Hinweis von Matthias, oder du bootest abgesichert in den
VGA-Modus und korrigierst dort das Problem evtl mit dem Prozessmonitor.

--
mfg
Michael
Bitte nur in der NewsGroup antworten
www.mbormann.de

Reply With Quote
  #6 (permalink)  
Old 10-23-2009
Thomas Steinbach
 

Posts: n/a
Re: Wechselspiel: Default Konfiguration und "Last Known Good Configuration"
Hallo Michael,

>>>> wie kann ich eine "Last Known Good Configuration"
>>>> zur aktiven, bzw. default Konfiguration machen?
>>> [...]


> Wenn du aufmerksam in den Zweig schaust, sieht du dass die CC hochgezählt
> wurden.
> Beispiel:
> CC01- markiert als Failed
> CC02 - Default und Current
> CC03 - LGG
>
> Startest du nun mit LGG, so wird
> CC02 - failed
> CC03 Default und Current
> CC04 - LGG ( neu angelegt und Kopie von CC03)
> ^^^^ nach jedem erfolgreichem Start wird LGG angelegt, unabhängig von
> späteren Problemen und kann auch Fehler enthalten. Hochgezählt wird nur,
> bootest du expliziet ein LGG.


Was meinst du mit LGG?
Also bei mir sieht das so aus wie auf
http://www.failure.bravehost.com/win/controlsets/
zu sehen.

>> Mit LGKC habe ich wenigstens erstmal wieder Standard VGA.
>>

> Entweder den Hinweis von Matthias, oder du bootest abgesichert in den
> VGA-Modus und korrigierst dort das Problem evtl mit dem Prozessmonitor.


Wie funktioniert diese Abhaengigkeitspruefung mit
dem Processmonitor? (oder doch Processexplorer?)

Thomas

Reply With Quote
  #7 (permalink)  
Old 10-23-2009
Thomas Steinbach
 

Posts: n/a
Re: Wechselspiel: Default Konfiguration und "Last Known Good Configuration"
Hallo Matthias,

>> Hintergrund. Nach dem Installieren von Grafikkartentreiber
>> von der Windows Update Site

>
> deinstalliere diesen Treiber vollständig.
> Nimm grundsätzlich nur das Setup des Grafikkartenherstellers.
> [...]
> Genau das ist leider....
>
>> Auch wenn ich die NVIdia Display Treiber ueber "Programms and
>> Features" (in der LGKC) _eigentlich_ wieder entfernt habe.

>
> ... ein Trugschluss.
>
> es verbleibt auch danach noch wesentliche Reste des Treibers im System,
> die sich bei einem Versuch der nachfolgenden Neuinstallation immer
> wieder quer stellen.


ja, es ist echt ein Kreuz. Das Problem hatte ich schonmal.
Habe dann auch neu installieren muessen. Bei Win 7 RC habe ich nun
das gleiche Problem, mit dem Unteschied dass sich der Monitor ganz
abschaltet. Vor allem hatte sich der nvidia Treiber von der Windows
Update Site beim Neustart und nach einbauen der neuen Hardware
automatisch installiert... grrrr.
Vermute nun das ich ein grosses Problem haben werde, wenn ich
Win 7 RTM installieren will... Anyway - zurueck zu Vista.

> Entweder Du hast ein Backup _vor_ der verursachenden Aktion, in deinem
> Falle der Installation des Treiber übers Windows Update oder Du benutzt
> den "DriverCleaner". http://www.drivercleaner.net/


Welche Version ist denn die Aktuelle?
Ich habe zwei unterschiedliche Versionen im Netzt gefunden.
Einmal "Normal" bzw. Version 3.3 (~2004) und einmal eine
Pro Version 1.5 (Datum von ~2006)

Thomas

Reply With Quote
  #8 (permalink)  
Old 10-23-2009
Michael Bormann
 

Posts: n/a
Re: Wechselspiel: Default Konfiguration und "Last Known Good Configuration"
Hallo Thomas Steinbach
Du meintest
[..]
>> Wenn du aufmerksam in den Zweig schaust, sieht du dass die CC
>> hochgezählt wurden.
>> Beispiel:
>> CC01- markiert als Failed
>> CC02 - Default und Current
>> CC03 - LKnownG
>>
>> Startest du nun mit LKnownG, so wird
>> CC02 - failed
>> CC03 Default und Current
>> CC04 - LKnownG ( neu angelegt und Kopie von CC03)

[..]
> Was meinst du mit LGG?

Last known Good, vertipper - sory.

> Also bei mir sieht das so aus wie auf
> http://www.failure.bravehost.com/win/controlsets/
> zu sehen.
>

OK so.

>>> Mit LGKC habe ich wenigstens erstmal wieder Standard VGA.
>>>

>> Entweder den Hinweis von Matthias, oder du bootest abgesichert in
>> den VGA-Modus und korrigierst dort das Problem evtl mit dem
>> Prozessmonitor.

>
> Wie funktioniert diese Abhaengigkeitspruefung mit
> dem Processmonitor? (oder doch Processexplorer?)


Richtig, nimm den besser ....^^^^^^^^^^^^^^^^^^
Automatisch funktioniert da nix, du must schauen was trotz entfernter
Treiber dennoch in den Prozessen auftaucht und dann in der Reg das Zeug
eliminieren.
--
mfg
Michael
Bitte nur in der NewsGroup antworten
www.mbormann.de
>
> Thomas


Reply With Quote
  #9 (permalink)  
Old 10-23-2009
Thomas Steinbach
 

Posts: n/a
Re: Wechselspiel: Default Konfiguration und "Last Known Good Configuration"
Hallo Michael,

> [..]
>> Was meinst du mit LGG?

> Last known Good, vertipper - sory.
>
>> Also bei mir sieht das so aus wie auf
>> http://www.failure.bravehost.com/win/controlsets/
>> zu sehen.
>>

> OK so.


> [...]
> Richtig, nimm den besser ....^^^^^^^^^^^^^^^^^^
> Automatisch funktioniert da nix, du must schauen was trotz entfernter
> Treiber dennoch in den Prozessen auftaucht und dann in der Reg das Zeug
> eliminieren.


Bevor ich mich da heranwage wuerde ich noch gerne wissen
wie ich denn nun in select was aendern muss, damit LKGC zur
default und dann auch nach den kommenden Starts die
aktive Konfiguration wird?

Nach meinem Screenshot haette ich jetzt einfach bei Default
eine 2 eingetragen. Oder taeusche ich mich da jetzt?
Ist das dann alles oder gibt es da noch etwas zu beruecksichtigen?

Thomas

Reply With Quote
  #10 (permalink)  
Old 10-23-2009
Thomas Schmidt
 

Posts: n/a
Re: Wechselspiel: Default Konfiguration und "Last Known Good Configuration"
Zitat aus deinem Beitrag:
> oder Du benutzt den "DriverCleaner[...]Leider nicht mehr kostenlos, aber die
> 10 EUR hab ich nie bereut


all das kann auch der kostenlose Sweeper [1]

Info:
[1] http://downloads.guru3d.com/Guru3D--...up)_d1655.html
--
Tom
In Deutschland ist Neid die höchste Form der Anerkennung
www.derfisch.de
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
"startup" tab on "system configuration utility" BoazBoaz microsoft.public.internetexplorer.general 2 02-12-2009 18:17
Vista x 64 - Orderstruktur von "C:\users\default" mit "Symlinks" Jörg Schmidtke microsoft.public.de.windows.vista.dateisystem 1 06-27-2008 12:15
Partition "EISA-Konfiguration" Stefan Peters microsoft.public.de.windows.vista.dateisystem 4 02-24-2008 17:24
Article ID: 931274 Message que vous recevez lorsque vous utilisez l'lment de Panneau de configuration "vous Sauvegardez et Restaurez Centrer" dans Windows Vista : "Label et insrait une disquette vierge" KBArticles French 0 10-23-2007 20:00
Article ID: 940889 Sur un ordinateur Windows Vista-based, le niveau numrique des curseurs "Balance" ne peut pas correspondre au niveau numrique du curseur de "Volume" dans l'lment "Son" de Panneau de configuration KBArticles French 0 10-23-2007 20:00




All times are GMT +1. The time now is 00:24.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120