Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

SP2-Probleme

microsoft.public.de.windows.vista.administration






Speedup My PC
Reply
  #1 (permalink)  
Old 08-13-2009
Franklin Schiftan
 

Posts: n/a
SP2-Probleme
Hallo,

kuerzlich, vor ein paar Tagen, wurde mir (ja, erst jetzt) auf meinem
Rechner mit VISTA Home Premium vom Windows-Update das SP2 angeboten.

Die Installation hat allerdings nicht so ganz richtig geklappt. Es
gab das mehrfach auch von anderen schon erlebte Erscheinungsbild,
dass nach 100 % des dritten Schrittes die Meldung kam, dass wieder
alles rueckgaenig gemacht wuerde, weil es nicht erfolgreich
installiert werden konnte. Trotz dieser angeblichen Rueckgaengig-
Meldung erschien aber in den Computer-Eigenschaften danach als
Version "SP2" .... ?-(

Bei den installierten Updates erschien das SP2 einige Zeit als
'abwartend' oder so aehnlich .... Inzwischen - nach mehreren Boots,
bei denen immer wieder noch Schritte 1 - 3 von Updates-
Konfigurationen durchlaufen wurden - steht dort uebrigens
'erfolgreich'.

Da aber trotzdem nicht alles so funktionierte wie vorher (diverse
Fehlermeldungen bei allen moeglichen Versuchen, Programme zu
starten), wollte ich das System wieder in den Zustand vor dem SP2
versetzen und habe den entsprechenden Wiederherstellungspunkt
ausgewaehlt.

Irgendwie scheint diese Wiederherstellung aber auch nicht wirklich
richtig umfaenglich und konsistent zu sein, denn bei den
installierten Updates und bei den Computer-Eigenschaften stand das
SP2 danach trotzdem immer noch als erfolgreich installiert drin. Wo
wird denn diese Situation, diese Tatsache der installierten Updates
eigentlich gespeichert und festgehalten?

Jedenfalls hab ich ob dieser in meinen Augen nicht ganz konsistenten
Wiederherstellung nun doch das komplette Image aus dem Backup vom
Vortag wieder eingespielt. Nun steht in den Computer-Eigenschaften
wieder SP1 drin - und bei den installierten Updates .... gar keines
mehr ...???? ... obwohl es natuerlich auch schon nach SP1 diverseste
erfolgreich installierte Updates gab. Nun ergibt sich fuer mich noch
mehr die Frage, wo mein VISTA diese Infos eigentlich speichert ....

Aber die Hauptfrage, die sich jetzt fuer mich stellt, ist folgende:

Inzwischen werden mir beim Windows-Update nur noch die neuen Updates
vom Dienstag angeboten, das SP2 nicht mehr (gibt es da eigentlich
auch 'ne "doppelte Buchfuehrung" direkt bei MS?). O.k., das SP2 hab
ich mir schon separat runtergeladen, so dass ich es auf jeden Fall
eigentlich auch separat installieren koennen sollte. Jetzt moechte
ich nur noch wissen, ob die Reihenfolge eigentlich egal ist. Ob ich
die neuen Updates erst einspielen lassen kann und hinterher das SP2,
oder ob ich es lieber umgekehrt machen sollte?


... und tschuess

Franklin

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 08-13-2009
Manfred Bruhns
 

Posts: n/a
Re: SP2-Probleme
Die Installation von SP2 und vordem SP1 hat bei mir (Vista Home
Premium) auch bei mehreren Versuchen nicht geklappt.

Erst bie direkter Installation von der entsprechenden Nicrosoft-Seite
ging das einwandfrei


mannnni


Franklin Schiftan schrieb:
> Hallo,
>
> kuerzlich, vor ein paar Tagen, wurde mir (ja, erst jetzt) auf meinem
> Rechner mit VISTA Home Premium vom Windows-Update das SP2 angeboten.
>
>
> Die Installation hat allerdings nicht so ganz richtig geklappt. Es
> gab das mehrfach auch von anderen schon erlebte Erscheinungsbild,
> dass nach 100 % des dritten Schrittes die Meldung kam, dass wieder
> alles rueckgaenig gemacht wuerde, weil es nicht erfolgreich
> installiert werden konnte. Trotz dieser angeblichen Rueckgaengig-
> Meldung erschien aber in den Computer-Eigenschaften danach als
> Version "SP2" .... ?-(
>
> Bei den installierten Updates erschien das SP2 einige Zeit als
> 'abwartend' oder so aehnlich .... Inzwischen - nach mehreren Boots,
> bei denen immer wieder noch Schritte 1 - 3 von Updates-
> Konfigurationen durchlaufen wurden - steht dort uebrigens
> 'erfolgreich'.
>
> Da aber trotzdem nicht alles so funktionierte wie vorher (diverse
> Fehlermeldungen bei allen moeglichen Versuchen, Programme zu
> starten), wollte ich das System wieder in den Zustand vor dem SP2
> versetzen und habe den entsprechenden Wiederherstellungspunkt
> ausgewaehlt.
>
> Irgendwie scheint diese Wiederherstellung aber auch nicht wirklich
> richtig umfaenglich und konsistent zu sein, denn bei den
> installierten Updates und bei den Computer-Eigenschaften stand das
> SP2 danach trotzdem immer noch als erfolgreich installiert drin. Wo
> wird denn diese Situation, diese Tatsache der installierten Updates
> eigentlich gespeichert und festgehalten?
>
> Jedenfalls hab ich ob dieser in meinen Augen nicht ganz konsistenten
> Wiederherstellung nun doch das komplette Image aus dem Backup vom
> Vortag wieder eingespielt. Nun steht in den Computer-Eigenschaften
> wieder SP1 drin - und bei den installierten Updates .... gar keines
> mehr ...???? ... obwohl es natuerlich auch schon nach SP1 diverseste
> erfolgreich installierte Updates gab. Nun ergibt sich fuer mich noch
> mehr die Frage, wo mein VISTA diese Infos eigentlich speichert ....
>
> Aber die Hauptfrage, die sich jetzt fuer mich stellt, ist folgende:
>
> Inzwischen werden mir beim Windows-Update nur noch die neuen Updates
> vom Dienstag angeboten, das SP2 nicht mehr (gibt es da eigentlich
> auch 'ne "doppelte Buchfuehrung" direkt bei MS?). O.k., das SP2 hab
> ich mir schon separat runtergeladen, so dass ich es auf jeden Fall
> eigentlich auch separat installieren koennen sollte. Jetzt moechte
> ich nur noch wissen, ob die Reihenfolge eigentlich egal ist. Ob ich
> die neuen Updates erst einspielen lassen kann und hinterher das SP2,
> oder ob ich es lieber umgekehrt machen sollte?
>
>
> ... und tschuess
>
> Franklin
>

Reply With Quote
  #3 (permalink)  
Old 08-13-2009
Helmut Rohrbeck
 

Posts: n/a
Re: SP2-Probleme
Franklin Schiftan <fraschi@expires-2009-08-31.arcornews.de> typed:
> Bei den installierten Updates erschien das SP2 einige Zeit als
> 'abwartend' oder so aehnlich .... Inzwischen - nach mehreren Boots,
> bei denen immer wieder noch Schritte 1 - 3 von Updates-
> Konfigurationen durchlaufen wurden - steht dort uebrigens
> 'erfolgreich'.
>
> Da aber trotzdem nicht alles so funktionierte wie vorher (diverse
> Fehlermeldungen bei allen moeglichen Versuchen, Programme zu
> starten), wollte ich das System wieder in den Zustand vor dem SP2
> versetzen und habe den entsprechenden Wiederherstellungspunkt
> ausgewaehlt.
>
> Irgendwie scheint diese Wiederherstellung aber auch nicht wirklich
> richtig umfaenglich und konsistent zu sein, denn bei den
> installierten Updates und bei den Computer-Eigenschaften stand das
> SP2 danach trotzdem immer noch als erfolgreich installiert drin.


Du hast das Service Pack nicht vor dem Ausführen der Systemwieder-
herstellung deinstalliert?

--
Helmut Rohrbeck [MVP]
Using Windows 7 RTM Version...
PM: www.helmrohr.de/Feedback.htm
Neu: http://www.helmrohr.de/
Reply With Quote
  #4 (permalink)  
Old 08-14-2009
Franklin Schiftan
 

Posts: n/a
Re: SP2-Probleme
Helmut Rohrbeck <helrohr@gmx.net> schrieb am 13 Aug 09:

> Franklin Schiftan <fraschi@expires-2009-08-31.arcornews.de> typed:
>> Bei den installierten Updates erschien das SP2 einige Zeit als
>> 'abwartend' oder so aehnlich .... Inzwischen - nach mehreren Boots,
>> bei denen immer wieder noch Schritte 1 - 3 von Updates-
>> Konfigurationen durchlaufen wurden - steht dort uebrigens
>> 'erfolgreich'.
>>
>> Da aber trotzdem nicht alles so funktionierte wie vorher (diverse
>> Fehlermeldungen bei allen moeglichen Versuchen, Programme zu
>> starten), wollte ich das System wieder in den Zustand vor dem SP2
>> versetzen und habe den entsprechenden Wiederherstellungspunkt
>> ausgewaehlt.
>>
>> Irgendwie scheint diese Wiederherstellung aber auch nicht wirklich
>> richtig umfaenglich und konsistent zu sein, denn bei den
>> installierten Updates und bei den Computer-Eigenschaften stand das
>> SP2 danach trotzdem immer noch als erfolgreich installiert drin.


> Du hast das Service Pack nicht vor dem Ausfuehren der Systemwieder-
> herstellung deinstalliert?


Nein, natuerlich nicht. Ich bin bislang eigentlich von dem
Verstaendnis ausgegangen, dass bei Rueckgang auf einen frueheren
Wiederherstellungspunkt alles dazwischen installierte automatisch
wieder nicht mehr da ist - so wie es bei 'nem Restore von meinen
privaten Backups ja auch der Fall ist. Welchen Sinn sollte sonst so
ein Wiederherstellungspunkt haben, wenn man trotzdem auch noch
zusaetzlich alles manuell rueckgaengig machen muesste?

Aber deine Frage zeigt mir, dass mein Verstaendnis von
Wiederherstellungspunkt offensichtlich nicht ganz passte, oder?

> Helmut Rohrbeck [MVP]



... und tschuess

Franklin

Reply With Quote
  #5 (permalink)  
Old 08-14-2009
Helmut Rohrbeck
 

Posts: n/a
Re: SP2-Probleme
Franklin Schiftan <fraschi@expires-2009-08-31.arcornews.de> typed:
> Helmut Rohrbeck <helrohr@gmx.net> schrieb am 13 Aug 09:
>> Du hast das Service Pack nicht vor dem Ausfuehren der Systemwieder-
>> herstellung deinstalliert?

>
> Nein, natuerlich nicht. Ich bin bislang eigentlich von dem
> Verstaendnis ausgegangen, dass bei Rueckgang auf einen frueheren
> Wiederherstellungspunkt alles dazwischen installierte automatisch
> wieder nicht mehr da ist - so wie es bei 'nem Restore von meinen
> privaten Backups ja auch der Fall ist. Welchen Sinn sollte sonst so
> ein Wiederherstellungspunkt haben, wenn man trotzdem auch noch
> zusaetzlich alles manuell rueckgaengig machen muesste?
>
> Aber deine Frage zeigt mir, dass mein Verstaendnis von
> Wiederherstellungspunkt offensichtlich nicht ganz passte, oder?


Genau. Systemsteuerung => Programme und Funktionen starten,
"Installierte Updates anzeigen" aktivieren, da kannst Du das
SP2 deinstallieren. Vorher die Systemwiederherstellung rückgängig
machen.

--
Helmut Rohrbeck [MVP]
Using Windows 7 RTM Version...
PM: www.helmrohr.de/Feedback.htm
Neu: http://www.helmrohr.de/
Reply With Quote
  #6 (permalink)  
Old 08-15-2009
Franklin Schiftan
 

Posts: n/a
Re: SP2-Probleme
Helmut Rohrbeck <helrohr@gmx.net> schrieb am 15 Aug 09:

> Franklin Schiftan <fraschi@expires-2009-08-31.arcornews.de> typed:
>> Helmut Rohrbeck <helrohr@gmx.net> schrieb am 13 Aug 09:
>>> Du hast das Service Pack nicht vor dem Ausfuehren der Systemwieder-
>>> herstellung deinstalliert?

>>
>> Nein, natuerlich nicht. Ich bin bislang eigentlich von dem
>> Verstaendnis ausgegangen, dass bei Rueckgang auf einen frueheren
>> Wiederherstellungspunkt alles dazwischen installierte automatisch
>> wieder nicht mehr da ist - so wie es bei 'nem Restore von meinen
>> privaten Backups ja auch der Fall ist. Welchen Sinn sollte sonst so
>> ein Wiederherstellungspunkt haben, wenn man trotzdem auch noch
>> zusaetzlich alles manuell rueckgaengig machen muesste?
>>
>> Aber deine Frage zeigt mir, dass mein Verstaendnis von
>> Wiederherstellungspunkt offensichtlich nicht ganz passte, oder?


> Genau. Systemsteuerung => Programme und Funktionen starten,
> "Installierte Updates anzeigen" aktivieren, da kannst Du das
> SP2 deinstallieren. Vorher die Systemwiederherstellung rueckgaengig
> machen.


O.k., nun weiss ich es fuers naechste Mal, danke.

Aber nachdem ich diesmal ja schon mein eigenes Image wieder
zurueckgespielt hatte, bleiben fuer mich noch die anderen zwei
Fragen aus meinem ersten Post:

1. ... nun doch das komplette Image aus dem Backup vom Vortag wieder
eingespielt. Nun steht in den Computer-Eigenschaften wieder SP1
drin - und bei den installierten Updates .... gar keines
mehr...???? ... obwohl es natuerlich auch schon nach SP1
diverseste erfolgreich installierte Updates gab. Nun ergibt sich
fuer mich noch mehr die Frage, wo mein VISTA diese Infos
eigentlich speichert ....

2. Jetzt moechte ich nur noch wissen, ob die Reihenfolge eigentlich
egal ist. Ob ich die neuen Updates erst einspielen lassen kann
und hinterher das SP2, oder ob ich es lieber umgekehrt machen
sollte?


> Helmut Rohrbeck [MVP]



... und tschuess

Franklin

Reply With Quote
  #7 (permalink)  
Old 08-15-2009
Helmut Rohrbeck
 

Posts: n/a
Re: SP2-Probleme
Franklin Schiftan <fraschi@expires-2009-08-31.arcornews.de> typed:
> O.k., nun weiss ich es fuers naechste Mal, danke.


Bitte.

> Aber nachdem ich diesmal ja schon mein eigenes Image wieder
> zurueckgespielt hatte, bleiben fuer mich noch die anderen zwei
> Fragen aus meinem ersten Post:
>
> 1. ... nun doch das komplette Image aus dem Backup vom Vortag wieder
> eingespielt. Nun steht in den Computer-Eigenschaften wieder SP1
> drin - und bei den installierten Updates .... gar keines
> mehr...???? ... obwohl es natuerlich auch schon nach SP1
> diverseste erfolgreich installierte Updates gab. Nun ergibt sich
> fuer mich noch mehr die Frage, wo mein VISTA diese Infos
> eigentlich speichert ....


Diese "Infos" wurden mit Installation des SP2 gelöscht, denn dieses
enthält SP1 und alle Updates vor SP2.

> 2. Jetzt moechte ich nur noch wissen, ob die Reihenfolge eigentlich
> egal ist. Ob ich die neuen Updates erst einspielen lassen kann
> und hinterher das SP2, oder ob ich es lieber umgekehrt machen
> sollte?


Erst Sp2.

--
Helmut Rohrbeck [MVP]
Using Windows 7 RTM Version...
PM: www.helmrohr.de/Feedback.htm
Neu: http://www.helmrohr.de/
Reply With Quote
  #8 (permalink)  
Old 08-16-2009
Franklin Schiftan
 

Posts: n/a
Re: SP2-Probleme
Helmut Rohrbeck <helrohr@gmx.net> schrieb am 15 Aug 09:

> Franklin Schiftan <fraschi@expires-2009-08-31.arcornews.de> typed:


>> Aber nachdem ich diesmal ja schon mein eigenes Image wieder
>> zurueckgespielt hatte, bleiben fuer mich noch die anderen zwei
>> Fragen aus meinem ersten Post:
>>
>> 1. ... nun doch das komplette Image aus dem Backup vom Vortag wieder
>> eingespielt. Nun steht in den Computer-Eigenschaften wieder SP1
>> drin - und bei den installierten Updates .... gar keines
>> mehr...???? ... obwohl es natuerlich auch schon nach SP1
>> diverseste erfolgreich installierte Updates gab. Nun ergibt sich
>> fuer mich noch mehr die Frage, wo mein VISTA diese Infos
>> eigentlich speichert ....


> Diese "Infos" wurden mit Installation des SP2 geloescht, denn
> dieses enthaelt SP1 und alle Updates vor SP2.


Oh, das waere ja fatal, wenn das SP2 auch in meinem Backup-Image
rumschreiben wuerde .... ;-)

Also, wo werden diese Infos nun wirklich gespeichert? Irgendwo bei
MS und von dort geholt und angezeigt? Oder irgendwo in einem vom
Backup nicht sicherbaren Sektor? (Ich hab die ganze C-Partition
wieder komplett herstellen lassen aus einem Vor-SP2-Zeitpunkt.)

>> 2. Jetzt moechte ich nur noch wissen, ob die Reihenfolge eigentlich
>> egal ist. Ob ich die neuen Updates erst einspielen lassen kann
>> und hinterher das SP2, oder ob ich es lieber umgekehrt machen
>> sollte?


> Erst Sp2.


Danke.

> Helmut Rohrbeck [MVP]



... und tschuess

Franklin

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
probleme avec windows update sur vista et probleme avec l'ordinate benoit microsoft.public.fr.windows.vista.general 1 03-02-2009 10:44
Probleme mit der Definition von Standardprogrammen und IE Probleme SvenneB24 microsoft.public.de.windows.vista.bedienung 3 09-17-2008 12:52
probleme wmp 11 microsoft.public.fr.windows.vista.multimedia 3 12-06-2007 11:04
Re: Probleme claudia microsoft.public.windows.vista.mail 1 11-21-2007 02:21
Probleme mit DVD Bernhard microsoft.public.de.windows.vista.hardware 3 04-23-2007 17:02




All times are GMT +1. The time now is 14:41.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120